Einführung SuperMailingList

SuperMailingList ist ein webbasiertes PHP Empfängerlisten-Verwaltungs-System. Es setzt zur Ausführung eine eigene Webpräsenz/Server, Ausführung von PHP-Scripten und MySQL voraus. Mit SuperMailingList lassen sich einfach die Empfänger Ihres Newsletters verwalten, d.h. Sie können Anmeldungen, Abmeldungen und Änderungen durch den Empfänger selbst über ein HTML-Formular durchführen lassen.
Mit der Empfängerlisten-Software SuperMailingList können Sie verschiedene Empfängerlisten und zusätzliche Gruppen pro Empfängerliste anlegen und damit Ihre Newsletter-Empfänger themenspezifisch eine Anmeldung zum Newsletter-Verteiler ermöglichen.

Sichere Anmeldung und Abmeldung von Empfängerlisten/Newsletter-Verteilern

Mit Hilfe der An-/Abmeldeformulare können einfach Formulare zur Anmeldung und Abmeldung vom Newsletter erstellt werden. Für den Newsletter selbst kann der Abmeldelink verwendet werden, der die einfach Abmeldung des Newsletter-Empfängers erlaubt.
SuperMailingList unterstützt das empfohlene Double-Opt-In Verfahren, dass heißt eine Anmeldung wird nur akzeptiert, wenn der neue Newsletter-Empfänger einen Link in einer Bestätigungs-E-Mails angeklickt hat. Optional kann ebenfalls das Double-Opt-Out Verfahren für die Abmeldung vom Newsletter-Verteiler verwendet werden (nicht empfohlen).

Versand von E-Mails an Verteilerlisten (nur Professional Version)

Es können verschiedene Verteilerlisten erstellt werden, welchen einen Empfängerliste zugeordnet werden kann. An diese Verteilerliste können mit einem normalen E-Mail-Programm E-Mails gesendet, welche anschließend an die Empfänger dieser Empfängerliste einzeln versendet werden. Die Empfänger der Empfängerliste können beim Empfang der E-Mail alle anderen Empfänger der Empfängerliste nicht sehen.

Unterstützung mehrerer Sprachen

Mit SuperMailingList können verschiedene Anmelde-/Abmeldeformulare pro Empfängerliste angelegt werden. Es können etwaige Meldungstexte und anzuzeigende HTML-Seiten bzw. Seitenumleitungen, ebenfalls in unterschiedlichen Sprachen, definiert werden.

Bounce-Management

Etwaige dauerhaft nicht zustellbare E-Mails (Hard Bounces) können Sie direkt von SuperMailingList aus POP3- oder IMAP-Postfächern abholen und nach einer einstellbaren Anzahl Wiederholungen direkt aus der Empfängerliste löschen oder deaktivieren lassen. Für das Abrufen der Bounce-E-Mails ist das Postfach in SuperMailingList hinzuzufügen, welches als Absender des Newsletters verwendet worden ist. PHP selbst muss auf die definierten Postfächer zugreifen können, um die Bounces abholen zu können.

Nutzerverwaltung

Mit Hilfe der integrierten Nutzerverwaltung kann ein Administrator weitere Nutzer anlegen. Den Nutzern kann der Zugriff auf bestimmte Empfängerlisten, Änderungen an den Empfängerlisten oder z.B. den Empfängern der Empfängerlisten gewährt oder verboten werden. Ebenfalls kann die SuperMailingList-Konfiguration vor unberechtigten Zugriffen und Veränderungen geschützt werden.


Lizenzbestimmungen für die Nutzung und Weitergabe der Software

Lizenzbedingungen für die PHP Mailinglisten-Verwaltung SuperMailingList

SuperMailingList steht unter dem rechtlichen Schutz der Urheber- und Handelsgesetze des Landes, in dem es veröffentlicht, vervielfältigt bzw. genutzt wird.

Mirko Böer Softwareentwicklungen, Malachitstr. 16, 04319 Leipzig, Deutschland, nachfolgend 'Lizenzgeber' genannt, besitzt alle Rechte an dem Programm (auch Software, Script-Paket genannt) und gestattet die Nutzung ausschließlich unter der Voraussetzung, dass die nachfolgend aufgeführten Lizenzbedingungen vom Nutzer anerkannt und eingehalten werden. Es kommt damit zwischen ihm, dem Lizenznehmer, und dem Lizenzgeber der vorliegende Lizenzvertrag zustande:

1. Installation

Der Lizenzgeber weist Sie ausdrücklich darauf hin, dass vor der Installation jeglicher neuer Software auf Ihrem System eine Datensicherung erfolgen sollte, um einem eventuellen Verlust Ihrer Daten vorzubeugen. Diese Sicherheitsmaßnahme sollte auch bei der Installation dieser Software erfolgen. Falls Sie Ihre Daten noch nicht gesichert haben sollten, raten wir dringend, die Installation sofort abzubrechen, Ihre Daten zu sichern und erst darauffolgend die Installation neu zu starten. Darüber hinaus ist es empfehlenswert in regelmäßigen Abständen Datensicherungen durchzuführen.

2. Gewährleistung / Haftung

Eine Gewährleistung für eine fehlerfreie Funktionalität des Programms wird von der Lizenzgeber nicht übernommen.

Der Lizenzgeber gewährleistet für den Fall der Übermittlung des Programms auf einem Datenträger die einwandfreie Lesbarkeit des Mediums zum Zeitpunkt der Übergabe, soweit der Einsatz durch den Lizenznehmer unter normalen Betriebsbedingungen und unter Beachtung üblicher Instandhaltungsmaßnahmen der Datenverarbeitungsanlage erfolgt.

Der Lizenzgeber übernimmt keine Haftung für die Fehlerfreiheit der Software, insbesondere nicht dafür, dass die Software den Anforderungen und Zwecken des Erwerbers genügt oder mit anderen von ihm ausgewählten Programmen zusammenarbeitet.

Der Lizenzgeber haftet für einen vorsätzlich und/oder grob fahrlässig herbeigeführten Schaden unbeschränkt. Auch beim Fehlen einer zugesicherten Eigenschaft haftet der Lizenzgeber für alle darauf zurückzuführenden Schäden ohne Beschränkung.

Bei leichter Fahrlässigkeit haftet der Lizenzgeber, soweit hinsichtlich der Leistungserbringung Verzug vorliegt, die Leistung unmöglich geworden ist oder eine ihr obliegende Kardinalpflicht verletzt wurde, für darauf zurückzuführende Personenschäden unbeschränkt. Für Sach- und Vermögensschäden, mit deren Eintritt bei Vertragsabschluss vernünftigerweise zu rechnen war. In jedem Fall beschränkt sich die Haftung auf die Höhe des Zweifachen des gezahlten Kaufpreises (Lizenzgebühr, Registrierungsgebühr), unabhängig davon, ob es sich um Ansprüche des Vertragsrechtes, um Schadensersatzansprüche oder andere Haftungsansprüche handelt.

Befindet sich der Lizenzgeber während des Eintritts der Unmöglichkeit in Verzug, so haftet er für den durch die Unmöglichkeit ihrer Leistung eingetretenen Schaden ohne Beschränkung; nicht jedoch für den Fall, in dem der Schaden auch bei rechtzeitiger Leistung eingetreten wäre.

In allen übrigen Fällen ist die Haftung ausgeschlossen. Die Haftung nach dem Produkthaftungsgesetz bleibt unberührt.

3. Nutzungsumfang

Die Software ist urheberrechtlich zugunsten des Lizenzgebers geschützt. Veröffentlichungs-, Vervielfältigungs-, Bearbeitungs- und Verwertungsrechte an der Software liegen allein beim Lizenzgeber. Alle Urheberrechts- und sonstige in der Software befindlichen Vermerke wie Registriernummern und Hinweise auf den Lizenzgeber dürfen nicht entfernt werden. Jede weitere Einbringung in andere Software jeglicher Art wird dem Lizenznehmer untersagt.

Der Lizenzgeber gewährt dem Lizenznehmer für die Dauer des vorliegenden Vertrages ein einfaches, nicht ausschließliches und persönliches Recht, die Software auf einem einzelnen Server, Webpräsenz oder Personal Computer und nur an einem Ort, zu nutzen. Jede weitergehende Nutzung ist nicht gestattet.

Dem Lizenznehmer ist es insbesondere untersagt,

  • die Software oder einzelne Programmteile an Dritte weiterzugeben oder einem Dritten auf andere Weise zugänglich zu machen, insbesondere in Form der Leihe oder Miete;
  • die Software über ein Netz oder einen Datenübertragungskanal von einem Computer auf einen anderen Computer zu übertragen;
  • die Software abzuändern, zu übersetzen, zurückzuentwickeln, zu dekompilieren oder disassemblieren;
  • abgeleitete Werke zu erstellen;

Der Lizenznehmer erhält durch den Erwerb des Programms allein das Eigentum an einem körperlichen Datenträger, soweit nicht die Überlassung des Lizenzmaterials auf dem Weg der Datenfernübertragung erfolgt. Bei beiden Überlassungsalternativen ist ein Erwerb von weitergehenden Rechten als den benannten nicht verbunden.

Das Anfertigen einer (einzigen) Reservekopie ist nur zu Sicherungszwecken zulässig, insofern die Software auf einem Datenträger geliefert wurde.

4. Dauer des Vertrages

Der Vertrag wird auf unbestimmte Zeit geschlossen. Jede Zuwiderhandlung des Lizenznehmers gegen die Lizenzbestimmungen verwirkt das Nutzungsrecht, ohne dass es seitens des Lizenzgebers einer Kündigung bedarf.

5. Schadensersatz bei Vertragsverletzung

Der Lizenznehmer haftet für alle Vermögensschäden, die der Lizenzgeber aufgrund von Verletzungen des Urheberrechts oder einer Verletzung dieser Vertragsbestimmungen entstehen.

6. Änderungen und Aktualisierungen (Updates)

Der Lizenzgeber ist berechtigt, die Software nach eigenem Ermessen zu aktualisieren. Er ist nicht verpflichtet, dem Lizenznehmer etwaige Aktualisierungen zur Verfügung zu stellen.
Etwaige Aktualisierungen der Software sind immer kostenfrei.
Der Lizenznehmer wird per E-Mail über Produktneuerungen informiert, insofern eine gültige E-Mail Adresse bei Lizenzierung der Software angegeben wurde. Der Lizenznehmer kann frei entscheiden, ob er die Aktualisierung der Software auf eigene Kosten aus dem Internet lädt und die Aktualisierung installiert.

7. Produktnamen und Warenzeichen

Alle in diesem Text, der Dokumentation und der Software verwendeten Produktnamen und eingetragenen Warenzeichen werden hiermit als Eigentum ihrer Besitzer anerkannt, unabhängig davon, ob sie als solche gekennzeichnet sind oder nicht.

8. Sonstiges

Es ist nicht gestattet SuperMailingList für den Versand von sogenannten SPAM Mails (unaufgeforderte Zusendung von Emails) zu verwenden. Diese Art des E-Mail-Versands kann strafrechtlich verfolgt werden.

Sollte eine der Bestimmungen, dieser Lizenzbestimmungen, unwirksam sein, so wird davon die Wirksamkeit der übrigen Bestimmungen nicht berührt. Anstelle der unwirksamen Bestimmungen gelten solche wirksamen Bestimmungen als vereinbart, die in ihrem Sinn der Absicht der unwirksamen Bestimmungen zugunsten des Lizenzgebers am nächsten kommen.

Leipzig, im September 2008


Systemvoraussetzungen

Systemvoraussetzungen zur Ausführung des PHP Newsletter-Empfänger-Verwaltung und E-Mail-Verteiler-Scripts

Zur Ausführung der PHP Newsletter-Empfänger-Verwaltung und E-Mail-Verteiler müssen folgende Voraussetzungen erfüllt sein:

  • Eigene Webpräsenz, eigener Server oder virtueller Server mit mindestens 16 MByte freien Speicherplatz.
  • Betriebssystem Linux oder Windows Server
  • PHP 4.1 oder neuer (neuer ist empfohlen), PHP muss auf die MySQL-Datenbank zugreifen können
  • Zur Nutzung des Captcha um das Anmeldeformular und Abmeldeformular vor Spambots zu schützen muss PHP mit der GD-Bibliothek (GDlib) kompiliert wurden sein.
  • Zur Nutzung der Zeichencodierungen iso-8859-2 bis iso-8859-10, KOI8-x, windows-1250- windows-1258 muss die iconv-Bibliothek in PHP kompiliert wurden sein. Die Zeichencodierungen iso-8859-1 (meist in Deutschland verwendet) und Unicode/UTF-8 werden ohne die Bibliothek nativ unterstützt.
  • MySQL Server 3.23 oder neuer, MySQL Server 4.1 oder neuer wegen der UTF-8-Unterstützung empfohlen
  • Apache Webserver 1.2 oder neuer mit korrekten PHP-Script-Handling, Windows Server (IIS) werden nicht komplett unterstützt,
  • Möglichkeit zur Ausführung von CronJobs/Geplanten Aufgaben (unter Linux), unter Windows Aufgabenplanung um in regelmäßigen Abständen unbestätigte Newsletter-Anmeldungen zu löschen und ein oder mehrere definierte Postfächer auf Hardbounces bzw. auf den Eingang von zu verteilenden E-Mails prüfen zu können.
    Das CronJob-Script kann ebenfalls über einen externen CronJob-Dienst oder über ein JavaScript auf der Webseite aufgerufen werden.
  • Der PHP Safe mode kann für die Webpräsenz aktiviert sein. Es kann jedoch zu Problemen beim Upload von Bildern kommen, die mit der E-Mail versandt werden sollen. Der PHP safe mode sollte daher möglichst deaktiviert sein.
  • Für den Versand von E-Mails muss ein MTA (Mail Transfer Agent) installiert sein, dies ist in der Regel auf jedem Webserver der Fall. Für den Versand von E-Mails über einen SMTP-Server bzw. direkter Versand der E-Mails an den Server des Empfängers (SMTP MX) muss der Zugriff auf den Zielserver über Port 25 und DNS-Auflösung (Umwandlung Name in IP-Adresse) möglich sein.
  • Für den Abruf von E-Mails zur Bestimmung der Hardbounces oder Versand an mehrere Empfänger einer Verteilerliste muss das Script über Port 110 (POP3) oder Port 143 (IMAP) auf einen Posteingangsserver von der Webpräsenz aus zugreifen können.
  • Als Browser ist Internet Explorer 8.0 oder neuer, Firefox 2.x oder neuer, Safari 3.x oder neuer jeweils mit installierten Flash-Plugin und aktivierten JavaScript empfehlenswert. Mit anderen Browsern wurde SuperMailingList nicht getestet, Sie können die Demo-Version von SuperMailingList mit Ihrem Browser testen.


Installation SuperMailingList

Sie finden die Installationsanleitung in Form einer PDF-Datei im Internet.


SuperMailingList Schnelleinstieg

SuperMailingList bietet eine einfache Menüstruktur, so dass nach kurzer Einarbeitungszeit eine problemlose Nutzung möglich sein sollte.

Eine Schnellhilfe zu einzelnen Einstellungen erhalten Sie in dem Sie den Mauszeiger auf das Hilfesymbol [image] halten. Klicken Sie auf den Link [image] Hilfe um diese Hilfe aus der SuperMailingList-Oberfläche zu öffnen.

1. Schritte

Wählen Sie im Menü Empfängerlisten "Neue Empfängerliste" um eine neue Empfängerliste zu erstellen.

Geben Sie der Empfängerliste einen neuen Namen und wählen Sie aus wie die Anmeldung und Abmeldung erfolgen soll.

Klicken Sie auf "Neue Empfängerliste anlegen", um die Empfängerliste erstellen zu lassen.
Die Empfängerliste wird jetzt angelegt und Sie können weitere Einstellungen festlegen.

Sollten Sie bereits über Newsletter-Empfänger verfügen, dann können Sie diese jetzt importieren lassen.
Klicken Sie dazu im Menü Empfänger auf "Empfänger importieren" und lassen Sie Ihre bestehenden Newsletter-Empfänger aus einer CSV-Datei (Text mit Trennzeichen) oder anderen MySQL-Datenbank importieren.

Zur Anmeldung und Abmeldung von der Empfängerliste wird ein An-/Abmeldeformular verwendet.
Klicken Sie im Menü Webseite auf "An-/Abmeldeformulare", um das derzeit definierte Standard-Formular zu ändern, den HTML-Code für das HTML-Formular erzeugen zu lassen und den Abmeldelink für den Newsletter zu erhalten.

Klicken Sie auf [image] um die Pflichtfelder des Formulars und die E-Mail-Texte zu definieren.

Legen Sie auf der Registerkarte Felder die anzuzeigenden Pflichtfelder und optionalen Felder fest.

Wechseln Sie auf die Registerkarte "E-Mail zur Anmeldung" um den E-Mail-Text der Bestätigungs-E-Mail Ihren Bedürfnissen entsprechend anzupassen.

Optional können Sie auf die Registerkarte "E-Mail nach Anmeldung" und/oder "E-Mail nach Abmeldung" wechseln, um eine Bestätigungs-E-Mail nach Anmeldung oder Abmeldung von der Mailingliste/Newsletter-Verteiler versenden zu lassen.

Sind alle Einstellungen korrekt, dann klicken Sie am Ende der Seite auf "Änderungen speichern".

Klicken Sie nach der Speicherung der Änderungen auf "Zurück", um die definierten An-/Abmeldeformulare der Empfängerliste anzeigen zu lassen.

Klicken Sie auf [image] um das HTML-Formular für die eigene Webseite und den Abmeldelink erstellen zu lassen.

Wählen Sie als Typ des Formulars "An-/Abmelde-Formular".

Wählen Sie die Formularvariante "Integriertes SuperMailingList-Formular als Link in der eigenen Webpräsenz verwenden" um das integrierte Formular zu verwenden. Dieses Formular ist nur über einen Link einzubinden, kann jedoch im Layout nicht angepasst werden.

Wählen Sie "HTML-Code des Formulars in die eigene Webpräsenz integrieren" um ein HTML-Formular erstellen zu lassen, welches Sie an das Layout Ihrer eigenen Webseite anpassen können.

Klicken Sie auf "Weiter >" um den Link auf das integrierte Formular oder den HTML-Code des Formulars und die Abmeldelinks für den Newsletter zu erhalten.

Siehe dazu auch

SuperMailingList Oberfläche

Beispiel zur Erstellung eines Formulars zur Newsletter-Empfehlung


Oberfläche

SuperMailingList Oberfläche

Die SuperMailingList-Oberfläche besteht aus der Hauptmenü-Leiste (1), dem Systemmenü (2) mit Anzeige des angemeldeten Nutzers (3), der Anzeige des aktuell bearbeiteten Bereichs (4) und den anzuzeigenden Einstellungen des gewählten Bereichs (5). Die Aufrufe der Menüelemente der Bereiche 1 und 2 ist nur mit einem Zeigegerät (Maus) möglich, eine Tastatur kann nicht genutzt werden.

Eine Schnellhilfe zu einzelnen Einstellungen erhalten Sie in dem Sie den Mauszeiger auf das Hilfesymbol [image] halten. Klicken Sie auf den Link [image] Hilfe um diese Hilfe aus der SuperMailingList-Oberfläche zu öffnen.

Die Hauptmenü-Leiste

Menü Empfängerlisten
Neue Empfängerliste | Ermöglicht das Erstellen einer neuen Empfängerliste.
Empfängerlisten anzeigen | Zeigt alle bestehenden Empfängerlisten an und erlaubt das Ändern der Empfängerlisten-Einstellungen.
Menü Empfänger
Empfänger hinzufügen | Erlaubt das manuelle Hinzufügen eines neuen Empfängers zu einer Empfängerliste.
Empfänger anzeigen | Zeigt alle gespeicherten Empfänger einer Empfängerliste.
Empfänger importieren | Ermöglicht es Empfänger in eine Empfängerliste zu importieren
Empfänger exportieren | Ermöglicht es die Empfänger einer Empfängerliste zu exportieren
Empfänger suchen | Ermöglicht das Suchen von Empfängern in den Empfängerlisten
Empfänger in lokaler Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der lokalen Blockliste befinden.
Empfänger in globaler Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der globalen Blockliste befinden.
Empfänger in lokaler Domain-Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der lokalen Domain-Blockliste befinden.
Empfänger in globaler Domain-Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der globalen Domain-Blockliste befinden.
Empfänger anhand der Blocklisten aus Empfängerliste entfernen | Ermöglicht das Entfernen von Empfängern aus einer Empfängerliste, die sich in den Blocklisten befinden.
Automatischer Empfänger-Import | Ermöglicht es automatisch Empfänger in Empfängerlisten aus CSV-Dateien oder externen Datenbanken importieren zu lassen.
Menü Webseite
An-/Abmeldeformulare | Zeigt alle definierten An-/Abmeldeformulare und ermöglicht die Erstellung von neuen An-/Abmeldeformularen.
HTML-Seiten/Umleitungen | Zeigt alle definierten HTML-Seiten und Umleitungen und ermöglicht die Erstellung neuer HTML-Seiten und Umleitungen.
Meldungstexte bearbeiten | Zeigt alle definierten Meldungtexte-Sets und ermöglicht die Erstellung neuer Meldungstexte-Sets.
Versandvarianten | Zeigt alle angelegten Versandvarianten und ermöglicht die Erstellung neuer Versandvarianten.
Menü Statistik
An-/Abmeldestatistik | Zeigt die An-/Abmeldestatistik einer Empfängerliste.
Statistik über alle Empfängerlisten | Zeigt eine Gesamtstatistik über alle Empfängerlisten.
Statistik versendete E-Mails | Zeigt die Statistik der versenden E-Mails

Das System-Menü

Übersichtsseite Zeigt die Übersichtsseite.

Benutzer
Eigenes Konto ändern | Ermöglicht das Ändern des eigenen Benutzerkontos
Benutzer bearbeiten | Als Administrator können Sie weitere Nutzer anlegen und Rechte der Nutzer festlegen. Die Funktion steht nur zur Verfügung, wenn Sie über die entsprechende Rechte und Lizenz verfügen.
Lokales Nachrichtencenter | Ermöglicht das Versenden und Empfangen von lokalen Nachrichten.
Einstellungen
Funktionen | Zeigt die definierten Funktionen und ermöglicht es neue Funktionen zu erstellen.
HTML-Seiten/Umleitungen | Zeigt alle definierten HTML-Seiten und Umleitungen und ermöglicht die Erstellung neuer HTML-Seiten und Umleitungen.
Meldungstexte | Zeigt alle definierten Meldungtexte-Sets und ermöglicht die Erstellung neuer Meldungstexte-Sets.
Versandvarianten | Zeigt alle angelegten Versandvarianten und ermöglicht die Erstellung neuer Versandvarianten.
Posteingangsserver | Zeigt alle definierten Postfächer und ermöglicht die Erstellung neuer Postfächer.
Automatischer Empfänger-Import | Ermöglicht es automatisch Empfänger in Empfängerlisten aus CSV-Dateien oder externen Datenbanken importieren zu lassen.
Optionen | Ermöglicht das Ändern von Systemeinstellungen
Firmenlogo ändern | Ermöglicht das Ändern des Firmenlogos, welches links oben in der Ecke immer dargestellt wird.
Datenbankwartung | Ermöglicht das Optimieren der Datenbank.
System testen | Ermöglicht das Testen des PHP mail() Kommandos und zeigt PHP Informationen.
Ereignisprotokoll | Zeigt das Ereignisprotokoll der ausgeführten CronJobs.
Geplante Aufgaben | Zeigt die geplanten Aufgaben / CronJobs.
Abmelden Meldet den gerade angemeldeten Nutzer ab.

Siehe dazu auch

Schnelleinstieg


Empfängerlisten

In den Empfängerlisten werden alle E-Mail-Empfänger dauerhaft gespeichert. Die Empfänger können sich zu einer Empfängerliste oder enthaltenen Gruppen über das An-/Abmeldeformular anmelden und ebenfalls wieder abmelden.

Anzahl Empfänger

Die Gesamt-Anzahl der Empfänger gibt an, wie viele Empfänger insgesamt in der Empfängerliste gespeichert sind. Hingegen die Angabe Aktive Empfänger gibt an, wie viele Empfänger für einen möglichen Newsletter-Versand überhaupt verwendet werden können.

Aktionen in Empfängerlisten ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte Empfängerliste suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der Empfängerlisten und die Anzahl Empfängerlisten, die auf einer Seite angezeigt werden sollen.

Neue Empfängerliste anlegen Ermöglicht es eine neue Empfängerliste zu erstellen.

Symbol Ermöglicht das Ändern der Empfängerlisten-Eigenschaften.

Symbol Zeigt den Report der An-/Abmeldungen der Empfängerliste.

Symbol Zeigt die gespeicherten Newsletter-/Empfängerlisten-Empfänger.

Symbol Löscht dauerhaft die Empfängerliste und alle enthaltenen Empfänger.

Hinweis:
Das Löschen ist nur möglich, wenn die Empfängerliste nicht von einem Responder oder Mailing in Verwendung ist.
Symbol Zeigt die definierten An-/Abmeldeformulare der Empfängerliste.

Auswahlboxen Sie können mehrere Empfängerlisten mit Hilfe der Auswahlboxen selektieren und auf die selektierten Empfängerlisten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Alle Empfänger löschen | Löscht dauerhaft alle Empfänger und alle Statistik-Einträge zu den Empfängern aus den gewählten Empfängerlisten.
Empfänger verschieben in Liste... | Verschiebt die Empfänger der gewählten Empfängerlisten dauerhaft in eine andere Empfängerliste.
Empfänger kopieren in Liste... | Kopiert die Empfänger der gewählten Empfängerlisten in eine andere Empfängerliste.
Empfängerliste(n) löschen | Löscht dauerhaft die Empfängerliste und alle enthaltenen Empfänger. Hinweis: Das Löschen ist nur möglich, wenn die Empfängerliste nicht von einem Responder oder Mailing in Verwendung ist.
Gruppen löschen | Löscht dauerhaft die definierten Gruppen in den Empfängerlisten. Die Empfänger selbst werden in den Empfängerliste nicht gelöscht, es wird nur die Gruppenzuordnung entfernt.


Empfängerliste anlegen

Neue Empfängerliste anlegen

Eine Empfängerliste beinhaltet alle Daten zu den gespeicherten Empfängern.

Name der Empfängerliste Geben Sie der Empfängerliste einen eindeutigen Namen. Ist der Name nicht eindeutig, so wird bei einem Klick "Neue Empfängerliste anlegen" eine Fehlermeldung ausgegeben.

Hinweis:
Sollen die Daten in die Newsletter Software SuperMailer importiert werden, dann darf der Name keine Leerzeichen, Umlaute oder Sonderzeichen enthalten, ansonsten könnte es zu Problemen beim Empfänger-Import oder bei der Abmeldung von der Empfängerliste kommen.
Beschreibung Sie können der Empfängerliste optional eine Beschreibung oder Notizen hinzufügen.

Anmeldung (Opt-In) Wählen Sie welche Variante zur Anmeldung zur Empfängerliste verwendet werden soll.

Die Variante "Anmeldung mit Bestätigung (Double-Opt-In)" ist die bevorzugte Variante, dabei erhält der zukünftige Newsletter-Abonnent eine E-Mail mit einem Bestätigungslink. Dieser Link muss angeklickt werden bevor die Anmeldung komplett abgeschlossen ist.

Die Anmelde-Art "Einfach Anmeldung (Single Opt-In)" versendet keine Anmelde-E-Mail, d.h. der Empfänger ist nach Anmeldung sofort in der Empfängerliste aktiv.

Zur Vermeidung von rechtlichen Problemen ist die Double-Opt-In-Variante zu bevorzugen.
Format der E-Mail Wählen Sie das Format der E-Mail aus, es ist die Variante "Reine Text-E-Mail" zu bevorzugen, da reine Text-E-Mails am wenigsten als Spam erkannt werden.

Abmeldung (Opt-Out) Es stehen die Varianten "Abmeldung ohne Bestätigungs-E-Mail (Single Opt-Out)" und "Abmeldung mit Bestätigung (Double Opt-Out)" zur Verfügung.

Die Variante "Abmeldung ohne Bestätigungs-E-Mail (Single Opt-Out)" ist zu bevorzugen, d.h. der Empfänger wird nach Abmeldung sofort aus der Empfängerliste entfernt.
Format der E-Mail Wählen Sie das Format der E-Mail aus, es ist die Variante "Reine Text-E-Mail" zu bevorzugen, da reine Text-E-Mails am wenigsten als Spam erkannt werden.

Klicken Sie auf "Empfängerliste anlegen" um die Empfängerliste zu erstellen und weitere Einstellungen festzulegen.

Siehe auch

Empfängerliste bearbeiten


Empfängerliste bearbeiten

Eine Empfängerliste beinhaltet alle Daten zu den gespeicherten Empfängern.

Registerkarte Allgemein

Name der Empfängerliste Geben Sie der Empfängerliste einen eindeutigen Namen. Ist der Name nicht eindeutig, so wird bei einem Klick "Neue Empfängerliste anlegen" eine Fehlermeldung ausgegeben.

Hinweis:
Sollen die Daten in die Newsletter Software SuperMailer importiert werden, dann darf der Name keine Leerzeichen, Umlaute oder Sonderzeichen enthalten, ansonsten könnte es zu Problemen beim Empfänger-Import oder bei der Abmeldung von der Empfängerliste kommen.
Beschreibung Sie können der Empfängerliste optional eine Beschreibung oder Notizen hinzufügen.

Posteingangsserver/Postfächer Für den Abruf von nicht zustellbaren Hard Bounce-E-Mails aus den definierten POP3-/IMAP-Postfächern, wählen Sie hier ein oder mehrere Postfächer aus. Das CronJob-Script wird im definierten Zeitpunkt die Postfächer auf wirklich nicht mehr zustellbare E-Mails prüfen und die Empfänger aus der Empfängerliste löschen bzw. deaktivieren.

Siehe dazu auch
Bounce-Management
 Posteingangsserver/Postfächer
 Einstellungen
 Geplante Aufgaben/Cron Jobs
Externes Script beim Erkennen von Hard Bounces per http:// aufrufen Es kann ein externes selbst erstelltes Script per http:// aufgerufen werden, sobald eine Hard Bounce-E-Mail erkannt worden ist. Dem Script werden als Parameter EMail=(e-mail-adresse); BounceType=(PermanentlyBounced|TemporarilyBounced) und BounceCount=(anzahl bounces) übergeben. Das eigene Script kann damit eine externe Datenbank aktualisieren z.B. einen Newsletter-Empfänger löschen oder deaktivieren.

Ein Beispiel-Aufruf für ein eigenes Script scriptexternal.php würde so aussehen: http://www.EIGENEWEBSEITE.com/scriptexternal.php?EMail=email@email.com&BounceType=PermanentlyBounced&BounceCount=1

Hinweise:

  • Es wird bei der Ausführung des externen Scripts gewartet, dass heißt in dieser Zeit wird der weitere Bounce-Abruf nicht durchgeführt. Sollte Ihr eigenes Script viel Zeit für ein Datenbankupdate benötigen, dann behindert dieses Script damit den weiteren Abruf der Bounce-E-Mails.
  • Das externe Script sollte eine Meldung nach Ausführung der Aktionen ausgeben z.B. "OK".
Standard An-/Abmeldeformular Wählen Sie ein definiertes Formular für die Anmeldungen und Abmeldungen aus. Ein Formular enthält die definierten Pflichtfelder, optionale Felder, zu versendende E-Mail-Texte und auszugebende Meldungstexte.

Siehe dazu auch
An/Abmeldeformulare
Informationen Zeigt Informationen zum Tabellennamen in der MySQL-Datenbank, Erstellungsdatum, Ersteller bzw. Besitzer der Empfängerliste und der derzeitigen Anzahl Empfänger-Einträge.

Doppelte Empfänger Lassen Sie die Option zur Vermeidung doppelter Empfänger aktiviert, damit keine doppelten E-Mail-Adressen manuell oder per Import in die Empfängerliste aufgenommen werden (Standard aktiviert).

Es ist nicht empfehlenswert doppelte E-Mail-Adressen in einer Empfängerliste zu führen, da bei einer Abmeldung über den Abmeldelink nur der eine Empfänger entfernt wird. Alle weiteren Einträge zu dieser E-Mail-Adresse bleiben in der Empfängerliste erhalten. Sollten Sie danach erneut E-Mails an die verbleibenden E-Mail-Adressen senden, dann wird dies als unerlaubter E-Mail-Versand (Spam) angesehen.

Hinweis: Bei Anmeldungen über das Anmelde-Formular werden beim Zulassen von Duplikaten für eine Empfängerliste weiterhin keine doppelten Anmeldungen erlaubt.

Registerkarte Empfängergruppen

Empfängergruppen Sie können Empfängergruppen definieren, um die Empfänger der Empfängerliste logisch zu gruppieren. Es kann dabei ein Empfänger Mitglied keiner, einer oder mehrerer Gruppen sein.

Nutzen Sie die Schaltfläche "Hinzufügen" um eine neue Gruppe zu erstellen, klicken Sie auf "Löschen" um eine Gruppe zu löschen.
Eine Empfängergruppe muss immer mit einem Buchstaben beginnen, es ist nicht erlaubt eine Ziffer zu verwenden.

Hinweis:
Bei Nutzung der Newsletter Software SuperMailer dürfen die Gruppennamen keine Leerzeichen, Sonderzeichen oder Umlaute enthalten, ansonsten könnte es zu Problemen beim Import oder Abmeldung von der Empfängerliste kommen.

Eine Zuordnung der Empfänger zu einer oder mehrer Gruppen ist manuell durch Änderung des Empfängers oder für mehrere Empfänger in der Empfängerliste möglich.

Registerkarte Anmeldung

Anmeldung (Opt-In) Wählen Sie welche Variante zur Anmeldung zur Empfängerliste verwendet werden soll.

Die Variante "Anmeldung mit Bestätigung (Double-Opt-In)" ist die bevorzugte Variante, dabei erhält der zukünftige Newsletter-Abonnent eine E-Mail mit einem Bestätigungslink. Dieser Link muss angeklickt werden bevor die Anmeldung komplett abgeschlossen ist.

Die Anmelde-Art "Einfach Anmeldung (Single Opt-In)" versendet keine Anmelde-E-Mail, d.h. der Empfänger ist nach Anmeldung sofort in der Empfängerliste aktiv.

Zur Vermeidung von rechtlichen Problemen ist die Double-Opt-In-Variante zu bevorzugen.

Nur bei Anmeldung mit Double-Option

Der Ablaufzeitpunkt bestimmt wann eine nicht bestätigte Anmeldung wieder aus der Empfängerliste gelöscht wird. Klickt der neue Newsletter-Abonnent nach diesem Zeitpunkt auf den Bestätigungslink, dann muss er sich neu anmelden. Das Löschen der nicht bestätigten Anmeldungen wird durch das CronJob-Script ausgeführt.
Format der E-Mail Wählen Sie das Format der E-Mail aus, es ist die Variante "Reine Text-E-Mail" zu bevorzugen, da reine Text-E-Mails am wenigsten als Spam erkannt werden.

Bei Anmeldung...
Empfänger ebenfalls in Liste X hinzufügen Aktivieren Sie diese Einstellung und wählen Sie die Empfängerliste, in welche der Empfänger ebenfalls hinzugefügt werden soll.

Empfänger aus Liste X entfernen Aktivieren Sie diese Einstellung und wählen Sie die Empfängerliste, aus welcher der Empfänger gelöscht werden soll.

E-Mail bei Anmeldung an den Administrator der Liste senden Sendet bei jeder Anmeldung eine E-Mail mit den Anmeldedaten an den Administrator/Besitzer der Liste.

E-Mail bei Anmeldung an folgende E-Mail-Adresse senden Geben Sie eine beliebige gültige E-Mail-Adresse an, an welche eine E-Mail mit den Anmeldedaten gesendet werden soll.

Externes Script per http:// aufrufen Es kann ein externes selbst erstelltes Script per http:// aufgerufen werden, sobald eine Anmeldung zur Empfängerliste durchgeführt worden ist. Dem Script werden als Parameter EMail=(e-mail-adresse) und Type=subscribe, übergeben. Das eigene Script kann damit eine externe Datenbank aktualisieren z.B. einen Newsletter-Empfänger hinzufügen oder aktivieren.

Ein Beispiel-Aufruf für ein eigenes Script scriptexternal.php würde so aussehen: http://www.EIGENEWEBSEITE.com/scriptexternal.php?
EMail=email@email.com&Type=subscribe

Hinweise:

  • Es wird bei der Ausführung des externen Scripts gewartet, dass heißt in dieser Zeit muss der Nutzer auf die Ergebnisseite im Browser warten.
  • Bei Verwendung von Double-Opt-In wird der Scriptaufruf erst ausgeführt, nach dem der Bestätigungslink in der E-Mail angeklickt worden ist.
  • Das externe Script sollte eine Meldung nach Ausführung der Aktionen ausgeben z.B. "OK".

Bei Änderung

Externes Script per http:// aufrufen Es kann ein externes selbst erstelltes Script per http:// aufgerufen werden, sobald eine Änderung über das Ändern-Formular in der Empfängerliste durchgeführt worden ist. Dem Script werden als Parameter EMail=(e-mail-adresse), NewEMail=(e-mail-adresse) und Type=edit, übergeben.

Ein Beispiel-Aufruf für ein eigenes Script scriptexternal.php würde so aussehen: http://www.EIGENEWEBSEITE.com/scriptexternal.php?
EMail=email@email.com&Type=edit

Hinweise:

  • Es wird bei der Ausführung des externen Scripts gewartet, dass heißt in dieser Zeit muss der Nutzer auf die Ergebnisseite im Browser warten.
  • Das externe Script sollte eine Meldung nach Ausführung der Aktionen ausgeben z.B. "OK".

Registerkarte Abmeldung

Abmeldung (Opt-Out) Es stehen die Varianten "Abmeldung ohne Bestätigungs-E-Mail (Single Opt-Out)" und "Abmeldung mit Bestätigung (Double Opt-Out)" zur Verfügung.

Die Variante "Abmeldung ohne Bestätigungs-E-Mail (Single Opt-Out)" ist zu bevorzugen, d.h. der Empfänger wird nach Abmeldung sofort aus der Empfängerliste entfernt.

Nur bei Abmeldung mit Double-Opt-Out

Der Ablaufzeitpunkt bestimmt wann eine nicht bestätigte Abmeldung wieder in der Empfängerliste zurückgesetzt wird, d.h. der Empfänger erhält wieder den normalen Status aktiv und angemeldet. Klickt der bestehende Newsletter-Abonnent nach diesem Zeitpunkt auf den Bestätigungslink, dann muss er sich neu abmelden um danach auf den Bestätigungslink klicken zu können. Das Zurücksetzen des Status der nicht bestätigten Abmeldungen wird durch das CronJob-Script ausgeführt.
Format der E-Mail Wählen Sie das Format der E-Mail aus, es ist die Variante "Reine Text-E-Mail" zu bevorzugen, da reine Text-E-Mails am wenigsten als Spam erkannt werden.

Bei Abmeldung...
Empfänger zur Liste X hinzufügen Fügt den Empfänger nach dem Löschen aus der Empfängerliste zur angegebenen Empfängerliste hinzu.

Empfänger ebenfalls aus Liste X entfernen. Löscht den Empfänger nach dem Löschen aus der Empfängerliste ebenfalls aus der angegebenen Empfängerliste.

Empfänger zur lokalen Blockliste hinzufügen

Fügt die E-Mail-Adresse zur lokalen Blockliste hinzu, der Empfänger kann sich damit niemals wieder zu dieser Empfängerliste anmelden.

Empfänger zur globalen Blockliste hinzufügen Fügt die E-Mail-Adresse zur globalen Blockliste hinzu, der Empfänger kann sich damit niemals wieder in einer definierten Empfängerlisten anmelden.

E-Mail bei Abmeldung an den Administrator der Liste senden

Sendet bei jeder Abmeldung eine E-Mail mit den Empfängerdaten an den Administrator/Besitzer der Liste.

E-Mail bei Abmeldung an folgende E-Mail-Adresse senden Sendet bei jeder Abmeldung eine E-Mail mit den Empfängerdaten an die angegebene E-Mail-Adresse.

Externes Script per http:// aufrufen Es kann ein externes selbst erstelltes Script per http:// aufgerufen werden, sobald eine Abmeldung von der Empfängerliste durchgeführt worden ist. Dem Script werden als Parameter EMail=(e-mail-adresse) und Type=unsubscribe, übergeben. Das eigene Script kann damit eine externe Datenbank aktualisieren z.B. einen Newsletter-Empfänger löschen oder deaktivieren.

Ein Beispiel-Aufruf für ein eigenes Script scriptexternal.php würde so aussehen: http://www.EIGENEWEBSEITE.com/scriptexternal.php?
EMail=email@email.com&Type=unsubscribe

Hinweise:

  • Es wird bei der Ausführung des externen Scripts gewartet, dass heißt in dieser Zeit muss der Nutzer auf die Ergebnisseite im Browser warten.
  • Bei Verwendung von Double-Opt-Out wird der Scriptaufruf erst ausgeführt, nach dem der Bestätigungslink in der E-Mail angeklickt worden ist.
  • Das externe Script sollte eine Meldung nach Ausführung der Aktionen ausgeben z.B. "OK".

E-Mail-Versand

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Deaktivieren Sie die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" um eine Änderung der Absender-Adressen bei Erstellung eines An-/Abmeldeformulars oder von E-Mails nicht zu erlauben.
Sichtbare Kopien-Empfänger (Cc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen. Hinweis: Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien- Empfänger (BCc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.
Versandvarianten (MTA = Mail Transfer Agent) der Empfängerlisten | Wählen Sie die Versandvariante aus, welcher für den Versand der Anmelde-, Abmelde- und Bestätigungs-E-Mails verwendet werden soll. Siehe dazu auch Versandvarianten

Registerkarte Nutzer

Auf der Registerkarte Nutzer können Sie die Nutzer auswählen, die diese Empfängerliste sehen und bearbeiten dürfen. Nicht ausgewählten Nutzern wird die Empfängerliste nicht angezeigt.


Empfänger/E-Mail-Adressen in der lokalen und globalen Blockliste

In den Blocklisten werden die Empfänger/E-Mail-Adressen gespeichert, die keine E-Mails mehr erhalten sollen.

Lokale Blockliste

Jede Empfängerliste besitzt eine eigene lokale Blockliste. In dieser lokalen Blockliste können alle E-Mail-Adressen von Empfängern gespeichert werden, die bei Verwendung dieser Empfängerliste keine E-Mails mehr erhalten sollen. Alle anderen Empfängerlisten berücksichtigen diese Blockliste nicht.

Globale Blockliste

Die globale Blockliste gilt für alle Empfängerlisten, die von einem Administrator und seinen Nutzern erstellt werden. An alle E-Mail-Adressen, die sich in dieser Blockliste befinden, wird keine E-Mail mehr versendet.

Empfänger zu lokalen oder globalen Blockliste hinzufügen oder entfernen

Klicken Sie im Menü Empfänger auf "Empfänger in lokaler Blockliste" oder "Empfänger in globaler Blockliste" um die gespeicherten E-Mail-Adressen anzeigen zu lassen, manuell E-Mail-Adressen hinzuzufügen oder E-Mail-Adressen zu importieren. Alternativ lassen Sie sich die Empfänger der jeweiligen Empfängerliste anzeigen, versehen Sie die Empfänger mit einem Häkchen, welche zur Blockliste hinzugefügt werden sollen und wählen Sie in der Auswahlbox die Option "In lokale Blockliste" oder "In globale Blockliste" aufnehmen. Nutzen Sie die Funktion "Empfänger anhand der Blocklisten aus Empfängerliste entfernen" um Empfänger in einer Empfängerliste löschen zu lassen, die sich in einer der Blocklisten befinden.

Hinweis: Es werden keine Angaben mit Wildcard-Zeichen (*, ?) unterstützt.


Empfänger der Empfängerlisten

Zur Anzeige der Empfänger einer Empfängerliste wählen Sie im Menü Empfänger - Empfänger anzeigen oder klicken Sie in der Liste der Empfängerlisten auf das Symbol [image] neben der jeweiligen Empfängerliste.

Status-Symbole des Empfängers

Symbol | Der Empfänger ist in der Empfängerliste aktiv, an den Empfänger können E-Mails und Newsletter gesendet werden.
Symbol | Der Empfänger ist in der Empfängerliste inaktiv, es können damit keine E-Mails an den Empfänger gesendet werden. Ein Empfänger ist inaktiv, wenn sein Bounce-Status auf "permanent unzustellbar" steht und die Anzahl Bounces in den Einstellungen erreicht ist.
Symbol | Der Empfänger hat bisher noch nicht den Link in der Bestätigungs-E-Mail angeklickt, damit dürfen an diesen Empfänger keine E-Mails und Newsletter gesendet werden. Dieser Zustand tritt nur ein, wenn die Anmeldung mit Double-Opt-In verwendet wird (empfohlen).
Symbol | Der Empfänger möchte sich von der Empfängerliste/Newsletter abmelden, hat aber bisher noch nicht den Link in der Bestätigungs-E-Mail angeklickt. Ein Versand von E-Mails und / oder Newslettern ist damit weiterhin möglich. Dieser Zustand tritt nur ein, wenn die Abmeldung mit Double-Opt-Out verwendet wird (nicht empfohlen).

Aktionen in der Empfängerliste ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte Empfänger suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der Empfänger und die Anzahl Empfänger, die auf einer Seite angezeigt werden sollen.

Neuen Empfänger anlegen Ermöglicht es einen Empfänger manuell neu anzulegen.

Empfänger importieren Ermöglicht es Empfänger aus einer CSV-Datei oder anderen MySQL-Datenbank zu importieren.

Empfänger exportieren Ermöglicht es die Empfänger der Empfängerliste in eine CSV-Datei zu exportieren.

Symbol Ermöglicht das Ändern des Empfängers.

Symbol Löscht den Empfänger und verbundene Statistik-Einträge dauerhaft.

Auswahlboxen Sie können mehrere Empfänger mit Hilfe der Auswahlboxen selektieren und auf die selektierten Empfänger eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Empfänger Löscht dauerhaft alle gewählten Empfänger und alle Statistik-Einträge der Empfänger.

Verschieben in Liste... Verschiebt die gewählten Empfänger dauerhaft in die gewählte Empfängerliste.

Hinweise

  • Gruppenzuordnungen gehen beim Verschieben der Empfänger in der Quell- und Ziel-Empfängerliste verloren, wenn Sie nicht die Option "Gruppenzuordnung anhand des gleichen Gruppennamens übernehmen" aktivieren.
  • Ist die Option aktiviert, dann werden die Empfänger in der Ziel-Empfängerliste den Gruppen zugeordnet, deren Gruppenname ohne Berücksichtigung von Groß-/Kleinschreibung identisch ist. Existiert in der Ziel-Empfängerliste eine Gruppe nicht, dann erfolgt keine Zuordnung, die Gruppe wird nicht automatisch erstellt.
  • Das Verschieben von Empfängern mit Zuordnung der Gruppen führt zu einer hohen Serverlast oder es kann zum Abbruch des Scripts führen, falls zu viele Empfänger verschoben werden sollen.
Kopieren in Liste... Kopiert die gewählten Empfänger in die gewählte Empfängerliste.

Hinweise

  • Gruppenzuordnungen gehen beim Kopieren der Empfänger in der neuen Empfängerliste verloren, wenn Sie nicht die Option "Gruppenzuordnung anhand des gleichen Gruppennamens übernehmen" aktivieren.
  • Ist die Option aktiviert, dann werden die Empfänger in der Ziel-Empfängerliste den Gruppen zugeordnet, deren Gruppenname ohne Berücksichtigung von Groß-/Kleinschreibung identisch ist. Existiert in der Ziel-Empfängerliste eine Gruppe nicht, dann erfolgt keine Zuordnung, die Gruppe wird nicht automatisch erstellt.
  • Das Kopieren von Empfängern mit Zuordnung der Gruppen führt zu einer hohen Serverlast oder es kann zum Abbruch des Scripts führen, falls zu viele Empfänger kopiert werden sollen.
In lokale Blockliste aufnehmen Nimmt die gewählten Empfänger in die lokale Blockliste auf. An diese Empfänger kann damit keine E-Mail mehr gesendet werden.

In globale Blockliste aufnehmen Nimmt die gewählten Empfänger in die globale Blockliste auf. An diese Empfänger kann damit im ganzen Script-Paket keine E-Mail mehr gesendet werden.

Gruppe(n) zuordnen Ermöglicht es Empfänger zu vorhandenen Gruppe zuzuordnen, die bisherige Gruppezuordnung geht verloren.

Zusätzliche Gruppe(n) zuordnen Ermöglicht es Empfänger zu vorhandenen Gruppe zuzuordnen, die bisherige Gruppezuordnung bleibt dabei erhalten.

Deaktivierte Empfänger aktivieren Ermöglicht es deaktivierte Empfänger wieder zu aktivieren. Der Empfänger erhält damit zukünftig wieder E-Mails.

Aktive Empfänger deaktivieren

Deaktviert aktive Empfänger. Die Empfänger erhalten damit keine E-Mails mehr, werden aber nicht aus der Empfängerliste gelöscht.

Bounce-Status zurücksetzen Setzt den Bounce-Status der gewählten Empfänger auf "zustellbar" zurück.

Anmeldestatus auf "angemeldet" setzen Empfänger, die nicht auf den Link in der E-Mail mit dem Bestätigungslink geklickt haben, werden auf den Status "angemeldet" gesetzt.

Diese Option sollte nicht verwendet werden, da dies als nicht genehmigter Spam-Versand angesehen wird.


Empfänger bearbeiten

Sie können manuell jeden Empfänger einzeln bearbeiten, in dem Sie in der Empfängerliste auf das Symbol [image] neben dem Empfänger klicken. Zum Hinzufügen eines neues Empfängers klicken Sie in der Empfängerliste auf "Neuen Empfänger anlegen" oder im Menü Empfänger auf "Empfänger hinzufügen".

Auf der Registerkarte "Informationen" finden Sie Informationen zur Anmeldung und zum Status des Empfängers.

Personalisiertes Tracking erlaubt?

Diese Angabe ist nur für die PHP Newsletter Software SuperWebMailer relevant.

Bei Versendung von E-Mailings und E-Mails durch Responder kann das "Personalisiertes Tracking des E-Mailings (Empfängertracking)" aktiviert werden, um zu sehen welche Empfänger die E-Mail geöffnet oder welche Links durch den Empfänger der E-Mail angeklickt wurden. Durch Deaktivierung der Option "Personalisiertes Tracking erlaubt?" kann der Empfänger vom personalisierten Tracking ausgenommen werden, falls der Empfänger dem personalisierten Tracking widerspricht. Es ist ebenfalls möglich im Anmelde-/Ändernformular zum Newsletter das Feld "Personalisiertes Tracking erlaubt?" für die Anzeige im Anmeldeformular zu aktivieren, so dass der Empfänger bei der Anmeldung zum Newsletter selbst entscheiden kann, ob ein personalisiertes Tracking erlaubt sein soll.

Auskunft über die gespeicherten Daten nach Art. 15 DSGVO

Über diesen Link kann eine Auflistung der gespeicherten Daten für den jeweiligen Empfänger erstellt werden. Die Auflistung kann dem individuellen Schreiben zur Auskunftserteilung nach Art. 15 DSGVO beigefügt werden.

Hinweise:

  • Der Link wird nur dargestellt, wenn ein Administrator-Nutzer angemeldet ist, für eingeschränkte Nutzer ist dieser Link nicht sichtbar.
  • Die Auflistung der Daten wird anhand der E-Mail-Adresse über alle Empfängerlisten erstellt, die dem jeweiligen Administrator-Nutzer zugeordnet sind. Es erfolgt keine Auflistung der Daten über alle Empfängerlisten von allen angelegten Administrator-Nutzern.
  • Diesen Link können Sie ebenfalls direkt an den Empfänger per E-Mail versenden.
  • Die direkte PDF-Datei-Erstellung steht ab PHP 5.4 und neuer zur Verfügung, nicht in älteren PHP-Versionen.

Hinweise zu einzelnen Feldern auf den weiteren Registerkarten

E-Mail-Format Das E-Mail-Format bestimmt in welchem Format (HTML oder nur reiner Text) der Empfänger die E-Mail erhalten möchte.

Diese Angabe wird von der PHP Newsletter Software SuperWebMailer beim Versand von Mailings und Responder-E-Mails berücksichtigt. Erstellen Sie in der PHP Newsletter Software SuperWebMailer eine multipart-E-Mail (ein Teil HTML und ein Teil Text), dann wird der Empfänger mit E-Mail-Format HTML eine multipart-E-Mail erhalten. Ein Empfänger mit E-Mail-Format "nur Text" erhält eine reine Text-E-Mail.

Von der Newsletter Software SuperMailer wird diese Angabe nicht berücksichtigt, es wird die E-Mail so versendet, wie diese erstellt worden ist.
Geburtsdatum Das Geburtsdatum kann nicht direkt eingegeben werden, klicken Sie auf das Symbol [image] um ein Datum auszuwählen.

Geschlecht Als Definition des Geschlechts sind die Angaben "männlich" und "weiblich" möglich. Möchten Sie andere Geschlechtsangaben verwenden, dann können Sie ein benutzerdefiniertes Feld verwenden.

Mobilfunknummer Sollen Geburtstags-SMS mit BirthdayMailer oder mit der PHP Newsletter Software SuperWebMailer in Verbindung mit der SMSout-Software versendet werden, dann muss die Mobilfunknummer in der Form <landesvorwahl><anbietervorwahl><rufnummer> z.B. 00491791234567 oder <anbietervorwahl><rufnummer> z.B. 01791234567 angegeben werden, ansonsten werden die SMS nicht versendet.

Zuordnung zu Empfängergruppe(n) Sollten Empfängergruppen angelegt wurden sein, dann können Sie den Empfänger zu einer oder mehreren Empfängergruppen zuordnen.

Benutzerdefinierte Felder Die benutzerdefinierten Felder ermöglichen es weitere Angaben zu einem Empfänger zu speichern. Die Felder Zeichenkette 1-3 können dabei mit Zeichenketten mit einer Länge von maximal 255 Zeichen gefüllt werden. In die Felder Ganzzahl 1-3 können positive oder negative Zahlen zwischen -2147483648 to 2147483647 gespeichert werden.


Importieren von Empfängern

Es können Empfänger aus einer CSV-Datei (Text mit Trennzeichen) oder aus einer anderen Datenbank importiert werden.

Auswahl der Quelle

Wählen Sie "Aus CSV-Datei (Text mit Trennzeichen) importieren" um die Empfänger aus einer Datei importieren zu lassen. Die Datei kann vorher per FTP oder Upload übertragen werden.
Die Variante "Aus externer Datenbank importieren" ermöglicht es Empfänger aus einer anderen Datenbank direkt zu importieren. Für den Import sind die Zugangsdaten für diese Datenbank notwendig.

Import aus CSV-Datei

Import aus Datenbank


Exportieren von Empfängern

Die Empfänger einer Empfängerliste können als CSV-Datei (Text mit Trennzeichen) exportiert werden. Beachten Sie dabei, das die Daten in der CSV-Datei UTF-8 codiert ausgegeben werden.

Einstellungen für den Export der Empfänger

Trennzeichen zwischen den Feldern Wählen Sie das Trennzeichen, welches in der Datei zur Trennung der Daten verwendet werden soll (Komma empfohlen).

Weitere Optionen
Nur aktive Empfänger | Exportiert nur Empfänger, die aktiv sind, d.h. nicht den Status "permanent unzustellbar" besitzen.
X Zeilen auf einmal exportieren | Geben Sie an, wie viele Zeilen auf einmal exportiert werden sollen, bevor das Export-Script automatisch erneut geladen wird. Ist die Anzahl zu hoch, dann könnte es zu einem Script-Abbruch und damit zu einem Nicht-Export der Daten kommen.
In der ersten Zeile soll sich eine Kopfzeile mit den Feldnamen befinden | Aktivieren Sie diese Einstellung, damit in der ersten Zeile die Feldnamen verwendet werden.
Daten in Anführungszeichen setzen | Gibt die Daten jedes Feldes in Anführungszeichen (") aus.

Zu exportierende Datenbankfelder festlegen

Versehen Sie alle Felder mit einem Häkchen, deren Inhalt in die Datei exportiert werden sollen.

Export durchführen

Der Export wird automatisch durchgeführt. Am Ende des Export-Prozesses können Sie die Datei herunterladen.

Hinweis: Löschen Sie nach dem Export die Datei von der Webpräsenz, so dass diese von außen nicht von unbefugten Nutzern heruntergeladen werden kann.


Import der Empfänger in die Newsletter Software SuperMailer

Für den Import der Empfänger in SuperMailer öffnen Sie den Import-Dialog, wählen Sie "aus SuperMailingList" und geben Sie den HTTP-Aufruf des Export-Scripts, Benutzername und Passwort eine Nutzers an. Der HTTP-Aufruf des Scripts ist immer http://<Ihre Domain>/<supermailinglist/superwebmailer installationsverzeichnis>/supermailer_import.php . Z.B. http://www.supermailinglist.de/mailinglisten_verwaltung_demo/supermailer_import.php

  1. Wählen Sie die Empfängerliste (Mailingliste), aus der die Empfänger importiert werden sollen.
  2. Wurden Gruppen angelegt, dann können Sie eine Zuordnung der SuperMailingList/SuperWebMailer-Gruppe zur SuperMailer-Gruppe festlegen. Setzen Sie das Häkchen vor der SuperMailingList/SuperWebMailer-Gruppe und ordnen Sie die SuperMailer-Gruppe zu. Sollen keine Gruppenzuordnungen importiert werden, dann setzen Sie kein Häkchen, es werden dann alle Empfänger in die gerade gewählte Empfängergruppe importiert.
  3. Wählen Sie "Alle Felder importieren. Bestehende Empfängerlisten werden vor dem Import gelöscht", um alle SuperMailingList/SuperWebMailer-Felder importieren zu lassen. Es werden dabei alle bestehenden Empfänger gelöscht. Mit der Variante "Nur bestimmte Feldinhalte importieren" können Sie eine Feldzuordnung durchführen und damit Ihre bestehende Empfängerliste erhalten.

Empfehlung zur gemeinsamen Nutzung von SuperMailer und SuperMailingList

  • Geben Sie den Empfängerlisten in SuperMailingList immer Namen ohne Sonderzeichen, Umlauten und Leerzeichen.
  • Verwenden Sie keine Gruppen innerhalb einer Empfängerliste in SuperMailingList.
  • Legen Sie im SuperMailer Empfängergruppen an, die den gleichen Namen wie die definierten Empfängerliste(n) in SuperMailingList besitzen (keine Sonderzeichen, Umlaute und Leerzeichen verwenden). Der gleiche Name ist wichtig um den Abmeldelink leichter verwenden zu können.
  • Wählen Sie im SuperMailer die entsprechende Empfängergruppe und importieren Sie danach die Empfänger aus SuperMailingList aus der entsprechenden Empfängerliste.

Abmeldelink

Verwenden Sie die Abmeldelinks vom Newsletter im HTML und Text-Format, die in SuperMailingList/SuperWebMailer unter Webseite - An-/Abmeldeformulare angezeigt werden. Den Abmeldelink (HTML- und Text-Variante) tragen Sie im SuperMailer Menü Projekt - Abmeldelink ein. Modifizieren Sie den Abmeldelink, so dass beim Script-Parameter ML= die Empfängergruppe von SuperMailer, Platzhalter [Empfängergruppe] verwendet wird.

z.B. Angezeigter Abmeldelink in SuperMailingList/SuperWebMailer für die Empfängerliste Demo_Empfängerliste_mit_Gruppen unter Angabe des Gruppennamens und Übergabe der E-Mail-Adresse

Wenn Sie diesen Newsletter nicht mehr erhalten wollen, dann klicken Sie auf diesen Link http://www.supermailinglist.de/mailinglisten_verwaltung_demo/nlu.php?ML=Demo_Empfängerliste_mit_Gruppen&F=1&EMail=[EMail]

Nach Modifikation des Links

Wenn Sie diesen Newsletter nicht mehr erhalten wollen, dann klicken Sie auf diesen Link http://www.supermailinglist.de/mailinglisten_verwaltung_demo/nlu.php?ML=[Empfängergruppe]&F=1&EMail=[EMail]

Fügen Sie den Platzhalter [AbmeldeLink] im Newsletter-Text (HTML- und Text-Teil der E-Mail) ein. SuperMailer wird automatisch den korrekten Link im Newsletter anzeigen und der Empfänger kann sich von der jeweiligen Empfängerliste abmelden.


Bounce-Management

Mit Hilfe des automatischen Bounce-Management-Systems können nicht zustellbare E-Mails (Hard bounces) aus den definierten Postfächern ausgelesen und verarbeitet werden.

Soft Bounce und Hard Bounce E-Mails

E-Mails, die tatsächlich nicht zustellbar sind z.B. Mailbox existiert nicht mehr werden als Hard bounce E-Mails bezeichnet. Hingegen E-Mails, die temporär nicht zustellbar sind z.B. Mailbox ist voll oder Autoresponder-Meldungen werden als Soft bounces bezeichnet.

Einrichtung des Abrufs von Bounce-E-Mails

Zur Einrichtung der automatischen Erkennung von Bounce-E-Mails muss ein Postfach definiert und der jeweiligen Empfängerliste zugewiesen werden. Zusätzlich muss das CronJob-Script korrekt ausgeführt werden, da das CronJob-Script die Bounce-E-Mails aus den Postfächern abrufen wird.

Hinweis: Nur wenn das definierte Postfach einer Empfängerliste zugewiesen ist, wird es bearbeitet.

Vorgehensweise beim E-Mail-Versand mit einer externen Newsletter Software z.B. SuperMailer

  • Importieren Sie die Empfänger der Empfängerliste in die Newsletter Software, z.B. SuperMailer per Direkt-Import.
  • Definieren Sie als Absender-E-Mail-Adresse des Newsletters die E-Mail-Adresse des Postfachs, welches Sie der Empfängerliste zugewiesen haben.
  • Versenden Sie den Newsletter
  • Rufen Sie die E-Mails nicht aus dem definierten Postfach ab, das CronJob-Script wird das im definierten Zeitabstand tun, die Bounce-E-Mails selbständig bestimmen und die Empfänger aus der Empfängerliste löschen oder deaktivieren (anhängig von den Einstellungen).
  • Etwa 7 Tage nach dem Newsletter-Versand können die verbleibenden E-Mails, Soft bounce oder Autoresponder-E-Mails aus dem Postfach abgerufen werden.

Vorgehensweise beim E-Mail-Versand mit der PHP Newsletter Software SuperWebMailer

  • Erstellen Sie ein neues E-Mailing.
  • Gegen Sie als Absender-E-Mail-Adresse und E-Mail-Adresse für die Return-Path-Angabe die E-Mail-Adresse des Postfachs an, welches Sie der Empfängerliste zugewiesen haben.
  • Lassen Sie SuperWebMailer das E-Mailing live oder mit Hilfe des CronJob-Scripts versenden.
  • Rufen Sie die E-Mails nicht aus dem definierten Postfach ab, das CronJob-Script wird das im definierten Zeitabstand tun, die Bounce-E-Mails selbständig bestimmen und die Empfänger aus der Empfängerliste löschen oder deaktivieren (anhängig von den Einstellungen).
  • Etwa 7 Tage nach dem Newsletter-Versand können die verbleibenden E-Mails, Soft bounce oder Autoresponder-E-Mails aus dem Postfach abgerufen werden.


Automatischer Empfänger-Import

Mit dem automatischen Import von Empfängern können Empfänger aus CSV-Dateien oder einer Datenbank automatisiert an einem bestimmten Wochentag oder Tag des Monats importiert werden. Die Einstellungen für den Empfänger-Import sind identisch mit den Einstellungen für den manuellen Import von Empfängern.

Hinweis:
Das CronJob-Script muss regelmäßig ausgeführt werden, ansonsten ist der automatische Empfänger-Import nicht möglich.

Aktionen ausführen

Neue Importvariante anlegen | Ermöglicht es eine neue Import-Variante anzulegen.
Symbol | Ermöglicht das Ändern der Import-Variante.
Symbol | Löscht dauerhaft die Import-Variante.

Importieren von Empfängern


Empfänger suchen

Zu suchende Worte Geben Sie das zu suchende Wort bzw. mehrere Worte mit Leerzeichen getrennt an. Optional können Sie * oder % als Wildcard-Zeichen verwenden.

Finde
  • "Mindestens eines der Worte" zertrennt die eingegebene Zeichenkette an den Leerzeichen und sucht mit einer ODER-Verknüpfung nach den Worten. Eine ODER-Verknüpfung ist wahr, wenn mindestens eine Bedingung wahr ist.
  • "Alle angegebenen Worte" zertrennt die eingegebene Zeichenkette an den Leerzeichen und sucht mit einer UND-Verknüpfung nach den Worten. Eine UND-Verknüpfung ist wahr, wenn alle Bedingungen wahr sind.
  • "Genau diese Zeichenkette" sucht genau nach der eingegeben Zeichenkette ohne diese an Leerzeichen zu teilen.
  • "Diese Zeichenkette als regulären Ausdruck suchen" sucht genau nach der eingegeben Zeichenkette ohne diese an Leerzeichen zu teilen. Es wird die MySQL-Anweisung REGEXP verwendet, Infos finden Sie in der MySQL-Hilfe.
Suche in diesen Empfängerlisten Wählen Sie die Empfängerlisten, in denen gesucht werden soll.

Hinweis:
Sollten Sie Empfängerlisten mit vielen Empfängern verwenden, kann die Suche sehr lange dauern, dies kann zum Scriptabbruch führen, Sie erkennen dies an der Anzeige einer weißen Seite oder Fehlerseite im Browser.
Suchen in diesen Feldern Wählen Sie die Felder, in den gesucht werden soll. Es sollten immer nur die Felder gewählt werden, in denen die Zeichenketten vorkommen kann, denn die Suche in allen Feldern erzeugt eine enorme Serverlast

Hinweis:
Sollten Sie Empfängerlisten mit vielen Empfängern verwenden, kann die Suche sehr lange dauern, dies kann zum Scriptabbruch führen, Sie erkennen dies an der Anzeige einer weißen Seite oder Fehlerseite im Browser.

Ergebnis der Suche

Als Ergebnis der Suche werden die gewählten Empfängerlisten und Suchtreffer dargestellt.

  • Klicken Sie auf [image] um die gefunden Empfänger anzeigen zu lassen, danach stehen wie beim Bearbeiten der Empfänger die Editier-Funktionen zur Verfügung.
  • Klicken Sie auf [image] um die Empfänger dauerhaft aus der jeweiligen Empfängerliste löschen zu lassen.
  • Versehen Sie die Empfängerlisten mit einem Häkchen und wählen Sie unter der Suchergebnisliste "Selektierte" als Aktion "Gefundene Empfänger löschen", um aus allen gewählten Empfängerlisten die gefundenen Empfänger löschen zu lassen.


Importieren von Empfängern/E-Mail-Adressen in die lokale oder globale Blockliste

Der Import von E-Mail-Adressen, es werden nur reine E-Mail-Adressen unterstützt, kann ausschließlich aus einer CSV-Datei (Text mit Trennzeichen) erfolgen.

Datei übertragen

Wählen Sie die Datei aus, die auf den Server übertragen werden soll und klicken Sie auf "Weiter" um die Datei übertragen zu lassen. Möchten Sie keine neue Datei übertragen oder Sie haben diese bereits manuell per FTP übertragen, dann klicken Sie einfach auf "Weiter".

Hinweis: Die maximale Größe der zu übertragenen Datei hängt von den Einstellungen in der Datei php.ini ab. Überschreitet die zu übertragende Datei diese Größe, dann wird der Upload verweigert. In diesem Fall können Sie manuell die Datei mit einem FTP-Programm in das userfiles/<user-id>/import-Verzeichnis übertragen

Einstellungen für den Import

Zu importierende Datei Wählen Sie die Datei, die importiert werden soll.

Datei nach Import löschen Aktivieren Sie diese Einstellung damit die Datei nach Abschluss des Imports gelöscht wird.

Trennzeichen zwischen den Feldern Wählen Sie das Trennzeichen, welches in der Datei zur Trennung der Daten verwendet wird. Bei einer CSV-Datei ist das meistens ein Komma (,).

Weitere Optionen
X Zeilen auf einmal importieren | Geben Sie an, wie viele Zeilen auf einmal importiert werden sollen, bevor das Import-Script automatisch erneut geladen wird. Ist die Anzahl zu hoch, dann könnte es zu einem Script-Abbruch und damit zu einem Nicht-Import der Daten kommen.
In der ersten Zeile befindet sich eine Kopfzeile mit den Feldnamen | Aktivieren Sie diese Einstellung, falls sich in der ersten Zeile der Datei eine Kopfzeile mit Feldnamen befindet. Die erste Zeile wird in diesem Fall nicht mit importiert.
Etwaige Anführungszeichen entfernen | Entfernt enthaltende Anführungszeichen.
Etwaige führende/nachfolgende Leerzeichen entfernen | Entfernt führende/nachfolgende Leerzeichen in den zu importierenden Daten.
Die Datei ist bereits UTF-8 codiert | Aktivieren Sie diese Einstellung, falls die zu importierende Datei bereits im UTF-8 Format gespeichert worden ist.

Feldzuordnung Datenbankfelder zu den zu importierenden Daten

Wählen Sie das Feld/Spalte aus, die importiert werden soll. Beachten Sie dabei, das das Feld/Spalte nur vollständige E-Mail-Adressen enthalten darf.

Hinweis: Sollten Sie das falsche Trennzeichen gewählt haben, z.B. Komma (,) anstatt Semikolon (;), dann klicken Sie auf "Zurück" und ändern Sie nochmals das Trennzeichen.

Import durchführen

Das Script wird selbständig den Import durchführen und am Ende des Imports das Ergebnis anzeigen. Es werden dabei nur E-Mail-Adressen importiert, die sich bisher noch nicht in der Blockliste befinden.


Domains in der lokalen und globalen Domain-Blockliste

In der lokalen und globalen Domain-Blockliste werden, im Gegensatz zur lokalen und globalen Blockliste, reine Domain-Namen gespeichert. Die Domain-Blockliste wird nur bei der Anmeldung neuer Empfänger oder beim Import von Empfängern berücksichtigt. Es erfolgt keine Berücksichtigung bei der Übernahme der Empfänger in SuperMailer bzw. beim SuperWebMailer Versand von Folge-E-Mails, Geburtstags-E-Mails oder E-Mailings.

Lokale Domain-Blockliste

Jede Empfängerliste besitzt eine eigene lokale Domain-Blockliste. In dieser lokalen Domain-Blockliste können alle Domains gespeichert werden, für die keine Anmeldungen akzeptiert werden sollen. Alle anderen Empfängerlisten berücksichtigen diese Domain-Blockliste nicht.

Globale Domain-Blockliste

Die globale Domain-Blockliste gilt für alle Empfängerlisten, die von einem Administrator und seinen Nutzern erstellt werden. Es werden keine Anmeldungen von Empfängern akzeptiert, die eine der Domains in einer E-Mail-Adresse verwenden.

Empfänger zu lokalen oder globalen Domain-Blockliste hinzufügen oder entfernen

Klicken Sie im Menü Empfänger auf "Empfänger in lokaler Domain-Blockliste" oder "Empfänger in globaler Domain-Blockliste" um die gespeicherten Domains anzeigen zu lassen, manuell Domains hinzuzufügen oder Domains zu importieren. Nutzen Sie die Funktion "Empfänger anhand der Blocklisten aus Empfängerliste entfernen" um Empfänger in einer Empfängerliste löschen zu lassen, die sich in einer der Domain-Blocklisten befinden.


Importieren von Domains in die lokale oder globale Domain-Blockliste

Der Import von neuen Domains kann ausschließlich aus einer CSV-Datei (Text mit Trennzeichen) erfolgen. Die Datei selbst muss dabei pro Zeile einen Domainnamen enthalten. Alternativ kann die Datei ebenfalls vollständige E-Mail-Adressen in der Format <name>@<domainname>.<tld> enthalten, es wird dabei beim Import nur der Domainname importiert.

Datei übertragen

Wählen Sie die Datei aus, die auf den Server übertragen werden soll und klicken Sie auf "Weiter" um die Datei übertragen zu lassen. Möchten Sie keine neue Datei übertragen oder Sie haben diese bereits manuell per FTP übertragen, dann klicken Sie einfach auf "Weiter".

Hinweis: Die maximale Größe der zu übertragenen Datei hängt von den Einstellungen in der Datei php.ini ab. Überschreitet die zu übertragende Datei diese Größe, dann wird der Upload verweigert. In diesem Fall können Sie manuell die Datei mit einem FTP-Programm in das userfiles/<user-id>/import-Verzeichnis übertragen

Einstellungen für den Import

Zu importierende Datei Wählen Sie die Datei, die importiert werden soll.

Datei nach Import löschen Aktivieren Sie diese Einstellung damit die Datei nach Abschluss des Imports gelöscht wird.

Trennzeichen zwischen den Feldern Wählen Sie das Trennzeichen, welches in der Datei zur Trennung der Daten verwendet wird. Bei einer CSV-Datei ist das meistens ein Komma (,).

Weitere Optionen
X Zeilen auf einmal importieren | Geben Sie an, wie viele Zeilen auf einmal importiert werden sollen, bevor das Import-Script automatisch erneut geladen wird. Ist die Anzahl zu hoch, dann könnte es zu einem Script-Abbruch und damit zu einem Nicht-Import der Daten kommen.
In der ersten Zeile befindet sich eine Kopfzeile mit den Feldnamen | Aktivieren Sie diese Einstellung, falls sich in der ersten Zeile der Datei eine Kopfzeile mit Feldnamen befindet. Die erste Zeile wird in diesem Fall nicht mit importiert.
Etwaige Anführungszeichen entfernen | Entfernt enthaltende Anführungszeichen.
Etwaige führende/nachfolgende Leerzeichen entfernen | Entfernt führende/nachfolgende Leerzeichen in den zu importierenden Daten.
Die Datei ist bereits UTF-8 codiert | Aktivieren Sie diese Einstellung, falls die zu importierende Datei bereits im UTF-8 Format gespeichert worden ist.

Feldzuordnung Datenbankfelder zu den zu importierenden Daten

Wählen Sie das Feld/Spalte aus, die importiert werden soll. Beachten Sie dabei, das das Feld/Spalte nur eine vollständige Domain oder E-Mail-Adresse enthalten darf.

Hinweis: Sollten Sie das falsche Trennzeichen gewählt haben, z.B. Komma (,) anstatt Semikolon (;), dann klicken Sie auf "Zurück" und ändern Sie nochmals das Trennzeichen.

Import durchführen

Das Script wird selbständig den Import durchführen und am Ende des Imports das Ergebnis anzeigen. Es werden dabei nur Domains importiert, die sich bisher noch nicht in der Domain-Blockliste befinden.


Empfänger anhand der Blocklisten aus Empfängerliste entfernen

Mit Hilfe der Funktion können aus einer zu wählenden Empfängerliste alle Empfänger gelöscht werden, die sich in der lokalen Blockliste der Empfängerliste, der lokalen Domain-Blockliste der Empfängerliste, der globalen Blockliste, der globalen Domain-Blockliste oder in der ECG-Liste (nur für Österreich) befinden.

Hinweise

  • Die Empfänger werden endgültig aus der Empfängerliste gelöscht, es ist keine Wiederherstellung oder vorherige Speicherung der Empfängerdaten möglich.
  • Je nach Anzahl Empfängern in den Blocklisten und der Empfängerliste kann das Entfernen einige Sekunden bis zu mehreren Stunden dauern.

Siehe auch

Empfänger/E-Mail-Adressen in der lokalen und globalen Blockliste


An-/Abmeldeformulare

Für jede Empfängerliste können ein oder mehrere An-/Abmeldeformulare erstellt werden. Ein An-/Abmeldeformular enthält dabei alle Eingabefelder, die im Formular angezeigt werden sollen, Verknüpfungen zu definierten Meldungstexten, Verknüpfungen zu definierten HTML-Seiten/Umleitungen und die E-Mail-Texte für die Double-Opt-In/Double-Opt-Out E-Mails sowie die E-Mail-Texte für den Versand der E-Mails nach Anmeldung oder Abmeldung von der Empfängerliste/Newsletter-Verteilers.

Aktionen in An-/Abmeldeformularen ausführen

Neues Formular anlegen | Ermöglicht es ein neues Formular zu erstellen.
Symbol | Ermöglicht das Ändern eines bestehenden Formulars
Symbol | Löscht dauerhaft das An-/Abmeldeformular. Hinweis: Das Löschen ist nur möglich, wenn es kein Standard-Formular und nicht einer Empfängerliste zugewiesen ist.
Symbol | Ermöglicht es das An-/Abmeldeformular für die eigene Webseite und die Abmeldelinks für den Newsletter zu erstellen.


An-/Abmeldeformulare bearbeiten

Die An-/Abmeldeformulare ermöglichen es An- und Abmeldungen zu einer Empfängerliste/Newsletter-Verteiler zu akzeptieren. Für jede Empfängerliste können mehrere Formulare z.B. in unterschiedlichen Sprachen oder mit unterschiedlichen Pflichtfeldern oder optionalen Feldern definiert werden.

Registerkarte Allgemein

Name des An-/Abmeldeformulars Geben Sie dem An-/Abmeldeformular einen eindeutigen Namen.

EU Datenschutz-Grundverordnung (EU-DSGVO) Die EU Datenschutz-Grundverordnung erfordert es anzugeben aus welchem Grund die Daten gespeichert werden und die eigene Datenschutzerklärung muss verlinkt werden.

URL zur eigenen Datenschutzerklärung Geben Sie die komplette URL zur eigenen Datenschutzerklärung an. Die URL wird in das An-/Abmeldeformular mit einem beschreibenden Hinweistext zur Verwendung und Speicherung der Daten Platzhalter [PrivacyPolicyURL] übernommen. Wurde diese URL nicht angegeben, dann wird im An-/Abmeldeformular kein Hinweistext und ebenfalls nicht das Kontrollkästchen/Checkbox zur Akzeptanz der eigenen Datenschutzerklärung eingefügt.

Hinweise

  • Die URL sollte immer angegeben werden, da die Datenschutzerklärung im Newsletteranmeldeformular mit einem beschreibenden Text für den Grund zur Speicherung der Daten angegeben werden muss.
  • Beim Neuanlegen einer Empfängerliste wird die URL zur Datenschutzerklärung automatisch aus dem Benutzerkonto des Administrator-Nutzers übernommen.
Die eigene Datenschutzerklärung muss akzeptiert werden. Aktivieren Sie diese Einstellung, damit ein Kontrollkästchen/Checkbox im Hinweistext zur Verwendung und Speicherung der Daten automatisch eingefügt wird. Ebenfalls ist es möglich selbst das Kontrollkästchen einzufügen.

Hinweis: Es muss das Kontrollkästchen eingefügt werden, sobald diese Option aktiviert wird, ansonsten kann der sich anzumeldende Empfänger nicht das Anmeldeformular absenden bzw. bei einer Änderung der Daten, die geänderten Daten nicht speichern.
Hinweistext zur Verwendung und Speicherung der Daten im Anmelde-/Ändern-Formular Es wird ein Standard-Text als HTML-Code eingefügt. Dieser HTML-Code kann beliebig verändert und erweitert werden. Die Verwendung von JavaScript ist erlaubt.

Verwenden Sie den Platzhalter [PrivacyPolicyURL], um die URL zur Ihrer eigenen Datenschutzerklärung an dieser Stelle bei Darstellung der Formulars einfügen zu lassen.

Ist die Option "Die eigene Datenschutzerklärung muss akzeptiert werden." aktiviert, dann wird automatisch der HTML-Code für ein Kontrollkästchen/Checkbox an das Ende des Texts eingefügt. Das Kontrollkästchen/Checkbox kann beliebig im Text positioniert werden, es muss dabei enthalten sein, sobald die Option "Die eigene Datenschutzerklärung muss akzeptiert werden." aktiviert wurde.

Sicherheit Aktivieren Sie die Einstellung "Internes Captcha verwenden", so dass beim Ausfüllen des Formulars ein Text, der auf einem Bild dargestellt wird, korrekt eingegeben werden muss. Diese Option ist nur verfügbar wenn Ihr Webserver dies unterstützt (GDLib-Unterstützung).

Zur Verwendung dieser Option muss die Datei https://www.superwebmailer.de/pub/captcha_image_maker.zip geladen, ausgepackt und ins Verzeichnis captcha auf dem Webspace übertragen werden.

Verwenden Sie die Option "Google reCAPTCHA verwenden" und geben Sie den öffentlichen und privaten reCAPTCHA-Schlüssel ein, welchen Sie nach Anmeldung unter https://www.google.com/recaptcha/ erhalten.
Eigenes Layout für das interne An-/Abmelde-/Ändern-Formular / Verzeichnisname NUR FÜR PROFIS, werden falsche Angaben gemacht, dann funktionieren die Newsletter An-/Abmelde-Formulare nicht mehr.

Bei Verwendung des internen Formulars für die An-/Abmeldungen bzw. zur Änderung der Newsletter-Anmeldung kann das Layout des Formulars nicht angepasst werden.
Zur Anpassung des Formulars können Sie die Dateien default_subscribeunsubscribe_page.htm, default_edit_page.htm und default_errorpage.htm aus dem Verzeichnis templates/default/de/ in ein neues Unterverzeichnis der Installation kopieren, das Layout anpassen und danach den Verzeichnisnamen hier angeben.

Bei Anpassung des Layouts in diesen Dateien, dürfen etwaige Platzhalter und Kommentare nicht verändert werden, da ansonsten notwendige Daten nicht mehr korrekt in die HTML-Seite eingesetzt werden.
Alternativer http(s)://-Aufruf für Anmeldungen/Abmeldungen NUR FÜR PROFIS, werden falsche Angaben gemacht, dann funktionieren die Newsletter An-/Abmelde-Formulare und die An-/Abmeldelinks nicht mehr.

Sollte auf dem Webspace gleichzeitig eine andere Domain konnektiert sein, dann können Sie hier den http://-Aufruf mit dem anderen Domainnamen angeben, so dass dieser im An-/Abmeldeformular und für die Links in den E-Mails selbst verwendet wird.

Es können ebenfalls Wrapper-Scripte entwickelt werden, welche die originalen Scripte defaultnewsletter.php, nl.php und nlu.php per HTTP mit allen übergebenen Parametern aufrufen. Der Empfänger einer E-Mail sieht damit immer in den E-Mails die speziell hinterlegte Domain und nicht die Installations-Domain des Script-Pakets. Beispiele für diese Scripte finden Sie im Verzeichnis wrapper.
Alternativer http(s)://-Aufruf für das Tracking NUR FÜR PROFIS, werden falsche Angaben gemacht, dann funktionieren die getrackten Links im Newsletter nicht mehr.

Sollte auf dem Webspace gleichzeitig eine andere Domain konnektiert sein, dann können Sie hier den http://-Aufruf mit dem anderen Domainnamen angeben, so dass dieser für die Tracking-Links in den E-Mails verwendet werden.

Für diese Links sollten keine Wrapper-Scripte verwendet werden, dies kann zu Fehlermeldungen im Browser wegen der Umleitungen führen.
Informationen Zeigt Informationen zum Tabellennamen in der MySQL-Datenbank, Erstellungsdatum und Parametern zur Empfängerliste.

Registerkarte Formularausgaben

Sprache Wählen Sie die Sprache für die Ausgabe der Formulardaten. Es wird derzeit nur "Deutsch" als Standard unterstützt.

Oberfläche/Theme Nur bei Verwendung des integrierten An-/Abmeldeformulars. Wählen Sie das Layout des Formulars. Es wird derzeit nur das Standard-Theme unterstützt.

Meldungstexte Wählen Sie das Meldungstexte-Set für das Formular.

Siehe dazu auch
Meldungstexte bearbeiten
Umfrage Grund für Abmeldung Aktivieren Sie diese Einstellung, um den Empfänger nach der Abmeldung nach dem Grund zu fragen. Klicken Sie auf "Gründe definieren", um eigene Gründe für die Abmeldung definieren zu können.

Optional ist es möglich ein eigenes Script anzugeben, welches nach Absenden der Abstimmung aufgerufen wird. Dem Script werden die Parameter MailingListId, FormId, Reason für den gewählten Abmeldegrund und ReasonText bei einem freien Texteingabefeld übergeben.

Hinweise:

  • Zur Anzeige der Umfrage, muss auf der anzuzeigenden HTML-Seite "Seite für Abmeldung erfolgreich" der Platzhalter "Umfrage Grund für Abmeldung"/[ReasonsForUnsubscriptionSurvey] eingefügt werden, ansonsten wird die Umfrage nicht dargestellt.
  • Für die anzuzeigende HTML-Seite "Seite für Abmeldung erfolgreich" darf keine echte Umleitung aktiviert werden.
  • Die Ergebnisse der Umfrage können Sie unter Menü Statistik - An-/Abmeldestatistik später anschauen.

Siehe dazu auch
HTML-Seiten/Umleitungen bearbeiten
Gründe für die Abmeldung definieren
Anzuzeigende HTML-Seiten/Umleitungen Wählen Sie die definierten HTML-Seiten/Umleitungen zu Anzeige aus.

Siehe dazu auch
HTML-Seiten/Umleitungen bearbeiten

Registerkarte Felder

Eintragung in bestehende Gruppen nicht erlaubt Jede Anmeldung/Abmeldung wird ohne Berücksichtigung etwaiger definierter Gruppen in der Empfängerliste durchgeführt

Eintragung in alle bestehenden Gruppen erlaubt Es erfolgt eine Anmeldung oder Abmeldung in/aus den Gruppen der Empfängerliste.

Hinweis: Bei Verwendung von Gruppen wird der Empfänger gelöscht, sobald sich der Empfänger in keiner definierten Gruppe befindet.
Eintragung ohne Nutzereingriff immer in folgende Gruppe Es erfolgt immer eine An-/Abmeldung in die gewählte Gruppe der Empfängerliste.

Gruppen als Kontrollkästchen, ansonsten als Liste zeigen Ist diese Einstellung aktiviert, dann werden Kontrollkästchen (Checkboxen) zur Eintragung in Gruppen verwendet, ansonsten eine Auswahlliste, in der mit den Tasten Strg / Umsch (Ctrl und Shift) mehrere Einträge gewählt werden können.

Eintragung in mindestens eine Gruppe soll Pflichtfeld sein. Aktivieren Sie diese Einstellung, wenn bei Anmeldung mindestens eine Gruppe gewählt werden muss. Ist diese Einstellung deaktiviert, dann kann bei Anmeldung eine Gruppenauswahl erfolgen, muss jedoch nicht.

Überschrift im Anmelde-/Änderungsformular für die Eintragung in Gruppen Sie können den beschreibenden Text im Anmelde-/Änderungsformular für die Auswahl der Gruppen hier angeben, z.B. anstatt "Anmeldung in folgende Gruppen", "Anmeldung zu folgenden Themen" verwenden.

Formular-Felder Aktivieren Sie alle Formularfelder, die im HTML-Formular angezeigt werden sollen.

Wählen Sie "sichtbar, Pflichtfeld", wenn eine Angabe erforderlich ist.

Wählen Sie "sichtbar, optional" um das Eingabefeld anzeigen zu lassen aber eine Angabe ist nicht erforderlich.

Die Variante "unsichtbar" zeigt das Eingabefeld im Formular nicht an.

Hinweis: Das Feld "E-Mail-Adresse" ist ein Pflichtfeld, es kann nicht deaktiviert oder zum optionalen Feld geändert werden.

Feld "Personalisiertes Tracking erlaubt?"

Diese Angabe ist nur für die PHP Newsletter Software SuperWebMailer relevant.
Bei Versendung von E-Mailings und E-Mails durch Responder kann das "Personalisiertes Tracking des E-Mailings (Empfängertracking)" aktiviert werden, um zu sehen welche Empfänger die E-Mail geöffnet oder welche Links durch den Empfänger der E-Mail angeklickt wurden. Durch Deaktivierung der Option "Personalisiertes Tracking erlaubt?" kann der Empfänger vom personalisierten Tracking ausgenommen werden, falls der Empfänger dem personalisierten Tracking widerspricht. Das Feld "Personalisiertes Tracking erlaubt?" kann ebenfalls im Anmelde-/Ändernformular zur Anzeige aktiviert werden, so dass der Newsletter-Empfänger selbst entscheiden kann.

Registerkarte E-Mail-Versand

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Hinweis: Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist. Siehe dazu auch Empfängerlisten bearbeiten
Sichtbare Kopien-Empfänger (Cc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen. Hinweis: Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien- Empfänger (BCc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.
Versandvarianten (MTA = Mail Transfer Agent) der Empfängerlisten | Wählen Sie die Versandvariante aus, welcher für den Versand der Anmelde-, Abmelde- und Bestätigungs-E-Mails verwendet werden soll. Siehe dazu auch Versandvarianten bearbeiten

Registerkarte E-Mail zur Anmeldung

Diese Registerkarte wird nur angezeigt, wenn für die Empfängerliste die Anmeldung per Double-Opt-In aktiviert worden ist.

Format der E-Mail Wählen Sie das gewünschte Format der E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann."

Die Variante "Reine Text-E-Mail" ist für die E-Mail mit dem Bestätigungslink empfohlen, da reine Text-E-Mails weniger als Spam erkannt werden.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texte zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.
Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Cancel Anmeldung" und "Bestätigungslink" sollten nicht verwendet werden, da dies http://-Aufrufe sind.

Registerkarte E-Mail im HTML-Format Geben Sie den Text an, der versendet werden soll. Sie können den Text formatieren oder im Text Bilder verwenden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Anmeldung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der gerade angemeldete Empfängerlisten-Empfänger sofort wieder abmelden kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der gerade angemeldete Empfängerlisten-Empfänger endgültig anmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Anmeldung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der gerade angemeldete Empfängerlisten-Empfänger sofort wieder abmelden kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der gerade angemeldete Empfängerlisten-Empfänger endgültig anmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Registerkarte E-Mail zur Änderung

Diese Registerkarte wird nur angezeigt, wenn für die Empfängerliste die Anmeldung per Double-Opt-In aktiviert worden ist. Die E-Mail bei Änderung der Daten wird nur versendet, wenn der Empfänger seine E-Mail-Adresse ändert.

Format der E-Mail Wählen Sie das gewünschte Format der E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann."

Die Variante "Reine Text-E-Mail" ist für die E-Mail mit dem Bestätigungslink empfohlen, da reine Text-E-Mails weniger als Spam erkannt werden.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texte zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.
Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Cancel Änderung" und "Bestätigungslink" sollten nicht verwendet werden, da dies http://-Aufrufe sind.

Registerkarte E-Mail im HTML-Format Geben Sie den Text an, der versendet werden soll. Sie können den Text formatieren oder im Text Bilder verwenden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Änderung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt mit der Empfänger der E-Mail seine Änderung wieder rückgängig machen kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt mit dem der Empfänger die Änderung bestätigen und damit dauerhaft speichern kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Änderung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt mit der Empfänger der E-Mail seine Änderung wieder rückgängig machen kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt mit dem der Empfänger die Änderung bestätigen und damit dauerhaft speichern kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Registerkarte E-Mail zur Abmeldung

Diese Registerkarte wird nur angezeigt, wenn für die Empfängerliste die Abmeldung per Double-Opt-Out aktiviert worden ist.

Format der E-Mail Wählen Sie das gewünschte Format der E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann."

Die Variante "Reine Text-E-Mail" ist für die E-Mail mit dem Bestätigungslink empfohlen, da reine Text-E-Mails weniger als Spam erkannt werden.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.
Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Cancel Abmeldung" und "Bestätigungslink" sollten nicht verwendet werden, da dies http://-Aufrufe sind.

Registerkarte E-Mail im HTML-Format Geben Sie den Text an, der versendet werden soll. Sie können den Text formatieren oder im Text Bilder verwenden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Abmeldung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den der Empfängerlisten-Empfänger seinen Abmelde-Wunsch wieder rückgängig machen kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der Empfängerlisten-Empfänger endgültig abmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Cancel Abmeldung" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den der Empfängerlisten-Empfänger seinen Abmelde-Wunsch wieder rückgängig machen kann.

"Bestätigungslink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der Empfängerlisten-Empfänger endgültig abmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Registerkarte E-Mail nach Anmeldung

Es kann, optional, eine E-Mail nach erfolgreicher Anmeldung versendet werden. Bei Verwendung der Anmeldung mit Double-Opt-In wird die E-Mail erst versendet, nachdem auf den Bestätigungslink geklickt worden ist. Erfolgt die Anmeldung per Single-Opt-In (ohne Klick auf Bestätigungslink), dann wird die E-Mail sofort nach Anmeldung versendet.

Bestätigungs-E-Mail nach erfolgreicher Anmeldung versenden Aktivieren Sie diese Einstellung, um eine E-Mail nach Anmeldung zur Empfängerliste versenden zu lassen.

Format der E-Mail Wählen Sie das gewünschte Format der E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann."
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texte zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.
Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Der Platzhalter "Abmeldelink" sollten nicht verwendet werden, da dies ein http://-Aufrufe ist.

Registerkarte E-Mail im HTML-Format Geben Sie den Text an, der versendet werden soll. Sie können den Text formatieren oder im Text Bilder verwenden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Abmeldelink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der Empfänger der E-Mail von der Empfängerliste abmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind.

Spezielle Platzhalter

"Abmeldelink" - Es wird ein Link erzeugt und beim E-Mail-Versand in den Text eingefügt über den sich der Empfänger der E-Mail von der Empfängerliste abmelden kann.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Registerkarte E-Mail nach Abmeldung

Es kann, optional, eine E-Mail nach erfolgreicher Abmeldung versendet werden. Bei Verwendung der Abmeldung mit Double-Opt-Out wird die E-Mail erst versendet, nachdem auf den Bestätigungslink geklickt worden ist. Erfolgt die Abmeldung per Single-Opt-Out (ohne Klick auf Bestätigungslink), dann wird die E-Mail sofort nach Abmeldung versendet.

Bestätigungs-E-Mail nach erfolgreicher Abmeldung versenden | Aktivieren Sie diese Einstellung, um eine E-Mail nach Abmeldung von der Empfängerliste versenden zu lassen.
Format der E-Mail | Wählen Sie das gewünschte Format der E-Mail. "Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format. "HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann."
Codierung | Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texte zu versenden.
Priorität | Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.
Betreff der E-Mail | Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe. Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Der Platzhalter "Abmeldelink" sollten nicht verwendet werden, da dies ein http://-Aufrufe ist.
Registerkarte E-Mail im HTML-Format | Geben Sie den Text an, der versendet werden soll. Sie können den Text formatieren oder im Text Bilder verwenden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind. Anzeige in der Serien-E-Mail-Vorschau Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte E-Mail im Text-Format | Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden. In der Auswahlbox "Serien-E-Mail-Feld" können Sie Platzhalter z.B. für den Namen oder Vornamen wählen, falls die Angaben zum Empfänger in der Empfängerliste gespeichert sind. Anzeige in der Serien-E-Mail-Vorschau Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Siehe dazu auch

Oberfläche

Beispiel zur Erstellung eines Formulars zur Newsletter-Empfehlung


Beispiel zur Erstellung eines Formulars zur Newsletter-Empfehlung

Um eine Newsletter-Empfehlung eines Newsletter-Empfängers für einen anderen Newsletter-Empfänger zu erstellen, muss ein neues An-/Abmeldeformular und ein neues Meldungstexte-Set erstellt werden.

In diesem Empfehlungsformular werden die folgenden Felder verwendet:

  • E-Mail-Adresse als Pflichtfeld, in dieses Feld muss die E-Mail-Adresse des zu werbenden Empfängers eingegeben werden
  • Benutzerdefinierte Felder Zeichenkette 1 und Zeichenkette 2 für den Namen und Vornamen des Newsletter-Empfehlers, ebenfalls als Pflichtfeld
  • Vorname und Nachname als optionale Felder für den zu werbenden Empfänger

Meldungstexte-Set erstellen

  1. Klicken Sie im Menü Webseite auf Meldungstexte bearbeiten.
  2. Erstellen Sie ein neues Meldungtexte-Set, in dem Sie auf "Neue Meldungstexte anlegen" klicken.
  3. Vergeben Sie als Bezeichnung der Meldungstexte "Meldungstexte für Newsletter Empfehlung".
  4. Ändern Sie die Meldungs-Texte für die Felder "Angabe im Feld Zeichenkette 1 fehlt" auf "Bitte füllen Sie das Feld "Ihr Vorname" aus." und "Angabe im Feld Zeichenkette 2 fehlt" auf "Bitte füllen Sie das Feld "Ihr Nachname" aus.".
  5. Speichern Sie die Änderungen

Hinweis: Den "Feinschliff" der Meldungstexte im Bereich "Texte bei Anmeldung" kann später noch durchgeführt werden, so dass die Texte eher zu einer Newsletter-Empfehlung passen.

An-/Abmeldeformular erstellen

  1. Klicken Sie im Menü Empfängerlisten auf Empfängerlisten anzeigen.
  2. Klicken Sie auf das Symbol [image] neben der Empfängerliste um die definierten An-/Abmeldeformulare der Empfängerliste anzeigen zu lassen.
  3. Klicken Sie auf "Neues Formular" um ein neues Formular zu erstellen.
  4. Vergeben Sie dem Formular einen neuen Namen z.B. "Newsletter Empfehlung".
  5. Wechseln Sie auf die Registerkarte Formularausgaben.
  6. Wählen Sie im Feld "Zu verwendende Meldungstexte" die gerade neu erstellten Meldungstexte "Meldungstexte für Newsletter Empfehlung".
  7. Wechseln Sie auf die Registerkarte Felder.
  8. Legen Sie die Felder Vorname und Nachname als sichtbare aber optionale Felder fest.
  9. Definieren Sie die Felder Zeichenkette 1 und Zeichenkette 2 als sichtbare Pflichtfelder.
  10. Wechseln Sie auf die Registerkarte "E-Mail zu Anmeldung".
  11. Erstellen Sie jetzt den Text für die Bestätigungs-E-Mail. Sie können dabei die Serien-E-Mail-Felder "Zeichenkette 1" und "Zeichenkette 2" im E-Mail-Betreff und E-Mail-Text verwenden.
  12. Speichern Sie das neu erstellte Formular.
  13. Klicken Sie auf "Zurück", um die definierten Formulare der Empfängerliste anzeigen zu lassen.

Beispiel-Text der Bestätigungs-E-Mail

Das HTML-Formular erstellen

  1. Klicken Sie neben dem neu erstellten Formular auf das Symbol [image] um den HTML-Code des Formulars erstellen zu lassen.
  2. Wählen Sie "An-/Abmelde-Formular".
  3. Wählen Sie "HTML-Code des Formulars in die eigene Webpräsenz integrieren" und stellen Sie die korrekte Codierung Ihrer Webseite ein.
  4. Klicken Sie auf "Weiter" um den HTML-Code des Formulars erstellen zu lassen.
  5. Erstellen Sie eine neue HTML-Datei bzw. Öffnen Sie eine bestehende HTML-Datei für die Newsletter-Empfehlung.
  6. Kopieren Sie den HTML-Code in die geöffnete HTML-Datei (im Quelltext).
  7. Entfernen Sie aus dem HTML-Code die Tabellenzeile

    <tr>

    <td>Gewünschte Aktion</td>

    <td><input type="radio"
    name="Action"
    value="subscribe"
    checked="checked"
    />

    &nbsp;Anmelden<br />

    <input type="radio"
    name="Action"
    value="unsubscribe"
    />

    &nbsp;Abmelden<br />

    </td>

    </tr>

    und ersetzen Sie diese durch
<input type="hidden"
    name="Action"
    value="subscribe"
    />

  8. Vor die im HTML-Code der Tabelle können Sie z.B. schreiben "Meine Empfehlung geht an:".
  9. Ändern Sie die Bezeichnungen "Zeichenkette 1" und "Zeichenkette 2" auf "Ihr Vorname" und "Ihr Nachname".
  10. Speichern Sie Ihre geänderte HTML-Datei und übertragen Sie diese auf Ihre Webpräsenz.
  11. Probieren Sie die Newsletter-Empfehlung jetzt aus.

Beispiel für das Newsletter-Empfehlungs-Formular

Das Layout des Newsletter-Empfehlungsformulars können Sie natürlich noch weiter auf Ihre Bedürfnisse anpassen, d.h. Zeilenumbrüche, andere Schriftarten und Farben verwenden. Verändern Sie aber auf keinen Fall die Feldnamen (name="") der einzelnen Eingabefelder.

Im Newsletter selbst, können Sie auf die geänderte HTML-Datei mit dem Weiterempfehlungs-Formular verlinken.

Siehe dazu auch


HTML-Seiten/Umleitungen

Die HTML-Seiten/Umleitungen werden den An-/Abmeldeformularen zugewiesen. Es können verschiedene HTML-Seiten/Umleitungen definiert werden z.B. um mehrsprachige An-/Abmeldeformulare zu erstellen.

Aktionen ausführen

Neue HTML-Seite/Umleitung anlegen | Ermöglicht es eine neues HTML-Seiten/Umleitung zu erstellen.
Symbol | Ermöglicht das Ändern einer bestehenden HTML-Seite/Umleitung
Symbol | Löscht dauerhaft die HTML-Seite/Umleitung. Hinweis: Das Löschen ist nur möglich, wenn es keine Standard HTML-Seite/Umleitung und nicht einem An-/Abmeldeformular zugewiesen ist.


Meldungtexte

Meldungstexte

Die Meldungstexte werden den An-/Abmeldeformularen zugewiesen. Es können verschiedene Meldungstexte definiert werden z.B. um mehrsprachige An-/Abmeldeformulare zu erstellen.

Aktionen ausführen

Neue Meldungstexte anlegen | Ermöglicht es ein neues Meldungstexte-Set zu erstellen.
Symbol | Ermöglicht das Ändern eines bestehenden Meldungstexte-Sets
Symbol | Löscht dauerhaft das Meldungstexte-Set. Hinweis: Das Löschen ist nur möglich, wenn es kein Standard Meldungstexte-Set und nicht einem An-/Abmeldeformular zugewiesen ist.


Versandvarianten

Die Versandvarianten (MTA = mail transfer agent) werden für den Versand von E-Mails und Newslettern benötigt.

Aktionen ausführen

Neue Versandvariante anlegen | Ermöglicht es eine neue Versandvariante zu erstellen.
Symbol | Ermöglicht das Ändern einer bestehenden Versandvariante
Symbol | Löscht dauerhaft die Versandvariante. Hinweis: Das Löschen ist nur möglich, wenn es keine Standard Variante und nicht einem An-/Abmeldeformular, Mailing oder Responder zugewiesen ist.


Verteilerlisten

Verteilerlisten (SuperWebMailer/SuperMailingList ab Professional Version)

Verteilerlisten können verwendet werden, um eine E-Mail, die mit einem normalen E-Mail-Programm erstellt wurde, an eine spezielle E-Mail-Adresse versenden zu lassen, danach wird die E-Mail an alle Empfänger der zugewiesenen Empfängerliste versendet. E-Mails dürfen eine Gesamtgröße von 10 MByte nicht überschreiten.

Sicherheit
Beachten Sie unbedingt die Sicherheitseinstellung eines jeden Verteilers, ansonsten könnten Spam- und Malware-E-Mails ungewollt versendet werden!

Personalisierung der E-Mails
Die E-Mails können, wie bei einem E-Mailing, personalisiert werden. Zur Personalisierung der E-Mails müssen bei Erstellung der E-Mail im externen E-Mail-Programm Platzhalter für die Feldnamen in eckigen Klammern eingefügt werden. Wichtige Platzhalter finden Sie am Ende der Seite.

Spalte "Versendet"

In der Spalte wird angezeigt, wann mit Hilfe der Verteilerliste das letzte Mal eine E-Mail versendet worden ist. Wurde keine E-Mail an den Verteiler gesendet oder der Versand per Bestätigungslink nicht aktiviert, dann wird "niemals" angezeigt.

Aktionen mit Verteilerlisten ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte Verteilerlisten suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der Verteilerlisten und die Anzahl Verteilerlisten, die auf einer Seite angezeigt werden sollen.

Neue Verteilerliste Ermöglicht es eine neue Verteilerliste zu erstellen.

Symbol Ermöglicht das Ändern einer Verteilerliste.

Symbol Löscht dauerhaft die Verteilerliste, alle E-Mails und alle gespeicherten Statistiken.

Symbol

Zeigt die einzelnen E-Mails und den Status der E-Mails, die an den Verteiler gesendet wurden. Es ist ebenfalls möglich die E-Mail in der Serienmailvorschau zu betrachten.
Symbol Zeigt das Versand-Protokoll der Verteilerliste.

Auswahlboxen Sie können mehrere Verteilerliste mit Hilfe der Auswahlboxen selektieren und auf die selektierten Verteilerlisten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Verteilerliste(n) löschen | Löscht dauerhaft alle Verteilerliste(n), alle gespeicherten E-Mails und alle gespeicherten Statistiken.
Verteilerliste(n)-Einstellungen duplizieren | Ermöglicht es ein oder mehrere Verteilerlisten zu duplizieren. Es werden dabei alle Einstellungen dupliziert, jedoch nicht die E-Mails, Versandstatistiken und Tracking-Statistiken.

Ausgewählte Felder für die Personalisierung von E-Mails

[UnsubscribeLink] => Abmeldelink, es muss mit [UnsubscribeLink] verlinkt werden
[AltBrowserLink] => Alternativer Browserlink, es muss mit [AltBrowserLink] verlinkt werden, nicht in SuperMailingList verfügbar

[u_EMail] => E-Mail-Adresse
[u_EMailFormat] => E-Mail-Format
[u_CustomerNo] => Kundennummer
[u_Firm] => Firma
[u_Gender] => Geschlecht
[u_Salutation] => Anrede
[u_Profession] => Akademischer Grad
[u_FirstName] => Vorname
[u_MiddleName] => 2. Vorname
[u_LastName] => Nachname
[u_CellNumber] => Mobilfunknummer
[u_Birthday] => Geburtsdatum
[u_MessengerICQ] => Messenger ICQ
[[u_MessengerMSN] => Messenger MSN
[u_MessengerYAHOO] => Messenger YAHOO
[u_MessengerAOL] => Messenger AOL
[u_MessengerOther] => Messenger anderer
[u_PrivateStreet] => Straße
[u_PrivateZIPCode] => PLZ
[u_PrivateCity] => Stadt
[u_PrivateState] => Bundesland
[u_PrivateCountry] => Land
[u_PrivateWebsite] => Webseite
[u_PrivateTelephone] => Telefonnummer
[u_PrivateFax] => Faxnummer
[u_BusinessStreet] => Straße geschäftlich
[u_BusinessZIPCode] => PLZ geschäftlich
[u_BusinessCity] => Stadt geschäftlich
[u_BusinessState] => Bundesland geschäftlich
[u_BusinessCountry] => Land geschäftlich
[u_BusinessWebsite] => Webseite geschäftlich
[u_BusinessTelephone] => Telefonnummer
[u_BusinessFax] => Faxnummer
[u_BusinessPosition] => Position
[u_BusinessDepartment] => Abteilung
[u_Comments] => Kommentare
[u_Username] => Benutzername
[u_Password] => Kennwort
[u_Language] => Sprache
[u_UserFieldString1] => Zeichenkette 1
[u_UserFieldString2] => Zeichenkette 2
[u_UserFieldString3] => Zeichenkette 3
[u_UserFieldInt1] => Ganzzahl 1
[u_UserFieldInt2] => Ganzzahl 2
[u_UserFieldInt3] => Ganzzahl 3
[u_UserFieldBool1] => Logisches Feld 1
[u_UserFieldBool2] => Logisches Feld 2
[u_UserFieldBool3] => Logisches Feld 3


Neue Verteilerliste erstellen

Nutzen Sie diese Funktion um eine neue Verteilerliste zu erstellen.

Name der Verteilerliste | Geben Sie Ihrer Verteilerliste einen neuen Namen z.B. Verteiler intern.
Beschreibung | Sie können optional eine Beschreibung eingeben.
Empfängerliste für den Versand der E-Mails/Newsletter | Wählen Sie die Empfängerliste welche für den E-Mail-Versand genutzt werden soll.
Posteingangsserver/Postfach | Wählen Sie das Postfach aus welchem die E-Mails für die Verteilerliste abgerufen werden sollen.

Klicken Sie auf "Neue Verteilerliste anlegen", um die Verteilerliste zu erstellen und weitere Einstellungen festzulegen.

Siehe auch

Verteilerliste bearbeiten


Verteilerliste ändern

Nutzen Sie diese Funktion um die Einstellungen einer bestehenden Verteilerliste zu ändern.

Registerkarte Allgemein

Name der Verteilerliste Geben Sie der Verteilerliste einen eindeutigen Namen z.B. Verteiler privat.

Beschreibung Sie können optional eine Beschreibung angeben.

Verteilerliste aktivieren/deaktivieren Nur wenn die Verteilerliste aktiviert ist, wird das hinterlegte Postfach auf E-Mails geprüft und die E-Mails zur Verteilerliste hinzugefügt.
Sicherheit
E-Mail mit Bestätigungslink für den Start des E-Mail-Versands versenden Die Verwendung dieser Einstellung ist empfohlen.

Aktivieren Sie diese Einstellung damit nach Versand einer E-Mail an den Verteiler eine E-Mail mit Bestätigungslink an den Versender der E-Mail, an den Administrator oder eine beleibige E-Mail-Adresse, z.B. Moderator, versendet wird. Erst nach Klick auf den Bestätigungslink wird der Versand der E-Mail begonnen.

Hinweise:

  • Sollte gewollt/ungewollt eine E-Mail mit Malware oder einem Virus an die E-Mail-Adresse des Verteilers gesendet werden und die Verwendung des Bestätigungslinks ist nicht aktiviert, dann wird die Schadsoftware an alle Empfänger der zugewiesenen Empfängerliste gesendet.
  • Bei gewählter Option "Bestätigungslink an den Admin versenden" oder "Bestätigungslink an folgende E-Mail-Adresse versenden": Aktivieren Sie "Informations-E-Mail an den Versender der E-Mail senden", um eine E-Mail mit einer Information zur notwendigen Freigabe durch den Admin oder Beauftragter Moderator an den Versender der E-Mail versenden zu lassen.
E-Mail-Adressen in der zugewiesenen Empfängerliste
 Wählen Sie diese Option um nur E-Mails von Absender-E-Mail-Adressen zu akzeptieren, die sich in der zugewiesenen Empfängerliste befinden.
Absender-Adressen prüfen Verwenden Sie die Option "E-Mails von allen Absender-E-Mail-Adressen für den Verteiler akzeptieren", um keine Prüfung der Absender-E-Mail-Adresse durchführen zu lassen.

Aktivieren Sie die Einstellung "E-Mails nur von diesen Absender-E-Mail-Adressen für den Verteiler akzeptieren", um nur E-Mails mit bestimmten Absender-E-Mail-Adressen für den Verteiler akzeptieren zu lassen. Klicken Sie auf "Neue E-Mail-Adresse(n)" hinzufügen, um ein andere oder mehrere E-Mail-Adressen hinzuzufügen. Mehrere E-Mail-Adressen müssen mit Zeilenumbruch (CRLF) angegeben werden.

Hinweis: Für erhöhte Sicherheit sollten E-Mails nur von vordefinierten E-Mail-Adressen akzeptiert werden.

Registerkarte E-Mail-Verarbeitung

Posteingangsserver/Postfach | Wählen Sie das zuvor definierte Postfach. An dieses Postfach müssen die E-Mails gesendet werden, die später zum Verteiler hinzugefügt und an alle Empfänger der Empfängerliste versendet werden sollen. Hinweis: Für jede Verteilerliste sollte ein eigenes Postfach verwendet werden. Dieses Postfach darf ebenfalls nicht für einen Autoresponder oder für die Bounce-Behandlung verwendet werden, ansonsten könnten ungewollt E-Mails versendet werden. Siehe dazu auch Postfach definieren
Nachrichten im Postfach belassen | Belässt die abgerufenen E-Mails dauerhaft im Postfach. Hinweis: Wurde beim Anlegen des Postfach das Belassen der E-Mails im Postfach definiert, dann wird diese Option ignoriert.
E-Mails mit X-Loop Header-Feld ignorieren (empfohlen) | Ignoriert alle E-Mails mit X-Loop-Header-Feldern, da diese meistens von Autorespondern verwendet werden.
Nur E-Mails mit diesen Text(en) im Betreff für diese Verteilerliste beachten | Geben Sie mit Semikolon bestimmte Teilzeichenketten (Worte) an. Nur E-Mails mit diesen Worten werden zum Verteiler hinzugefügt. Lassen Sie das Feld leer, um alle E-Mails akzeptieren zu lassen.
Maximale Anzahl E-Mails, die abgerufen werden sollen | Geben Sie an, wie viele E-Mails aus dem Postfach abgeholt und zum Verteiler hinzugefügt werden sollen. Ist die Anzahl E-Mails zu hoch eingestellt und die E-Mails enthalten viele eingebettete Bilder oder Anhänge, dann kann ein zu hoher Wert zum Scriptabbruch führen.
Empfängerliste für die Verteilerliste | Wählen Sie die Empfängerliste, an welche der Verteiler die E-Mails versenden soll. Hinweis: Beim Wechsel der Empfängerliste wird die komplette Statistik des Verteilers dauerhaft gelöscht.
An alle Empfänger der Empfängerliste versenden | Versendet an alle Empfänger der Empfängerliste, ohne Berücksichtigung, etwaiger Empfängergruppen.
Nur an Empfänger in diesen Empfängergruppen der Empfängerliste versenden | Wählen Sie die Empfängergruppen aus, an welche die E-Mails versendet werden sollen.
Jedoch nicht an Empfänger versenden, die sich in diesen Empfängergruppen befinden | Diese Angabe ist optional. Wählen Sie die Empfängergruppen, an welche die E-Mails nicht versendet werden sollen. Sind Empfänger in mehrere Empfängergruppen enthalten, so können mit dieser Auswahlmöglichkeit bestimmte Empfänger vom Versand wieder ausgeschlossen werden. Setzen Sie dies Einstellung mit bedacht ein, da eine zusätzliche SQL-Anweisung notwendig ist, die ausgeschlossenen Empfänger zu bestimmen.

Hinweis: Die Verwendung von Empfängergruppen bei höheren Empfängerzahlen ist nicht empfehlenswert, da die Serverbelastung beim Versand der E-Mails an ein oder mehrere Empfängergruppen sehr hoch ist.

Registerkarte E-Mail-Versand

Beim Versand der E-Mails Absenderangaben durch diese Angaben überschreiben

Für den Versand der E-Mails mit Hilfe des Verteilers werden normalerweise die Absenderangaben von der eingehenden E-Mail übernommen. Mit Hilfe dieser Einstellung können Sie die Absenderangaben überschreiben lassen.
Beim Versand der E-Mails Betreff der E-Mail wie folgt modifizieren Aktivieren Sie diese Einstellung, um den Betreff der zu versendenden E-Mails zu modifizieren.

Zur Verwendung des originalen E-Mail-Betreffs ist der Platzhalter [OrgMailSubject] zu verwenden. Es können danach vor oder hinter diesem Betreff beliebige Texte angegeben werden. Alternativ kann ein kompletter neuer E-Mail-Betreff vergeben werden, dieser gilt danach für alle versendeten E-Mails dieser Verteilerliste.

Aktivieren Sie die Einstellung "Betreff der E-Mail bei Antworten und Weiterleitungen nicht modifizieren", um bei Antworten oder Weiterleitungen, beginnend mit Re:, Fw:, Aw:, Wg:, keine Modifikation durchführen zu lassen.

Beispiel: um den Namen der Verteilerliste im E-Mail-Betreff anzeigen zu lassen muss diese Angabe verwendet werden:

[DistribListsName] [OrgMailSubject]

Hinweis: Der modifizierte E-Mail-Betreff darf niemals leer gelassen werden.

X-Loop Header-Feld beim Versand einer E-Mail hinzufügen (empfohlen)
 Setzt einen X-Loop-Header in de E-Mail, damit beantworten Autoresponder diese E-Mail im Normalfall nicht.
Lesebestätigung anfordern Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.
E-Mail-Adresse für die Return-Path-Angabe Geben Sie die E-Mail-Adresse an, an welche die Bounce-E-Mails zurückgesendet werden sollen. Diese Angabe wird für die Rückläufer/Bounce-Behandlung benötigt.
Sichtbare Kopien-Empfänger (Cc) Geben Sie mit Komma getrennt ein oder mehrere E-Mail-Adressen an, welche eine sichtbare Kopie der E-Mail erhalten sollen.
Unsichtbare Blindkopien-Empfänger (BCc) Geben Sie mit Komma getrennt ein oder mehrere E-Mail-Adressen an, welche eine unsichtbare Kopie der E-Mail erhalten sollen.
List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail/Outlook.com oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an.

Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden.
Siehe dazu auch:
Signaling One-Click Functionality for List Email Headers
Versandvariante der Verteilerliste Wählen Sie eine oder mehrere Versandvarianten aus.

Hinweis:
Mehrere Versandvarianten werden nur verwendet, wenn die gewählten Versandvarianten ein Limit besitzen. Das Limit kann für jede Versandvariante einzeln definiert werden und wird nur beim Versand durch Verteilerlisten und E-Mailings berücksichtigt.
Statusreport Nach Versand der E-Mails, kann ein Statusreport versendet werden, wählen Sie die entsprechenden Optionen, falls ein Statusreport versendet werden soll.

Registerkarte Signatur

Auf dieser Registerkarte können Sie angeben, dass jeder zu versendenden E-Mail eine Signatur hinzugefügt werden soll.

Hinweise:

  • Die HTML-Variante wird vor dem schließenden </body>-Tag in den HTML-Teil der E-Mail eingefügt. Die Text-Variante getrennt mit Zeilenumbruch wird am Ende des Text-Teils der E-Mail hinzugefügt.
  • Wird die HTML-Variante der Signatur eingegeben und die Text-Variante leer gelassen, wird automatisch aus der HTML-Variante die Text-Variante erstellt. Ändern Sie die HTML-Variante der Signatur, wird diese Änderung nicht automatisch in die Text-Variante übernommen, falls diese nicht leer ist.
  • Wurden im HTML-Teil der E-Mail Stylesheets verwendet, dann können diese sich auf die Darstellung der Signatur auswirken. Es müssen entsprechend in der Signatur Stylesheets direkt am HTML-Tag definiert werden, um diese zu überschreiben.

Registerkarte E-Mail-Texte

Auf dieser Registerkarte können die E-Mail-Betreffs und E-Mail-Texte für die Freigabe des Versands und die Informations-E-Mails für den Versender definiert werden. Die E-Mail-Texte können nur im reinen Text-Format definiert werden, alle E-Mail-Betreffs und E-Mail-Texte müssen ausgefüllt werden.

Registerkarte Tracking

Diese Funktion steht nur in der PHP Newsletter Software SuperWebMailer zur Verfügung.

Anonymes Tracking

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es Klicks auf die enthalten Hyperlinks zählen zu lassen. Die Links werden bei Verteilerlisten automatisch bestimmt, dabei sind Links nur trackbar, die sich hinter Text befinden, nicht direkt als URL sichtbar in der E-Mail stehen.

IP-Blocking verwenden Verwenden Sie das IP-Blocking um eine Mehrfachzählung in der Öffnungsstatistik und Klicks auf Links-Statistik zu vermeiden.

Beim Versand an große Unternehmen, die nach außen hin mit einer IP-Adresse im Internet auftreten, führt dies zu einer Fehlzählung wenn mehrere Mitarbeiter des Unternehmens angeschrieben werden.

Personalisiertes Tracking des E-Mailings (Empfängertracking)

Die Nutzung des direkten Empfängertrackings kann gegen Datenschutzbestimmungen in Ihrem Land widersprechen. Sie müssen sich SELBST über die gesetzlichen Bestimmungen informieren und haften ebenfalls selbst VOLL sollte es zu etwaigen rechtlichen Maßnahmen gegen Sie kommen.

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen jedes einzelnen Empfängers der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik für jeden Empfänger dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es jeden Klick eines Empfängers auf die enthaltenen Hyperlinks zählen zu lassen. Die Links werden bei Verteilerlisten automatisch bestimmt, dabei sind Links nur trackbar, die sich hinter Text befinden, nicht direkt als URL sichtbar in der E-Mail stehen.

Google Analytics

Mit Google Analytics lassen sich detailliert Webseiten-Zugriffe analysieren und eigene Webseitenoptimierungen überwachen. Ebenfalls ist es möglich in HTML-E-Mails mit Tags gekennzeichnete Links mit Google Analytics auswerten zu lassen. Zur Nutzung dieser Funktion ist ein Konto bei Google Analytics notwendig.

Google Analytics ist ein Service der Google Inc., USA und kein Bestandteil dieser Software.

Google Analytics kann gemeinsam mit dem Tracking verwendet werden, die Links werden beim Klick auf einen getrackten Link automatisch angepasst, so dass der Google Analytics Code in der Webseite die Zugriffe erkennt.

Angaben zur Auswertung der Links mit Google Analytics

Informationen zu den Einstellungen finden Sie beim Google Tool zur URL-Erstellung.

Links zur Analyse mit Google Analytics anpassen | Aktivieren Sie diese Einstellung und geben Sie die notwendigen Daten ein, so dass alle Links mit Tags versehen werden, die zur Auswertung mit Google Analytics notwendig sind.
Kampagne Quelle | Vergeben Sie eine eindeutige Bezeichnung als Quelle der Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenmedium | Geben Sie das Marketingmedium ein. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenbegriff | Geben Sie den Kampagnenbegriff ein, dies ist nur bezahlten Keywords sinnvoll. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnen-Content | Diese Angabe ist nur für Anzeigen sinnvoll, die Angabe kann entfallen. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenname | Vergeben Sie einen Namen für Ihre Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.

Siehe auch
 Verteilerlisten


Versandprotokoll der E-Mails in einer Verteilerliste

Im Versandprotokoll werden alle versendeten E-Mails der jeweiligen E-Mail in der Verteilerliste dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

E-Mail-Adresse Zeigt die E-Mail-Adresse des E-Mail-Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

E-Mail-Betreff Zeigt den Betreff der versendeten E-Mail.
Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag und etwaige Statistiken.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet.


Nutzer

Mit Hilfe der integrierten Nutzerverwaltung kann ein Administrator weitere Nutzer anlegen. Den Nutzern kann der Zugriff auf bestimmte Empfängerlisten, Änderungen an den Empfängerlisten oder z.B. den Empfängern der Empfängerlisten gewährt oder verboten werden. Ebenfalls kann die Konfiguration vor unberechtigten Zugriffen und Veränderungen geschützt werden.
Im System selbst können mehrere völlig unabhängige Administratoren angelegt werden, insofern es die erworbene Lizenz erlaut, die eigene Empfängerlisten und weitere Einstellungen besitzen. Es ist damit ebenfalls möglich den E-Mail-Versand als Dienstleistung für andere Kunden anzubieten.

Die Nutzertypen

SuperAdmin Es kann nur einen Nutzer mit dem Status SuperAdmin geben. Diese spezielle Nutzer kann beliebig viele Administratoren anlegen, die wiederum eingeschränkte Nutzer definieren können. Der Nutzer SuperAdmin wird bei der Installation angelegt, der Nutzername ist immer SuperAdmin.

Merken Sie sich das Passwort des Nutzers SuperAdmin gut, da nur durch diesen Nutzer Administratoren wieder gelöscht werden können.
Administratoren Ein Administrator wird vom SuperAdmin erstellt. Der Administrator kann weitere eingeschränkte Nutzer erstellen, deren Zugriff auf bestimmte Empfängerliste nicht erlaubt ist. Ebenfalls können einem eingeschränkten Nutzer der Aufruf bestimmten Funktionen verboten werden.

Ein Administrator besitzt:

  • eigene Empfängerlisten, die von anderen Administratoren nicht eingesehen werden können,
  • eine eigene globale Blockliste,
  • eigene Posteingangsserver/Postfächer,
  • eigene Versandvarianten,
  • eigene HTML-Seiten/Umleitungen,
  • eigene Meldungstexte,
  • eigene Funktionen,
  • eigene Nutzer.

Zusätzlich in SuperWebMailer ab Lizenz Professional besitzt der Administrator:

  • eigene Vorlagen,
  • eigene E-Mailings/Newsletter,
  • eigene Autoresponder,
  • eigene Geburtstags-Responder,
  • eigene Follow-Up-Responder,
  • eigene RSS2EMail-Responder,
  • eigene A/B Split-Tests,
  • eigene Verteilerlisten,
  • eigene SMS-Kampagnen.

Das Anlegen mehrerer Administratoren ist nur in der PHP Newsletter Software SuperWebMailer Enterprise oder in SuperMailingList möglich. In der Basic und Professional Version kann nur ein Administrator angelegt werden.
Nutzer Ein oder mehrere Nutzer können von einem Administrator erstellt werden. Der Nutzer kann der Zugriff auf Empfängerlisten erlaubt oder verboten werden. Zusätzliche kann der Aufruf von Funktionen verboten werden z.B. Löschen von Postfächern, Löschen von Versandvarianten, Ändern der geplanten Aufgaben usw..

Hinweis: Erstellt ein Nutzer eine Empfängerliste, dann wird die Empfängerliste automatisch dem Administrator zugeordnet. Dies ist in den Einstellungen der Empfängerliste bei der Angabe "Ersteller/Besitzer" ersichtlich. Dem Nutzer wird automatisch das Zugriffsrecht auf die neue Empfängerliste gewährt.

Das Anlegen mehrerer Administratoren ist nur in der PHP Newsletter Software SuperWebMailer Enterprise oder in SuperMailingList möglich.

Aktionen in An-/Abmeldeformularen ausführen

Neuen Nutzer anlegen Ermöglicht es einen neuen Nutzer zu erstellen.

Symbol Ermöglicht das Ändern eines Nutzers.

Symbol Löscht dauerhaft den Nutzer.

Hinweis:
Das Löschen eines Administrators ist aus Sicherheitsgründen nur möglich, wenn dieser keine Empfängerlisten besitzt.
Auswahlboxen Sie können mehrere Nutzer mit Hilfe der Auswahlboxen selektieren und auf die selektierten Nutzer eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Nutzer Löscht dauerhaft alle gewählten Nutzer.

Hinweis:
Das Löschen eines Administrators ist aus Sicherheitsgründen nur möglich, wenn dieser keine Empfängerlisten besitzt.


Einstellungen zur Authentifizierung

Die Einstellungen zur Authentifizierung beeinflussen die Anmeldung zur Weboberfläche von SuperWebMailer/SuperMailingList. Diese Einstellungen können nur als Nutzer superadmin geändert werden und gelten für die komplette Installation.

Registerkarte Anmeldung/Login

Anmeldung

über lokale Datenbank

Dies ist die Standard-Einstellung. Nach Eingabe von Benutzername/Passwort wird der Nutzer in der lokalen Datenbank gesucht und, bei Korrektheit der Daten, der Zugriff auf die Weboberfläche gewährt. Es sind keine weiteren Einstellungen notwendig.

über einen externen LDAP-Server

Wählen Sie diese Einstellung, um über einen externen LDAP-Server die Authentifizierung des Nutzers durchführen zu lassen. Nach Eingabe von Benutzername und Passwort wird der externe LDAP-Server kontaktiert, bestätigt der LDAP-Server die Korrektheit der Daten, wird der Zugriff auf die Weboberfläche gewährt, falls der SuperWebMailer/SuperMailingList-Nutzer existiert bzw. optional wird ein neuer Nutzer erstellt und danach der Zugriff gewährt.
Für die Authentifizierung über einen externen LDAP-Server sind weitere Einstellungen notwendig, legen Sie diese auf den eingeblendeten Registerkarten fest.

Registerkarte LDAP

Zugangsdaten
LDAP-Servername Geben Sie den Namen oder IP-Adresse des LDAP-Servers ohne ldap:// ldaps:// ein.

Hinweis: Auf den Server muss vom Server/Webspace aus über den entsprechenden Port zugegriffen werden können.
Verbindungssicherheit Wählen Sie eine Variante. Für TLS/SSL gesicherte Verbindungen muss der LDAP-Server über ein gültiges SSL-Zertifikat verfügen, ansonsten wird keine Verbindung hergestellt

Port des LDAP-Servers Geben Sie den Port des LDAP-Server an, dieser ist normalerweise Port 389 bzw. bei ssl-gesicherten Verbindungen Port 636.

Hinweis: Auf den Server muss vom Server/Webspace aus über den entsprechenden Port zugegriffen werden können.
LDAP Protokoll-Version Geben die Protokoll-Version an. Der Standard ist 3 und sollte im Normalfall nicht geändert werden.

LDAP-Basis DN Distinguished Name des Verzeichnisses, in dem sich die Benutzer-Daten befinden, z.B. dc=firma,dc=com.

LDAP-Benutzername DN Lassen Sie das Feld für eine anonyme Verbindung frei. Wenn ausgefüllt, wird der angegebene Benutzer verwendet, um sich für die Suche nach dem passenden Benutzer wie uid=Benutzername,ou=Organisationseinheit,o=Firma,c=DE anzumelden.

Erforderlich bei Active Directory-Servern.

LDAP-Passwort Lassen Sie das Feld für eine anonyme Verbindung frei. Wenn ausgefüllt, wird der angegebene Benutzer und Passwort verwendet, um sich für die Suche nach dem passenden Benutzer wie uid=Benutzername,ou=Organisationseinheit,o=Firma,c=DE anzumelden.

Erforderlich bei Active Directory-Servern.

WARNUNG Das Passwort wird im Klartext in der Datenbank gespeichert und ist damit von jedem einsehbar, der Zugriff auf die Datenbank hat.

Suche im Verzeichnis
Suche nach Attribut mit dem Nutzernamen Attribut, unter dem nach einem angegebenen Benutzernamen gesucht werden soll, z.B. uid, sn.

Dies ist eine Pflichtangabe und muss einen korrekten nicht leeren Wert zurückliefern.
Suche nach Attribut mit der E-Mail-Adresse (optional) Attribut, unter dem die E-Mail-Adresse gesucht werden soll, falls es dieses Attribut gibt, z.B. mail. Existiert das Attribut nicht, dann wird ein neuer Nutzer ohne E-Mail-Adresse angelegt.

Benutzerdefinierter Filter (optional) Das Durchsuchen der Objekte kann optional durch weitere Filter eingeschränkt werden. Zum Beispiel führt objectClass=posixGruppe zur Nutzer des Filters (&(uid=$username)(objectClass=posixGruppe)).

Suche nach Attribut mit dem Sperrstatus des Nutzers (optional) Es kann ein Attribut angegeben werden, anhand des Wertes erkannt wird, ob der Nutzerzugang aktiv oder gesperrt ist, z.B. bei Active Directory-Servern Feld userAccountControl mit Wert 512, Nutzer ist aktiv.

Zuordnung neuer Nutzer zu Admin-Nutzer

Meldet sich ein Nutzer erstmalig erfolgreich an, dann wird dieser in der SuperWebMailer/SuperMailingList-Datenbank mit eingegeben Benutzernamen und Passwort erstellt und einem Admin-Nutzer zugeordnet.
Suche nach Attribut mit dem Nutzernamen des SuperWebMailer-Admin-Nutzernamens (optional)

Es kann ein Attribut angegeben werden, in welchem nach dem Admin-Nutzernamen im Verzeichnis gesucht werden soll, z.B. manager. Der neue Nutzer wird bei Erstanmeldung dem Admin-Nutzernamen zugeordnet. Wird der gefundene Admin-Nutzername nicht in der Datenbank gefunden, wird die Anmeldung verweigert.

Hinweis: Enthält der Wert des Attributs ein DN, dann wird im Verzeichnis nach dem Attribut Nutzernamen (uid, sn...), oben definiert, gesucht.
Suche nach Distinguished Name (optional) Sucht im Verzeichnis nach dem angegebenen Distinguished Name, z.B. cn=Max Mustermann,ou=EDV,dc=Firma,dc=de, und verwendet als Admin-Nutzername den Wert des Attributs Nutzernamen (uid, sn...), oben definiert.

Neue Nutzer immer diesem Admin-Nutzer zuordnen Wählen Sie den Admin-Nutzer, dem der neue Nutzer zugeordnet werden soll.
  • Dem neuen Nutzer kann Zugriff auf alle, bestimmte oder keine Empfängerlisten auf der nächste Registerkarte Neuer Nutzer gewährt werden.
  • Wählen Sie als Admin-Nutzer <keiner> und lassen die Felder "Suche nach Attribut mit dem Nutzernamen" und "Suche nach Distinguished Name" leer, um eine automatische Neuanmeldung von Nutzern zu verbieten.

Registerkarte Neuer Nutzer

Zugriff auf Empfängerlisten

Wurde ein Admin-Nutzer auf der Registerkarte LDAP "Neue Nutzer immer diesem Admin-Nutzer zuordnen" gewählt und die Felder "Suche nach Attribut mit dem Nutzernamen des SuperWebMailer-Admin-Nutzernamens" und "Suche nach Distinguished Name" leer gelassen, dann kann für den neuen Nutzer festgelegt werden, auf welche Empfängerlisten des Admin-Nutzers der Nutzer Zugriff erhalten soll. Sind die Felder "Suche nach Attribut mit dem Nutzernamen des SuperWebMailer-Admin-Nutzernamens" und "Suche nach Distinguished Name" nicht leer, kann nur die Option gewählt werden, dass der Nutzer Zugriff auf alle Empfängerliste oder keine Empfängerlisten erhalten soll.

Rechte

Aktivieren Sie die gewünschten Funktionen, die der neue Nutzer verwenden darf. Beachten Sie dabei, dass die Funktionen "Erstellen", "Ändern" und "Löschen" nur möglich sind, wenn der Benutzer das Recht "Zugreifen/Anschauen" besitzt.

Meldet sich danach der Nutzer an, dann werden die deaktivierten Funktionen ausgeblendet, so dass diese nicht mehr aufrufbar sind.

Siehe dazu auch
 Nutzer bearbeiten


Nutzer bearbeiten

Die Maske zur Bearbeitung der Administratoren und Nutzer ist identisch. Als SuperAdmin kann nur der Typ Administrator gewählt werden, als Administrator und Nutzer, falls das Erstellen neuer Nutzer erlaubt ist, der Nutzer-Typ Nutzer.

Registerkarte Benutzer

Typ des Nutzer Der Typ des Nutzer ist voreingestellt.
Als SuperAdmin können nur Nutzer des Typs Administrator erstellt werden. Ein Administrator und Nutzer nur Nutzer des Typs Nutzer.

Benutzer ist aktiviert / deaktiviert

Ein Benutzer kann aktiviert und deaktiviert werden. Bei der Deaktivierung wird der Benutzer selbst nicht gelöscht. Ein deaktivierter Nutzer kann sich nicht mehr mit Benutzername/Passwort anmelden, ebenfalls werden keine Anmeldungen/Abmeldungen von/zu Empfängerlisten akzeptiert und ebenfalls keinerlei E-Mails versendet.

Benutzername Vergeben Sie einen eindeutigen Benutzernamen. Der Benutzername kann nur einmal im ganzen System vorkommen.

Kennwort Vergeben Sie für den Nutzer ein Kennwort.

Hinweis: Achten Sie bei der Vergabe des Kennworts darauf, dass dieses möglichst schwer zu erraten ist, da es ansonsten durch Hacker geknackt und Ihre gespeicherten Daten vernichtet werden könnten. Ein Benutzername und Kennwort "user" ist z.B. mehr als unsicher. Schwierige Kennworte können Sie z.B. in der Software Alle meine Passworte erstellen und dauerhaft speichern.

Wurde für die Authentifizierung an der Weboberfläche LDAP gewählt, wird das eingegebene Kennwort nicht verwendet.
E-Mail-Adresse Geben Sie die E-Mail-Adresse des Nutzers ein. Mit Hilfe der E-Mail-Adresse kann sich der Nutzer selbst das Kennwort zusenden, falls er es vergessen hat (nicht bei Authentifizierung an der Weboberfläche mit LDAP).

Hinweis: Bei einem Administrator wird bei der Erstellung von Empfängerlisten, Autorespondern, Mailings, Follow-Up-Respondern und Geburtstags-Respondern die E-Mail-Adresse, Vorname und Nachname als Absender-E-Mail-Adresse und angezeigter Absender-Name standardmäßig eingesetzt. Diese Angaben können natürlich verändert werden.
Sprache der Oberfläche Wählen Sie die Sprache der Oberfläche, die der Nutzer verwenden soll.

Erscheinungsbild (Theme) der Oberfläche Wählen Sie das Erscheinungsbild/Theme der Oberfläche.

Benutzername anzeigen Zeigt den Benutzernamen rechts oben unter der "Abmelden" Schaltfläche an.

Links zum Support anzeigen Zeigt am Ende jeder Seite die Support-Links an.

Copyright-Angabe anzeigen Zeigt am Ende jeder Seite die Copyright-Angabe an.

Produktversion anzeigen Zeigt am Ende jeder Seite die installierte Produktversion an.

Hilfesymbole anzeigen Zeigt die Hilfesymbole [image] zu wichtigen Einstellungen an.

Nur als SuperAdmin

URL / http://-Aufruf der Grafikdatei Für jeden Administrator kann ein eigenes Logo definiert werden, welches links oben in der Ecke dargestellt wird. Ist kein Logo definiert, dann wird das Logo angezeigt welches unter Menü Einstellungen - "Firmenlogo ändern" definiert ist oder es wird das Standard-Logo verwendet.

Limitierungen / Art des Limits Es kann ein Administrator und seine Nutzer eingeschränkt werden, so dass nur eine gewisse Anzahl E-Mails versendet werden dürfen.

Wählen Sie die Variante "Unlimited", um einen unbeschränkten E-Mail-Versand zu erlauben.
Wählen Sie die Variante "Limitiert" und geben Sie die maximale Anzahl E-Mails an, die der Administrator versenden darf.

Hinweis:
Die Einschränkung gilt nur für E-Mails, die von einem Autoresponder, Follow-Up-Responder, Geburtstags-Responder oder durch ein E-Mailing/Newsletter erstellt und versendet werden, z.B. E-Mails mit Bestätigungslinks werden immer versendet.

Nur als SuperAdmin beim Anlegen/Ändern eines Admin-Nutzer bzw. als Admin-Nutzer, beim Ändern des eigenen Kontos

Schutz vor Massenan-/abmeldungen Es ist möglich den Aufruf der Scripte für die Newsletteran- und Newsletterabmeldung zu limitieren, um so den Aufruf durch automatisierte Scripte von außen zu verhindern. Die Limitierung erfolgt dabei anhand der IP-Adresse des Aufrufers.

Wählen Sie die Variante "Unlimitiert", um keine Limitierungen vorzunehmen (Standard).

Bei Wahl der Variante "Limitiert auf", geben Sie an wie viele Script-Aufrufe mit einer IP-Adresse pro Stunde oder Tag erlaubt sein sollen. Wird dieses Limit überschritten, so wird eine Fehlermeldung ausgegeben.
Hinweis: Verwenden Sie diese Option nicht, wenn Sie E-Mails im eigenen Intranet oder an nur ein Unternehmen versenden, da möglicherweise alle Empfänger die gleiche externe IP-Adresse verwenden und sich damit nicht alle abmelden können.

Registerkarte Persönliche Daten

Auf dieser Registerkarte können Namen und Anschrift angeben werden, die Angaben sind keine Pflichtangaben. Es ist jedoch empfehlenswert die Daten auszufüllen, da diese Daten für die Erstellung der Auskunft zu gespeicherten Daten nach Art. 15 DSGVO verwendet werden. Die URL zur eigenen Datenschutzerklärung wird automatisch beim Anlegen einer neuen Empfängerliste im Standard-Formular übernommen.

Bei einem Administrator wird bei der Erstellung von Empfängerlisten, Autorespondern, Mailings, Follow-Up-Respondern und Geburtstags-Respondern die E-Mail-Adresse, Vorname und Nachname als Absender-E-Mail-Adresse und angezeigter Absender-Name standardmäßig eingesetzt. Diese Angaben können natürlich bei der Erstellung von E-Mails verändert werden.

Registerkarte Rechte des Nutzers

Diese Registerkarte wird nur angezeigt, wenn ein neuer Nutzer durch einen Administrator angelegt oder ein bestehende Nutzer durch einen Administrator geändert wird.

Aktivieren Sie die gewünschten Funktionen, die der Nutzer verwenden darf. Beachten Sie dabei, dass die Funktionen "Erstellen", "Ändern" und "Löschen" nur möglich sind, wenn der Benutzer das Recht "Zugreifen/Anschauen" besitzt.

Meldet sich danach der Nutzer an, dann werden die deaktivierten Funktionen ausgeblendet, so dass diese nicht mehr aufrufbar sind.

Siehe auch
 Eigenes Konto ändern


Eigenes Konto bearbeiten

Sie können Ihr eigenes Konto bearbeiten, dass heißt z.B. das Kennwort oder den Vor-/Zunamen ändern.

Benutzername Der Benutzername kann nicht verändert werden.

Kennwort Vergeben Sie ein sicheres Kennwort.

Hinweis: Achten Sie bei der Vergabe des Kennworts darauf, dass dieses möglichst schwer zu erraten ist, da es ansonsten durch Hacker geknackt und Ihre gespeicherten Daten vernichtet werden könnten. Ein Benutzername und Kennwort "user" ist z.B. mehr als unsicher. Schwierige Kennworte können Sie z.B. in der Software Alle meine Passworte erstellen und dauerhaft speichern.

Wurde für die Authentifizierung an der Weboberfläche LDAP gewählt, wird das eingegebene Kennwort nicht verwendet.
E-Mail-Adresse Geben Sie Ihre E-Mail-Adresse korrekt ein. Mit Hilfe der E-Mail-Adresse können Sie sich das Kennwort zusenden lassen, falls Sie es vergessen haben.

Vorname Geben Sie Ihren Vornamen ein.

Nachname Geben Sie Ihren Nachnamen ein.

Sprache der Oberfläche Wählen Sie die Sprache der Oberfläche, die Sie verwenden möchten.

Erscheinungsbild (Theme) der Oberfläche Wählen Sie das Erscheinungsbild/Theme der Oberfläche.

Benutzername anzeigen Zeigt den Benutzernamen rechts oben unter der "Abmelden" Schaltfläche an.

Links zum Support anzeigen Zeigt am Ende jeder Seite die Support-Links an.

Copyright-Angabe anzeigen Zeigt am Ende jeder Seite die Copyright-Angabe an.

Produktversion anzeigen Zeigt am Ende jeder Seite die installierte Produktversion an.

Hilfesymbole anzeigen Zeigt die Hilfesymbole [image] zu wichtigen Einstellungen an.

Siehe auch
 Benutzer


Lokales Nachrichtencenter

Mit Hilfe des lokalen Nachrichtencenters können Nachrichten an andere lokale Nutzer versendet und ebenfalls Nachrichten empfangen werden. Meldungen zu etwaigen Softwareupdates erhalten Sie ebenfalls über das Nachrichtencenter. Über das Nachrichtencenter können keine E-Mails an externe E-Mail-Adressen versendet werden.

Aktionen mit Nachrichten ausführen

Neue Nachricht Ermöglicht das Versenden einer neuen Nachricht an einen anderen Nutzer. Dem Versender der Nachricht muss der Nutzername bekannt sein, es steht aus Sicherheitsgründen keine Liste aller verfügbaren Nutzer zur Verfügung.

Symbole Ermöglich das Lesen der Nachricht. Das Symbol [image] kennzeichnet eine neue Nachricht, das Symbol [image] eine bereits gelesene Nachricht.

Symbol Klicken Sie auf das Symbol, um die Nachricht zu beantworten. Ist das Symbol nicht vorhanden, dann kann die Nachricht nur gelesen oder gelöscht werden.
Symbol Löscht die Nachricht dauerhaft.

Auswahlbox Sie können mehrere Nachrichten mit Hilfe der Auswahlboxen selektieren und auf die selektierten Nachrichten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Nachricht(en) Löscht dauerhaft alle gewählten Nachricht(en).


Funktionen bearbeiten und verwenden

Mit Funktionen können Sie WENN...DANN...-Funktionen erstellen und so anhand von Bedingungen den Ausgabetext bestimmen.

Hinweis
Bei Textmails darf der auszugebene Text bei Übereinstimmung der Bedingung nur Text enthalten! Bei HTML-Mails ist der entsprechende HTML-formatierte Text anzugeben. Es müssen entsprechend 2 Funktionen erstellt werden, wenn HTML-Code in der Ausgabe der Funktion enthalten ist.

Sie können ebenfalls Textblöcke verwenden, um komplette Texte abhängig von einer Bedingung ausgeben zu lassen.

Klicken Sie im Menü Einstellungen auf Funktionen oder klicken Sie auf das Symbol [image] während der Bearbeitung des E-Mail-Texts um Funktionen zu bearbeiten.

Symbole

Klicken Sie auf dieses Symbol um die Bedingungen der Funktion ändern.

Mit Hilfe dieses Symbols kann die Funktion gelöscht werden.

Hinweis:
Wird die Funktion in einem E-Mail-Text verwendet, dann wird beim nächsten E-Mail-Versand dieser Platzhalter im E-Mail-Text während des E-Mail-Versands erhalten bleiben. Prüfen Sie daher alle E-Mail-Texte auf Vorhandensein dieser Funktion bevor Sie eine Funktion löschen.
Dieses Symbol wird angezeigt, wenn Sie auf das Symbol [image] beim Betreff der E-Mail oder beim E-Mail-Text geklickt haben. Sie können damit den Funktionsbezeichner in den Betreff der E-Mail oder E-Mail-Text einfügen.

Eine neue Funktion erstellen

Klicken Sie auf "Neue Funktion erstellen" um eine neue Funktion zu erstellen. Vergeben Sie dabei für die neue Funktion einen eindeutigen Namen.

Bedingungen einer Funktion definieren

  • Klicken Sie auf das Symbol [image] um neue Bedingungen für die Funktion hinzufügen zu können.
  • Klicken Sie auf "Neue Bedingung erstellen" um eine neue Bedingung zu erstellen.
  • Klicken Sie auf das Symbol [image] um eine bestehende Bedingung zu ändern.

  1. Wählen Sie in der Auswahlbox "Feld" das Mailinglisten-Feld für den Vergleich aus
  2. In der Auswahlbox "Vergleichsoperator" wählen Sie den gewünschten Operator für den Vergleich mit der Vergleichszeichenkette aus.
  3. Geben Sie im Feld "Vergleichszeichenkette" den gewünschten Wert ein.
  4. Im Textfeld "Gib aus" geben Sie den Ausgabetext bei Zutreffen der Bedingung ein.
  5. Klicken Sie auf "Speichern", um die Bedingung zu speichern

Testen der Funktion

Zum Testen der Funktion erstellen oder ändern Sie ein bestehende Anmeldeformular bzw. beim SuperWebMailer können Sie einen Autoresponder, Follow-Up-Responder, Geburtstags-Responder oder ein E-Mailing erstellen oder ändern und geben Sie im E-Mail-Text oder Betreff Ihre neu erstellte Funktion an. Klicken Sie nach Speicherung auf [image] um in der Serien-E-Mail-Vorschau das Ergebnis Ihrer Funktion zu betrachten.

Hinweise zu Vergleichen mit dem Feld "Geschlecht"

Ist kein Geschlecht für den Empfänger angegeben, dann ist der Wert in diesem Feld immer undefined.
Ist der Empfänger männlich, dann muss mit der Zeichenkette m verglichen werden.
Ist der Empfänger weiblich, so ist mit der Zeichenkette w zu vergleichen.

Hinweise zum Vergleich mit allen Datumsfeldern

Die Vergleichszeichenkette muss immer in der Format yyy-mm-dd (yyyy=Jahr, mm = Monat, dd = Tag) angegeben werden. Z.B. für einen Vergleich mit dem 15.01.2009 muss 2009-01-15 angegeben werden.

Verknüpfung von mehreren Bedingungen

Sie können bis zu 2 weitere WENN-Bedingungen definieren und diese mit UND oder ODER verknüpfen.

Hinweis: Eine UND-Verknüpfung ist nur WAHR, wenn alle definierten Bedingungen wahr sind. Eine ODER-Verknüpfung ist WAHR, wenn eine der definierten Bedingungen wahr ist.

Beispiel

Die vordefinierte Funktion "Beispiel_Anrede" ermöglicht es anhand des Mailinglisten-Felds Anrede eine personalisierte Anrede zu erstellen. Bei dieser Funktion können Sie erkennen wie ein Vergleich durchgeführt werden muss und zu welchem Ausgabeergebnis es bei Verwendung dieser Funktion kommt.

  1. Es erfolgt ein Vergleich ob die Anrede (Feld [u_Salutation]) gleich "Herr" ist, im Erfolgsfall wird Sehr geehrter Herr [u_LastName], ausgegeben.
  2. Es erfolgt ein Vergleich ob die Anrede (Feld [u_Salutation]) gleich "Frau" ist, im Erfolgsfall wird Sehr geehrte Frau [u_LastName], ausgegeben.
  3. Es erfolgt ein Vergleich ob die Anrede (Feld [u_Salutation]) gleich "Firma" ist, im Erfolgsfall wird Sehr geehrte Damen und Herren, ausgegeben.
  4. Zusatzbedingung für Familie: Es erfolgt ein Vergleich ob die Anrede (Feld [u_Salutation]) gleich "Familie" ist, im Erfolgsfall wird Hallo Familie [u_LastName], ausgegeben.


Zielgruppen zur Personalisierung und Individualisierung von Bestätigungs-E-Mails

Zielgruppen

Zielgruppen ermöglichen es Teile in E-Mails zu kennzeichnen, die nur für Empfänger mit bestimmten Eigenschaften gedacht sind. Es ist damit zum Beispiel möglich für weibliche Empfänger ein anders Angebot als für männliche Empfänger zu versenden.

Nur in reinen HTML-E-Mails oder multipart-E-Mails ist die Verwendung von Zielgruppen möglich, für multipart-E-Mails sollte die automatische Erstellung des Text-Teils aktiviert werden, damit der selbe Inhalt des HTML-Teils als Text-E-Mail versendet wird.

In SuperMailingList ist die Verwendung von Zielgruppen in den E-Mails zur/nach Anmeldung/Abmeldung oder bei Änderung der Empfängerdaten möglich. Diese E-Mails definieren Sie bei Bearbeitung der Formulare einer Empfängerliste.

Versandzeit der E-Mails

Durch Verwendung der Zielgruppen erhöht sich die Erstellungs- und Versandzeit der jeweiligen E-Mail, da Teile des HTML-Codes geparst und entfernt werden müssen.

Anlegen von Zielgruppen und Bedingungen

Unter Menü Einstellungen wählen Sie Zielgruppen, um ein oder mehrere Zielgruppen mit entsprechenden Bedingungen zu definieren.

Hinweis: Die Bezeichnung der Zielgruppe darf nur die Zeichen A-Z (a-z) und Ziffern 0-9 enthalten, Sonderzeichen oder Leerzeichen sind nicht erlaubt.

Die Definition der Bedingungen erfolgt analog der Funktionen, jedoch werden keine Texte ausgegeben, sondern die gekennzeichneten HTML-Tags inklusive des Inhalts im HTML-Dokument bei Zutreffen der Bedingung belassen oder entfernt.

Zielgruppendefinition im HTML-Code

Jeder HTML-Tag kann mit dem Attribut target_groups="zielgruppe1 zielgruppe2..." direkt im HTML-Code versehen werden, mehrere Zielgruppen müssen mit Leerzeichen getrennt angegeben werden.

Im WYSIWYG-Editor können die Zielgruppen für folgende HTML-Tags über das Kontextmenü oder die Schaltfläche Zielgruppen gesetzt werden:

A | Hyperlink
P | Absatz
DIV | Blockelement u.a. für einen Absatz
SPAN | Bereich innerhalb eines HTML-Dokuments
IMG | Bild
HR | horizontale Linie
H1 - H6 | Überschrift 1 bis Überschrift 6
TABLE | Tabelle
TR | Zeile innerhalb einer Tabelle

Hinweise für Profis

  • Alle HTML-Tags mit dem Attribut target_groups="zielgruppe1 zielgruppe2...", die Blockelemente sind, müssen korrekt geschlossen werden, ebenfalls in der korrekten Reihenfolge.
  • Beim Setzen des Attributs target_groups="zielgruppe1 zielgruppe2..." sollte beachtet werden, dass der resultierende HTML-Code valide bleibt und damit die Darstellung korrekt ist. Es sollten z.B. nicht einzelne Tabellenzellen entfernt werden, sondern immer die komplette Zeile einer Tabelle (beim tr-Tag das Attribut setzen)!
  • Werden HTML-Tags mit dem Attribut target_groups="zielgruppe1 zielgruppe2..." gefunden, die unbekannt sind, dann wird dieser Tag im Quelltext belassen, jedoch das Attribut entfernt. Folgende HTML-Tags werden unterstützt: area, base, basefont, br, col, frame, hr, img, input, isindex, link, meta, param, a, abbr, acronym, address, applet, b, bdo, big, blockquote, body, button, caption, center, cite, code, colgroup, dd, del, dfn, dir, div, dl, dt, em, fieldset, font, form, frameset, h1, h2, h3, h4, h5, h6, head, html, i, iframe, ins, kbd, label, legend, li, map, menu, noframes, noscript, object, ol, optgroup, option, p, pre, q, s, samp, script, select, small, span, strike, strong, style, sub, sup, table, tbody, td, textarea, tfoot, th, thead, title, tr, tt, u, ul, var, section, article, main, aside, header, footer, nav, figure, figcaption, template, video, audio, track, embed, mark, progress, meter, time, ruby, rt, rp, bdi, wbr, canvas, datalist, keygen, output

Einfaches Beispiel zur Zielgruppendefinition

Frauen soll als Sonderangebot ein Handtasche mit Rabatt und Männer eine Bohrmaschine mit Rabatt im Newsletter angeboten bekommen.

Es werden für das Beispiel folgende Empfänger verwendet:

Empfängerliste für Zielgruppen

Definition der Zielgruppen

Unter Menü Einstellungen wählen Sie Zielgruppen, um zwei neue Zielgruppen zu definieren.

Zuerst wird eine neue Zielgruppe maennlich erstellt, verglichen wird dabei ob das Geschlecht des Empfängers männlich (m) ist.
Hinweis: Beachten Sie, dass Umlaute in der Bezeichnung der Zielgruppe nicht erlaubt sind daher wird im Zielgruppe "ae" anstatt "ä" verwendet.

Zielgruppen, Vergleich männliche Newsletter-Empfänger

Als nächstes wird eine weitere Zielgruppe weiblich erstellt, damit wird verglichen ob das Geschlecht des Empfängers weiblich (w) ist.

Zielgruppen für Newsletter, Geschlecht weiblich

Bearbeiten Sie jetzt das Formular der jeweiligen Empfängerliste und aktivieren Sie z.B. den Versand einer E-Mail nach erfolgreicher Anmeldung zum Newsletter-Verteiler. Ändern Sie das Format der zu versendenden E-Mail auf HTML- und Text-E-Mail, um die Zielgruppen verwenden zu können.

Fügen Sie im WYSIWYG-Editor eine neue Tabelle mit 2 Zeilen und 1 Spalten ein. In Zeile 1 schreiben Sie den Text für Frauen und in Zeile 2 den Text für Männer.

Beispielansicht im WYSIWYG Editor

Zielgruppen Beispieltext im WYSIWYG Editor

Speichern Sie die Änderungen und schauen Sie die beiden zu versendenden E-Mails in der Serien-E-Mail-Vorschau (Klick auf Serien-E-Mail-Vorschau öffnen) an. Sie werden dabei feststellen, dass die beiden Empfänger John und Marie den gleichen E-Mail-Text, abgesehen vom Vornamen, erhalten werden.

Serien-E-Mail-Vorschau für John

Zielgruppen Serien-E-Mail-Vorschau John

Serien-E-Mail-Vorschau für Marie

Zielgruppen Serien-E-Mail-Vorschau Marie

Schließen Sie die Serien-E-Mail-Vorschau und bearbeiten Sie erneut den Text dieser E-Mail.

Klicken Sie mit der rechten Maustaste in die erste Zeile der Tabelle mit dem Handtaschenangebot und wählen Sie aus dem Kontextmenü "Zielgruppe für diese Tabellenzeile" festlegen.

Setzen Sie das Häkchen für die weibliche Zielgruppe und bestätigen Sie die Angabe mit einem Klick auf "OK".

Weisen Sie jetzt ebenfalls der zweiten Zeile der Tabelle über das Kontextmenü die männliche Zielgruppe zu.

Speichern Sie die Änderungen und schauen Sie die beiden zu versendenden E-Mails jetzt erneut in der Serien-E-Mail-Vorschau an. Diesmal sollte die weibliche Empfängerin Marie nur das Handtaschenangebot sehen und der männliche Empfänger das Angebot für die Bohrmaschine.

Serien-E-Mail-Vorschau für John

Serien-E-Mail-Vorschau John mit Zielgruppen

Serien-E-Mail-Vorschau für Marie

Serien-E-Mail-Vorschau Marie mit Zielgruppen

Die angezeigten Texte in der Serien-E-Mail-Vorschau und später versendenden E-Mail werden nun nach Zielgruppe korrekt dargestellt.


Einstellungen/Optionen

Optionen

Registerkarte E-Mail-Erstellung

Zeilenumbruch | Wählen Sie den zu verwendenden Zeilenumbruch für den E-Mail-Header und den E-Mail-Text. Die Einstellung "Automatisch" sollte beibehalten werden, es wird dabei die Variante CRLF verwendet. Bei Verwendung von Postfix sollte die Einstellung auf LF geändert werden.
Codierung des Headers | Wählen Sie die Art der Codierung des Headers aus. Die Einstellung "Automatisch" ist empfohlen, es wird dabei immer "Quoted printable" verwendet.
Codierung von Text-E-Mails | Die Variante "Automatisch" ist empfohlen, das Script bestimmt dabei selbst über die optimale Codierung des E-Mail-Texts.
Codierung von HTML-E-Mails | Die Variante "Automatisch" ist empfohlen, das Script bestimmt dabei selbst über die optimale Codierung des HTML-Codes.
Codierung von Anhängen | Es kann "Automatisch" oder Base 64 verwendet werden.
X-Mailer-Headerfeld | Optional können Sie den Wert für das X-Mailer-Header-Feld definieren. Dieses Feld gibt an mit welchem E-Mail-Programm die E-Mail erstellt und versendet worden ist. Es ist empfehlenswert keinen Wert einzugeben, da die zu versendende E-Mail ansonsten als Spam erkannt werden könnte.
Eindeutige ID im E-Mail-Header verwenden | Anhand der ID kann erkannt werden zu welcher Verteilerliste die Bounce-E-Mail gehört. Ohne die ID kann eine Bounce-E-Mail nicht zu einer Verteilerliste zugeordnet werden. Nachteile der ID Durch die eindeutige ID als E-Mail-Header-Feld könnte die E-Mail als Spam erkannt werden.

Registerkarte E-Mail-Versand

Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird Es können mehrere Versende-Versuche durch das Versende-Script unternommen werden. Wurde die angegebene Anzahl erreicht, dann wird die E-Mail nicht versendet und aus dem Ausgangsqueue gelöscht. Wird beim Versand festgestellt, dass es sich um einen permanenten Fehler handelt, dann wird der Bounce-Status des Empfängers ebenfalls verändert, d.h. der Empfänger erhält den Status 'Permanent unzustellbar'.

Das Versende-Script wird durch das CronJob-Script gesteuert.
Anzahl zu versendende E-Mails Geben Sie an wie viele E-Mails auf einmal aus dem Ausgangsqueue versendet werden sollen. Ist die Anzahl zu hoch eingestellt und das Script wird abgebrochen, dann könnten E-Mails doppelt oder niemals versendet werden. Ein normaler Wert liegt zwischen 100 und 200 E-Mails, abhängig von der Leistung des Server.

Das Versende-Script wird durch das CronJob-Script gesteuert.
"Booster" verwenden Diese Option wird nur in SuperMailingList Professional verwendet.

Aktivieren Sie diese Option, um die Anzahl zu versendender E-Mails mehrfach versenden zu lassen, dies jedoch nur wenn sich vorbereitete E-Mails in der Ausgangswarteschlange befinden. Der Versand wird erst beendet, wenn die eingestellte maximale Script-Laufzeit (max_excecution_time in der php.ini oder Konfiguration der Webpräsenz) erreicht ist oder das Script durch den Server beendet wird.

Hinweise für eine höhere Versandgeschwindigkeit

  • Eine höhere Versandgeschwindigkeit kann zu einer höheren Erkennung als Spam oder Blacklistung des Servers führen!
  • Bei der Verteilerliste sollte die Anzahl vorzubereitender E-Mails stark erhöht werden, z.B. von Standard 200 auf 1000.
  • Die maximale Laufzeit von PHP-Scripten sollte stark erhöht werden, Standard ist für PHP 30 Sekunden. Ebenfalls kann es notwendig sein die FastCGI-Einstellungen anzupassen, so dass länger Scripte ausgeführt werden dürfen.
  • Bei einer hohen Anzahl E-Mail-Empfänger kann sich der multi-threaded Versand lohnen.
Reihenfolge des Versands aus Ausgangswarteschlange Geben Sie an nach welchem Prinzip die E-Mails aus der Ausgangswarteschlange versendet werden sollen.
FIFO = First in First out versendet vom ätesten zum neuesten Eintrag. Wird die Einstellung deaktiviert, werden die neuesten E-Mails zuerst versendet (LIFO = Last in First out), damit können neue E-Mails vorgezogen werden.

Standard: FIFO-Prinzip
Keine E-Mails an Empfänger senden, die sich in der ECG-Liste befinden. NUR FÜR ÖSTERREICH

Aktivieren Sie diese Einstellung, damit die E-Mail-Adressen vor dem E-Mail-Versand auf Vorhandensein in der ECG-Liste geprüft werden.

Hinweis:

In das Unterverzeichnis ECG muss die aktuelle Hash-Datei mit dem Dateinamen ecg-liste.hash gespeichert werden. Informationen zu dieser Datei und der Möglichkeit sich diese selbst zusenden zu lassen finden Sie unter http://www.rtr.at/de/tk/NutzenECG .

Registerkarte Bounce-Management

Anzahl Hardbounces, nach denen ein Empfänger aus der Mailingliste gelöscht oder deaktiviert werden soll | Geben Sie an nach wie vielen erkannten Hard bounces ein Empfänger dauerhaft gelöscht oder für den weiteren E-Mail-Versand deaktiviert werden soll. Die Standard-Einstellung ist 3 und der Empfänger soll nur deaktiviert aber nicht gelöscht werden. Optional können Sie die Aufnahme der E-Mail-Adresse in die lokale oder globale Blockliste aktivieren, diese Optionen sollten jedoch mit bedacht eingesetzt werden, da die Blocklisten damit immer voller werden, damit Platz auf dem Server benötigen und den Datenbankzugriff verlangsamen können.
Anzahl abzurufende Bounce-E-Mails | Geben Sie an wie viele E-Mails auf einmal aus den definierten und zu einer Empfängerliste zugewiesenen Postfächern abgerufen werden sollen. Um einen Scriptabruf zu vermeiden sollte der Wert zwischen 30 und 50 E-Mails liegen.

Registerkarte Log-Bereinigung

Um die Größe der Datenbank zu begrenzen und die Performance zu erhalten können die Log-Einträge nach einiger Zeit gelöscht werden. Das Löschern der Einträge wird durch das CronJob-Script in regelmäßigen Abständen durchgeführt.

Tage nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen | Geben Sie die Anzahl Tage an, nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.
Tage nach denen die Protokoll-Einträge für die Mailingliste(n) gelöscht werden sollen | Geben Sie die Anzahl Tage an, nach denen die Protokoll-Einträge der Empfängerlisten gelöscht werden sollen. Im Protokoll jeder Empfängerliste werden Daten zu Anmeldungen, Abmeldungen, Umfrageergebnisse der Umfragen zur Abmeldung und erkannten Hard bounces gespeichert. Diese Daten können Sie unter Menü Statistik in Form der An-/Abmeldestatistik anschauen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.
Tage nach denen die Versand-Protokolle für die Verteilerlisten gelöscht werden sollen | Geben Sie an nach wie vielen Tagen die Versand-Statistiken der Verteilerlisten endgültig gelöscht werden sollen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.

Registerkarte Google API

Zur Nutzung von GoogleMaps für das Geo-Targeting ist eine Anmeldung als Entwickler bei Google notwendig. Nach Erstellung eines Projekts und Aktivierung der GoogleMaps-API können Sie einen öffentlichen Schlüssel für Browseranwendungen abrufen.

Anleitung zur Anmeldung bei Google Developers

Öffentlicher Schlüssel für Browseranwendungen Geben Sie den öffentlichen Schlüssel für Browseranwendungen an.


Geplante Aufgaben / Cron Jobs

Der cron Daemon ist ein Dienst auf Unix und unix-artigen Betriebssystemen, der immer wiederkehrende Aufgaben z.B. Datensicherungen zu einer oder mehreren vorbestimmten Zeiten ausführt. Auf Windows-Systemen (nicht Windows 9x/Me) kann für die Ausführung von wiederkehrenden Aufgaben die Aufgabenplanung verwendet werden (Systemsteuerung - Verwaltung - Aufgabenplanung).

Wählen Sie im Menü Einstellungen - Geplante Aufgaben um die geplanten Aufgaben (CronJobs) und den geplanten Ausführungszeitpunkt anschauen und ändern zu können.

Hinweis
Die geplanten Aufgaben gelten für alle Administratoren und Nutzer des Systems.

Ergebnisse der Ausführung der Aufgaben

Im Menü Einstellungen - Ereignisprotokoll können Sie die Ausführung jeder Aufgabe kontrollieren.

Aufruf des CronJob-PHP-Scripts

Alle CronJob-Aufträge werden vom Script crons.php verarbeitet, welches sich im Verzeichnis dieses PHP-Script-Pakets befindet. Das Script crons.php führt dabei alle Aufgaben im angegeben Ausführungsintervall automatisch aus. Mit Hilfe der einzelnen Parameter für jede Aufgabe, z.B. Löschen von alten CronJob-Einträgen in den Einstellungen, wird die Ausführung jeder Aufgabe beeinflusst.

Zur Ausführung des CronJob-Scripts stehen 4 Varianten zur Verfügung

1. CronJob-Eintrag (unter Windows Aufgabenplanung) auf dem Server erstellen

Erstellen Sie einen neuen CrobJob-Eintrag (unter Windows Aufgabenplanung) mit kompletten http(s)://-Aufruf des Scripts crons.php.

Der Aufruf sollte einmal pro Minute aber spätestens einmal pro Stunde durchgeführt werden, so dass die oben aufgeführten Ausführungsintervalle der einzelnen Aufgaben eingehalten werden können.
Für einen schnellen Versand der E-Mails ist ein Aufruf einmal pro Minute oder gar Sekunde zwingend erforderlich.

Für den Aufruf sollte wget oder curl verwendet werden, eines der beiden Tools sollte auf dem Server installiert sein.

curl oder wget unter Windows
Unter Windows sind die Tools für das Aufrufen von Seiten per http(s):// normalerweise nicht verfügbar, die Windows-Version von wget kann unter http://www.gnu.org/software/wget/, die Windows-Version von curl unter https://curl.haxx.se/download.html geladen werden.

Beispiel für das Erstellen eines CronJob-Eintrags in Plesk (Ausführung einmal pro Minute, jeden Tag, jeden Monat) mit wget

Beispiel für das Erstellen eines CronJob-Eintrags direkt auf der Konsole (crontab -e)

Hinweis
Die Angabe -O /dev/null -o /dev/null (Buchstabe O in Klein- und Großschreibung) bewirkt, dass etwaige Ausgaben von wget sofort vergessen werden.

Aufruf per curl

Der Aufruf per curl ist ähnlich wie bei wget:

curl --silent "http(s)://www.ihreseite.de/crons.php" &>/dev/null

2. Verwendung eines externen CronJob-Diensts

Sie können einen externen CronJob-Dienst verwenden, welches das Script crons.php im Script-Paket-Verzeichnis regelmäßig aufruft.

3. Einfügen des Scriptaufrufs in die eigene Webseite(nicht empfohlen)

Fügen Sie den folgenden JavaScript-Code in Ihre Webseite (z.B. Startseite der Webpräsenz) ein. Jedes Mal wenn ein Besucher die Webseite aufruft wird das CronJob-Script ausgeführt.

4. Manuelles Ausführen des CronJob-Scripts (nicht empfohlen)

Klicken Sie auf "CronJobs jetzt manuell ausführen" um das CronJob-Script manuell auszuführen.

Aufruf des Scripts crons.php öfter als einmal pro Minute

Es ist unter Unix/Linux-Systemen nicht möglich eine Aufgabe öfter als einmal pro Minute per Crontab aufzurufen. Um dies denoch zu erreichen muss der http(s)://-Aufruf zeitversetzt erfolgen, dazu müssen mehrere Crontab-Einträge erstellt werden. Für den Aufruf alle 15 Sekunden sind entsprechend 4 Einträge notwendig, die zur gleichen Zeit aufgerufen werden aber durch das Kommando sleep verzögert ausgeführt werden.

Beispiel mit wget
Crontab-Eintrag 1: wget -O /dev/null -o /dev/null http://www.seite.de/swm/crons.php
Crontab-Eintrag 2: sleep 15; wget -O /dev/null -o /dev/null http://www.seite.de/swm/crons.php
Crontab-Eintrag 3: sleep 30; wget --O /dev/null -o /dev/null http://www.seite.de/swm/crons.php
Crontab-Eintrag 4: sleep 45; wget -O /dev/null -o /dev/null http://www.seite.de/swm/crons.php

Beispiel mit curl
Crontab-Eintrag 1: curl --silent "http://www.seite.de/swm/crons.php" &>/dev/null
Crontab-Eintrag 2: sleep 15; curl --silent "http://www.seite.de/swm/crons.php" &>/dev/null
Crontab-Eintrag 3: sleep 30; curl --silent "http://www.seite.de/swm/crons.php" &>/dev/null
Crontab-Eintrag 4: sleep 45; curl --silent "http://www.seite.de/swm/crons.php" &>/dev/null

Siehe dazu auch
 How to create a scheduled task to fetch URL every 15 seconds

Die CronJob-Typen

CronJob-Typ | Beschreibung
Prüfung Ablauf Opt-In/Opt-Out | Prüft den Ablauf von nicht bestätigten Anmeldungen oder Abmeldungen für alle erstellten Empfängerlisten. Es werden dabei aus den Empfängerlisten nicht bestätigte Anmeldungen gelöscht bzw. der Status von nicht bestätigten Abmeldungen wieder zurückgesetzt. Der Zeitpunkt des Löschens bzw. Rücksetzen des Status hängt von der Einstellung des Ablaufzeitpunkts der jeweiligen Empfängerliste ab.
Löschen von alten CronJob-Log-Einträgen | Löscht die abgelaufenen Einträge des Ereignisprotokolls. Der Ablaufzeitpunkt hängt vom Wert "Tage nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen" in den Einstellungen ab.
Löschen von alten Empfängerlisten-Statistik-Einträgen | Löscht die Statistik-Einträge für jede Empfängerliste. In den Statistikeinträgen werden Daten zu Anmeldung, Abmeldungen und Bounces gespeichert. Diese Daten können Sie unter Menü Statistik in Form der An-/Abmeldestatistik anschauen. Der Ablaufzeitpunkt hängt vom Wert "Tage nach denen die Protokoll-Einträge für die Empfängerliste(n) gelöscht werden sollen" in den Einstellungen ab.
Prüfung auf unzustellbare E-Mails (Hard bounces) | Prüft die den Empfängerlisten zugewiesenen Postfächer auf den Eingang von Bounce-E-Mails.
Löschen von Responder/E-Mailing-Versand-Einträgen | Löscht die einzelnen Versandeinträge der Responder oder E-Mailings.
Automatischer Empfänger-Import | Führt den automatischen Import von Empfängern aus Dateien oder Datenbanken automatisch durch.
Prüfung Verteilerlisten (nicht in SuperWebMailer-Basic bzw. SuperMailingList-Basic) | Prüft alle Verteilerlisten auf eingegangene E-Mails und versendet diese.
Prüfung auf zu versendende E-Mails (nicht in SuperMailingList-Basic) | Prüft den Ausgangsqueue auf Versandaufträge und führt falls notwendig den E-Mail-Versand im Hintergrund nach und nach durch. Die Anzahl der auf einmal zu versendenden E-Mails hängt von der Einstellung "Anzahl zu versendende E-Mails" in den Einstellungen ab.
Zusätzliche CronJob-Typen für die PHP Newsletter Software SuperWebMailer
Löschen von Tracking-Daten der Responder/Mailings | Löscht die Tracking-Daten (Öffnungsstatistik und Klick-Statistik) der Responder und E-Mailings.
Prüfung Autoresponder (nicht in Basic-Variante) | Führt die Autoresponder-Aufgaben, Prüfung auf neue E-Mails und Versand der Autoresponder-Antworten aus.
Prüfung Follow-Up-Responder (nicht in Basic-Variante) | Prüft alle Follow-Up-Responder ob E-Mails an die Empfänger der Empfängerlisten versendet werden müssen und gibt falls notwendig den Versandauftrag an den Ausgangsqueue.
Prüfung Geburtstags-Responder (nicht in Basic-Variante) | Prüft alle Geburtstags-Responder auf anstehende Geburtstage und gibt falls notwendig den Versandauftrag an den Ausgangsqueue.
Prüfung RSS2EMail-Responder (nicht in Basic-Variante) | Prüft alle RSS2EMail-Responder auf neuen RSS-Feed-Einträge in den hinterlegten RSS-Feeds und versendet die neuen Einträge per E-Mail.
Prüfung auf anstehende E-Mailings | Prüft einmalige oder geplante E-Mailings auf das Erreichen des Versandzeitpunkts und gibt falls notwendig den Versandauftrag an den Ausgangsqueue.
Prüfung auf anstehende Split Tests | Prüft auf auszuführende Split-Tests, versendet diese oder führt Auswertungen der definierten Split-Tests durch.
Prüfung auf anstehende SMS-Kampagnen | Versendet geplante SMS-Kampagnen.


Ereignisprotokoll

Im Ereignisprotokoll finden Sie alle Informationen und den Status zu den ausgeführten Cron Jobs.

Symbole

Die Aufgabe wurde erfolgreich ausgeführt und eine Aktion durchgeführt.

Die Aufgabe wurde nicht erfolgreich ausgeführt.

Die Aufgabe wurde erfolgreich ausgeführt aber keine Aktion ausgeführt.

Die Aufgabe wird gerade ausgeführt.

Sollte es zu einem Scriptabbruch bei Ausführung einer Aufgabe kommen, z.B. wegen zu wenig Arbeitsspeicher für das Script, dann ist anhand dieses Symbols das Problem leichter zu finden.

Klicken Sie bei einem Ereignis auf "Details anschauen" um weitere Informationen zu den ausgeführten Aktionen zu erhalten.

Löschen des Ereignisprotokolls

Das Ereignisprotokoll wird automatisch durch Aufruf des Cron Job-Scripts gelöscht. Die Haltezeit der Protokolleinträge richtet sich nach dem Wert "Tage nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen" in den Einstellungen.

Siehe dazu auch


System testen

Mit Hilfe dieser Funktion können Sie den Versand einer E-Mail mit Hilfe integrierten PHP mail() Funktion testen. Es wird dabei eine Test-E-Mail an die E-Mail-Adresse des gerade angemeldeten Nutzer gesendet.

Die PHP Information zeigt alle Informationen zum installierten PHP und den installierten Modulen.


Datenbankwartung

Durch die Optimierung der Tabellen in der Datenbank wird Speicherplatz freigegeben, falls viele Datensätze gelöscht wurden sind.

Das Reparieren von Tabellen kann verwendet werden, falls sich Fehler in den Tabellen befinden und SQL-Abfragen Fehler liefern.


Firmenlogo ändern

Das Logo links oben in der Ecke kann geändert werden. Geben Sie dazu eine Grafikdatei (.png, .jpg oder .gif) an. Beachten Sie dabei, dass die Grafik eine Größe von 173x89 Pixeln nicht überschreiten sollte, ansonsten wird das Layout der Webseite zerstört.


Felder der Empfängerlisten bearbeiten

Diese Option ist nur verfügbar wenn Sie als Nutzer SuperAdmin angemeldet sind.

Hier haben Sie die Möglichkeit die für den Anwender sichtbaren Bezeichnungen der Felder in den Empfängerlisten zu ändern. Die Änderung wirkt sich auf alle Administratoren und alle Nutzer aus. Verwenden Sie nur kurze Bezeichnungen, da ansonsten das Layout der Seiten zerstört werden könnte.


API (SOAP Webservice) zur Manipulation der Daten verwenden

Per SOAP Webservice können etwaige gespeicherte Daten abgerufen bzw. gespeicherte Daten manipuliert werden. Für viele Programmiersprachen sind vorgefertigte SOAP-Bibliotheken verfügbar. Die Grundlage für SOAP ist eine WSDL-Datei, welche alle Funktionen der API beschreibt.

Siehe dazu auch:
API mit JavaScript Object Notation (JSON) nutzen

Voraussetzung für den Einsatz der API
Die API kann nur mit PHP 5 oder neuer verwendet werden, PHP 4 wird nicht unterstützt.

Aufruf des SOAP Webservices
Den SOAP Webservice rufen Sie über http://<ihre _domain>/<installations_verzeichnis>/api/api.php im Browser bzw. im eigenen Script mit Hilfe des SOAP Clients auf. Im Browser werden als HTML-Variante alle verfügbaren Funktionen und notwendigen Parameter der API dargestellt. Beachten Sie zu den einzelnen Funktionen unbedingt die Dokumentation zur jeweiligen Funktion.

Authentifizierung beim SOAP Webservice
Für die Authentifizierung wird ein API Key benötigt, diesen finden Sie unter Menü Benutzer - Eigenes Konto ändern.
Hinweis: Nur die Nutzertypen SuperAdmin und Admin verfügen über einen API Key, normale Nutzer dürfen nicht per API zugreifen.

Die Authentifizierung erfolgt über einen SOAP Header, der Name des Header lautet APIToken. Nur durch korrekte Übergabe des API Key bei jedem Aufruf wird ein Zugriff auf die gespeicherten Daten erlaubt.

Der API Key selbst erlaubt nur den Zugriff auf die Daten des SuperAdmin oder Admins selbst, nicht auf andere Admin-Nutzer.

Zeichen-Codierung der Daten
Alle Daten werden UTF-8 codiert zurückgegeben bzw. müssen mit der Codierung UTF-8 übergeben werden, ansonsten kann es zu Fehlern kommen bzw. Umlaute/Sonderzeichen werden nicht korrekt gespeichert.

Datentypen
Folgende Datentypen werden verwendet:

XML Schema Datentyp | Datentyp in PHP und anderen Programmiersprachen
xsd:string | string
xsd:int | integer
xsd:float | float
xsd:boolean | boolean
xsd:double | double
xsd:Array | array
xsd:datetime | datetime

Definierte Klassen

Klassenname | Beschreibung
api_Common | Enthält grundlegende Funktionen, die teilweise nur als Nutzer SuperAdmin aufgerufen werden können.
api_Mailinglists | Enthält Funktionen zur Manipulation von Empfängerlisten.
api_Recipients | Funktionen zur Manipulation der Empfänger in den Empfängerlisten.
api_Users | Enthält Funktionen zum Anlegen und Entfernen von Nutzern.
api_DistributionLists | Enthält Funktionen für die Verteilerlisten. Nur nutzbar mit SuperMailingList Professional, SuperWebMailer Professional und SuperWebMailer Enterprise.
Nur SuperWebMailer
api_Campaigns | Enthält Funktionen für das Erstellen, Ändern und Abrufen von Statistiken für E-Mailings.
api_FUResponders | Enthält Funktionen für das Erstellen, Ändern und Abrufen von Statistiken für Folow-Up-Auto-Responder. Nicht in SuperWebMailer Basic nutzbar.

Beispiel für den Aufruf des Webservice

Im api-Verzeichnis finden Sie die Datei nusoap_sample.php diese verwendet die nusoap-Bibliothek, welche ebenfalls zur Realisierung des SOAP-Servers verwendet wird.

Einfaches Beispiel in PHP zur Bestimmung der API Version

<?php

require_once("nusoap/lib/nusoap.php");

# url to api.php
$api = 'http://<ihre _domain>/<installations_verzeichnis>/api/api.php';

# set your api key here
$apikey = 'api key here';

$client = new nusoap_client($api);
$client->soap_defencoding = 'UTF-8'; # use UTF-8!
$err = $client->getError();
if ($err) {
echo '<h2>Constructor error</h2><pre>' . $err .
  '</pre>';
}

# set APIToken
$client->setHeaders(array('APIToken' => $apikey));

# get API version
$params = array(); # no params
$result = $client->call('api_Common.api_getAPIVersion', $params, '', '',
  false, true);

if($client->fault)
 print_r($result);
 else
  if($client->getError())
   print $client->getError();
   else
      var_dump($result);
?>

Siehe dazu auch:
API mit JavaScript Object Notation (JSON) nutzen


API (JSON) zur Manipulation der Daten verwenden

Die auf JavaScript Object Notation (JSON) basierte API kann genutzt werden, um Daten zwischen verschiedenen Anwendungen auszutauschen. Es sollte, die auf JSON basierte API, nur verwendet werden, wenn der Aufruf der API per SOAP nicht möglich ist. Die auf JSON basierte API wird intern auf die SOAP API umgeleitet, entsprechend wird mehr Serverzeit für die Umwandlung der Aufrufe benötigt.

Siehe dazu auch
API (SOAP Webservice) zur Manipulation der Daten verwenden

Voraussetzung für den Einsatz der API

  • Die API kann nur mit PHP 5 oder neuer verwendet werden, PHP 4 wird nicht unterstützt.
  • Nur UTF-8 codierte Daten dürfen verwendet werden, eine Umwandlung von nicht UTF-8 codierten Daten führt zu Fehlern bzw. zu leeren Rückgabewerten.

Aufruf der API mit JSON
Die API rufen Sie über http://<ihre _domain>/<installations_verzeichnis>/api/api_json.php im eigenen Script auf. Im Browser kann dieses Script nicht direkt aufgerufen werden, es wird eine Fehlermeldung zurückgegeben, denn alle Parameter müssen per HTTP POST übergeben werden.

Authentifizierung
Für die Authentifizierung wird ein API Key benötigt, diesen finden Sie unter Menü Benutzer - Eigenes Konto ändern.
Hinweis: Nur die Nutzertypen SuperAdmin und Admin verfügen über einen API Key, normale Nutzer dürfen nicht per API zugreifen.

Die Authentifizierung erfolgt über einen Header-Eintrag beim HTTP-Aufruf des Scripts api_json.php, der Name des Header lautet APIToken. Nur durch korrekte Übergabe des API Key bei jedem Aufruf wird ein Zugriff auf die gespeicherten Daten erlaubt.

Der API Key selbst erlaubt nur den Zugriff auf die Daten des SuperAdmin oder Admins selbst, nicht auf andere Admin-Nutzer.

Zeichen-Codierung der Daten
Alle Daten werden UTF-8 codiert zurückgegeben bzw. müssen mit der Codierung UTF-8 übergeben werden, ansonsten kann es zur unvollständigen Übertragung der Daten kommen bzw. die Aufrufe scheitern komplett.

Header Access-Control-Allow-Origin für die Aufrufe
Für Cross-Domain-Aufrufe wird der Header-Eintrag Access-Control-Allow-Origin mit dem Wildcard-Zeichen * verwendet. In der Datei userdefined.inc.php kann bei der Konstante JS_Access_Control_Allow_Origin ein http://-Aufruf angegeben werden, welcher nur den Zugriff über die jeweilige Domain erlaubt.

Siehe dazu auch
Cross-Origin Resource Sharing

Name und Parameter der Funktionen

Rufen Sie die SOAP API über http://<ihre _domain>/<installations_verzeichnis>/api/api.php direkt im Browser auf, es werden dabei alle Funktionen, Parameter und die Beschreibung der Funktionen dargestellt. Für den JSON-Aufruf ersetzen Sie den Punkt zwischen Klassenname und Funktionsname durch 2 Unterstriche __. z.B. api_Common.api_testAPI ändern in api_Common__api_testAPI.

Die Parameter müssen beim JSON-Aufruf in gleiche Reihenfolge und Schreibung übergeben werden, wie diese angezeigt werden. z.B.

api_Recipients.api_createRecipient

=> ändern in api_Recipients__api_createRecipient

angezeigte Input Parameter

apiMailingListId: xsd:int
apiData: xsd:Array
apiarrayGroupsIds: xsd:Array
apiUseDoubleOptIn: xsd:boolean

=> Übergabe als

array("apiMailingListId" => <id der Liste>, "apiData" => array(), "apiarrayGroupsIds" => array(), "apiUseDoubleOptIn" => false)

Datentypen
Folgende Datentypen werden verwendet:

XML Schema Datentyp | Datentyp in PHP und anderen Programmiersprachen
xsd:string | string
xsd:int | integer
xsd:float | float
xsd:boolean | boolean
xsd:double | double
xsd:Array | array
xsd:datetime | datetime

Definierte Klassen

Klassenname | Beschreibung
api_Common | Enthält grundlegende Funktionen, die teilweise nur als Nutzer SuperAdmin aufgerufen werden können.
api_Mailinglists | Enthält Funktionen zur Manipulation von Empfängerlisten.
api_Recipients | Funktionen zur Manipulation der Empfänger in den Empfängerlisten.
api_Users | Enthält Funktionen zum Anlegen und Entfernen von Nutzern.
api_DistributionLists | Enthält Funktionen für die Verteilerlisten. Nur nutzbar mit SuperMailingList Professional, SuperWebMailer Professional und SuperWebMailer Enterprise.
Nur SuperWebMailer
api_Campaigns | Enthält Funktionen für das Erstellen, Ändern und Abrufen von Statistiken für E-Mailings.
api_FUResponders | Enthält Funktionen für das Erstellen, Ändern und Abrufen von Statistiken für Folow-Up-Auto-Responder. Nicht in SuperWebMailer Basic nutzbar.

Beispiel für eine JSON-Aufruf zur Bestimmung der API Version in PHP

Im api-Verzeichnis finden Sie die Datei json_sample.php diese zeigt den Aufruf verschiedener Funktionen.

Einfaches Beispiel in PHP zur Bestimmung der API Version

<?php

   # show all errors in browser
   error_reporting( E_ALL & ~ ( E_DEPRECATED | E_STRICT ) );
   ini_set("display_errors", 1);

   $APIToken = "123456789";
   $host = "localhost";
   $path_api_json_php = "/newsletter/api/api_json.php";
   $port = 80; // 443 for https

   // XML SOAP request: api_Common.api_getAPIVersion => api_Common__api_getAPIVersion
   $data = array("api_Common__api_getAPIVersion" => json_encode(array()));

   $ret = sampleDoHTTPPOSTRequest($host, $path_api_json_php, $data, $port, array("APIToken" => $APIToken));

   if( $ret !== false){
     if(isValidJson($ret)) {
       $j = json_decode($ret, true);
       if(!is_array($j))
         print $j;
         else {
           if(isset($j["error_code"])) { // is an error?
             print "An error:\r\n";
             print_r($j);
           }
           else
            print_r($j); // no error
         }
       }
       else
         print_r($ret);
   } else {
     print "Request failed / Aufruf gescheitert!";
   }

   /* other helper functions see json_sample.php */

?>

Beispiel für JSON-Aufruf zur Bestimmung API Version mit JavaScript und JQuery

Im api-Verzeichnis finden Sie die Datei json_javascript_sample.html diese zeigt den Aufruf verschiedener Funktionen.

<html>
<head>
<title></title>
<meta name="generator" content="Edit4Win">

<script src="http://code.jquery.com/jquery-1.12.0.min.js"></script>

<script language="JavaScript">
<!--
   var APIToken = "123456789";
   var host = "http://localhost";
   var path_api_json_php = "/newsletter/api/api_json.php";

   function TestRequest(){

      var data = {api_Common__api_getAPIVersion: JSON.stringify( {} ) };

      // SAMPLE 2 var data = {api_Common__api_getRecipientsFieldnames: JSON.stringify( {apiLanguageCode: "de"} ) };

      // JQuery decoded values itself when content-type is application/json
      $.ajax({
        url: host + path_api_json_php,
        cache: false,
        type: "post",
        headers: {"APIToken": APIToken},
        data: data,
        success: function(data) {
          if(data.error == null) { // check for errors
              if(typeof data !== "object")
                alert("Success return value: " + data)
                else{
                 // for SAMPLE 2 api_Common__api_getRecipientsFieldnames
                 var s = "";
                 for (var key in data) {
                   s = s + "\r\n" + data[key].fieldname;
                 }
                 alert("Success return value: " + s);
                }
            }
            else
            alert("Failed:" + data.error + " " + data.error_code)
        },
        error: function(data) {
          alert("Failed: " + data.status + " " + data.statusText);
        }
      });

   }

//-->
</script>

</head>
<body>

<input type="button" name="test" value="Test" onclick="TestRequest()">

</body>
</html>

Siehe dazu auch
API (SOAP Webservice) zur Manipulation der Daten verwenden


So erreichen Sie den Autor des Scripts SuperMailingList

So erreichen Sie uns

Mirko Böer
Softwareentwicklungen
Malachitstraße 16

D-04319 Leipzig

Für Deutschland: 09001/054321 49 Cent/Min. aus dem dt. Festnetz (Mo.-Fr. 11-15 Uhr)
Aus dem Ausland: +49 1791317529 (Mo.-Fr. 11-15 Uhr, nicht für Anrufe aus dem dt. Mobilfunknetz/Festnetz)
Fax: 0341/8632843

Anfragen per Fax oder Briefpost werden nicht beantwortet.

E-Mail-Adresse: info@supermailinglist.de

SuperMailer im Internet: http://www.supermailinglist.de

Support-Forum: http://www.superscripte.de/board/

ICQ UIN : 193477


Partnerprogramm

Vertreiben Sie die PHP Mailinglisten Verwaltung SuperMailingList und nehmen Sie damit Teil am Erfolg unserer Software!

Werden Sie jetzt unser Partner!

Sie finden die Software SuperMailingList sehr nützlich? Dann empfehlen oder verkaufen Sie die Software an Ihre Kunden oder Bekannten und verdienen dabei auch noch ein paar Euro nebenbei! Keine Vertragslaufzeit, keine Mindestabnahme, keine Bindung!

Wie hoch ist der Rabatt?

Als Partner erhalten Sie die Lizenzen von uns zu einem Händlerrabatt von 25% - ohne Mindestabnahmeverpflichtung!

Sie gehen keinerlei Risiken ein und brauchen die Lizenzen erst zu erwerben, wenn Sie einen Abnehmer dafür gefunden haben. Selbstverständlich übernehmen wir den Software-Support. Sie binden sich lediglich an den jeweils geltenden Verkaufspreis.

Beispielrechnung | Verkaufspreis
z.B. Software TrafficMonitor | 13,00 EUR
Partnerpreis -25% | 9,75 EUR
Ihr Erlös | 3,25 EUR
Verkaufspreis für den Kunden weiterhin. | 13,00 EUR

Hinweise:

  • Der Wiederverkäufer-Rabatt gilt nur für Einzelplatzlizenzen. Mehrplatzlizenzen können über das Partnerprogramm nicht erworben werden.

  • Es ist nicht gestattet vergünstigte Lizenzen für eigene Zwecke zu erwerben.

Mehr Informationen zum Partnerprogramm finden Sie auf der Webseite http://www.wt-rate.com/reseller.htm


Autoresponder bearbeiten

Registerkarte Allgemein

Name des Autoresponders | Geben Sie dem Autoresponder einen eindeutigen Namen.
Autoresponder aktivieren/deaktivieren | Setzen Sie das Häkchen um den Autoresponder zu aktivieren, so dass er automatisch das angegebene Postfach auf den Eingang neuer E-Mails prüft und diese beantwortet.
Autoresponder immer ausführen | Aktivieren Sie diese Einstellung um den Autoresponder zu jeder Tageszeit ausführen zu lassen. Deaktivieren Sie diese Einstellung und geben Sie eine Uhrzeit zur Ausführung des Autoresponders an.
Informationen | Zeigt Informationen zum Autoresponder.

Registerkarte E-Mail-Verarbeitung

Posteingangsserver / Postfach | Wählen Sie das definierte Postfach aus welchem die E-Mails zur Beantwortung abgerufen werden sollen.
Nur E-Mails mit diesen Text(en) im Betreff beantworten: | Mit Semikolon (;) getrennt können Sie Worte angeben, die im Betreff vorkommen müssen, damit eine automatische Beantwortung durchgeführt wird. Lassen Sie das Feld frei, um alle E-Mails beantworten zu lassen.
Maximale Anzahl E-Mails, die abgerufen werden sollen | Geben Sie die maximale Anzahl E-Mails an, die während einer Autoresponder-Prüfung aus dem Postfach abgerufen werden sollen. Ist die Anzahl zu hoch gewählt, dann könnte es zu einem Script-Abbruch kommen, so dass etwaige andere Aufgaben ebenfalls nicht ausgeführt werden.
Mail-Looping-Schutz | Der Mail-Looping-Schutz dient dazu Mailschleifen zu vermeiden, dass heißt E-Mails von anderen Autorespondern werden nicht beantwortet, da es ansonsten zu unendlich vielen versendeten E-Mails kommen kann.
E-Mails mit X-Loop Header-Feld ignorieren (empfohlen) | Ignoriert alle E-Mails, die ein X-Loop-Feld im Kopf der E-Mail enthalten. Diese E-Mails werden meistens von Autorespondern versendet und sollten daher nicht automatisch beantwortet werden.
X-Loop Header-Feld beim Versand einer Antwort-E-Mail hinzufügen (empfohlen) | Fügt in die Antwort-E-Mail ein X-Loop-Feld in den Kopf der E-Mail ein. Die Nutzung dieser Funktion ist empfohlen, damit andere Autoresponder die E-Mail nicht beantworten.
Anzahl Autoresponder-E-Mails an eine E-Mail-Adresse pro Tag limitieren | Aktivieren Sie diese Einstellung, um die Anzahl E-Mails, die an eine E-Mail-Adresse als Antwort automatisch versendet werden, pro Tag zu limitieren. Diese Einstellung kann sinnvoll sein, um endlose E-Mail-Schleifen, verursacht durch eine andere Autoresponder-Software, zu vermeiden.
Empfängerliste aktualisieren | Aktivieren Sie diese Einstellung und wählen Sie eine Empfängerliste, in welche die E-Mail-Adressen der beantworteten E-Mails gespeichert werden sollen. Es wird dabei nur die E-Mail-Adresse und falls vorhanden Vor-/Zuname in die Empfängerliste gespeichert.
Keine automatische Antwort, falls sich die E-Mail-Adresse bereits in der Empfängerliste befindet. | Aktivieren Sie diese Einstellung, um keine Antwort-E-Mail zu versenden, falls sich die E-Mail-Adresse bereits in der Empfängerliste befindet.
Formular für die Abmeldung/Änderung | Wählen Sie das An-/Abmeldeformular, das für das Abmelde- und Änderungsformular verwendet werden soll. Diese Einstellung ist bei Verwendung von mehreren Sprachen für die Empfänger einer Empfängerliste wichtig.

Registerkarte E-Mail-Versand

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Hinweis: Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist. Siehe dazu auch Empfängerlisten bearbeiten
Lesebestätigung anfordern | Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.
Sichtbare Kopien-Empfänger (Cc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen. Hinweis: Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien- Empfänger (BCc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.
List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen | Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an. Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden. Siehe dazu auch: Signaling One-Click Functionality for List Email Headers
Versandvarianten (MTA = Mail Transfer Agent) des Autoresponders | Wählen Sie die Versandvariante, welche für den Versand der Antwort-E-Mails verwendet werden soll. Siehe dazu auch Versandvarianten bearbeiten

Registerkarte Antwort-E-Mail

Format der E-Mail Wählen Sie das gewünschte Format der zu versendenden E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"Reine HTML-E-Mail" versendet eine E-Mail im reinen HTML-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann". Dies ist die empfohlene Einstellung.

Hinweis
Die Variante "Reine HTML-E-Mail" ist nicht empfohlen, denn kann das E-Mail-Programm des Empfängers der E-Mail kein HTML darstellen, dann wird der reine HTML-Code angezeigt.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Cache für E-Mail-Versand verwenden Aktivieren Sie dies Einstellung, damit einmal für den E-Mail-Versand vorcodierte eingebettete Bilder und Anhänge zur Verwendung für die nächste E-Mail im Speicher gehalten werden. Es wird damit CPU-Zeit für die Codierung der Bilder und Anhänge eingespart aber gleichzeitig mehr Speicher in Anspruch genommen.

Hinweis
Sollten Sie E-Mails mit personalisierten Bildern (z.B. Platzhalter [u_FirstName] im Dateinamen) versenden wollen, dann muss die Cache-Option deaktiviert werden.
Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.

Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Abmeldelink" und "Alternativer Browserlink" sollten nicht verwendet werden, da diese http://-Aufrufe enthalten. Zur Nutzung einer Funktion, z.B. persönliche Anrede, klicken Sie auf [image] um diese direkt mit einem Klick auf das Symbol [image] einzufügen.
Pre-Header

Der Pre-Header/Vorschautext ist ein Text der von verschiedenen E-Mail-Programmen, z.B. Outlook, GoogleMail oder Thunderbird, in der E-Mail-Vorschau neuer E-Mails direkt unter oder neben dem E-Mail-Betreff angezeigt wird. Dieser Text kann, neben dem Betreff der E-Mail, verwendet werden, um den Empfänger des Newsletters zu motivieren Ihre E-Mail zu öffnen.

Hinweise

  • Die Länge dieses Texts sollte zwischen 85 und 100 Zeichen liegen, längere Texte werden möglicherweise abgeschnitten dargestellt.

  • Verwenden Sie keine "reißerischen" Begriffe, dies kann möglicherweise zur Erkennung als Spam führen bzw. es werden mehr Spam-Punkte für Ihre E-Mail vergeben.
Text-Teil der E-Mail automatisch aus HTML-Teil erstellen Diese Einstellung ist immer aktiviert, sobald Sie eine multipart-E-Mail erstellen. Sie können diese deaktivieren, wenn Sie von Hand den Text-Teil der E-Mail erstellen möchten.

Empfohlene Vorgehensweise:

  • Lassen Sie diese Einstellung aktiviert.
  • Erstellen Sie den HTML-Teil der E-Mail (Registerkarte E-Mail im HTML-Format).
  • Speichern Sie die Einstellungen, es wird dabei automatisch aus dem HTML-Teil der Text-Teil erstellt.
  • Ist der automatisch erstellte Text-Teil nicht korrekt formatiert, dann deaktivieren Sie diese Einstellung und formatieren Sie manuell den Text-Teil nach.
Registerkarte E-Mail im HTML-Format Geben Sie den Text (HTML-Teil) der zu versendenden E-Mail ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden.

Platzhalter dürfen nur verwendet werden, wenn das Speichern in die Empfängerliste aktiviert worden ist.

Spezielle Platzhalter

Der Platzhalter "Org. Mail Betreff" kann verwendet werden, um den Betreff der ins Postfach gesendeten E-Mail im E-Mail-Text zu verwenden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.
  • Um eine definierte E-Mail-Vorlage zu laden, klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs HTML.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden.

Platzhalter dürfen nur verwendet werden, wenn das Speichern in die Empfängerliste aktiviert worden ist.

Spezielle Platzhalter

Der Platzhalter "Org. Mail Betreff" kann verwendet werden, um den Betreff der ins Postfach gesendeten E-Mail im E-Mail-Text zu verwenden.

Platzhalter verwenden, um den Newsletter-Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.

Hyperlinks einfügen

Um einen Link im Text zu verwenden, schreiben Sie diesen einfach mit http:// hin, z.B. http://www.superwebmailer.de/ . Die meisten E-Mail-Programme erkennen den reinen Text-Link und wandeln diesen bei der Anzeige der E-Mail automatisch in einen Link um.

Abmeldelink integrieren

Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen.
Registerkarte Anhänge der E-Mail Wählen Sie einen oder mehrere Anhänge, die mit der E-Mail versendet werden sollen.

Halten Sie die Taste Strg oder Ctrl gedrückt um einzelne Listeneinträge zu wählen. Mit den gedrückten Tasten Umsch oder Shift können mehrere aufeinanderfolgende Listeneinträge gewählt werden.

Neue Datei(en) übertragen

Klicken Sie auf die Schaltfläche "Neue Datei(en) übertragen" um eine neue Datei von Ihrem Rechner auf den Server zu übertragen. Beachten Sie dabei, dass die Größe der Datei, die angezeigte Größe nicht überschreiten darf. Die angegebene Größe wurde in der Datei php.ini vom Administrator des Servers festgelegt. Ist Ihr Anhang größer als die angegebene Größe, dann können Sie diese ebenfalls mit einem FTP-Programm in das userfiles/<nutzer-id>/file Verzeichnis übertragen.

Datei(en) löschen

Dies ermöglicht das Löschen der markierten Dateien.
Hinweis: Werden die Anhänge in anderen E-Mailings oder Respondern verwendet und diese müssen noch versendet werden, dann wird der Versand fehlschlagen falls ein Dateianhang nicht mehr existiert.


Geburtstags-Responder bearbeiten

Registerkarte Allgemein

Name des Geburtstags-Responders | Geben Sie dem Geburtstags-Responder einen eindeutigen Namen.
Geburtstags-Responder aktivieren/deaktivieren | Setzen Sie das Häkchen um den Geburtstags-Responder zu aktivieren, so dass er automatisch die Empfänger der angegebenen Empfängerliste prüft und automatisch Geburtstags-E-Mails und Geburtstags-SMS versendet.
Informationen | Zeigt Informationen zum Geburtstags-Responder.

Registerkarte E-Mail-Verarbeitung

X-Loop Header-Feld beim Versand einer Geburtstags-E-Mail hinzufügen (empfohlen) Fügt in die Geburtstags-E-Mail ein X-Loop-Feld in den Kopf der E-Mail ein. Die Nutzung dieser Funktion ist empfohlen, damit andere Autoresponder die E-Mail nicht beantworten.

Empfängerliste Wählen Sie die Empfängerliste für den Geburtstags-Responder aus. An alle Empfänger der Empfängerliste wird am Geburtstag eine E-Mail oder SMS gesendet. Der Versand wird nur bei einem hinterlegten Geburtsdatum durchgeführt.

Zeitpunkt des Versands, ab Geben Sie an zu welcher Uhrzeit die E-Mails versendet werden sollen. Der genaue Versandzeitpunkt hängt von der Ausführung des CronJob-Scripts ab.

E-Mails bis zu Sie können angeben bis zu wie vielen Tagen vor oder nach dem Geburtstag die E-Mails versendet werden sollen.

Geben Sie 0 Tage an, um am Geburtstag des Empfängers die E-Mail versenden zu lassen.

Geben Sie einen negativen Tageswert an, um die E-Mail vor dem Geburtstag des Empfängers versenden zu lassen.

Ein positiver Tageswert ist nur sinnvoll, wenn das CronJob-Script unregelmäßig ausgeführt wird.

Registerkarte E-Mail-Versand

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Hinweis: Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist. Siehe dazu auch Empfängerlisten bearbeiten
Lesebestätigung anfordern | Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.
Sichtbare Kopien-Empfänger (Cc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen. Hinweis: Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien- Empfänger (BCc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.
List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen | Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an. Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden. Siehe dazu auch: Signaling One-Click Functionality for List Email Headers
Versandvarianten (MTA = Mail Transfer Agent) des Geburtstags-Responders | Wählen Sie die Versandvariante, welche für den Versand der Geburtstags-E-Mails verwendet werden soll. Siehe dazu auch Versandvarianten bearbeiten

Registerkarte Antwort-E-Mail

Format der E-Mail Wählen Sie das gewünschte Format der zu versendenden E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"Reine HTML-E-Mail" versendet eine E-Mail im reinen HTML-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann". Dies ist die empfohlene Einstellung.

Hinweis
Die Variante "Reine HTML-E-Mail" ist nicht empfohlen, denn kann das E-Mail-Programm des Empfängers der E-Mail kein HTML darstellen, dann wird der reine HTML-Code angezeigt.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Cache für E-Mail-Versand verwenden Aktivieren Sie dies Einstellung, damit einmal für den E-Mail-Versand vorcodierte eingebettete Bilder und Anhänge zur Verwendung für die nächste E-Mail im Speicher gehalten werden. Es wird damit CPU-Zeit für die Codierung der Bilder und Anhänge eingespart aber gleichzeitig mehr Speicher in Anspruch genommen.

Hinweis
Sollten Sie E-Mails mit personalisierten Bildern (z.B. Platzhalter [u_FirstName] im Dateinamen) versenden wollen, dann muss die Cache-Option deaktiviert werden.
Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.

Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Abmeldelink" und "Alternativer Browserlink" sollten nicht verwendet werden, da diese http://-Aufrufe enthalten. Zur Nutzung einer Funktion, z.B. persönliche Anrede, klicken Sie auf [image] um diese direkt mit einem Klick auf das Symbol [image] einzufügen.
Pre-Header

Der Pre-Header/Vorschautext ist ein Text der von verschiedenen E-Mail-Programmen, z.B. Outlook, GoogleMail oder Thunderbird, in der E-Mail-Vorschau neuer E-Mails direkt unter oder neben dem E-Mail-Betreff angezeigt wird. Dieser Text kann, neben dem Betreff der E-Mail, verwendet werden, um den Empfänger des Newsletters zu motivieren Ihre E-Mail zu öffnen.

Hinweise

  • Die Länge dieses Texts sollte zwischen 85 und 100 Zeichen liegen, längere Texte werden möglicherweise abgeschnitten dargestellt.

  • Verwenden Sie keine "reißerischen" Begriffe, dies kann möglicherweise zur Erkennung als Spam führen bzw. es werden mehr Spam-Punkte für Ihre E-Mail vergeben.
Text-Teil der E-Mail automatisch aus HTML-Teil erstellen Diese Einstellung ist immer aktiviert, sobald Sie eine multipart-E-Mail erstellen. Sie können diese deaktivieren, wenn Sie von Hand den Text-Teil der E-Mail erstellen möchten.

Empfohlene Vorgehensweise:

  • Lassen Sie diese Einstellung aktiviert.
  • Erstellen Sie den HTML-Teil der E-Mail (Registerkarte E-Mail im HTML-Format).
  • Speichern Sie die Einstellungen, es wird dabei automatisch aus dem HTML-Teil der Text-Teil erstellt.
  • Ist der automatisch erstellte Text-Teil nicht korrekt formatiert, dann deaktivieren Sie diese Einstellung und formatieren Sie manuell den Text-Teil nach.
Registerkarte E-Mail im HTML-Format Geben Sie den Text (HTML-Teil) der zu versendenden E-Mail ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.
  • Um eine definierte E-Mail-Vorlage zu laden, klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs HTML.

Spezielle Platzhalter

Verwenden Sie den Platzhalter "Alter" um das Alter des Empfängers in den E-Mail-Text einzufügen. Mit dem Platzhalter "Tage bis zum Geburtstag" können Sie die Tage bis zum Geburtstag des Empfänger einfügen lassen.

Zielgruppen verwenden, um den Inhalt der E-Mail speziell für den Empfänger zu individualisieren.

  • Klicken Sie auf Zielgruppen bzw. wählen Sie im Kontextmenü den jeweiligen Eintrag, um dem Textbereich bzw. HTML-(Block)-Element eine Zielgruppe zuzuweisen. Mehr Informationen finden Sie unter Zielgruppen.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Zur Integration des Links gehen Sie genauso wie beim Abmeldelink vor, jedoch verwenden Sie den Platzhalter "Alternativer Browserlink". Zum Entfernen des Browserlinks in der Ansicht im Browser selbst können direkt im HTML-Quelltext die Kommentare <!--AltBrowserLink_begin//--> <!--AltBrowserLink_end//--> um den Browserlink bzw. den gesamten Textblock mit Verweis auf den Browserlink gesetzt werden.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.

Spezielle Platzhalter

Verwenden Sie den Platzhalter "Alter" um das Alter des Empfängers in den E-Mail-Text einzufügen. Mit dem Platzhalter "Tage bis zum Geburtstag" können Sie die Tage bis zum Geburtstag des Empfänger einfügen lassen.

Hyperlinks einfügen

Um einen Link im Text zu verwenden, schreiben Sie diesen einfach mit http:// hin, z.B. http://www.superwebmailer.de/ . Die meisten E-Mail-Programme erkennen den reinen Text-Link und wandeln diesen bei der Anzeige der E-Mail automatisch in einen Link um.

Abmeldelink integrieren

Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Um den Link zu verwenden, wählen Sie aus der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Alternativer Browserlink".

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte Anhänge der E-Mail Wählen Sie einen oder mehrere Anhänge, die mit der E-Mail versendet werden sollen.

Halten Sie die Taste Strg oder Ctrl gedrückt um einzelne Listeneinträge zu wählen. Mit den gedrückten Tasten Umsch oder Shift können mehrere aufeinanderfolgende Listeneinträge gewählt werden.

Neue Datei(en) übertragen

Klicken Sie auf die Schaltfläche "Neue Datei(en) übertragen" um eine neue Datei von Ihrem Rechner auf den Server zu übertragen. Beachten Sie dabei, dass die Größe der Datei, die angezeigte Größe nicht überschreiten darf. Die angegebene Größe wurde in der Datei php.ini vom Administrator des Servers festgelegt. Ist Ihr Anhang größer als die angegebene Größe, dann können Sie diese ebenfalls mit einem FTP-Programm in das userfiles/<nutzer-id>/file Verzeichnis übertragen.

Datei(en) löschen

Dies ermöglicht das Löschen der markierten Dateien.
Hinweis: Werden die Anhänge in anderen E-Mailings oder Respondern verwendet und diese müssen noch versendet werden, dann wird der Versand fehlschlagen falls ein Dateianhang nicht mehr existiert.

Registerkarte SMS-Versand

Für den Versand von SMS ist eine Anmeldung beim SMS-Versanddienst SMSout.de erforderlich, andere SMS-Dienste werden nicht unterstützt. Damit eine SMS versendet wird, muss eine syntaktisch korrekte Mobilfunknummer für den Empfänger gespeichert sein. Damit SuperWebMailer auf das SMSout.de Server zugreifen kann, muss der Aufruf per HTTP-Protokoll möglich sein.

SMSout.de Zugangsdaten Geben Sie die SMSout.de Zugangsdaten korrekt ein.

Niemals eine SMS versenden Versendet niemals eine SMS.

Immer eine E-Mail und eine SMS versenden Versendet eine E-Mail und eine SMS, falls die Mobilfunknummer syntaktisch korrekt ist.

Nur eine SMS versenden, falls eine Mobilfunknummer hinterlegt ist Versendet nur eine SMS und keine E-Mail. Die SMS wird nur versendet, wenn die Mobilfunknummer syntaktisch korrekt ist.

Versandvariante Wählen Sie die gewünschte Versandart. Informationen zu den Versandarten finden Sie unter http://www.smsout.de/content.php?request=sms_preise .

Text der SMS Geben Sie den Text der SMS ein. Der SMS-Text kann nur reinen Text enthalten.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der SMS durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.

Spezielle Platzhalter

Verwenden Sie den Platzhalter "Alter" um das Alter des Empfängers in den SMS-Text einzufügen. Mit dem Platzhalter "Tage bis zum Geburtstag" können Sie die Tage bis zum Geburtstag des Empfänger einfügen lassen.

Abmeldelink

Für SMS steht kein Abmeldelink zur Verfügung.

Länge der SMS

Die Länge der SMS mit ersetzten Platzhaltern darf 160 Zeichen, außer bei Variante Verkettete "Max-SMS" mit eigenem Absender mit bis zu 1560 Zeichen, nicht überschreiten. Ist die SMS länger, dann wird diese nicht versendet.

Registerkarte Tracking

Anonymes Tracking

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es Klicks auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

IP-Blocking verwenden Verwenden Sie das IP-Blocking um eine Mehrfachzählung in der Öffnungsstatistik und Klicks auf Links-Statistik zu vermeiden.

Beim Versand an große Unternehmen, die nach außen hin mit einer IP-Adresse im Internet auftreten, führt dies zu einer Fehlzählung wenn mehrere Mitarbeiter des Unternehmens angeschrieben werden.

Personalisiertes Tracking der Geburtstags-E-Mails (Empfängertracking)

Die Nutzung des direkten Empfängertrackings kann gegen Datenschutzbestimmungen in Ihrem Land widersprechen. Sie müssen sich SELBST über die gesetzlichen Bestimmungen informieren und haften ebenfalls selbst VOLL sollte es zu etwaigen rechtlichen Maßnahmen gegen Sie kommen.

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen jedes einzelnen Empfängers der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik für jeden Empfänger dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es jeden Klick eines Newsletter-Empfängers auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

Google Analytics

Mit Google Analytics lassen sich detailliert Webseiten-Zugriffe analysieren und eigene Webseitenoptimierungen überwachen. Ebenfalls ist es möglich in HTML-Newslettern mit Tags gekennzeichnete Links mit Google Analytics auswerten zu lassen. Zur Nutzung dieser Funktion ist ein Konto bei Google Analytics notwendig.

Google Analytics ist ein Service der Google Inc., USA und kein Bestandteil dieser Software.

Google Analytics kann gemeinsam mit dem Tracking verwendet werden, die Links werden beim Klick auf einen getrackten Link automatisch angepasst, so dass der Google Analytics Code in der Webseite die Zugriffe erkennt.

Angaben zur Auswertung der Links mit Google Analytics

Informationen zu den Einstellungen finden Sie beim Google Tool zur URL-Erstellung.

Links zur Analyse mit Google Analytics anpassen | Aktivieren Sie diese Einstellung und geben Sie die notwendigen Daten ein, so dass alle Links mit Tags versehen werden, die zur Auswertung mit Google Analytics notwendig sind.
Kampagne Quelle | Vergeben Sie eine eindeutige Bezeichnung als Quelle der Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenmedium | Geben Sie das Marketingmedium ein. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenbegriff | Geben Sie den Kampagnenbegriff ein, dies ist nur bezahlten Keywords sinnvoll. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnen-Content | Diese Angabe ist nur für Anzeigen sinnvoll, die Angabe kann entfallen. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenname | Vergeben Sie einen Namen für Ihre Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.


Autoresponder

Ein Autoresponder ermöglicht es eingehende E-Mails automatisch beantworten zu lassen. Es wird dabei in regelmäßigen Abständen ein Postfach auf den Eingang neuer E-Mails geprüft und eine vordefinierte Antwort-E-Mail versendet. Autoresponder können z.B. Abwesenheitsmeldungen, eine Bestätigung beim Eingang einer E-Mail oder Meldungen "bin im Urlaub" versenden.

Spalte "Aktiv"

Zeigt an ob der Autoresponder aktiviert ist, dass heißt ein Postfach wird auf den Eingang neuer E-Mails geprüft und neue E-Mails werden beantwortet. Zur Ausführung des Autoresponders ist das Ausführen des CronJob-Scripts notwendig.

Aktionen mit Autorespondern ausführen

Neuen Autoresponder anlegen | Ermöglicht es einen neuen Autoresponder anzulegen.
Symbol | Ermöglicht das Ändern eines Autoresponders.
Symbol | Löscht dauerhaft den Autoresponder und alle gespeicherten Statistiken.
Symbol | Zeigt das Versand-Protokoll des Autoresponders.


Geburtstags-Responder

Ein Geburtstags-Responder ermöglicht es automatisch am Geburtstag eine E-Mail oder SMS zu versenden. Es werden dabei nur E-Mails oder SMS an die Empfänger versendet, die in der jeweiligen Empfängerliste mit einem Geburtsdatum gespeichert worden.

Spalte "Aktiv"

Zeigt an ob der Geburtstags-Responder aktiviert ist, dass heißt bei jedem Lauf des CronJob-Scripts wird die Empfängerliste auf Erreichen des Geburtsdatums geprüft und eine E-Mail oder SMS versendet.

Aktionen mit Geburstags-Respondern ausführen

Neuen Geburtstags-Responder anlegen | Ermöglicht es einen neuen Geburtstags-Responder zu erstellen.
Symbol | Ermöglicht das Ändern des Geburtstags-Responders.
Symbol | Löscht dauerhaft den Geburtstags-Responder und alle gespeicherten Statistiken.
Symbol | Führt den Spam-Test für diesen Geburtstags-Responder durch.
Symbol | Ermöglicht es eine Test-E-Mail zu versenden.
Symbol | Zeigt das Versand-Protokoll des Geburtstags-Responders.
Symbol | Zeigt die Tracking-Statistik des Geburtstags-Responders. Hinweis Das Symbol wird nur dargestellt, wenn das Tracking für den Geburtstags-Responder aktiviert worden ist.


E-Mailings/Newsletter

Verwenden Sie E-Mailings, um z.B. Newsletter oder Informations-E-Mails an die Empfänger der gewählten Empfängerliste versenden zu lassen. Es werden alle E-Mailings/Newsletter dauerhaft gespeichert, so dass Sie diese mehrfach oder nach Modifikation des E-Mail-Inhalts versenden lassen können.

Spalte "Versendet"

In der Spalte wird angezeigt, wann das E-Mailing das letzte Mal versendet worden ist. Ein nicht fertig gestelltes oder niemals versendetes E-Mailing besitzt immer als Versanddatum "niemals".

Aktionen mit E-Mailings ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte E-Mailings suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der E-Mailings und die Anzahl E-Mailings, die auf einer Seite angezeigt werden sollen.

Neues E-Mailings Ermöglicht es ein neues E-Mailing zu erstellen.

Symbol Ermöglicht das Ändern des E-Mailings.

Symbol Löscht dauerhaft das E-Mailing und alle gespeicherten Statistiken.

Symbol Führt den Spam-Test für dieses E-Mailing durch.

Hinweis
Nur wenn im Assistenten zur Bearbeitung des E-Mailings auf "Fertig stellen" geklickt wurde, ist diese Symbol vorhanden.
Symbol Ermöglicht es eine Test-E-Mail zu versenden.

Hinweis
Nur wenn im Assistenten zur Bearbeitung des E-Mailings auf "Fertig stellen" geklickt wurde, ist diese Symbol vorhanden.
Symbol Zeigt das Versand-Protokoll des E-Mailings.

Hinweis
Nur wenn im Assistenten zur Bearbeitung des E-Mailings auf "Fertig stellen" geklickt wurde und das E-Mailing versendet worden ist, wird dieses Symbol dargestellt.
Symbol Zeigt die Tracking-Statistik des E-Mailings.

Hinweis
Nur wenn im Assistenten zur Bearbeitung des E-Mailings auf "Fertig stellen" geklickt, das Tracking aktiviert wurde und das E-Mailing versendet worden ist, wird dieses Symbol dargestellt.
Symbol Ermöglicht das Posten eines Twitter Tweets mit dem Betreff und einen Link auf den Inhalt der zuletzt versendeten E-Mail dieses E-Mailings.

Symbol Ermöglicht das Posten einer Facebook Status-Nachricht mit dem Betreff und einen Link auf den Inhalt der zuletzt versendeten E-Mail dieses E-Mailings.

Auswahlboxen Sie können mehrere E-Mailings mit Hilfe der Auswahlboxen selektieren und auf die selektierten E-Mailings eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

E-Mailing(s) löschen | Löscht dauerhaft alle E-Mailing(s) und alle gespeicherten Statistiken.
E-Mailing-Einstellungen duplizieren | Ermöglicht es ein oder mehrere E-Mailings zu duplizieren. Es werden dabei alle Einstellungen dupliziert, jedoch nicht die Versand-Einträge und Tracking-Statistik des E-Mailings. Das E-Mailing selbst erhält nach dem Duplizieren den Status "nicht versendet" und beim Bearbeiten der E-Mailing-Einstellungen muss nochmals der Assistent durchlaufen werden.


E-Mails in der Verteilerliste

Zeigt die einzelnen E-Mails der Verteilerliste.

Spalte "Erstellungsdatum"

In der Spalte wird angezeigt wann die E-Mail aus dem hinterlegten Postfach abgerufen und zur Datenbank hinzugefügt worden ist.

Spalte "Versendet"

In der Spalte wird angezeigt, wann die jeweilige E-Mail versendet worden ist.

Aktionen mit den E-Mails der Verteilerliste ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte E-Mails des Verteilers suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der einzelnen E-Mails und die Anzahl E-Mails, die auf einer Seite angezeigt werden sollen.

Symbol Ermöglicht die E-Mail in der Serienmailvorschau anzuschauen.

Symbol Löscht dauerhaft die E-Mail und alle gespeicherten Statistiken aus der Verteilerliste.

Symbol

Führt den Spam-Test für diese E-Mail durch.
Symbol Ermöglicht es eine Test-E-Mail zu versenden.
Symbol Zeigt das Versand-Protokoll der E-Mail in der Verteilerliste.

Symbol Zeigt die Tracking-Statistik der E-Mail in der Verteilerliste.

Diese Funktion steht nur in SuperWebMailer zur Verfügung.
Auswahlboxen Sie können mehrere E-Mails der Verteilerliste mit Hilfe der Auswahlboxen selektieren und auf die selektierten Verteilerlisten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten E-Mails Löscht dauerhaft alle gewählten E-Mails und gespeicherten Statistiken.

Siehe dazu auch

Verteilerlisten


Verteilerlisten

Verteilerlisten (SuperWebMailer/SuperMailingList ab Professional Version)

Verteilerlisten können verwendet werden, um eine E-Mail, die mit einem normalen E-Mail-Programm erstellt wurde, an eine spezielle E-Mail-Adresse versenden zu lassen, danach wird die E-Mail an alle Empfänger der zugewiesenen Empfängerliste versendet. E-Mails dürfen eine Gesamtgröße von 10 MByte nicht überschreiten.

Sicherheit
Beachten Sie unbedingt die Sicherheitseinstellung eines jeden Verteilers, ansonsten könnten Spam- und Malware-E-Mails ungewollt versendet werden!

Personalisierung der E-Mails
Die E-Mails können, wie bei einem E-Mailing, personalisiert werden. Zur Personalisierung der E-Mails müssen bei Erstellung der E-Mail im externen E-Mail-Programm Platzhalter für die Feldnamen in eckigen Klammern eingefügt werden. Wichtige Platzhalter finden Sie am Ende der Seite.

Spalte "Versendet"

In der Spalte wird angezeigt, wann mit Hilfe der Verteilerliste das letzte Mal eine E-Mail versendet worden ist. Wurde keine E-Mail an den Verteiler gesendet oder der Versand per Bestätigungslink nicht aktiviert, dann wird "niemals" angezeigt.

Aktionen mit Verteilerlisten ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte Verteilerlisten suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der Verteilerlisten und die Anzahl Verteilerlisten, die auf einer Seite angezeigt werden sollen.

Neue Verteilerliste Ermöglicht es eine neue Verteilerliste zu erstellen.

Symbol Ermöglicht das Ändern einer Verteilerliste.

Symbol Löscht dauerhaft die Verteilerliste, alle E-Mails und alle gespeicherten Statistiken.

Symbol

Zeigt die einzelnen E-Mails und den Status der E-Mails, die an den Verteiler gesendet wurden. Es ist ebenfalls möglich die E-Mail in der Serienmailvorschau zu betrachten.
Symbol Zeigt das Versand-Protokoll der Verteilerliste.

Symbol Zeigt die Tracking-Statistik einer E-Mail in der Verteilerliste.

Diese Funktion steht nur in SuperWebMailer zur Verfügung.

Auswahlboxen Sie können mehrere Verteilerliste mit Hilfe der Auswahlboxen selektieren und auf die selektierten Verteilerlisten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Verteilerliste(n) löschen | Löscht dauerhaft alle Verteilerliste(n), alle gespeicherten E-Mails und alle gespeicherten Statistiken.
Verteilerliste(n)-Einstellungen duplizieren | Ermöglicht es ein oder mehrere Verteilerlisten zu duplizieren. Es werden dabei alle Einstellungen dupliziert, jedoch nicht die E-Mails, Versandstatistiken und Tracking-Statistiken.

Ausgewählte Felder für die Personalisierung von E-Mails

[UnsubscribeLink] => Abmeldelink, es muss mit [UnsubscribeLink] verlinkt werden
[AltBrowserLink] => Alternativer Browserlink, es muss mit [AltBrowserLink] verlinkt werden, nicht in SuperMailingList verfügbar

[u_EMail] => E-Mail-Adresse
[u_EMailFormat] => E-Mail-Format
[u_CustomerNo] => Kundennummer
[u_Firm] => Firma
[u_Gender] => Geschlecht
[u_Salutation] => Anrede
[u_Profession] => Akademischer Grad
[u_FirstName] => Vorname
[u_MiddleName] => 2. Vorname
[u_LastName] => Nachname
[u_CellNumber] => Mobilfunknummer
[u_Birthday] => Geburtsdatum
[u_MessengerICQ] => Messenger ICQ
[[u_MessengerMSN] => Messenger MSN
[u_MessengerYAHOO] => Messenger YAHOO
[u_MessengerAOL] => Messenger AOL
[u_MessengerOther] => Messenger anderer
[u_PrivateStreet] => Straße
[u_PrivateZIPCode] => PLZ
[u_PrivateCity] => Stadt
[u_PrivateState] => Bundesland
[u_PrivateCountry] => Land
[u_PrivateWebsite] => Webseite
[u_PrivateTelephone] => Telefonnummer
[u_PrivateFax] => Faxnummer
[u_BusinessStreet] => Straße geschäftlich
[u_BusinessZIPCode] => PLZ geschäftlich
[u_BusinessCity] => Stadt geschäftlich
[u_BusinessState] => Bundesland geschäftlich
[u_BusinessCountry] => Land geschäftlich
[u_BusinessWebsite] => Webseite geschäftlich
[u_BusinessTelephone] => Telefonnummer
[u_BusinessFax] => Faxnummer
[u_BusinessPosition] => Position
[u_BusinessDepartment] => Abteilung
[u_Comments] => Kommentare
[u_Username] => Benutzername
[u_Password] => Kennwort
[u_Language] => Sprache
[u_UserFieldString1] => Zeichenkette 1
[u_UserFieldString2] => Zeichenkette 2
[u_UserFieldString3] => Zeichenkette 3
[u_UserFieldInt1] => Ganzzahl 1
[u_UserFieldInt2] => Ganzzahl 2
[u_UserFieldInt3] => Ganzzahl 3
[u_UserFieldBool1] => Logisches Feld 1
[u_UserFieldBool2] => Logisches Feld 2
[u_UserFieldBool3] => Logisches Feld 3


Empfänger und nächste Follow-Up-E-Mail anzeigen

Aktionen mit Follow-Up-E-Mails ausführen

Zurück zur Follow-Up-Responder-Übersicht Kehrt zur Übersicht der Follow-Up-Responder zurück.

Auswahlboxen Sie können mehrere Vorlage mit Hilfe der Auswahlboxen selektieren und auf die selektierten Vorlagen eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Folge-E-Mail zuweisen | Ermöglicht es die nächste zu versendende Folge-E-Mail zuzuweisen. Es ist damit möglich einem oder mehreren Empfängern eine E-Mail mehrfach zuzusenden oder E-Mails zu überspringen.
Datum des letzten Versands ändern | Ermöglicht es das Datum des letzten E-Mail-Versands zu ändern, damit kann der Versand einer Folge-E-Mail verzögert oder vorgezogen werden.


Follow-Up-E-Mails eines Follow-Up-Responders bearbeiten

Aktionen mit Follow-Up-E-Mails ausführen

Neue Follow-Up-E-Mail Ermöglicht es eine neue E-Mail für den Follow-Up-Responder zu erstellen.

Symbol Ermöglicht das Ändern der E-Mail des Follow-Up-Responders.

Symbol Löscht dauerhaft die E-Mail des Follow-Up-Responders und alle gespeicherten Statistiken zur Folge-E-Mail.

Hinweise:

  • Ein Löschen von E-Mails ist nur möglich, wenn der Follow-Up-Responder deaktiviert wurde und sich in der Ausgangswarteschlange keine E-Mails dieses Follow-Up-Responders befinden.
  • Prüfen Sie bei aktionsbasierten Follow-Up-Respondern unbedingt die etwaige nachfolgende E-Mail auf korrekte Auswahl der Aktion.
Symbol Führt den Spam-Test für diese Follow-Up-E-Mail durch.

Symbol Ermöglicht es eine Test-E-Mail zu versenden.

Symbole [image] und Ermöglicht es die Folge-E-Mails nach oben oder unten zu verschieben. Sie können so die Reihenfolge des Versands der Folge-E-Mails zu beeinflussen.

Hinweise
  • Nutzen Sie diese Funktion mit Vorsicht, da Follow-Up-E-Mails damit mehrfach versendet werden könnten.
  • Folge-E-Mails von aktionsbasierten Follow-Up-Respondern können nicht umsortiert werden, da diese immer von der vorherigen E-Mail abhängen.
Auswahlboxen Sie können mehrere Vorlage mit Hilfe der Auswahlboxen selektieren und auf die selektierten Vorlagen eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählte(n) Follow-Up-E-Mail(s) | Löscht dauerhaft die gewählten E-Mails des Follow-Up-Responders und alle gespeicherten Statistiken zu den Folge-E-Mails. Hinweis: Prüfen Sie bei aktionsbasierten Follow-Up-Respondern unbedingt die etwaige nachfolgende E-Mail auf korrekte Auswahl der Aktion.
Dupliziert die gewählte(n) Follow-Up-E-Mail(s) | Dupliziert die gewählten Folge-E-Mails. Hinweis Beim Duplizieren der E-Mail wird der Versandzeitpunkt auf 9999 Monate gesetzt. Die E-Mail wird damit nicht sofort versendet, so dass Sie in Ruhe den Inhalt und Versandzeitpunkt der E-Mail festlegen können.


Follow-Up-Responder

Ein Follow-Up-Responder ermöglicht es automatisch in vordefinierten Zeiträumen oder nach Ausführung einer Aktion E-Mails, so genannte Folge-E-Mails oder Nachfass-E-Mails, zu versenden. Ein typischer Einsatz ist z.B. Informationen zu einem Produkt über mehrere E-Mails hinweg zu versenden und so den Kunden zum Kauf des Produkts zu bewegen. Ein anderes Beispiel wäre ein mehrteiliger E-Mail-Online-Kurs, in dem der Kursteilnehmer z.B. 1 pro Woche eine E-Mail mit den neuen Lerninhalten erhält.

Spalte "Anzahl E-Mails"

Gibt an wie viele Folge-E-Mails hinterlegt sind. Klicken Sie auf [image] um E-Mails hinzuzufügen, zu bearbeiten oder zu entfernen.

Aktionen mit Follow-Up-Respondern ausführen

Neuen Follow-Up-Responder anlegen | Ermöglicht es einen neuen Follow-Up-Responder zu erstellen.
Symbol | Ermöglicht das Ändern des Follow-Up-Responders.
Symbol | Ermöglicht das Hinzufügen, Bearbeiten und Entfernen von einzelnen Folge-E-Mails.
Symbol | Löscht dauerhaft den Follow-Up-Responder, alle erstellten Folge-E-Mails und alle gespeicherten Statistiken.
Symbol | Zeigt das Versand-Protokoll des Follow-Up-Responders.
Symbol | Zeigt die Tracking-Statistik des Follow-Up-Responders. Hinweis Das Symbol wird nur dargestellt, wenn das Tracking für den Follow-Up-Responder aktiviert worden ist.
Symbol | Zeigt die Empfänger und als nächstes zu versendende Folge-E-Mail.


Posteingangsserver/Postfächer

Sie können ein oder mehrere Postfächer definieren, so dass Bounce-E-Mails automatisch durch das CronJob-Script abgerufen und dauerhaft nicht zustellbare E-Mail-Adressen aus den Empfängerlisten automatisch entfernt bzw. die Empfänger deaktiviert werden können.

Hinweise:

  • Das Postfach wird nur abgerufen, wenn es einer Empfängerliste zugewiesen ist.
  • Alternativ wurde das Postfach einem Autoresponder (nur SuperWebMailer) zugewiesen, dann werden neue E-Mails abgerufen und automatisch beantwort.

Aktionen ausführen

Neuen Posteingangsserver anlegen | Ermöglicht es ein neues Postfach zu erstellen.
Symbol | Ermöglicht das Ändern eines bestehenden Postfachs
Symbol | Löscht dauerhaft das Postfach. Hinweis: Das Löschen ist nur möglich, wenn das Postfach keiner Empfängerliste oder Autoresponder zugewiesen ist.


Newsletter-Archive

Das Newsletter-Archiv kann verwendet werden, um den Besuchern der eigenen Webseite die Möglichkeit zu geben, die in der Vergangenheit versendeten Newsletter anzuschauen. Es besteht die Möglichkeit das Newsletter-Archiv über einen Link in die eigene Webseite einzubinden, so dass dieses als normale (dynamische) HTML-Seite dargestellt wird. Eine andere Möglichkeit ist die Einbindung als RSS-Feed. Die Inhalte des Newsletter-Archivs passen sich nach dem Versand eines E-Mailings (Newsletters) automatisch an, insofern der Text eines bestehenden E-Mailings angepasst und erneut versendet wird.

Aktionen ausführen

Neues Newsletter-Archiv anlegen Ermöglicht es ein neues Newsletter-Archiv zu erstellen.

Symbol Ermöglicht das Ändern eines bestehenden Newsletter-Archivs.

Symbol Löscht dauerhaft das Newsletter-Archivs.

Hinweis:
Sollen Sie das Newsletter-Archiv auf Ihrer Webseite verlinkt haben, dann müssen Sie ebenfalls den Link entfernen, da ansonsten beim Aufruf des Newsletter-Archivs eine Fehlermeldung ausgegeben wird.
Symbol Zeigt das Newsletter-Archiv in einem neuen Fenster an. Kopieren Sie im angezeigten Fenster die URL und binden Sie diese in Ihre eigene Webseite ein, um den Besuchern Ihrer Webseite den Zugriff auf das Newsletter-Archiv zu ermöglichen.

Symbol Zeigt das Newsletter-Archiv in einem neuen Fenster als RSS-Feed an. Die Anzeige als RSS-Feed erfolgt nur, wenn der Browser diese Funktion unterstützt (z.B. Internet Explorer, Firefox). Unterstützt der Browser keine RSS-Feeds, dann wird der XML-Code dargestellt und Sie müssen einen RSS-Feed-Reader verwenden, um den RSS-Feed betrachten zu können.

Kopieren Sie im angezeigten Fenster die URL und binden Sie diese in Ihre eigene Webseite ein, um den Besuchern Ihrer Webseite den Zugriff auf das Newsletter-Archiv als RSS-Feed zu ermöglichen. Die Einbindung der URL muss mit folgendem HTML-Code erfolgen:

<link href="link zum Newsletter-Archiv als RSS-Feed" type="application/rss+xml" rel="alternate" title="freidefinierbarer Name des RSS-Feeds" />


Ausgangsqueue

Ausgangswarteschlange/Ausgangsqueue

Alle E-Mails, die per CronJob-Script versendet werden, werden in einer Ausgangswarteschlange gesammelt und danach versendet. Die Anzahl der E-Mails in der Ausgangswarteschlange kann je nach Einstellung der Geburtstags-Responder, Follow-Up-Responder und E-Mailings variieren. Unter Menü Einstellungen - Optionen, Registerkarte E-Mail-Versand können Sie festlegen wie viele E-Mails aus der Ausgangswarteschlange bei einem CronJob-Script-Aufruf versendet werden.

Die Anzeige der Ausgangswarteschlange ist nur als Administrator möglich, wobei ein Administrator nur die eigenen Einträge sehen kann. Als SuperAdmin können die Einträge eines jeden Administrators angezeigt werden.

Aktionen

Symbol | Zeigt weitere Informationen zum Eintrag.
Symbol | Löscht den Eintrag dauerhaft, so dass an dem Empfänger keine E-Mail gesendet wird. Beim Löschen wird die Statistik des E-Mailings oder Responders aktualisiert, d.h. im Versandprotokoll wird der Versandversuch als fehlgeschlagen vermerkt.


RSS2EMail-Responder

Ein RSS2EMail-Responder ermöglicht es automatisch bei Änderung eines RSS-Feeds eine E-Mail an alle Empfänger der Empfängerliste mit den neuen RSS-Feed-Einträgen zu versenden. Für den Versand der neuen RSS-Feed-Einträge muss beim RSS2EMail Responder eine Vorlage im HTML-Format hinterlegt werden.

Spalte "Aktiv"

Zeigt an ob der RSS2EMail-Responder aktiviert ist, dass heißt bei jedem Lauf des CronJob-Scripts und Erreichen der eingestellten Aktualisierungszeit wird der hinterlegte RSS-Feed auf neue Einträge geprüft und E-Mails an die Empfänger versendet, sobald neue Einträge gefunden worden.

Aktionen mit RSS2EMail-Respondern ausführen

Neuen RSS2EMail-Responder anlegen | Ermöglicht es einen neuen RSS2EMail-Responder zu erstellen.
Symbol | Ermöglicht das Ändern des RSS2EMail-Responders.
Symbol | Löscht dauerhaft den RSS2EMail-Responder und alle gespeicherten Statistiken.
Symbol | Führt den Spam-Test für diesen RSS2EMail-Responder durch. Hinweis: Der Spam-Test wird nur für die reine hinterlegte Vorlage ohne RSS-Feed-Einträge durchgeführt.
Symbol | Ermöglicht es eine Test-E-Mail zu versenden. Hinweis: Beim Test-E-Mail-Versand wird nur die reine hinterlegte Vorlage ohne RSS-Feed-Einträge versendet.
Symbol | Zeigt das Versand-Protokoll des RSS2EMail-Responders.
Symbol | Zeigt die Tracking-Statistik des RSS2EMail-Responders. Hinweis Das Symbol wird nur dargestellt, wenn das Tracking für den RSS2EMail-Responder aktiviert worden ist.


SMS-Kampagnen

Verwenden Sie SMS-Kampagnen, um personalisierte Serien-SMS oder unpersonalisierte Massen-SMS an die Empfänger der gewählten Empfängerliste versenden zu lassen. Es werden alle SMS-Kampagnen dauerhaft gespeichert, so dass Sie diese mehrfach oder nach Modifikation des SMS-Inhalts versenden lassen können.

Hinweis: Für den Versand von Serien-SMS/Massen-SMS ist ein Konto beim SMS-Dienstleister SMSout.de notwendig, es kann kein anderer Anbieter verwendet werden.

Spalte "Versendet"

In der Spalte wird angezeigt, wann die SMS-Kampagne das letzte Mal versendet worden ist. Eine nicht fertig gestellte oder niemals versendete SMS-Kampagne besitzt immer als Versanddatum "niemals".

Aktionen mit SMS-Kampagnen ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte SMS-Kampagnen suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der SMS-Kampagnen und die Anzahl SMS-Kampagnen, die auf einer Seite angezeigt werden sollen.

Neue SMS-Kampagne Ermöglicht es eine neue SMS-Kampagne zu erstellen.

Symbol Ermöglicht das Ändern einer SMS-Kampagne.

Symbol Löscht dauerhaft die SMS-Kampagne und alle gespeicherten Statistiken.

Symbol Ermöglicht es eine Test-SMS zu versenden.

Hinweis
Nur wenn im Assistenten zur Bearbeitung der SMS-Kampagne auf "Fertig stellen" geklickt wurde, ist diese Symbol vorhanden.
Symbol Zeigt das Versand-Protokoll der SMS-Kampagne.

Hinweis
Nur wenn im Assistenten zur Bearbeitung der SMS-Kampagne auf "Fertig stellen" geklickt wurde und die SMS-Kampagne versendet worden ist, wird dieses Symbol dargestellt.
Auswahlboxen Sie können mehrere SMS-Kampagnen mit Hilfe der Auswahlboxen selektieren und auf die selektierten SMS-Kampagnen eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

SMS-Kampagne(n) löschen | Löscht dauerhaft alle SMS-Kampagne(n) und alle gespeicherten Statistiken.
SMS-Kampagnen-Einstellungen duplizieren | Ermöglicht es ein oder mehrere SMS-Kampagne(n) zu duplizieren. Es werden dabei alle Einstellungen dupliziert, jedoch nicht die Versand-Einträge der SMS-Kampagne. Die SMS-Kampagne selbst erhält nach dem Duplizieren den Status "nicht versendet" und beim Bearbeiten der SMS-Kampagnen-Einstellungen muss nochmals der Assistent durchlaufen werden.


A/B Split Tests

Mit einem A/B Split Test können mehrere Varianten eines Newsletters bzw. einer E-Mail getestet werden. Es ist damit möglich zu Testen ob verschiedene E-Mail-Betreffs oder E-Mail-Layouts zu mehr E-Mail-Öffnungen oder zu mehr Klicks auf die Links in der E-Mail führen. Für den A/B Split Test gibt es die Möglichkeit die E-Mail nur an einen Teil der Empfänger der Empfängerliste zu versenden und die "Gewinner E-Mail" danach an den Rest der Empfänger versenden zu lassen. Eine zweite Möglichkeit ist es an alle Empfänger der Empfängerliste versenden zu lassen, dabei werden die Empfänger in gleiche Gruppen aufgeteilt, so dass ein Teil der Empfänger die eine Variante und der andere Teil die andere Variante der E-Mail erhält.
Hinweis: Für die Nutzung des A/B Split Tests muss das CronJob-Script regelmäßig ausgeführt werden.

Vorbereitungen für den A/B Split Test

Für den A/B Split Test müssen mindestens 2 E-Mailings erstellt werden. Die E-Mailings müssen bei Planung des E-Mail-Versands mit dem Status "E-Mailing nur speichern" gespeichert werden, ebenfalls muss das Tracking (Zählung E-Mail-Öffnungen und Klicks auf Hyperlinks) aktiviert werden. Für die E-Mailings müssen die Regeln für den Versand gleich definiert sein.

Empfehlung:

  1. Legen Sie ein neues E-Mailing an.
  2. Definieren Sie etwaige Regeln, falls diese für die Definition der Zielgruppe notwendig sind.
  3. Planen Sie den Versand mit dem Status "E-Mailing nur speichern".
  4. Erstellen Sie den Text des E-Mailings.
  5. Aktivieren Sie die anonyme Zählung der E-Mail-Öffnungen und Klicks auf Hyperlinks.
  6. Stellen Sie das E-Mailing fertig, in dem Sie am Ende des Assistenten auf "Fertig stellen" klicken.
  7. Kehren Sie zur Übersicht der E-Mailings zurück.
  8. Versenden Sie das gerade erstellte E-Mailing mit einem Häkchen.
  9. Wählen Sie unter Liste die Aktion "E-Mailing-Einstellungen duplizieren" und lassen Sie das E-Mailing duplizieren.
  10. Ändern Sie das duplizierte E-Mailing.
  11. Gehen Sie den Assistenten durch und geben Sie einen anderen E-Mail-Betreff an oder modifizieren Sie das Layout des Newsletters.
  12. Gehen Sie den Assistenten bis zum Ende des E-Mailings durch und speichern Sie die Einstellungen mit einem Klick auf "Fertig stellen".
  13. Erstellen Sie einen neuen Split Test und wählen Sie die E-Mailings.

Aktionen in An-/Abmeldeformularen ausführen

Neuer A/B Split Test | Ermöglicht es einen neuen A/B Split Test zu erstellen.
Symbol | Ermöglicht das Ändern eines bestehenden A/B Split Tests.
Symbol | Löscht dauerhaft den A/B Split Test. Hinweis: Das Löschen ist nur möglich, wenn der A/B Split Test gerade nicht versendet wird.
Symbol | Zeigt das Versand-Protokoll des A/B Split Test. Hinweis Nur wenn im Assistenten zur Bearbeitung des A/B Split Tests auf "Fertig stellen" geklickt wurde und der A/B Split Test versendet worden ist, wird dieses Symbol dargestellt.
Symbol | Zeigt die Tracking-Statistik des A/B Split Tests. Hinweis Nur wenn im Assistenten zur Bearbeitung des A/B Split Tests auf "Fertig stellen" geklickt wurde und der A/B Split Test versendet worden ist, wird dieses Symbol dargestellt.


E-Mail-Vorlagen/Newsletter-Vorlagen

E-Mail Vorlagen können erstellt und dauerhaft gespeichert werden. Bei Erstellung von E-Mailings/Newsletter, Geburtstags-Responder, Autoresponder und Follow-Up-Responder kann eine E-Mail-Vorlage über die Schaltfläche [image] als Text der E-Mail geladen werden. E-Mail-Vorlagen können ebenfalls mit der Newsletter Software SuperMailer (Version 4.80 oder neuer) erstellt und in SuperWebMailer übertragen werden.

Spalte "Typ"

Gibt den Typ der Vorlage an. Der Typ wird beim Laden der E-Mail-/Newsletter-Vorlage berücksichtigt, dass heißt es werden nur Vorlagetypen angezeigt, die zur HTML-E-Mail oder Text-E-Mail passen.

Aktionen mit E-Mail-Vorlagen ausführen

Neue Vorlage anlegen Ermöglicht es eine neue E-Mail-Vorlage zu erstellen.

Symbol Ermöglicht das Ändern der E-Mail-Vorlage.

Symbol Löscht dauerhaft die E-Mail-Vorlage.

Auswahlboxen Sie können mehrere Vorlage mit Hilfe der Auswahlboxen selektieren und auf die selektierten Vorlagen eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten E-Mail-Vorlage(n) | Löscht dauerhaft alle gewählten Vorlage(n).
E-Mail-Vorlage(n) duplizieren | Dupliziert die gewählte(n) E-Mail-Vorlage(n).


E-Mailing/Newsletter ändern

Nutzen Sie diese Funktion um ein bestehendes E-Mailing/Newsletter zu ändern. Das E-Mailing wird mit Hilfe eines Assistenten, der Sie Schritt für Schritt durch die Newsletter-Erstellung führt, erstellt.

Wichtiger Hinweis
Nur wenn Sie auf "Speichern und Weiter >" klicken, werden die Änderungen auf den einzelnen Seiten übernommen.

Die einzelnen Seiten des Assistenten

Empfängerliste

Gruppen

Regeln

Report/Planung

Versand

E-Mail-Inhalt

Tracking

Zusammenfassung

Fertig stellen des E-Mailings/Newsletters


E-Mailing/Newsletter ändern

Allgemein/Empfängerliste

Name des E-Mailings | Geben Sie Ihrem E-Mailing einen neuen Namen z.B. Newsletter Januar 2009.
Beschreibung | Sie können optional eine Beschreibung eingeben.
Empfängerliste für den Versand der E-Mails/Newsletter | Wählen Sie die Empfängerliste welche für den E-Mail-Versand genutzt werden soll. Hinweis: Sollten Sie bei einem bestehenden E-Mailing die Empfängerliste ändern, dann wird die Statistik des E-Mailings komplett und unwiederbringlich gelöscht.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

Empfängergruppen

An alle Empfänger der Empfängerliste versenden | Versendet an alle Empfänger der Empfängerliste, ohne Berücksichtigung, etwaiger Empfängergruppen.
Nur an Empfänger in diesen Empfängergruppen der Empfängerliste versenden | Wählen Sie die Empfängergruppen aus, an welche die E-Mails versendet werden sollen.
Jedoch nicht an Empfänger versenden, die sich in diesen Empfängergruppen befinden | Diese Angabe ist optional. Wählen Sie die Empfängergruppen, an welche die E-Mails nicht versendet werden sollen. Sind Empfänger in mehrere Empfängergruppen enthalten, so können mit dieser Auswahlmöglichkeit bestimmte Empfänger vom Versand wieder ausgeschlossen werden. Setzen Sie dies Einstellung mit bedacht ein, da eine zusätzliche SQL-Anweisung notwendig ist, die ausgeschlossenen Empfänger zu bestimmen.

Hinweis: Die Verwendung von Empfängergruppen bei höheren Empfängerzahlen ist nicht empfehlenswert, da die Serverbelastung beim Versand des Newsletters an ein oder mehrere Empfängergruppen sehr hoch ist.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

Regeln für den E-Mail-Versand

Optional können Regeln für den Versand der E-Mails definiert werden z.B. um nur eine bestimmte Zielgruppe anzusprechen. Möchten Sie keine Regeln definieren, dann klicken Sie einfach auf "Speichern und Weiter >".

Feld Wählen Sie ein Feld für den Vergleich aus.

Vergleichsoperator Sie finden in der Auswahlliste verschiedene Vergleichsoperatoren.

Für den Vergleich von Zeichenketten dürfen nur die Operatoren <, >, <>, =, 'enthält", 'enthält nicht' und 'beginnt mit' verwendet werden.

Möchten Sie Zahlen vergleichen, dann verwenden Sie die Operatoren '< (num)', '> (num)', '<> (num)' und '= (num)'. Sollten Sie die dafür vorgesehen Operatoren nicht verwenden, dann werden die Zahlen wie Zeichenketten behandelt und anhand Ihrer Wertigkeit in der ANSI-Tabelle verglichen. Dies könnte zu falschen Ergebnissen führen.
Vergleichszeichenkette Geben Sie eine Zeichenkette (Text) ohne Anführungszeichen bzw. eine Zahl ein mit der verglichen werden soll.

Hinweis
Beim Vergleich mit Datumswerten z.B. Geburtsdatum, "Datum letzter E-Mail-Versand", "Datum Bestätigung" muss als Vergleichszeichenkette das Datum im Format JJJJ-MM-TT (J=Jahr, M=Monat, T=Tag) eingegeben werden, ansonsten ist der Vergleich fehlerhaft oder es führt zu einem SQL-Fehler.
Verknüpfung mit einer weiteren Bedingung Sollen mehrere Bedingungen miteinander verknüpft werden, dann wählen Sie den Verknüpfungsoperator UND oder ODER.

UND-Verknüpfung
Die Bedingung ist nur wahr wenn alle einzelnen Bedingungen wahr sind.

ODER-Verküpfung
Die Bedingung ist wahr, wenn eine der Bedingungen wahr ist.
Schaltfläche Löscht die definierte Regel.

Schaltfläche Verschiebt die Regel nach unten.

Schaltfläche Verschiebt die Regel nach oben.

Schätzung der Empfängerzahl Zeigt an wie viele Empfänger die E-Mail nach Anwendung der definierten Regel(n) erhalten werden.

Der Link "SQL anzeigen / nicht anzeigen" dient nur zur Information für SQL-Profis, falls Fehler bei der Verarbeitung der Regel auftreten.

Aktionen der Empfänger bei einem vorhergehenden Versand eines E-Mailings

Sollten Sie das E-Mailing ein zweites Mal mit modifizierten Text z.B. zum Nachfassen versenden wollen, dann können Sie die Verwendung einer der Aktionen aktivieren. Es ist ebenfalls möglich ein anderes versendetes E-Mailing zu verwenden, welches die gleiche Empfängerliste verwendet.

Hinweis: Die Verwendung dieser Aktionen führt zu einer höheren Serverbelastung, diese macht sich besonders bei hohen Empfängerzahlen bemerkbar. Sollten Sie ein anderes E-Mailing verwenden, dann erhöht sich die Serverlast nochmals, da für dieses E-Mailing die entsprechenden Versandtabellen zusätzlich bestimmt werden müssen.

Aktion Hinweise

Empfänger muss die E-Mail zugesendet bekommen haben Dem Empfänger wurde die jeweilige E-Mail zugesendet, diese muss jedoch nicht geöffnet worden sein.

Hinweis: Die Verwendung dieser Option ist nur möglich, wenn die Versandprotokolleinträge nicht gelöscht worden sind. Das Löschen der Versandprotokolleinträge erfolgt durch das CronJob-Script im angegebenen Zeitintervall automatisch.
Empfänger hat die E-Mail nicht zugesendet bekommen Dem Empfänger wurde die jeweilige E-Mail nicht zugesendet, z.B. wegen einer Neuanmeldung oder Imports von neuen Empfängerdaten.

Hinweis: Die Verwendung dieser Option ist nur möglich, wenn die Versandprotokolleinträge nicht gelöscht worden sind. Das Löschen der Versandprotokolleinträge erfolgt durch das CronJob-Script im angegebenen Zeitintervall automatisch.
Empfänger muss die E-Mail geöffnet haben Dem Empfänger wurde die E-Mail zugesendet und er hat diese einmal oder mehrfach geöffnet.

Hinweis: Die Verwendung dieser Option ist nur möglich, wenn beim vorhergehenden Versand des E-Mailings das personalisierte Tracking aktiviert worden ist.
Empfänger hat die E-Mail nicht geöffnet Dem Empfänger wurde die E-Mail zugesendet, er hat diese jedoch nicht geöffnet.

Hinweise

  • Die Verwendung dieser Option ist nur möglich, wenn beim vorhergehenden Versand des E-Mailings das personalisierte Tracking aktiviert worden ist.
  • Durch die Downloadblockade von Bildern in diversen E-Mail-Programmen, kann die Öffnung möglicherweise nicht korrekt erfasst worden sein.
Empfänger muss einen beliebigen Link in der E-Mail angeklickt haben Dem Empfänger wurde die E-Mail zugesendet und ein beliebiger Link in der E-Mail wurde durch den Empfänger angeklickt.

Hinweis: Die Verwendung dieser Option ist nur möglich, wenn beim vorhergehenden Versand des E-Mailings das personalisierte Tracking aktiviert worden ist.
Empfänger muss einen speziellen Link in der E-Mail angeklickt haben, Link: Dem Empfänger wurde die E-Mail zugesendet und dieser hat den gewählten Link angeklickt.

Hinweis: Die Verwendung dieser Option ist nur möglich, wenn beim vorhergehenden Versand des E-Mailings das personalisierte Tracking aktiviert worden ist.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

Report/Planung

Statusreport an Ihre E-Mail-Adresse <email-adresse> senden Sendet nach Abschluss des E-Mail-Versands eine E-Mail mit dem Statusreport an die angegebene E-Mail-Adresse. Die E-Mail-Adresse wird aus den hinterlegten Benutzerdaten übernommen.

Statusreport an den Administrator der Empfängerliste senden Sendet nach Abschluss des E-Mail-Versands eine E-Mail mit dem Statusreport an den Administrator/Ersteller der Empfängerliste.

Statusreport an alle zugewiesenen Nutzer der Empfängerliste senden Sendet nach Abschluss des E-Mail-Versands eine E-Mail mit dem Statusreport an alle Nutzer der Empfängerliste, die Zugriff auf die Empfängerliste haben.

Statusreport an folgende E-Mail-Adresse senden Sendet nach Abschluss des E-Mail-Versands eine E-Mail mit dem Statusreport an die angegebene E-Mail-Adresse.

E-Mailing nur speichern Speichert nur das E-Mailing. Sie können später nochmals die Einstellung des E-Mailings ändern und eine andere Option wählen, um den E-Mail-Versand anzustoßen.

Hinweis:
Steht nur diese Variante zur Verfügung, dann muss ein Administrator oder berechtigter Nutzer das E-Mailing überprüfen und die korrekte Planung für den Versand einstellen.
E-Mailing sofort live versenden Verwenden Sie diese Versandvariante um das E-Mailing/Newsletter nach Durchlaufen des Assistenten im aktuell geöffneten Browserfenster versenden zu lassen.

Hinweis:
Es muss eine Internetverbindung dauerhaft bestehen, der Browser darf während des E-Mail-Versands nicht geschlossen werden.
E-Mailing nach Speicherung der Einstellungen versenden (CronJob) Verwenden Sie diese Versandvariante um das E-Mailing/Newsletter nach Durchlaufen des Assistenten durch das CronJob-Script sofort im Hintergrund versenden zu lassen.

Hinweis:
Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des E-Mail-Versands muss kein Browser geöffnet sein, da der Server selbständig die E-Mails versendet.
E-Mailing zu einem späteren Zeitpunkt versenden (CronJob) Aktivieren Sie diese Versandvariante und wählen Sie den Versandzeitpunkt für den einmaligen zeitversetzten E-Mail-Versand.

Hinweis:
Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des E-Mail-Versands muss kein Browser geöffnet sein, da der Server selbständig die E-Mails versendet.
E-Mailing mehrfach versenden (CronJob) Verwenden Sie diese Versandvariante um das E-Mailing mehrfach versenden zu lassen. Geben Sie dazu die Uhrzeit an und wählen Sie Tag oder Wochentag und Monat aus.

Hinweise:

  • Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des E-Mail-Versands muss kein Browser geöffnet sein, da der Server selbständig die E-Mails versendet.
  • Legen Sie die Uhrzeit für den E-Mail-Versand so fest, so dass der Versand an alle E-Mail-Empfänger möglich ist. Planen Sie z.B. einen großen E-Mail-Versand für einen Mittwoch um 23:59 Uhr und das Script schafft die Abarbeitung der zu versendenden nicht, dann könnte es sein, das nur ein Teil der E-Mails versendet wird, da der nächste Tag ein Donnerstag ist.
  • Besitzt ein Monat nur 30 Tage und Sie planen den Versand für den 31. jeden Monats, dann werden in den Monaten mit weniger als 31 Tagen keine E-Mails versendet.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

Versand

Legen Sie die zu verwendenden Absenderdaten und Versandvarianten fest. Die Absenderdaten können nur verändert werden, wenn für die Empfängerliste die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" aktiviert ist.

E-Mail-Adressen Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet.

Hinweise:

  • Einige Server setzen bei Verwendung der PHP mail()-Versandvariante die E-Mail-Adresse des Postmasters des Servers oder des Webservers ein. In diesem Fall werden die nicht zustellbaren E-Mails an die hinterlegte E-Mail-Adresse gesendet.
  • Nicht zustellbare E-Mails könnten ebenfalls an die definierte Absender-E-Mail-Adresse gesendet werden, dies hängt von den Einstellungen des Zielservers ab und kann nicht beeinflusst werden.
Lesebestätigung anfordern Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.

Sichtbare Kopien-Empfänger (Cc)

Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen.

Hinweis:
Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien-
Empfänger (BCc) 		Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.

List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an.

Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden.
Siehe dazu auch:
Signaling One-Click Functionality for List Email Headers
Versandvariante Wählen Sie eine oder mehrere Versandvarianten aus.

Hinweis:
Mehrere Versandvarianten werden nur verwendet, wenn die gewählten Versandvarianten ein Limit besitzen. Das Limit kann für jede Versandvariante einzeln definiert werden und wird nur beim Versand von E-Mailings berücksichtigt.
Anzahl E-Mails, die auf einmal für den Versand vorbereitet bzw. beim Live-E-Mail-Versand versendet werden sollen Geben Sie an wie viele E-Mails auf einmal bei einer E-Mailing-Prüfung durch das CronJob-Script für den Versand vorbereitet bzw. beim Live-E-Mail-Versand versendet werden sollen.

Hinweise

  • Ist die Anzahl zu hoch eingestellt, dann kann es zum Script-Abbruch und damit zum Nicht-Versand der E-Mails kommen.
  • Über diesen Wert kann die Serverbelastung verringert und die Geschwindigkeit des E-Mail-Versands beeinflusst werden.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

E-Mail-Inhalt

Format der E-Mail Wählen Sie das gewünschte Format der zu versendenden E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"Reine HTML-E-Mail" versendet eine E-Mail im reinen HTML-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann". Dies ist die empfohlene Einstellung.

Hinweis
Die Variante "Reine HTML-E-Mail" ist nicht empfohlen, denn kann das E-Mail-Programm des Empfängers der E-Mail kein HTML darstellen, dann wird der reine HTML-Code angezeigt.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Bearbeitung der E-Mail Wählen Sie "Editor verwenden", um den Inhalt der E-Mail im WYSIWYG-Editor zu bearbeiten. Mit der Variante "Assistenten verwenden" können Sie eine für den Assistenten vorbereitete Vorlage laden und diese per Mausklick bearbeiten. Die Variante "Reiner Quelltext" ermöglicht es eine komplette HTML-Datei direkt in das Editor-Feld zu kopieren, die HTML-Datei muss dabei syntaktisch korrekt sein.

Hinweis: Beim Wechsel des Bearbeitungstyps werden die Änderungen aus dem Assistenten in den WYSIWYG-Editor bzw. Quelltext übernommen, jedoch wird nicht die Änderung aus dem WYSIWYG-Editor in den Assistenten übernommen.

Siehe auch
Tags zur Verwendung im Assistenten in E-Mail-Vorlagen / Newsletter Vorlagen definieren
Cache für E-Mail-Versand verwenden Aktivieren Sie dies Einstellung, damit einmal für den E-Mail-Versand vorcodierte eingebettete Bilder und Anhänge zur Verwendung für die nächste E-Mail im Speicher gehalten werden. Es wird damit CPU-Zeit für die Codierung der Bilder und Anhänge eingespart aber gleichzeitig mehr Speicher in Anspruch genommen.

Hinweis
Sollten Sie E-Mails mit personalisierten Bildern (z.B. Platzhalter [u_FirstName] im Dateinamen) versenden wollen, dann muss die Cache-Option deaktiviert werden.
Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.

Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Abmeldelink" und "Alternativer Browserlink" sollten nicht verwendet werden, da diese http://-Aufrufe enthalten. Zur Nutzung einer Funktion, z.B. persönliche Anrede, klicken Sie auf [image] um diese direkt mit einem Klick auf das Symbol [image] einzufügen.
Pre-Header

Der Pre-Header/Vorschautext ist ein Text der von verschiedenen E-Mail-Programmen, z.B. Outlook, GoogleMail oder Thunderbird, in der E-Mail-Vorschau neuer E-Mails direkt unter oder neben dem E-Mail-Betreff angezeigt wird. Dieser Text kann, neben dem Betreff der E-Mail, verwendet werden, um den Empfänger des Newsletters zu motivieren Ihre E-Mail zu öffnen.

Hinweise

  • Die Länge dieses Texts sollte zwischen 85 und 100 Zeichen liegen, längere Texte werden möglicherweise abgeschnitten dargestellt.

  • Verwenden Sie keine "reißerischen" Begriffe, dies kann möglicherweise zur Erkennung als Spam führen bzw. es werden mehr Spam-Punkte für Ihre E-Mail vergeben.
Text-Teil der E-Mail automatisch aus HTML-Teil erstellen Diese Einstellung ist immer aktiviert, sobald Sie eine multipart-E-Mail erstellen. Sie können diese deaktivieren, wenn Sie von Hand den Text-Teil der E-Mail erstellen möchten.

Empfohlene Vorgehensweise:

  • Lassen Sie diese Einstellung aktiviert.
  • Erstellen Sie den HTML-Teil der E-Mail (Registerkarte E-Mail im HTML-Format).
  • Speichern Sie die Einstellungen, es wird dabei automatisch aus dem HTML-Teil der Text-Teil erstellt.
  • Ist der automatisch erstellte Text-Teil nicht korrekt formatiert, dann deaktivieren Sie diese Einstellung und formatieren Sie manuell den Text-Teil nach.
Registerkarte E-Mail im HTML-Format

Für die Bearbeitung im WYSIWYG-Editor

Geben Sie den Text (HTML-Teil) der zu versendenden E-Mail/Newsletter ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden.

Platzhalter verwenden, um den Newsletter-Empfänger persönlich anzusprechen

  • In der Auswahlliste "Platzhalter einfügen" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.
  • Um eine definierte E-Mail-Vorlage zu laden, klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs HTML.

Zielgruppen verwenden, um den Inhalt des Newsletters speziell für den Newsletter-Empfänger zu individualisieren.

  • Klicken Sie auf Zielgruppen bzw. wählen Sie im Kontextmenü den jeweiligen Eintrag, um dem Textbereich bzw. HTML-(Block)-Element eine Zielgruppe zuzuweisen. Mehr Informationen finden Sie unter Zielgruppen.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es den Newsletter direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Zur Integration des Links gehen Sie genauso wie beim Abmeldelink vor, jedoch verwenden Sie den Platzhalter "Alternativer Browserlink". Zum Entfernen des Browserlinks in der Ansicht im Browser selbst können direkt im HTML-Quelltext die Kommentare <!--AltBrowserLink_begin//--> <!--AltBrowserLink_end//--> um den Browserlink bzw. den gesamten Textblock mit Verweis auf den Browserlink gesetzt werden.

Siehe auch
WYSIWYG HTML-Editor verwenden

Für die Bearbeitung im Assistenten (Inplace Editor)

Mit Hilfe des Assistenten bearbeiten Sie direkt die Inhalte und Elemente der E-Mail / des Newsletters durch anklicken des Bearbeitungssymbols, Verschieben der Elemente und Hinzufügen von weiteren Elementen.

Symbole und Schaltflächen im Assistenten

Um das Fenster des Assistenten auf die Größe des Browserfensters zu Maximieren klicken Sie auf dieses Symbol. Zur Verkleinerung des Fensters klicken Sie erneut auf das Symbol.

Zum Laden einer Vorlage klicken Sie auf dieses Symbol, es werden dabei nur E-Mail-Vorlagen angezeigt, die als für den Assistenten nutzbar gekennzeichnet worden sind. Wichtig: Alle bestehenden Änderungen im Assistenten gehen beim Laden einer E-Mail-Vorlage verloren.

Ermöglicht es die Eigenschaften (Hintergrundfarbe, Schriftarten...) der HTML-Seite zu ändern.

Zeigt eine Vorschau ohne Bearbeitungselemente in einem neuen Fenster.

Fügt das vorhandene Blockelement nochmals ein.

Fügt ein anderes, wählbares, Element ein.

Ermöglicht das Ändern des Elements (Text, mehrzeiliger Text, Bild, Link usw.).

Ermöglicht das Verschieben des Blocks unter/über einen anderen Block.

Der Block wird gelöscht.

Siehe auch
Tags zur Verwendung im Assistenten in E-Mail-Vorlagen / Newsletter Vorlagen definieren
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden.

Platzhalter verwenden, um den Newsletter-Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.

Hyperlinks einfügen

Um einen Link im Text zu verwenden, schreiben Sie diesen einfach mit http:// hin, z.B. http://www.superwebmailer.de/ . Die meisten E-Mail-Programme erkennen den reinen Text-Link und wandeln diesen bei der Anzeige der E-Mail automatisch in einen Link um.

Abmeldelink integrieren

Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es den Newsletter direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Um den Link zu verwenden, wählen Sie aus der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Alternativer Browserlink".
Registerkarte Anhänge der E-Mail Wählen Sie einen oder mehrere Anhänge, die mit der E-Mail versendet werden sollen.

Halten Sie die Taste Strg oder Ctrl gedrückt um einzelne Listeneinträge zu wählen. Mit den gedrückten Tasten Umsch oder Shift können mehrere aufeinanderfolgende Listeneinträge gewählt werden.

Neue Datei(en) übertragen

Klicken Sie auf die Schaltfläche "Neue Datei(en) übertragen" um eine neue Datei von Ihrem Rechner auf den Server zu übertragen. Beachten Sie dabei, dass die Größe der Datei, die angezeigte Größe nicht überschreiten darf. Die angegebene Größe wurde in der Datei php.ini vom Administrator des Servers festgelegt. Ist Ihr Anhang größer als die angegebene Größe, dann können Sie diese ebenfalls mit einem FTP-Programm in das userfiles/<nutzer-id>/file Verzeichnis übertragen.

Datei(en) löschen

Dies ermöglicht das Löschen der markierten Dateien.
Hinweis: Werden die Anhänge in anderen E-Mailings oder Respondern verwendet und diese müssen noch versendet werden, dann wird der Versand fehlschlagen falls ein Dateianhang nicht mehr existiert.
Registerkarte Personalisierte Anhänge der E-Mail Ermöglicht es jedem Empfänger, anhand einer Regel zur Bildung des Dateinamens, einen anderen Anhang zusenden zu lassen.

Hinweis: Verwenden Sie personalisierte Anhänge nur, wenn an jeden Empfänger eine andere Datei zugesendet werden soll, da der Versand von personalisierten Anhängen eine höhere Serverlast erzeugt.

Personalisierte Anhänge

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

Tracking

Das Tracking ermöglicht es den Erfolg Ihres E-Mailings/Newsletters zu bestimmen. Sie können sehen wie oft die E-Mail geöffnet oder wie oft bestimmte Hyperlinks angeklickt worden sind.

Anonymes Tracking

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird. Anstatt des Zählpixels kann ein eigenes Bild aus dem Newsletter-Text verwendet werden. Die Verwendung des Bildes ist jedoch nur möglich, wenn das Bild über einen http://-Aufruf in den Newsletter eingebunden ist, dass heißt nicht mit der E-Mail eingebettet versendet wird.
Klicks auf Links zählen Ermöglicht es Klicks auf die enthalten Hyperlinks zählen zu lassen. Sie können jeden Link durch Setzen/Entfernen des Häkchens in der Liste "Links, die getrackt werden sollen" ins Tracking einbeziehen bzw. vom Tracking ausschließen.

IP-Blocking verwenden Verwenden Sie das IP-Blocking um eine Mehrfachzählung in der Öffnungsstatistik und Klicks auf Links-Statistik zu vermeiden.

Beim Versand an große Unternehmen, die nach außen hin mit einer IP-Adresse im Internet auftreten, führt dies zu einer Fehlzählung wenn mehrere Mitarbeiter des Unternehmens angeschrieben werden.

Personalisiertes Tracking des E-Mailings (Empfängertracking)

Die Nutzung des direkten Empfängertrackings kann gegen Datenschutzbestimmungen in Ihrem Land widersprechen. Sie müssen sich SELBST über die gesetzlichen Bestimmungen informieren und haften ebenfalls selbst VOLL sollte es zu etwaigen rechtlichen Maßnahmen gegen Sie kommen.

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen jedes einzelnen Empfängers der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik für jeden Empfänger dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird. Anstatt des Zählpixels kann ein eigenes Bild aus dem Newsletter-Text verwendet werden. Die Verwendung des Bildes ist jedoch nur möglich, wenn das Bild über einen http://-Aufruf in den Newsletter eingebunden ist, dass heißt nicht mit der E-Mail eingebettet versendet wird.
Klicks auf Links zählen Ermöglicht es jeden Klick eines Newsletter-Empfängers auf die enthalten Hyperlinks zählen zu lassen. Sie können jeden Link durch Setzen/Entfernen des Häkchens in der Liste "Links, die getrackt werden sollen" ins Tracking einbeziehen bzw. vom Tracking ausschließen.

Links, die getrackt werden sollen

Versehen Sie die Hyperlinks mit einem Häkchen, die ins Tracking einbezogen werden sollen. Nicht angezeigt werden dabei der Abmeldelink vom Newsletter und der alternative Browserlink.
Vergeben Sie eine kurze Link-Bezeichnung, diese Link-Bezeichnung wird bei Anzeige der Tracking-Statistik verwendet. Sollte die Link-Bezeichnung zu lang sein, dann könnte die Statistik nicht korrekt dargestellt werden.

Hinweise

  • Lassen Sie keine Links überwachen, die Serien-E-Mail-Felder enthalten, diese werden bei einem Klick auf den Link ansonsten nicht korrekt ausgeführt.
  • Damit eine E-Mail nicht als Phishing-E-Mail erkannt wird, dürfen Links, die direkt im HTML-Teil der E-Mail enthalten sind, nicht getrackt werden. Es dürfen nur Links getrackt werden, die hinter einem normalen Text liegen.

Google Analytics

Mit Google Analytics lassen sich detailliert Webseiten-Zugriffe analysieren und eigene Webseitenoptimierungen überwachen. Ebenfalls ist es möglich in HTML-Newslettern mit Tags gekennzeichnete Links mit Google Analytics auswerten zu lassen. Zur Nutzung dieser Funktion ist ein Konto bei Google Analytics notwendig.

Google Analytics ist ein Service der Google Inc., USA und kein Bestandteil dieser Software.

Google Analytics kann gemeinsam mit dem Tracking verwendet werden, die Links werden beim Klick auf einen getrackten Link automatisch angepasst, so dass der Google Analytics Code in der Webseite die Zugriffe erkennt.

Angaben zur Auswertung der Links mit Google Analytics

Informationen zu den Einstellungen finden Sie beim Google Tool zur URL-Erstellung.

Links zur Analyse mit Google Analytics anpassen | Aktivieren Sie diese Einstellung und geben Sie die notwendigen Daten ein, so dass alle Links mit Tags versehen werden, die zur Auswertung mit Google Analytics notwendig sind.
Kampagne Quelle | Vergeben Sie eine eindeutige Bezeichnung als Quelle der Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenmedium | Geben Sie das Marketingmedium ein. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenbegriff | Geben Sie den Kampagnenbegriff ein, dies ist nur bezahlten Keywords sinnvoll. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnen-Content | Diese Angabe ist nur für Anzeigen sinnvoll, die Angabe kann entfallen. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenname | Vergeben Sie einen Namen für Ihre Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.

Siehe auch
 E-Mailing/Newsletter ändern
 Tracking-Statistik des E-Mailings/Newsletters
 E-Mailing/Newsletter Empfängertracking


E-Mailing/Newsletter ändern

Zusammenfassung

In der Zusammenfassung werden alle Einstellungen nochmals dargestellt. Kontrollieren Sie die Einstellungen auf Korrektheit. Ist eine Einstellung nicht korrekt, dann klicken Sie am Ende der Seite auf die Schaltfläche "Zurück", um die Angaben zu korrigieren.

Optionen

Schaltfläche "Serien-E-Mail-Vorschau" | Zeigt das E-Mailing/Newsletter in der Serien-E-Mail-Vorschau. Sie können für jeden Empfänger der Empfängerliste die E-Mail vorab anschauen.
Schaltfläche "Anfallende Traffic schätzen" | Klicken Sie auf diese Schaltfläche um die anfallende Datenmenge des E-Mail-Versands schätzen zu lassen. Die anfallende Datenmenge kann sich während des Versands noch verändern, falls sich Empfänger abmelden oder neue Empfänger sich anmelden. Sollten Sie in der E-Mail Serien-E-Mail-Plazhalter verwendet haben, dann ändert sich die E-Mail-Größe je nach Anzahl Zeichen, des hinterlegten Texts in der Empfängerliste.
Schaltfläche "Spam-Test durchführen" | Führt den Spam-Test mit Hilfe von SpamAssassin durch und zeigt das Ergebnis. Es werden dabei die SpamAssassin-Einstellungen im Systemmenü Einstellungen - Einstellungen verwendet.
Schaltfläche "Test-E-Mail versenden" | Mit Hilfe dieser Schaltfläche können Sie sich selbst eine Test-E-Mail zusenden lassen. Es werden in der Auswahlliste "Empfänger" die ersten 10 Empfänger der Empfängerliste angezeigt. Geben Sie dazu Ihre E-Mail-Adresse ein, um die Test-E-Mail anhand der Daten des gewählten Empfängers versenden zu lassen. Als Empfänger-E-Mail-Adresse der E-Mail wird dabei Ihre eingegebene Test-E-Mail-Adresse verwendet.

Die Schaltfläche "Fertig stellen"

Klicken Sie auf die Schaltfläche "Fertig stellen" um das E-Mailing versenden zu lassen.

Hinweise

  • Wurde der Versand per CronJob aktiviert, dann wird das E-Mailing durch das CronJob-Script beim nächsten Lauf oder zum definierten Zeitpunkt versendet. Bis zum Abschluss des E-Mail-Versands können Sie das E-Mailing noch verändern.
  • Haben Sie die Variante "E-Mailing sofort live versenden" gewählt, dann kann es nach einem Klick auf die Schaltfläche "Fertig stellen" sofort versendet werden. Der Versand beginnt jedoch erst, wenn Sie danach auf die Schaltfläche "E-Mail-Versand jetzt beginnen" klicken.
  • Wenn Sie das E-Mailing bereits einmal versendet haben, dann wird dies entsprechend mit Versanddatum dargestellt. Natürlich ist ein erneuter Versand per CronJob-Script oder live im Browserfenster problemlos möglich.

Siehe auch
 E-Mailing/Newsletter ändern


E-Mailing/Newsletter ändern

E-Mailing fertiggestellt

Haben Sie die Variante "E-Mailing sofort live versenden" gewählt, dann können Sie auf "E-Mail-Versand jetzt beginnen" klicken, um sofort die E-Mails im geöffneten Browserfenster versenden zu lassen.

Wurde der E-Mail-Versand per CronJob sofort oder zu einem späteren Zeitpunkt definiert, dann wird das CronJob-Script die E-Mails versenden.

Haben Sie die Variante "E-Mailing nur speichern" gewählt, dann können Sie weitere Änderungen vornehmen oder zur Übersicht der E-Mailings zurückkehren.

Siehe auch
 E-Mailing/Newsletter ändern


WYSIWYG HTML-Editor verwenden

Der in SuperWebMailer verwendete WYSIWYG HTML-Editor ist der CKeditor. Informationen zum CKeditor finden Sie im Internet unter http://www.ckeditor.com/ .
Mit Hilfe des HTML-Editors können HTML-Seiten direkt im Browserfenster bearbeitet werden. Im SuperWebMailer wird der HTML-Editor an allen Stellen verwendet, an denen eine Eingabe von HTML-Code normalerweise notwendig wäre z.B. bei der Erstellung von Newsletter-Texten. Da die Verwendung eines reinen HTML-Editors HTML-Kenntnisse voraussetzt, wird ein WYSIWYG-Editor verwendet, in welchem formatierte Texte geschrieben, Bilder verwendet und Verlinkungen leicht erstellt werden können.

Texte gestalten

Wie in einer Textverarbeitung geben Sie Ihren Text ein bzw. fügen Sie diesen über die Zwischenablage in den HTML-Editor ein. Markieren Sie den Text, der eine andere Formatierung erhalten soll und wählen Sie eine der Optionen aus der Werkzeugleiste über dem Editor.

Bilder einfügen

Ein Newsletter sollte ansprechend gestaltet sein, verwenden Sie dabei Bilder, die mit der E-Mail versendet werden sollen (eingebettete Bilder).

Hinweis: Achten Sie bei der Verwendung von Bildern unbedingt auf die Größe der E-Mail, ein Newsletter sollte die Größe von 150-200 KByte nicht überschreiten.

Zur Verwenden eines Bildes positionieren Sie den Cursor (Eingabemarke) an die gewünschte Stelle und klicken Sie auf [image] um ein Bild zu wählen. Klicken Sie auf "Server durchsuchen", um ein Bild vom Server zu verwenden bzw. zuerst ein Bild zu übertragen und danach im E-Mail-Text zu verwenden. Natürlich können Sie ebenfalls eine URL, beginnend mit http://, zu einem Bild direkt eingeben bzw. einfügen.

Hinweis: Bilder, die vom Server geladen werden, werden immer mit der E-Mail eingebettet versendet. Alle Bilder, die mit einer URL angegeben werden, werden nicht mit der E-Mail versendet.

Bild neben dem Text positionieren, so dass der Text das Bild umfließt

  1. Schreiben Sie zuerst Ihren Text, achten Sie darauf, dass der Text länger als das Bild sein muss.
  2. Fügen Sie jetzt ein Bild mit Hilfe der Schaltfläche [image] ein.
  3. Klicken Sie mit der rechten Maustaste auf das Bild und wählen Sie "Bild-Eigenschaften".
  4. Wählen Sie als Ausrichtung "Rechts", wenn Sie das Bild rechts vom Text platzieren möchten. Für die Platzierung links wählen Sie entsprechend die Ausrichtung links.
    Die Angaben H-Abstand und V-Abstand können Sie verwenden um den Abstand zum Text zu beeinflussen.
  5. Verschieben Sie jetzt mit der Maus (Drag'n Drop) das Bild an den Anfang oder gewünschte Stelle des Textes.

Bild rechts vom Text positionieren

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Anker/Textmarken verwenden

Anker oder Textmarken können verwendet werden, um im Newsletter ein Inhaltsverzeichnis zu erstellen und so mit einem Klick zum gewünschten Newsletter-Thema zu gelangen.

  1. Fügen Sie zuerst die Anker ein. Gehen Sie dazu mit dem Cursor an die Stelle, an welche mal gesprungen werden soll, klicken Sie auf [image] und vergeben Sie einen eindeutigen Namen. Der Name sollte keine Leerzeichen und Sonderzeichen enthalten.
  2. Im Inhaltsverzeichnis markieren Sie den Text, der angeklickt werden soll, um zum definierten Anker zu gelangen. Klicken Sie auf [image] um die Verlinkung innerhalb des Dokuments zu erstellen.
  3. In der Auswahlbox "Link-Typ" wählen Sie "Anker in dieser Seite" und wählen Sie danach den definierten Anker-Namen.

Tastenkürzel, welche verwendet werden können (teilweise nicht in allen Browser nutzbar, da es ebenfalls Tastenkürzel des Browsers sein können)

  • STRG/CTRL+A markiert den kompletten Inhalt im HTML-Editor.
  • STRG/CTRL+B ändert den Text auf fett formatiert bzw. nicht fett formatiert.
  • STRG/CTRL+C kopiert den markierten Text in die Zwischenablage.
  • STRG/CTRL+I ändert den Text auf kursiv formatiert bzw. nicht kursiv formatiert.
  • STRG/CTRL+L öffnet ein Fenster um einen Hyperlink zu erstellen.
  • STRG/CTRL+SHIFT+S speichert normalerweise die Textänderung. Verwenden Sie diese Tastenkombination jedoch nicht, da ein Neuladen der Seite erzwungen und damit keine Speicherung vorgenommen wird.
  • STRG/CTRL+U ändert den Text auf unterstrichen formatiert bzw. nicht unterstrichen formatiert.
  • STRG/CTRL+V oder UMSCH/SHIFT+INSERT fügt Text aus der Zwischenablage ein.
  • STRG/CTRL+X oder UMSCH/SHIFT+DELETE schneidet den markiert Text aus und fügt diesen zur Zwischenablage hinzu.
  • STRG/CTRL+Y oder STRG/CTRL+UMSCH/SHIFT+Z macht die letzte Aktion rückgängig.
  • STRG/CTRL+Z stellt die letzte Aktion nach der Aktion "Rückgängig" wieder her.
  • STRG/CTRL+ALT+ENTER vergrößert das Editor-Fenster, so dass es komplett im angezeigten Browserfenster angezeigt wird. Verwenden Sie diese Tastenkombination um den E-Mail-Text besser bearbeiten zu können. Verwenden Sie anschließend wieder STRG/CTRL+ALT+ENTER um die Änderungen speichern zu können.
  • STRG/CTRL+TAB zeigt den HTML-Quellcode

Siehe dazu auch

Tags zur Verwendung im Assistenten in E-Mail-Vorlagen / Newsletter Vorlagen definieren


An-/Abmeldeformular erstellen

Das An-/Abmeldeformular ermöglicht es Anmeldungen und Abmeldungen zu einer Empfängerliste/Newsletter-Verteiler zu akzeptieren.
Im An-/Abmeldeformular werden dabei alle definierten

  • Meldungstexte,
  • HTML-Seiten/Umleitungen,
  • Empfängergruppen der Empfängerliste,
  • Formular-Felder,
  • Einstellungen zu den Versandvarianten und
  • E-Mail-Texte verwendet.

Einstellungen zur Formularerstellung

Typ des Formulars An-/Abmelde-Formular
Ermöglicht es ein Formular zur An-/Abmeldung von der Empfängerliste/Newsletter-Verteiler zu erstellen.

Anmelde-Formular
Ermöglicht es ein Formular zur reinen Anmeldung zu einer Empfängerliste/Newsletter-Verteiler zu erstellen.

Abmelde-Formular
Ermöglicht es ein Formular zur reinen Abmeldung von einer Empfängerliste/Newsletter-Verteiler zu erstellen.

Ändern-Formular
Ein Formular zur Änderung der gespeicherten Daten in der Empfängerliste wird erstellt.
Formularintegration
Integriertes Formular als Link in der eigenen Webpräsenz verwenden Mit Hilfe eines Links wird auf das integrierte Formular verwiesen. Sie müssen damit nur den Link auf das Formular in die eigene Webseite einsetzen.

Diese Variante sollte normalerweise nicht verwendet werden, da das Layout des Formulars durch den Nutzer nicht anpassbar ist. Für Profis ist das Layout anpassbar, dazu müssen die entsprechenden Vorlagedateien erstellt und in ein Verzeichnis kopiert werden. Das Verzeichnis geben Sie bei der Bearbeitung des Formulars unter "Eigenes Layout für das interne An-/Abmelde-/Ändern-Formular" an.
HTML-Code des Formulars in die eigene Webpräsenz integrieren Verwenden Sie diese Variante um den erstellten HTML-Formularcode in eine bestehende oder neue HTML-Seite auf Ihrer Webpräsenz einzusetzen.

Hinweis: Wird das Captcha verwendet, dann muss eine bestehende oder neue PHP-Datei verwendet werden, da ansonsten die Captcha-Funktion nicht ausgeführt wird. Bei Verwendung der Captcha-Funktion muss sich die PHP-Datei in der gleichen Webpräsenz wie dieses Script-Paket befinden.

Der Formularcode kann vom Design her an das Design Ihrer Webseite angepasst werden. Die im Hintergrund liegenden Bezeichnungen der Felder (name="<u_feldname>") dürfen jedoch auf keinen Fall verändert werden.
Zeichencodierung der eigenen Webseite Bei Verwendung des HTML-Codes für die eigene Webpräsenz muss die korrekte Codierung Ihrer HTML-/PHP-Datei gewählt werden, ansonsten werden Umlaute und Sonderzeichen nicht korrekt in die Empfängerliste aufgenommen.

Die Codierung der HTML-Seite können Sie bestimmen in dem Sie

  • im Internet Explorer im Menü Ansicht - Codierung wählen,
  • im Mozilla Firefox und Opera Menü Ansicht - Zeichencodierung wählen oder
  • im Safari Menü Ansicht - Textcodierung wählen.

Link des integrierten Formular

Der Link des integrierten Formulars kann an beliebiger Stelle in einer Webseite eingebunden werden, achten Sie dabei auf die Parameter ML= und F=, diese Angaben müssen erhalten bleiben.

HTML-Code für die eigene Webpräsenz

Der angezeigte HTML-Code muss komplett markiert, kopiert und in eine neue oder bestehende HTML-Datei bzw. bei Verwendung der Captcha-Funktion PHP-Datei eingefügt werden. Der HTML-Code des Formulars darf nicht in ein bestehendes Formular eingefügt werden, da dieser dann nicht oder nicht korrekt ausgeführt wird.

Abmeldelinks und Ändernlinks für den Newsletter

Es werden verschiedene Abmeldelinks und Ändernlinks für den Newsletter im Text- und HTML-Format angeboten. Zu empfehlen ist die Verwendung der Links mit IDs anstatt des Namens der Empfängerliste, besonders wenn Umlaute/Sonderzeichen im Namen verwendet worden sind.

Hinweise

  • Die Abmeldelinks und Ändernlinks sind nicht notwendig, wenn mit der PHP Newsletter Software SuperWebMailer E-Mails/Newsletter erstellt und versendet werden. Die PHP Newsletter Software SuperWebMailer erstellt intern die Abmeldelinks und Ändernlinks selbst.
  • Alle Abmeldelinks, die mit "nur beim Import in SuperMailer" gekennzeichnet sind, dürfen nur verwendet werden, wenn mit Hilfe des Scripts supermailer_import.php die Empfänger in die Newsletter Software SuperMailer importiert werden.
  • Der im Abmeldelink angegebene Platzhalter [EMail] muss mit der E-Mail-Adresse des Empfängers in der Empfängerliste ersetzt werden. Alle übrigen Parameter des Abmeldelinks dürfen nicht verändert werden.

Abmeldelinks mit Empfängergruppe

Soll die Abmeldung nur für bestimmte Empfängergruppen innerhalb der Empfängerliste erfolgen, dann ist ein spezieller Abmeldelink mit Empfängergruppenname notwendig. Beachten Sie dabei, dass der Empfängergruppenname keine Leerzeichen, Umlaute oder Sonderzeichen enthalten darf, ansonsten könnten bei der Übermittlung des Empfängergruppennamens Probleme auftreten.

Übergabe einer Empfängergruppe bei Abmeldung

Hängen Sie an den Abmeldelink die Angabe &RG=<Name der Gruppe> z.B. &RG=Computer für die Abmeldung von der Empfängergruppe Computer.

Übergabe mehrerer Empfängergruppen bei Abmeldung

Hängen Sie an den Abmeldelink die Angabe &RG=<Name der Gruppe1>,<Name der Gruppe2> an, dass heißt die Empfängergruppennamen werden mit Komma getrennt. z.B. &RG=Computer,Software für die Abmeldung von der Empfängergruppe Computer und Software.


Follow-Up-E-Mail bearbeiten

Registerkarte Allgemein für zeitbasierte Follow-Up-Responder

Die Einstellungen gelten nur für zeitbasierte Follow-Up-Responder.

Bezeichnung der Follow-Up-E-Mail | Geben Sie der Follow-Up-E-Mail einen eindeutigen Namen.
Informationen | Zeigt Informationen zum Erstellungsdatum der E-Mail.
Zeitintervall | Geben Sie an, wann die Folge-E-Mail versendet werden soll. Hat sich der Empfänger neu zur Empfängerliste angemeldet, dann wird das Datum und Uhrzeit der Anmeldung als Startdatum und Startuhrzeit für den Versand verwendet. Wurde bereits eine Follow-Up-E-Mail versendet, dann wird das Datum des letzten Folge-E-Mail-Versands verwendet.

Registerkarte Allgemein für aktionsbasierte Follow-Up-Responder

Die Einstellungen gelten nur für aktionsbasierte Follow-Up-Responder.

Bezeichnung der Follow-Up-E-Mail Geben Sie der Follow-Up-E-Mail einen eindeutigen Namen.

Informationen Zeigt Informationen zum Erstellungsdatum der E-Mail.

Versandzeitpunkt der E-Mail Geben Sie an, wann die Folge-E-Mail, nach Ausführung der jeweiligen Aktion, versendet werden soll.

1. Follow-Up-E-Mail

Empfänger hat sich erfolgreich angemeldet Der Empfänger erhält die E-Mail nach erfolgreicher Anmeldung, dies ist normalerweise nach Klick auf den Bestätigungslink in der Bestätigungs-E-Mail bzw. nach Abschluss des Imports der Empfänger.

Empfänger hat nach Versand des E-Mailings X Die E-Mail wird erst versendet nach dem der Empfänger des E-Mailings die E-Mail geöffnet oder einen/speziellen Link im E-Mailing angeklickt hat.

Zur Nutzung dieser Option muss beim jeweiligen E-Mailing das personalisierte Empfängertracking aktiviert werden.

Die Verwendung der Aktion zur Öffnung der E-Mail sollte nicht verwendet werden, da viele E-Mail-Programme die Zählung der Öffnung einer E-Mail unterbinden.

Weitere Follow-Up-E-Mails

Diese Aktionen beziehen sich immer auf die zuvor versendete Follow-Up-E-Mail.

Empfänger muss die E-Mail zugesendet bekommen haben | Dem Empfänger wurde die vorherige Follow-Up-E-Mail zugesendet. Der Empfänger muss keine Aktionen mit der E-Mail durchgeführt haben.
Empfänger muss die E-Mail geöffnet haben | Der Empfänger muss die vorherige Follow-Up-E-Mail geöffnet haben. Die Verwendung der Aktion zur Öffnung der E-Mail sollte nicht verwendet werden, da viele E-Mail-Programme die Zählung der Öffnung einer E-Mail unterbinden.
Empfänger muss einen beliebigen Link in der E-Mail angeklickt haben | Der Empfänger muss in der vorherigen Follow-Up-E-Mail einen beliebigen getrackten Link angeklickt haben.
Empfänger muss einen speziellen Link in der E-Mail angeklickt haben | Der Empfänger muss den gewählten, getrackten, Link in der vorherigen Follow-Up-E-Mail angeklickt haben.

Registerkarte E-Mail-Adressen

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Hinweis: Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist. Siehe dazu auch Empfängerlisten bearbeiten
Lesebestätigung anfordern | Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.
Sichtbare Kopien-Empfänger (Cc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen. Hinweis: Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien- Empfänger (BCc) | Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.

Registerkarte Follow-Up-E-Mail

Format der E-Mail Wählen Sie das gewünschte Format der zu versendenden E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"Reine HTML-E-Mail" versendet eine E-Mail im reinen HTML-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann". Dies ist die empfohlene Einstellung.

Hinweis
Die Variante "Reine HTML-E-Mail" ist nicht empfohlen, denn kann das E-Mail-Programm des Empfängers der E-Mail kein HTML darstellen, dann wird der reine HTML-Code angezeigt.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Cache für E-Mail-Versand verwenden Aktivieren Sie dies Einstellung, damit einmal für den E-Mail-Versand vorcodierte eingebettete Bilder und Anhänge zur Verwendung für die nächste E-Mail im Speicher gehalten werden. Es wird damit CPU-Zeit für die Codierung der Bilder und Anhänge eingespart aber gleichzeitig mehr Speicher in Anspruch genommen.

Hinweis
Sollten Sie E-Mails mit personalisierten Bildern (z.B. Platzhalter [u_FirstName] im Dateinamen) versenden wollen, dann muss die Cache-Option deaktiviert werden.
Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.

Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Abmeldelink" und "Alternativer Browserlink" sollten nicht verwendet werden, da diese http://-Aufrufe enthalten. Zur Nutzung einer Funktion, z.B. persönliche Anrede, klicken Sie auf [image] um diese direkt mit einem Klick auf das Symbol [image] einzufügen.
Pre-Header

Der Pre-Header/Vorschautext ist ein Text der von verschiedenen E-Mail-Programmen, z.B. Outlook, GoogleMail oder Thunderbird, in der E-Mail-Vorschau neuer E-Mails direkt unter oder neben dem E-Mail-Betreff angezeigt wird. Dieser Text kann, neben dem Betreff der E-Mail, verwendet werden, um den Empfänger des Newsletters zu motivieren Ihre E-Mail zu öffnen.

Hinweise

  • Die Länge dieses Texts sollte zwischen 85 und 100 Zeichen liegen, längere Texte werden möglicherweise abgeschnitten dargestellt.

  • Verwenden Sie keine "reißerischen" Begriffe, dies kann möglicherweise zur Erkennung als Spam führen bzw. es werden mehr Spam-Punkte für Ihre E-Mail vergeben.
Text-Teil der E-Mail automatisch aus HTML-Teil erstellen Diese Einstellung ist immer aktiviert, sobald Sie eine multipart-E-Mail erstellen. Sie können diese deaktivieren, wenn Sie von Hand den Text-Teil der E-Mail erstellen möchten.

Empfohlene Vorgehensweise:

  • Lassen Sie diese Einstellung aktiviert.
  • Erstellen Sie den HTML-Teil der E-Mail (Registerkarte E-Mail im HTML-Format).
  • Speichern Sie die Einstellungen, es wird dabei automatisch aus dem HTML-Teil der Text-Teil erstellt.
  • Ist der automatisch erstellte Text-Teil nicht korrekt formatiert, dann deaktivieren Sie diese Einstellung und formatieren Sie manuell den Text-Teil nach.
Registerkarte E-Mail im HTML-Format Geben Sie den Text (HTML-Teil) der zu versendenden E-Mail ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Platzhalter einfügen" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.
  • Um eine definierte E-Mail-Vorlage zu laden, klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs HTML.

Zielgruppen verwenden, um den Inhalt der E-Mail speziell für den Empfänger zu individualisieren.

  • Klicken Sie auf Zielgruppen bzw. wählen Sie im Kontextmenü den jeweiligen Eintrag, um dem Textbereich bzw. HTML-(Block)-Element eine Zielgruppe zuzuweisen. Mehr Informationen finden Sie unter Zielgruppen.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Zur Integration des Links gehen Sie genauso wie beim Abmeldelink vor, jedoch verwenden Sie den Platzhalter "Alternativer Browserlink". Zum Entfernen des Browserlinks in der Ansicht im Browser selbst können direkt im HTML-Quelltext die Kommentare <!--AltBrowserLink_begin//--> <!--AltBrowserLink_end//--> um den Browserlink bzw. den gesamten Textblock mit Verweis auf den Browserlink gesetzt werden.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Geben Sie den Text an, der versendet werden soll. Etwaige Formatierungen wie auf der Registerkarte "E-Mail im HTML-Format" können natürlich nicht verwendet werden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.

Hyperlinks einfügen

Um einen Link im Text zu verwenden, schreiben Sie diesen einfach mit http:// hin, z.B. http://www.superwebmailer.de/ . Die meisten E-Mail-Programme erkennen den reinen Text-Link und wandeln diesen bei der Anzeige der E-Mail automatisch in einen Link um.

Abmeldelink integrieren

Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Um den Link zu verwenden, wählen Sie aus der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Alternativer Browserlink".

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen.
Registerkarte Anhänge der E-Mail Wählen Sie einen oder mehrere Anhänge, die mit der E-Mail versendet werden sollen.

Halten Sie die Taste Strg oder Ctrl gedrückt um einzelne Listeneinträge zu wählen. Mit den gedrückten Tasten Umsch oder Shift können mehrere aufeinanderfolgende Listeneinträge gewählt werden.

Neue Datei(en) übertragen

Klicken Sie auf die Schaltfläche "Neue Datei(en) übertragen" um eine neue Datei von Ihrem Rechner auf den Server zu übertragen. Beachten Sie dabei, dass die Größe der Datei, die angezeigte Größe nicht überschreiten darf. Die angegebene Größe wurde in der Datei php.ini vom Administrator des Servers festgelegt. Ist Ihr Anhang größer als die angegebene Größe, dann können Sie diese ebenfalls mit einem FTP-Programm in das userfiles/<nutzer-id>/file Verzeichnis übertragen.

Datei(en) löschen

Dies ermöglicht das Löschen der markierten Dateien.
Hinweis: Werden die Anhänge in anderen E-Mailings oder Respondern verwendet und diese müssen noch versendet werden, dann wird der Versand fehlschlagen falls ein Dateianhang nicht mehr existiert.
Registerkarte Personalisierte Anhänge der E-Mail Ermöglicht es jedem Empfänger, anhand einer Regel zur Bildung des Dateinamens, einen anderen Anhang zusenden zu lassen.

Hinweis: Verwenden Sie personalisierte Anhänge nur, wenn an jeden Empfänger eine andere Datei zugesendet werden soll, da der Versand von personalisierten Anhängen eine höhere Serverlast erzeugt.

Personalisierte Anhänge


Follow-Up-Responder bearbeiten

Registerkarte Allgemein

Name des Follow-Up-Responders Geben Sie dem Follow-Up-Responder einen eindeutigen Namen.

Follow-Up-Responder aktivieren/deaktivieren Aktiviert/Deaktiviert den Follow-Up-Responder.

Typ des Follow-Up-Responders Der Typ des Follow-Up-Responders ist nur bei Neuerstellung eines Follow-Up-Responders wählbar, eine spätere Änderung ist nicht mehr möglich.

Zeitbasierter Follow-Up-Responder

Ein zeitbasierter Follow-Up-Responder versendet die definierten E-Mails nach und nach im angegebenen Versandintervall.

Aktionsbasierter Follow-Up-Responder, Versand von Trigger-E-Mails

Ein aktionsbasierter Follow-Up-Responder versendet die E-Mails nur, wenn der Empfänger der E-Mail eine Aktion in einer E-Mail ausgeführt hat, diese sind "E-Mail wurde geöffnet" oder "ein beliebiger/spezieller Link wurde in der E-Mail angeklickt".

Zur Nutzung eines aktionsbasierten Follow-Up-Responders ist die Aktivierung des personalisierten Empfängertrackings unbedingt notwendig.
Informationen Zeigt Informationen zum Follow-Up-Responder.

Registerkarte E-Mail-Verarbeitung

X-Loop Header-Feld beim Versand einer Follow-Up-E-Mail hinzufügen (empfohlen) Fügt in die Follow-Up-E-Mail ein X-Loop-Feld in den Kopf der E-Mail ein. Die Nutzung dieser Funktion ist empfohlen, damit andere Autoresponder die E-Mail nicht beantworten.

Empfängerliste Wählen Sie die Empfängerliste für den Follow-Up-Responder aus. An alle Empfänger der Empfängerliste wird zu den definierten Zeitpunkt eine E-Mail gesendet.

Empfängergruppen der Empfängerliste Sollen nur bestimmte Empfängergruppen der Empfängerliste die E-Mails erhalten, dann können Sie die entsprechenden Gruppen und etwaige Ausschlussgruppen wählen.

Hinweis:

  • Die Verwendung von Empfängergruppen bei höheren Empfängerzahlen ist nicht empfehlenswert, da die Serverbelastung beim Versand des Newsletters an ein oder mehrere Empfängergruppen sehr hoch ist.
  • Werden die Gruppenzuordnungen der Empfänger in der Empfängerliste geändert oder Gruppen gelöscht, dann erhalten die Empfänger weiterhin alle Folge-E-Mails zugesendet.
Startdatum für den Versand der ersten Follow-Up-E-Mail Wählen Sie wie das Startdatum der ersten E-Mail des Follow-Up-Responders bestimmt werden soll. Standardmäßig wird immer das Anmeldedatum oder Import-Datum verwendet. Sollten Sie die Variante "Datum aus Feld..." verwenden, dann muss das Datum in diesem Feld dem gewählten Datumsformat entsprechen. Liegt das Datum in diesem Feld nicht im gewählten Datumsfeld vor bzw. es ist ungültig, dann wird das Anmeldedatum oder Import-Datum verwendet.

Nach Versand der definierten Follow-Up-E-Mails...

keine Aktion ausführen | Führt keinerlei Aktionen mit dem Empfänger aus.
Empfänger deaktivieren | Deaktiviert den Empfänger in der Empfängerliste, er wird damit keine E-Mail mehr erhalten.
Empfänger löschen | Löscht den Empfänger aus der Empfängerliste dauerhaft.
Empfänger in Liste X kopieren | Kopiert den Empfänger in die angegebene Empfängerliste.
Empfänger in Liste X verschieben | Verschiebt den Empfänger in die angegebene Empfängerliste. Hinweis: Beim Verschieben des Empfängers gehen alle Statistiken für den Empfänger verloren, ebenfalls kann sich der Empfänger nicht mehr vom Newsletter/Empfängerliste abmelden.

Registerkarte E-Mail-Versand

E-Mail-Adressen | Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet. Hinweis: Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist. Siehe dazu auch Empfängerlisten bearbeiten
List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen | Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an. Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden. Siehe dazu auch: Signaling One-Click Functionality for List Email Headers
Versandvarianten (MTA = Mail Transfer Agent) des Follow-Up-Responders | Wählen Sie die Versandvariante, welche für den Versand der Follow-Up-E-Mails verwendet werden soll. Siehe dazu auch Versandvarianten bearbeiten
Anzahl Follow-Up-E-Mails, die auf einmal für den Versand vorbereitet werden sollen | Geben Sie an wie viele E-Mails auf einmal bei einer Responder-Prüfung für den Versand vorbereitet werden sollen. Ist die Anzahl zu hoch eingestellt, dann kann es zum Script-Abbruch und damit zum Nicht-Versand kommen.

Registerkarte Tracking

Anonymes Tracking

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es Klicks auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

IP-Blocking verwenden Verwenden Sie das IP-Blocking um eine Mehrfachzählung in der Öffnungsstatistik und Klicks auf Links-Statistik zu vermeiden.

Beim Versand an große Unternehmen, die nach außen hin mit einer IP-Adresse im Internet auftreten, führt dies zu einer Fehlzählung wenn mehrere Mitarbeiter des Unternehmens angeschrieben werden.

Personalisiertes Tracking der Follow-Up-E-Mails (Empfängertracking)

Die Nutzung des direkten Empfängertrackings kann gegen Datenschutzbestimmungen in Ihrem Land widersprechen. Sie müssen sich SELBST über die gesetzlichen Bestimmungen informieren und haften ebenfalls selbst VOLL sollte es zu etwaigen rechtlichen Maßnahmen gegen Sie kommen.

Zur Nutzung eines aktionsbasierten Follow-Up-Responders ist die Aktivierung des personalisierten Empfängertrackings unbedingt notwendig.

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen jedes einzelnen Empfängers der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik für jeden Empfänger dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es jeden Klick eines Newsletter-Empfängers auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

Google Analytics

Mit Google Analytics lassen sich detailliert Webseiten-Zugriffe analysieren und eigene Webseitenoptimierungen überwachen. Ebenfalls ist es möglich in HTML-Newslettern mit Tags gekennzeichnete Links mit Google Analytics auswerten zu lassen. Zur Nutzung dieser Funktion ist ein Konto bei Google Analytics notwendig.

Google Analytics ist ein Service der Google Inc., USA und kein Bestandteil dieser Software.

Google Analytics kann gemeinsam mit dem Tracking verwendet werden, die Links werden beim Klick auf einen getrackten Link automatisch angepasst, so dass der Google Analytics Code in der Webseite die Zugriffe erkennt.

Angaben zur Auswertung der Links mit Google Analytics

Informationen zu den Einstellungen finden Sie beim Google Tool zur URL-Erstellung.

Links zur Analyse mit Google Analytics anpassen | Aktivieren Sie diese Einstellung und geben Sie die notwendigen Daten ein, so dass alle Links mit Tags versehen werden, die zur Auswertung mit Google Analytics notwendig sind.
Kampagne Quelle | Vergeben Sie eine eindeutige Bezeichnung als Quelle der Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenmedium | Geben Sie das Marketingmedium ein. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenbegriff | Geben Sie den Kampagnenbegriff ein, dies ist nur bezahlten Keywords sinnvoll. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnen-Content | Diese Angabe ist nur für Anzeigen sinnvoll, die Angabe kann entfallen. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenname | Vergeben Sie einen Namen für Ihre Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.


Anmeldung bei Google Developers/Google API

Anmeldung bei Google Developers

Gehen Sie auf die Webseite https://console.developers.google.com/ und melden Sie sich mit Ihren Google-Zugangsdaten an. Besitzen Sie noch kein Google-Konto, dann müssen Sie sich zuerst ein Konto erstellen.

  1. Klicken Sie im angezeigten Fenster auf "Projekt erstellen", um ein neues Projekt zu erstellen.

  1. Geben Sie dem Projekt einen eindeutigen Namen und stimmen Sie den Nutzungsbedingungen zu.
  2. Klicken Sie auf "Erstellen", um das Projekt erstellen zu lassen.

Die Erstellung des Projekts kann einige Zeit in Anspruch nehmen, der Status wird dabei angezeigt.

  1. Klicken Sie nach Erstellung des Projekts links auf "APIs und Authentifizierung", wählen Sie darunter "APIs".
  2. Klicken Sie rechts auf "Google Maps JavaScript API" und anschließend auf "API aktivieren", um die API zur Nutzung zu aktivieren.

  1. Klicken Sie links unter "APIs und Authentifizierung" auf "Zugangsdaten".
  2. Beim öffentlichen API-Zugriff klicken Sie auf "Neuen Schlüssel erstellen".
  3. Wählen Sie als neu zu erstellenden Schlüssel die Variante "Browserschlüssel" und klicken Sie anschließend auf "Erstellen".
    Hinweis: Die Angabe des HTTP-Referers ist für erhöhte Sicherheit für einige Google API-Funktionen sinnvoll, für Google Maps kann dies entfallen. Sollten Sie den HTTP-Referer angeben, dann sollte dies die Domain der Installation sein, z.B. *.example.com/*.

Der API-Schlüssel wird jetzt angezeigt. Markieren & Kopieren Sie den Schlüssel, fügen Sie diesen danach unter Menü Einstellungen - Optionen, Google API ein.

Siehe auch

Optionen


Importieren von Empfängern aus einer CSV-Datei

Es können Empfänger aus einer CSV-Datei (Text mit Trennzeichen) oder aus einer anderen MySQL-Datenbank importiert werden.

Datei übertragen

Wählen Sie die Datei aus, die auf den Server übertragen werden soll und klicken Sie auf "Weiter" um die Datei übertragen zu lassen. Möchten Sie keine neue Datei übertragen oder Sie haben diese bereits manuell per FTP übertragen, dann klicken Sie einfach auf "Weiter".

Hinweis: Die maximale Größe der zu übertragenen Datei hängt von den Einstellungen in der Datei php.ini ab. Überschreitet die zu übertragende Datei diese Größe, dann wird der Upload verweigert. In diesem Fall können Sie manuell die Datei mit einem FTP-Programm in das userfiles/<user-id>/import-Verzeichnis übertragen

Einstellungen für den Import

Zu importierende Datei Wählen Sie die Datei, die importiert werden soll.

Datei nach Import löschen Aktivieren Sie diese Einstellung damit die Datei nach Abschluss des Imports gelöscht wird.

Trennzeichen zwischen den Feldern Wählen Sie das Trennzeichen, welches in der Datei zur Trennung der Daten verwendet wird. Bei einer CSV-Datei ist das meistens ein Komma (,).

Weitere Optionen
X Zeilen auf einmal importieren | Geben Sie an, wie viele Zeilen auf einmal importiert werden sollen, bevor das Import-Script automatisch erneut geladen wird. Ist die Anzahl zu hoch, dann könnte es zu einem Script-Abbruch und damit zu einem Nicht-Import der Daten kommen.
In der ersten Zeile befindet sich eine Kopfzeile mit den Feldnamen | Aktivieren Sie diese Einstellung, falls sich in der ersten Zeile der Datei eine Kopfzeile mit Feldnamen befindet. Die erste Zeile wird in diesem Fall nicht mit importiert.
Etwaige Anführungszeichen entfernen | Entfernt enthaltende Anführungszeichen.
Etwaige führende/nachfolgende Leerzeichen entfernen | Entfernt führende/nachfolgende Leerzeichen in den zu importierenden Daten.
Die Datei ist bereits UTF-8 codiert | Aktivieren Sie diese Einstellung, falls die zu importierende Datei bereits im UTF-8 Format gespeichert worden ist.
Empfänger, die sich in den Blocklisten befinden, ebenfalls importieren | Import ebenfalls die Empfänger, die sich in der lokalen Blockliste der Empfängerliste, der lokalen Domain-Blockliste der Empfängerliste, in der globalen Blockliste, in der globalen Domain-Blockliste oder in der ECG-Liste (nur Österreich) befinden. Hinweis: Befindet sich der Empfänger in einer der Blockliste, dann wird bei aktivierter Option "Double-Opt-In, E-Mail mit Bestätigungslink versenden" keine E-Mail mit Bestätigungslink an den Empfänger gesendet.
Fehlerprotokoll als Datei erstellen | Erstellt ein Fehlerprotokoll als Textdatei für den Import. Im Fehlerprotokoll sind die Empfänger aufgeführt, die nicht importiert worden sind.
Double-Opt-In, E-Mail mit Bestätigungslink versenden Aktivieren Sie diese Einstellung, damit an jeden importierten Empfänger eine E-Mail mit Bestätigungslink zur entgültigen Aufnahme in die Empfängerliste versendet wird.

Diese Option sollte nicht verwendet werden, besser ist es beim nächsten Newsletter-Versand dem Newsletter-Empfänger die Möglichkeit zu geben sich vom Newsletter mit einem Klick abzumelden

Hinweise

  • Es wird der E-Mail-Text, des als Standard definierten An/Abmeldeformulars der Empfängerliste verwendet.
  • Lassen Sie nicht mehr als 100 Datensätze auf einmal importieren, da der Versand der Bestätigungs-E-Mails bei einer hohen Empfängeranzahl viel Zeit in Anspruch nehmen wird.

Feldzuordnung Datenbankfelder zu den zu importierenden Daten

Wählen Sie die Felder/Spalten aus, die importiert werden soll.

Hinweise

  • Das Feld mit der E-Mail-Adresse ist ein Pflichtfeld, dass heißt es muss immer eine Zuweisung besitzen. Es werden nur Daten importiert, die eine syntaktisch gültige E-Mail-Adresse besitzen.
  • Beim Import in das Feld "E-Mail-Format" werden die Angaben wie folgt gedeutet:
    • Angabe 'Text' oder 'PlainText', der Empfänger wird nach dem Import E-Mails im reinen Text-Format erhalten.
    • alle anderen Angaben, der Empfänger wird E-Mails im HTML-Format erhalten.
  • Das Feld "Geschlecht" wird nur übernommen, wenn es die Angaben w, f oder 1 für weiblich und m oder 0 für männlich enthält.
  • Für den Import des Geburtsdatums muss das korrekte Datumsformat gewählt werden, unterstützt werden nur die Varianten dd.mm.yyyy, yyyy-mm-dd und mm-dd-yyyy.
  • In das Feld Ganzzahl 1 - 3 werden nur Ganzzahlen übernommen, Zeichenketten werden in eine 0 (Null) umgewandelt.
  • In das Feld Logisches Feld 1 - 3 werden die Werte nur übernommen, wenn die Ziffern 0, 1 oder die Zeichenketten true und false enthalten sind.

Gruppenzuordnung
Keine Gruppenzuordnung verwenden | Ordnet die neu importierten Empfänger keiner Gruppe zu.
Gruppenname übernehmen aus Feld X | Aktivieren Sie diese Einstellung und wählen Sie das zu importierende Feld, aus dem der Gruppenname übernommen werden soll. Existiert die Gruppe noch nicht, dann wird diese während des Imports angelegt.
Import in folgende Gruppe | Verwenden Sie diese Einstellung um die zu importierenden Empfänger in eine bereits angelegte Gruppe importieren zu lassen.

Erweiterte Import-Einstellungen
Neue Empfänger hinzufügen, bei bestehenden Empfängern zusätzlich die Gruppe zuordnen, falls eine Gruppenzuordnung festgelegt worden ist. | Es werden neue Empfänger zur Empfängerliste hinzugefügt. Sollte eine Gruppenzuordnung gewählt worden sein, dann wird bestehenden Empfängern zusätzlich die Gruppe zugeordnet, falls sich der Empfänger noch nicht in der Gruppe befindet.
Neue Empfänger hinzufügen, Daten und Gruppenzuordnung der bestehenden Empfänger nicht verändern. | Es werden neue Empfänger hinzugefügt. Bestehende Empfänger werden nicht geändert, ebenfalls wird die Gruppenzuordnung beibehalten.
Neue Empfänger hinzufügen, Daten der bestehenden Empfänger durch die importierten nicht leeren Daten überschreiben und zusätzlich die Gruppe zuordnen, falls eine Gruppenzuordnung festgelegt worden ist. | Es werden neue Empfänger hinzugefügt. Die Daten der bestehenden Empfänger werden durch die neuen Daten geupdatet, ebenfalls wird zusätzlich die Gruppe zugeordnet, falls eine Gruppenzuordnung definiert worden ist. Das Update der Empfängerdaten wird nur für nicht leere Daten (nicht leere Zeichenketten) durchgeführt.

Import durchführen

Das Script wird selbständig den Import durchführen und am Ende des Imports das Ergebnis anzeigen. Während des Imports werden nur Empfänger/E-Mail-Adressen importiert, die sich bisher noch nicht in der Empfängerliste befinden. Es können damit keine doppelten E-Mail-Empfänger importiert werden.


Importieren von Empfängern aus einer MySQL-Datenbank

Importieren von Empfängern aus einer Datenbank

Zugangsdaten für die Datenbank

Wählen Sie den korrekten Typ der Datenbank aus und geben Sie Daten für den Zugriff auf die Datenbank korrekt ein. Diese Informationen erhalten Sie von Ihrem Provider.

Einstellungen für den Import

Zu importierende Tabelle Wählen Sie die Tabelle, aus welcher die Daten importiert werden sollen

Erweiterter Import Wählen Sie "Alles importieren", um alle Datensätze aus der gewählten Tabelle importieren zu lassen.

Wählen Sie "Teilweise importieren" und geben Sie korrekt eine eigene SQL-Anweisung ein.

Hinweise zur eigenen SQL-Anweisung

  • Wählen Sie vor Eingabe der SQL-Anweisung die korrekte Tabelle aus, sonst werden die falschen Felder für die Zuordnung angezeigt.
  • Bei der Zuordnung selbst werden alle Felder angezeigt, nicht nur die Felder die in der SQL-Anweisung angegeben sind.
  • Verwenden Sie in der SQL-Anweisung keine Anführungszeichen ("), sondern nur einfache Hochkommas (').
Weitere Optionen
X Datensätze auf einmal importieren | Geben Sie an, wie viele Datensätze auf einmal importiert werden sollen, bevor das Import-Script automatisch erneut geladen wird. Ist die Anzahl zu hoch, dann könnte es zu einem Script-Abbruch und damit zu einem Nicht-Import der Daten kommen.
Etwaige führende/nachfolgende Leerzeichen entfernen | Entfernt führende/nachfolgende Leerzeichen in den zu importierenden Daten.
Die Daten der Tabelle sind bereits UTF-8 codiert | Aktivieren Sie diese Einstellung, falls die zu importierenden Daten bereits Daten im UTF-8 Format enthalten. Ist diese Einstellung nicht korrekt gesetzt, dann könnten etwaige Umlauten und Sonderzeichen beim Import zerstört werden.
Empfänger, die sich in den Blocklisten befinden, ebenfalls importieren | Import ebenfalls die Empfänger, die sich in der lokalen Blockliste der Empfängerliste, der lokalen Domain-Blockliste der Empfängerliste, in der globalen Blockliste, in der globalen Domain-Blockliste oder in der ECG-Liste (nur Österreich) befinden. Hinweis: Befindet sich der Empfänger in einer der Blockliste, dann wird bei aktivierter Option "Double-Opt-In, E-Mail mit Bestätigungslink versenden" keine E-Mail mit Bestätigungslink an den Empfänger gesendet.
Fehlerprotokoll als Datei erstellen | Erstellt ein Fehlerprotokoll als Textdatei für den Import. Im Fehlerprotokoll sind die Empfänger aufgeführt, die nicht importiert worden sind.
Double-Opt-In, E-Mail mit Bestätigungslink versenden Aktivieren Sie diese Einstellung, damit an jeden importierten Empfänger eine E-Mail mit Bestätigungslink zur endgültigen Aufnahme in die Empfängerliste versendet wird.

Diese Option sollte nicht verwendet werden, besser ist es beim nächsten Newsletter-Versand dem Newsletter-Empfänger die Möglichkeit zu geben sich vom Newsletter mit einem Klick abzumelden

Hinweise

  • Es wird der E-Mail-Text, des als Standard definierten An/Abmeldeformulars der Empfängerliste verwendet.
  • Lassen Sie nicht mehr als 100 Datensätze auf einmal importieren, da der Versand der Bestätigungs-E-Mails bei einer hohen Empfängeranzahl viel Zeit in Anspruch nehmen wird.

Feldzuordnung Datenbankfelder zu den zu importierenden Daten

Wählen Sie die Felder/Spalten aus, die importiert werden soll.

Hinweise

  • Das Feld mit der E-Mail-Adresse ist ein Pflichtfeld, dass heißt es muss immer eine Zuweisung besitzen. Es werden nur Daten importiert, die eine syntaktisch gültige E-Mail-Adresse besitzen.
  • Beim Import in das Feld "E-Mail-Format" werden die Angaben wie folgt gedeutet:
    • Angabe 'Text' oder 'PlainText', der Empfänger wird nach dem Import E-Mails im reinen Text-Format erhalten.
    • alle anderen Angaben, der Empfänger wird E-Mails im HTML-Format erhalten.
  • Das Feld "Geschlecht" wird nur übernommen, wenn es die Angaben w, f oder 1 für weiblich und m oder 0 für männlich enthält.
  • Für den Import des Geburtsdatums muss das korrekte Datumsformat gewählt werden, unterstützt werden nur die Varianten dd.mm.yyyy, yyyy-mm-dd und mm-dd-yyyy.
  • In das Feld Ganzzahl 1 - 3 werden nur Ganzzahlen übernommen, Zeichenketten werden in eine 0 (Null) umgewandelt.
  • In das Feld Logisches Feld 1 - 3 werden die Werte nur übernommen, wenn die Ziffern 0, 1 oder die Zeichenketten true und false enthalten sind.

Gruppenzuordnung
Keine Gruppenzuordnung verwenden | Ordnet die neu importierten Empfänger keiner Gruppe zu.
Gruppenname übernehmen aus Feld X | Aktivieren Sie diese Einstellung und wählen Sie das zu importierende Feld, aus dem der Gruppenname übernommen werden soll. Existiert die Gruppe noch nicht, dann wird diese während des Imports angelegt.
Import in folgende Gruppe | Verwenden Sie diese Einstellung um die zu importierenden Empfänger in eine bereits angelegte Gruppe importieren zu lassen.

Erweiterte Import-Einstellungen
Neue Empfänger hinzufügen, bei bestehenden Empfängern zusätzlich die Gruppe zuordnen, falls eine Gruppenzuordnung festgelegt worden ist. | Es werden neue Empfänger zur Empfängerliste hinzugefügt. Sollte eine Gruppenzuordnung gewählt worden sein, dann wird bestehenden Empfängern zusätzlich die Gruppe zugeordnet, falls sich der Empfänger noch nicht in der Gruppe befindet.
Neue Empfänger hinzufügen, Daten und Gruppenzuordnung der bestehenden Empfänger nicht verändern. | Es werden neue Empfänger hinzugefügt. Bestehende Empfänger werden nicht geändert, ebenfalls wird die Gruppenzuordnung beibehalten.
Neue Empfänger hinzufügen, Daten der bestehenden Empfänger durch die importierten nicht leeren Daten überschreiben und zusätzlich die Gruppe zuordnen, falls eine Gruppenzuordnung festgelegt worden ist. | Es werden neue Empfänger hinzugefügt. Die Daten der bestehenden Empfänger werden durch die neuen Daten geupdatet, ebenfalls wird zusätzlich die Gruppe zugeordnet, falls eine Gruppenzuordnung definiert worden ist. Das Update der Empfängerdaten wird nur für nicht leere Daten (nicht leere Zeichenketten) durchgeführt.

Import durchführen

Das Script wird selbständig den Import durchführen und am Ende des Imports das Ergebnis anzeigen. Während des Imports werden nur Empfänger/E-Mail-Adressen importiert, die sich bisher noch nicht in der Empfängerliste befinden. Es können damit keine doppelten E-Mail-Empfänger importiert werden.


Posteingangsserver/Postfächer bearbeiten

Bezeichnung des Posteingangsservers | Vergeben Sie eine eindeutige Bezeichnung.
Beschreibung | Wählen Sie den Typ des Posteingangsservers. Von den meisten E-Mail-Providern wird das POP3-Protokoll verwendet.
E-Mail-Adresse | Geben Sie die E-Mail-Adresse des Postfachs korrekt ein. Die Angabe der E-Mail-Adresse ist notwendig um Bounce-E-Mails korrekt erkennen zu können.
E-Mails aus dem Server belassen | Belässt alle E-Mails im Postfach. Es werden nur sogenannte Hard Bounce-E-Mails aus dem Postfach entfernt, falls diese Option nicht aktiviert ist. Alle anderen E-Mails werden immer im Postfach belassen und sollten von Zeit zu Zeit mit einem normalen E-Mail-Programm abgerufen werden.
Servername | Geben Sie den Namen des Posteingangsservers korrekt ein.
Server erfordert eine sichere Verbindung (SSL) | Aktivieren Sie diese Einstellung, wenn der Server eine sichere und verschlüsselte Verbindung erfordert. Diese Funktion sollte nicht verwendet werden, da der Verbindungsaufbau längere Zeit benötigt. Hinweis: Diese Funktion ist erst ab PHP 4.3 und aktivierten OpenSSL nutzbar.
Port | Geben Sie den korrekten Port ein (Standard 110 für POP3 und 143 für IMAP4).
Benutzername | Geben Sie den Benutzernamen/Kontonamen für dieses Postfach ein.
Kennwort | Geben Sie das Kennwort für dieses Postfach ein.


Oberfläche

PHP Newsletter Software und E-Mail-Marketing-Software SuperWebMailer Oberfläche

Die SuperWebMailer-Oberfläche besteht aus der Hauptmenü-Leiste (1), dem Systemmenü (2) mit Anzeige des angemeldeten Nutzers (3), der Anzeige des aktuell bearbeiteten Bereichs (4) und den anzuzeigenden Einstellungen des gewählten Bereichs (5). Die Aufrufe der Menüelemente der Bereiche 1 und 2 ist nur mit einem Zeigegerät (Maus) möglich, eine Tastatur kann nicht genutzt werden.

Eine Schnellhilfe zu einzelnen Einstellungen erhalten Sie in dem Sie den Mauszeiger auf das Hilfesymbol [image] halten. Klicken Sie auf den Link [image] Hilfe um diese Hilfe aus der SuperWebMailer-Oberfläche zu öffnen.

Die Hauptmenü-Leiste

Menü Empfängerlisten
Neue Empfängerliste | Ermöglicht das Erstellen einer neuen Empfängerliste.
Empfängerlisten anzeigen | Zeigt alle bestehenden Empfängerlisten an und erlaubt das Ändern der Empfängerlisten-Einstellungen.
Menü Empfänger
Empfänger hinzufügen | Erlaubt das manuelle Hinzufügen eines neuen Empfängers zu einer Empfängerliste.
Empfänger anzeigen | Zeigt alle gespeicherten Empfänger einer Empfängerliste.
Empfänger importieren | Ermöglicht es Empfänger in eine Empfängerliste zu importieren
Empfänger exportieren | Ermöglicht es die Empfänger einer Empfängerliste zu exportieren
Empfänger suchen | Ermöglicht das Suchen von Empfängern in den Empfängerlisten
Empfänger in lokaler Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der lokalen Blockliste befinden.
Empfänger in globaler Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der globalen Blockliste befinden.
Empfänger in lokaler Domain-Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der lokalen Domain-Blockliste befinden.
Empfänger in globaler Domain-Blockliste | Zeigt alle Empfänger/E-Mail-Adressen, die sich in der globalen Domain-Blockliste befinden.
Empfänger anhand der Blocklisten aus Empfängerliste entfernen | Ermöglicht das Entfernen von Empfängern aus einer Empfängerliste, die sich in den Blocklisten befinden.
Automatischer Empfänger-Import | Ermöglicht es automatisch Empfänger in Empfängerlisten aus CSV-Dateien oder externen Datenbanken importieren zu lassen.
Menü Webseite
An-/Abmeldeformulare | Zeigt alle definierten An-/Abmeldeformulare und ermöglicht die Erstellung von neuen An-/Abmeldeformularen.
HTML-Seiten/Umleitungen | Zeigt alle definierten HTML-Seiten und Umleitungen und ermöglicht die Erstellung neuer HTML-Seiten und Umleitungen.
Meldungstexte bearbeiten | Zeigt alle definierten Meldungtexte-Sets und ermöglicht die Erstellung neuer Meldungstexte-Sets.
Versandvarianten | Zeigt alle angelegten Versandvarianten und ermöglicht die Erstellung neuer Versandvarianten.
Menü E-Mailings
Neues E-Mailing | Ermöglicht es ein neues E-Mailing/Newsletter zu erstellen.
E-Mailings anzeigen | Zeigt alle erstellten E-Mailings/Newsletter.
A/B Split Tests | Zeigt alle erstellen A/B Split Tests
Versandprotokoll der E-Mailings | Zeigt das Versandprotokoll der E-Mailings/Newsletter
E-Mail-Vorlagen | Zeigt die definierten E-Mail-Vorlagen.
Newsletter-Archive | Zeigt die definierten Newsletter-Archive und ermöglicht das Neuanlegen von Newsletter-Archiven.
Menü Verteiler (nicht in Versionsvariante Basic enthalten)

Neue Verteilerliste | Ermöglicht es eine neue Verteilerliste zu erstellen.
Verteilerliste anzeigen | Zeigt alle erstellten Verteilerlisten.
Versandprotokoll der Verteilerlisten | Zeigt das Versandprotokoll der Verteilerlisten
Menü Responder (nicht in Versionsvariante Basic enthalten)
Autoresponder | Zeigt alle erstellten Autoresponder.
Geburtstags-Responder | Zeigt alle erstellten Geburtstags-Responder.
Follow-Up-Responder | Zeigt alle erstellten Follow-Up-Responder.
RSS2EMail-Responder | Zeigt alle erstellten RSS2EMail-Responder.
Versandprotokoll der Autoresponder | Zeigt das Versandprotokoll eines Autoresponders.
Versandprotokoll der Geburtstags-Responder | Zeigt das Versandprotokoll eines Geburtstags-Responders.
Versandprotokoll der Follow-Up-Responder | Zeigt das Versandprotokoll eines Follow-Up-Responders.
Versandprotokoll der RSS2EMail-Responder | Zeigt das Versandprotokoll eines RSS2EMail-Responders.
E-Mail-Vorlagen | Zeigt die definierten E-Mail-Vorlagen.
Menü SMS
Neue SMS-Kampagne | Ermöglicht es ein neue SMS-Kampagne zu erstellen.
SMS-Kampagnen anzeigen | Zeigt alle erstellten SMS-Kampagnen.
Versandprotokoll der SMS-Kampagnen | Zeigt das Versandprotokoll der SMS-Kampagnen
Menü Statistik
An-/Abmeldestatistik | Zeigt die An-/Abmeldestatistik einer Empfängerliste.
Statistik über alle Empfängerlisten | Zeigt eine Gesamtstatistik über alle Empfängerlisten.
Tracking-Statistik der E-Mailings | Zeigt die Tracking-Statistik eines E-Mailings/Newsletters.
Tracking-Statistik der Geburtstags-Responder | Zeigt die Tracking-Statistik eines Geburtstags-Responders.
Tracking-Statistik der Follow-Up-Responder | Zeigt die Tracking-Statistik eines Follow-Up-Responders.
Tracking-Statistik der RSS2EMail-Responder | Zeigt die Tracking-Statistik eines RSS2EMail-Responders.
Tracking-Statistik der Verteilerlisten | Zeigt die Tracking-Statistik einer Verteilerliste.
Versandprotokoll der Autoresponder | Zeigt das Versandprotokoll eines Autoresponders.
Versandprotokoll der Geburtstags-Responder | Zeigt das Versandprotokoll eines Geburtstags-Responders.
Versandprotokoll der Follow-Up-Responder | Zeigt das Versandprotokoll eines Follow-Up-Responders.
Versandprotokoll der RSS2EMail-Responder | Zeigt das Versandprotokoll eines RSS2EMail-Responders.
Versandprotokoll der Verteilerlisten | Zeigt das Versandprotokoll einer Verteilerliste.
Versandprotokoll der E-Mailings | Zeigt das Versandprotokoll der E-Mailings/Newsletter
Statistik versendete E-Mails | Zeigt die Statistik der versenden E-Mails
Versandprotokoll der SMS-Kampagnen | Zeigt das Versandprotokoll der SMS-Kampagnen

Das System-Menü

Übersichtsseite Zeigt die Übersichtsseite.

Benutzer
Eigenes Konto ändern | Ermöglicht das Ändern des eigenen Benutzerkontos
Benutzer bearbeiten | Als Administrator können Sie weitere Nutzer anlegen und Rechte der Nutzer festlegen. Die Funktion steht nur zur Verfügung, wenn Sie über die entsprechende Rechte und Lizenz verfügen.
Lokales Nachrichtencenter | Ermöglicht das Versenden und Empfangen von lokalen Nachrichten.
Einstellungen
Funktionen | Zeigt die definierten Funktionen und ermöglicht es neue Funktionen zu erstellen.
Textblöcke | Zeigt die definierten Textblöcke und ermöglicht es neue Textblöcke zu erstellen.
Zielgruppen | Zeigt die definierten Zielgruppen und ermöglich es neue Zielgruppen zu erstellen.
HTML-Seiten/Umleitungen | Zeigt alle definierten HTML-Seiten und Umleitungen und ermöglicht die Erstellung neuer HTML-Seiten und Umleitungen.
Meldungstexte | Zeigt alle definierten Meldungtexte-Sets und ermöglicht die Erstellung neuer Meldungstexte-Sets.
Versandvarianten | Zeigt alle angelegten Versandvarianten und ermöglicht die Erstellung neuer Versandvarianten.
Posteingangsserver | Zeigt alle definierten Postfächer und ermöglicht die Erstellung neuer Postfächer.
Automatischer Empfänger-Import | Ermöglicht es automatisch Empfänger in Empfängerlisten aus CSV-Dateien oder externen Datenbanken importieren zu lassen.
Optionen | Ermöglicht das Ändern von Systemeinstellungen
Firmenlogo ändern | Ermöglicht das Ändern des Firmenlogos, welches links oben in der Ecke immer dargestellt wird. Hinweis: Diese Einstellung steht nur bei Anmeldung als SuperAdmin zur Verfügung.
Datenbankwartung | Ermöglicht das Optimieren der Datenbank.
System testen | Ermöglicht das Testen des PHP mail() Kommandos und zeigt PHP Informationen.
Ereignisprotokoll | Zeigt das Ereignisprotokoll der ausgeführten CronJobs.
Geplante Aufgaben | Zeigt die geplanten Aufgaben / CronJobs.
Ausgangswarteschlange | Zeigt die Ausgangswarteschlange mit den noch zu versendenden E-Mails.
Abmelden Meldet den gerade angemeldeten Nutzer ab.

Siehe dazu auch

Schnelleinstieg


Tags zur Verwendung im Assistenten (Inplace Editor) in E-Mail-Vorlagen / Newsletter Vorlagen definieren

Bei der Erstellung von E-Mailings kann der Assistent verwendet werden, um einen E-Mail-Inhalt zu erstellen. Mit dem Assistenten muss der Nutzer kein Layout im integrierten WYSIWYG-Editor selbst erstellen, sondern verwendet eine vorgefertigte E-Mail Vorlage und füllt diese mit Inhalten. Diese vorfertigte E-Mail-Vorlage besteht aus normalen HTML, jedoch mit speziellen Tags, die die Bearbeitung ermöglichen. Beispiele für diese speziellen E-Mail-Vorlagen finden Sie unter Menü E-Mailings - E-Mail-Vorlagen oder im Verzeichnis newsletter_templates (Dateien Wizard-Sample*).

Tags

<singleline></singleline> Ermöglicht es dem Nutzer den enthaltenen einzeiligen Text zu ändern. Ein etwaiger Vorgabetexte darf keine HTML-Formatierungen enthalten, es muss eine reine einzeilige Zeichenkette sein.

Mit dem zusätzlichen Attribut tableofcontentstitle="true" können Sie den Assistenten anweisen einen anklickbaren Eintrag im Inhaltsverzeichnis zu erzeugen, falls ein Inhaltsverzeichnis-Tag enthalten ist.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Beispiele:

<h1><singleline>Überschrift</singleline></h1>

<h1><singleline tableofcontentstitle="true">Überschrift, die ebenfalls im Inhaltsverzeichnis angezeigt wird</singleline></h1>
<multiline></multiline> Ermöglicht es dem Nutzer formatierten mehrzeiligen Text einzugeben bzw. den Text zu ändern. Dem Nutzer wird bei Bearbeitung des Textbereichs der WYSIWYG-Editor mit verminderten Umfang dargestellt.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Beispiel:

<multiline>

 <div>Mehrzeiliger Text<br><br>der ebenfalls <b>formatiert</b> werden kann.</div>

</multiline>
<tableofcontents></tableofcontents>

Fügt an dieser Stelle das Inhaltsverzeichnis üblicherweise in Listenform ein. Die Einträge des Inhaltsverzeichnisses müssen mit <tableofcontentstitle></tableofcontentstitle> gekennzeichnet werden. Alle Bezeichnungen der Inhaltsverzeichniseinträge werden aus <singleline></singleline> mit Attribut tableofcontentstitle="true" Einträgen übernommen.

Beispiel:

<h2>Inhalt</h2>
<ul>
<tableofcontents>
<li>
  <tableofcontentstitle />
</li>
</tableofcontents>
</ul>
<repeater></repeater> Kennzeichnet einen wiederholbaren Block, der ebenfalls verschoben werden kann. Klickt der Nutzer im Assistenten auf "Neues Standard-Element", dann wird dieser Block erneut darunter eingefügt. Ein repeater-Block kann Elemente mit Tags <singleline>, <multiline> oder <tableofcontents> und alle anderen HTML-Elemente enthalten.

Fügen Sie das Attribut editable="true" optional hinzu, damit der Nutzer den CSS-Style des Blocks anpassen kann.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, damit anstelle der Schaltflächen-Bezeichnung "Neues Standard-Element" der eigene Text angezeigt wird.

Beispiel:

<h2>Inhalt</h2>
<ul>
<tableofcontents>
<li>
  <tableofcontentstitle />
</li>
</tableofcontents>
</ul>

<repeater>

<h1><singleline tableofcontentstitle="true">Überschrift, die ebenfalls im Inhaltsverzeichnis angezeigt wird</singleline></h1>

<div>

<multiline>

 <div>Mehrzeiliger Text<br><br>der ebenfalls <b>formatiert</b> werden kann.</div>

</multiline>

<img src="http://www.superwebmailer.de/images/swm.gif" />

</div>

</repeater>

Hinweise:

  • Ein Block muss immer um Blockelemente oder innerhalb eines Blockelements angegeben werden, ansonsten könnte durch Verschieben des Blocks der HTML-Code fehlerhaft werden.
  • Bei Newsletter Layouts in Tabellenform, müssen entweder komplette Tabellen oder Inhalte in Zellen durch den repeater-Block umschlossen werden. Tabellenzellen oder Tabellenzeilen sollten nicht mit dem repeater-Tag gekennzeichnet werden, da beim Verschieben oder Hinzufügen eines Elements die Tabellendefinition zerstört werden könnte.

Attribute für bestimmte HTML-Elemente

img Fügen Sie das Attribut editable="true" hinzu, damit der Nutzer das Bild gegen ein anderes Bild tauschen kann. Geben Sie im img-Tag Höhe/Breite an, dann wird das durch den Nutzer eingefügte Bild automatisch auf diese Höhe/Breite verkleinert dargestellt. Wird keine Höhe/Breite angegeben, dann wird das Bild in seiner Original-Größe dargestellt.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Hinweis: Befindet sich dieser HTML-Tag innerhalb eines <multiline>-Tags dann wird das Attribut editable="true" ignoriert und damit die Bearbeitung des Elements direkt im WYSIWYG-Editor ermöglicht.

Beispiel:

<img src="http://www.superwebmailer.de/images/swm.gif" editable="true" />
hr Fügen Sie das Attribut editable="true" hinzu, damit der Nutzer die Eigenschaften der horizontalen Line ändern kann.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Hinweis: Befindet sich dieser HTML-Tag innerhalb eines <multiline>-Tags dann wird das Attribut editable="true" ignoriert und damit die Bearbeitung des Elements direkt im WYSIWYG-Editor ermöglicht.

Beispiel:

<hr editable="true" />
a Fügen Sie das Attribut editable="true" hinzu, damit der Nutzer das Ziel des Hyperlinks und den sichtbaren Link-Text ändern kann.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Hinweis: Befindet sich dieser HTML-Tag innerhalb eines <multiline>-Tags dann wird das Attribut editable="true" ignoriert und damit die Bearbeitung des Elements direkt im WYSIWYG-Editor ermöglicht.

Beispiel:

<a href="http://www.superwebmailer.de" editable="true">SuperWebMailer Webseite</a>
ul oder ol Fügen Sie das Attribut editable="true" hinzu, damit der Nutzer die einzelnen Listelemente und die Aufzählungszeichen der Liste ändern kann.

Geben Sie das Attribut label="beliebiger einzeiliger Text" an, so dass im Bearbeitungsdialog dieser Text als Feldbezeichner für das Eingabefeld angezeigt wird.

Hinweis: Befindet sich dieser HTML-Tag innerhalb eines <multiline>-Tags dann wird das Attribut editable="true" ignoriert und damit die Bearbeitung des Elements direkt im WYSIWYG-Editor ermöglicht.

Beispiel:

<ol editable="true">
 <li>Eintrag 1</li>
 <li>Eintrag 2</li>
</ol>

Zielgruppen vordefinieren

In der E-Mail-Vorlage kann das Attribut target_groups="zielgruppe1 zielgruppe2..." zur Anzeige nur für eine bestimmte Zielgruppe für jeden HTML-Tag vordefiniert werden. Sollte das Attribut für ein bearbeitbares Element vordefiniert werden, dann kann der Nutzer die Zielgruppenvorgabe per Mausklick später im Assistenten ändern.
Hinweis: Die Schaltfläche zum Ändern der Zielgruppe wird nur im Assistenten angezeigt, wenn auch Zielgruppen definiert wurden.

Eigene Elemente, die beim Klick auf "Anderes Element" angezeigt werden sollen

Sie können eigene Elemente definieren, die beim Klick auf "Anderes Element" dem Nutzer angezeigt und eingefügt werden können. Diese eingefügten Elemente dürfen nur HTML-Code-Teile (Snippets) enthalten, z.B. für ein bearbeitbares Bild

<div style="text-align: center"
editable="false">
<img src="images/noimage.gif" alt="Alt text"
border="0" vspace="5" hspace="5" editable="true"
/>
</div>

Der HTML-Code muss valide, dass heißt alle Tags müssen in der korrekten Reihenfolge geschlossen sein. Ebenfalls dürfen im HTML-Code nur HTML-Tags verwendet werden, dei von allen E-Mail-Programmen unterstützt werden. JavaScript, ActiveXControls, Java Applets oder Videos sind nicht erlaubt.

Der eigenen HTML-Code muss als einzelne Datei in das Verzeichnis userfiles/<id des admin-nutzers>/templates/ipe/elements gespeichert werden. Ein Bild mit gleichen Dateinamen, jedoch Dateierweiterung .png, sollte in das Verzeichnis userfiles/<id des admin-nutzers>/templates/ipe/elements/images mit einer Größe von 130x100 Pixeln gespeichert werden. Ist kein Bild vorhanden, dann wird ein Standard-Bild verwendet.

Hinweise zum Assistenten allgemein

  • Zur Bearbeitung von Vorlagen im Assistenten muss der Browser JavaScript unterstützen. Es sollten dabei nur Browser größerer Anbieter verwendet werden, die die JavaScript-Anweisungen und DOM-Manipulationen korrekt unterstützen (Mozilla Firefox, Microsoft Internet Explorer 11, Microsoft Edge, Google Chrome).
  • Der HTML-Code einer Vorlage für den Assistenten muss syntaktisch korrekt sein, dies bedeutet:
    • Alle HTML-Tags müssen in korrekter Reihenfolge geschlossen werden.
    • Bestimmte HTML-Tags dürfen lt. HTML-Standard nicht in anderen Tags enthalten sein z.B. ein div-Tag darf nicht in einem p-Tag enthalten sein. Sollten die Regeln des HTML-Standards nicht befolgt werden, könnte der Browser dies bei der Bearbeitung durch den Assistenten anpassen, damit wird das Layout möglicherweise unbrauchbar.
    • Treten während der Bearbeitung im Assistenten Fehler bei der Darstellung auf oder Elemente sind nicht mehr bearbeitbar, dann sollten div-Blöcke um die Elemente gesetzt werden z.B. anstatt

      <a href="http://www.superwebmailer.de" editable="true">SuperWebMailer Webseite</a>

      verwenden

      <div><a href="http://www.superwebmailer.de" editable="true">SuperWebMailer Webseite</a></div>

Siehe dazu auch

WYSIWYG HTML-Editor verwenden


Report der An-/Abmeldungen einer Empfängerliste

Der Report der An-/Abmeldungen stellt graphisch die Anmeldungen, Abmeldungen und, falls aktiviert, die Umfrageergebnisse für den Grund der Abmeldung zu einer Empfängerliste in einem bestimmten Zeitraum dar. Zusätzlich werden in der Statistik Informationen zu den Empfängern der Empfängerliste angezeigt.

Hinweis: Der Report der An-/Abmeldungen für einen bestimmten Zeitraum ist nicht dauerhaft verfügbar. Die Statistikeinträge werden von Zeit zu Zeit, abhängig vom definierten Ablaufzeitpunkt, durch das CronJob-Script gelöscht.

Siehe auch
 Statistik über alle Empfängerlisten


Meldungstexte bearbeiten

Es können für die An-/Abmeldeformulare einer Empfängerliste verschiedene Formulare mit verschiedenen Meldungstexten definiert werden, die im Erfolgsfall oder im Fehlerfall ausgegeben werden. Die Meldungstexte können z.B. in verschiedenen Sprachen definiert werden, so dass An-/Abmeldeformulare in verschiedenen Sprachen realisiert werden können. Alle Meldungstexte können als reiner Text oder als HTML definiert werden, etwaige Platzhalter sind in diesen Texten nicht verwendbar.

Hinweis
Die Meldungstexte gelten global für alle Empfängerlisten, die ein Administrator und etwaige definierte Nutzer erstellen kann.

Siehe dazu auch
An-/Abmeldeformulare
 HTML-Seiten/Umleitungen


Versandvarianten bearbeiten

Nutzen Sie die verschiedenen Versandvarianten um E-Mails z.B. bei Anmeldung oder Abmeldung von einer Empfängerliste versenden zu lassen. Als Standard vordefiniert sind die Versandvarianten "Standard PHP mail()" und "Standard SMTP Direct (MX)". Die Versandvariante "Standard PHP mail()" sollte auf jedem Webserver verwendet werden können. Verwenden Sie die Variante "Standard SMTP Direct (MX)" um E-Mails direkt an den Server des Empfängers ausliefern zu lassen. Diese Variante sollte nicht verwendet werden, da der Server des Empfängers nicht immer erreichbar sein muss.

Name der Versandvariante Vergeben Sie einen eindeutigen Namen für die Versandvariante.

Typ der Versandvariante Wählen Sie den Typ der Versandvariante. Je nach gewählten Typ der Versandvariante sind verschiedene weitere Parameter notwendig bzw. änderbar.

Zur Verfügung stehen:

PHP mail() | Verwendet die in PHP integrierte PHP mail()-Funktion für den E-Mail-Versand. Einige Angaben wie z.B. "E-Mail-Adresse für die Return-Path-Angabe" für den Versand einer E-Mail, sind bei Verwendung dieser Versandvariante wirkunglos, d.h. der Server setzt selbständig Standard-Angaben ein.
Versand über Postausgangsserver/SMTP-Server | Verwendet einen Postausgangsserver/SMTP-Server für den Versand der E-Mails. Diese Variante kann nur verwendet werden, wenn der Webserver auf den angegebenen Postausgangsserver zugreifen kann (Port 25 offen).
Direkt an den Server des Empfängers (SMTP/MX) | Versendet die E-Mails direkt an den Server des Empfängers. Diese Variante kann nur verwendet werden, wenn der Webserver über Port 25 auf den Zielserver zugreifen kann. Es ist nicht empfohlen diese Variante zu verwenden, da der Zielserver nicht immer erreichbar sein muss. Es sollten die Varianten PHP mail() oder Versand über Postausgangsserver/SMTP-Server verwendet werden.
sendmail verwenden | Ist auf dem Webserver das Programm sendmail installiert, dann kann diese Variante verwendet werden. Verwenden Sie diese Variante nur, wenn Sie das sendmail-Verzeichnis und Parameter kennen.
In Verzeichnis speichern | Dies erstellt und speichert die fertigen E-Mails in das angegebene Verzeichnis im RFC822-Format. Der eigentliche Versand muss danach mit einem eigenen Script oder Programm erfolgen. Hinweis: Es muss genügend Speicherplatz zur Verfügung stehen um 100te oder 1000te E-Mails speichern zu können.
Limit der Versandvariante Das angegebene Limit wird beim Versand von E-Mailings berücksichtigt, falls mehrere Versandvarianten gewählt und mit einem Limit versehen sind. Geben Sie einen Wert von 0 an, um die Versandvariante nicht zu limitieren.

Absender-E-Mail-Adresse für die Versandvariante Erfordert der Server eine spezielle Absender-E-Mail-Adresse um E-Mails zu versenden, dann kann diese hier definiert werden. Diese Angabe hat Vorrang vor allem Absender-E-Mail-Adressen, die Sie für Formulare, Mailings und Responder definieren.

Einstellungen für den Versand mit mehreren Threads Dies ist eine Profi-Funktion und sollte nur bei einem eigenen Server verwendet werden! Voraussetzung: PHP 5.3 oder neuer mit cURL Beachten Sie unbedingt die Hinweise am Ende dieser Seite.
multi-threaded Versand verwenden | Aktivieren Sie diese Einstellung, um die Versand mit mehreren Threads zu aktivieren.
Anzahl Versandthreads | Geben Sie an wie viele Threads = http(s)://-Aufrufe gleichzeitig für den Versand der E-Mails verwendet werden sollen.
Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen | Geben Sie die maximale Anzahl E-Mails an, die pro Versand-Thread = http(s)://-Aufruf, versendet werden sollen. Wurde die Anzahl E-Mails versendet, wird ein neuer Versand-Thread = http(s)://-Aufruf ausgeführt, falls noch E-Mails zu versenden sind.

Einstellungen für den Versand per PHP mail()
Zusatzparameter z.B. -f <E-Mail-Adresse> Diese Angabe kann für die PHP mail() Anweisung notwendig sein, falls der E-Mail-Versand verweigert wird. In den FAQ Ihres Webpräsenzanbieters werden Sie Informationen finden, falls ein Zusatzparameter notwendig ist.

Die definierten Zusatzparameter werden nur verwendet, wenn der PHP Safe mode deaktiviert ist.

Einstellungen für den Versand über Postausgangsserver/SMTP-Server
SMTP HELO Name | Geben Sie den SMTP HELO Namen ein, dieser wird beim Verbindungsaufbau zum Server verwendet. Dieser Name muss eine gültige Domain sein.
Mehrere E-Mails während einer Verbindung zum SMTP-Server versenden | Aktivieren Sie diese Einstellung, damit über eine hergestellte SMTP-Verbindung mehrere E-Mails versendet werden sollen. Die Empfehlung ist die Einstellungen zu deaktivieren, auch wenn dadurch durch das Script sehr viele TCP/IP-Verbindungen hergestellte werden.
Pipelining verwenden | Pipelining ist eine spezielle Art der Kommunikation um an den Server mehrere Anweisungen zu senden und nicht auf eine Antwort zu warten. Es ist empfehlenswert diese Einstellung zu deaktivieren, da es schwer ist etwaige Kommunikationsfehler zu finden.
Zeitüberschreitung/Timeout | Geben Sie an wann bei Nicht-Reaktion des Zielservers die Verbindung abgebrochen werden soll. Die Standard-Einstellung ist 0, d.h. es wird niemals die Verbindung abgebrochen.
Name des Postausgangsservers/SMTP-Servers | Geben Sie den Namen des Postausgangsservers/SMTP-Servers korrekt ein. Der Name kann ein auslösbarer Name z.B. mx.freenet.de oder eine IP-Adresse sein.
Server erfordert eine sichere Verbindung (SSL) | Aktivieren Sie diese Einstellung, wenn der Server eine sichere und verschlüsselte Verbindung erfordert. Diese Funktion sollte nicht verwendet werden, da der Verbindungsaufbau längere Zeit benötigt. Hinweis: Diese Funktion ist erst ab PHP 4.3 und aktivierten OpenSSL nutzbar.
Ports des Postausgangsservers/SMTP-Servers | Ändern Sie die Angabe des Ports nur, falls Ihr Provider einen anderen Port vorgibt. Der Standard-Port ist 25.
Authentifizierung beim Postausgangsservers/SMTP-Servers notwendig | Aktivieren Sie diese Einstellung zur Aktivierung der SMTP-Authentifizierung und geben Sie Benutzername/Kontoname und Passwort für ein Postfach beim Provider korrekt ein. Bei Verwendung von externen Servern ist diese Angabe meistens erforderlich.

Einstellungen für den Versand per sendmail
sendmail Verzeichnis | Geben Sie das Verzeichnis und Dateinamen zum Programm sendmail an.
sendmail Parameter | Geben Sie die notwendigen sendmail-Parameter ein.

Pause während des Versands von mehreren E-Mails
Nach jeder E-Mail X ms warten. Während des Versands per CronJob wird nach jeder E-Mail die angegebene Zeit gewartet. Verwenden Sie diese Einstellung nur, falls der Versandserver dies erfordert.

Die Verwendung dieser Funktion kann zum Scriptabbruch führen, falls die Scriptlaufzeit abgelaufen ist.

Benutzerdefinierte E-Mail-Header-Felder

Die Definition eigener E-Mail-Header-Felder ist eine Profi-Funktion, die fehlerhafte Verwendung dieser Funktion kann zu Darstellungsfehlern beim E-Mail-Empfänger oder zur Erkennung als Spam führen.

Für jede Versandvariante müssen einzeln die E-Mail-Header definiert werden, diese werden danach für jede versendete E-Mail mit dieser Versandvariante verwendet.

Informationen zum Aufbau von E-Mails und Spezifikation von E-Mail-Headern finden Sie im RFC 5322.
Neues Feld/Feld ändern Fügt ein neues E-Mail-Header-Feld hinzu bzw. ändert das gewählte Feld.

Geben Sie RFC-konform eine Bezeichnung des Header-Felds ein. Das E-Mail-Header-Feld darf nicht die Zeichen Leerzeichen, ", ', :, <, > und \ enthalten. Nicht verwendet werden dürfen die E-Mail-Header-Felder: BCc, Cc, Content-Class, Content-Transfer-Encoding, Content-Type, Date, DomainKey-Signature, From, Importance, In-Reply-To, List-Id, List-Unsubscribe, Message-Id, MIME-Version, Priority, Received, References, Reply-To, Return-Path, Sender, Status, Subject, Thread-Index, Thread-Topic, To, UIDL, X-ClientAddr, X-ID, X-Loop, X-Mailer, X-Mailer-Version, X-MIME-Autoconverted, X-MimeOLE, X-MS-Has-Attach, X-MSMail-Priority, X-MSMail-Priority, X-MS-TNEF-Correlator, X-OriginalArrivalTime, X-Originating-Email, X-Originating-IP, X-Priority, X-Sender, X-Spam-Checker-Version, X-Spam-Level, X-Spam-Status, X-TOI-MSGID, X-UIDL

Als Inhalt des E-Mail-Header-Felds können beliebige Zeichenketten oder Platzhalter eingesetzt werden. Werden beim Versand einer E-Mail Zeilenumbrüche im Inhalt des E-Mail-Header-Felds gefunden, dann werden diese komplett entfernt.
Feld löschen Löscht den gewählten Eintrag.

E-Mails eine digitale Signatur hinzufügen (S/MIME)

Für die Nutzung dieser Funktion sind die entsprechenden Zertfikate notwendig.

Die Verwendung dieser Option führt zu einer höheren Serverlast, Vergrößerung der E-Mails und damit zu einer Verlängerung der Versandzeit.

Hinweise:

  • Im PHP müssen die OpenSSL-Funktionen aktiviert sein, ansonsten ist eine Nutzung unmöglich.
  • Zur Erzeugung der S/MIME-Signatur müssen temporäre Dateien erstellt werden. Diese Dateien werden immer im userfiles/<id des nutzer>/export-Verzeichnis erstellt. In diesem Verzeichnis muss genügend freier Speicherplatz verfügbar sein, ebenso müssen die Lese-/Schreibrechte korrekt gesetzt werden.
Schlägt Signierung fehl, E-Mail unsigniert versenden. Aktivieren Sie diese Einstellung, um die E-Mail unsigniert versenden zu lassen, falls bei der Signatur-Erzeugung Fehler auftreten.

Signierte E-Mails als Klartext-E-Mails versenden. Versendet die E-Mails als Klartext-E-Mails, so dass diese ebenfalls von älteren E-Mail-Programmen, ohne S/MIME-Unterstützung, dargestellt werden.

S/MIME-Zertifikat öffentlicher Schlüssel Geben Sie den öffentlichen Schlüssel des Zertifikats an.

Hinweis: Es ist ebenfalls möglich ein absolutes Verzeichnis und Dateinamen für das Zertifikat anzugeben, es muss vor dem Verzeichnis file:// angegeben werden. z.B. Datei cert.crt liegt im absoluten Verzeichnis /home/srv/www/certs/cert.crt, dann geben Sie file:///home/srv/www/certs/cert.crt an.
S/MIME-Zertifikat privater Schlüssel Geben Sie den privaten Schlüssel an.

Hinweis: Es ist ebenfalls möglich ein absolutes Verzeichnis und Dateinamen für das Zertifikat anzugeben, es muss vor dem Verzeichnis file:// angegeben werden. z.B. Datei cert.pem liegt im absoluten Verzeichnis /home/srv/www/certs/cert.pem, dann geben Sie file:///home/srv/www/certs/cert.pem an.
Passwort für privaten Schlüssel Geben Sie das Passwort für den privaten Schlüssel an. Die Angabe des Passworts ist ein Pflichtfeld.

E-Mails eine DomainKey-/DKIM-Signatur hinzufügen

Für die Nutzung dieser Funktion ist das entsprechende Zertfikat notwendig, ebenfalls müssen die DNS-Einträge der Domain korrekt gesetzt werden.

Die Verwendung dieser Option führt zu einer höheren Serverlast, Vergrößerung der E-Mails und damit zu einer Verlängerung der Versandzeit.

Hinweise:

  • Im PHP müssen die OpenSSL-Funktionen aktiviert sein, ansonsten ist eine Nutzung unmöglich.
  • Die Option "DomainKey-Signatur hinzufügen" sollte nicht mit PHP mail() verwendet werden, da beim Versand per PHP mail() die Reihenfolge der E-Mail-Header nicht festgelegt werden kann, dies ist jedoch notwendig um den DomainKey-Eintrag an die erste Stelle, lt. RFC, zu setzen.
Schlägt Signierung fehl, E-Mail unsigniert versenden. Aktivieren Sie diese Einstellung, um die E-Mail unsigniert versenden zu lassen, falls bei der Signatur-Erzeugung Fehler auftreten.

DKIM-Signatur hinzufügen. Erzeugt den DKIM-Header und fügt diesen zum E-Mail-Header hinzu.

DomainKey-Signatur hinzufügen. Erzeugt den DomainKey-Header und fügt diesen zum E-Mail-Header hinzu.

DomainKeys/DKIM Selektor Geben Sie den DomainKeys/DKIM Selektor an.

DomainKeys/DKIM Privater Schlüssel Geben Sie den privaten Schlüssel an.

Hinweis: Es ist ebenfalls möglich ein absolutes Verzeichnis und Dateinamen für das Zertifikat anzugeben, es muss vor dem Verzeichnis file:// angegeben werden. z.B. Datei cert.pem liegt im absoluten Verzeichnis /home/srv/www/certs/cert.pem, dann geben Sie file:///home/srv/www/certs/cert.pem an.
Passwort für privaten Schlüssel Geben Sie das Passwort für den privaten Schlüssel an. Die Angabe des Passworts ist optional.

E-Mail-Versand mit mehreren Threads

Der Versand mit mehreren Threads wird durch http(s)://-Aufrufe mit cURL ausgeführt, da PHP von Haus aus keine Threads unterstützt. Die Aufrufe sind in Wirklichkeit keine Threads sondern dies wird als "fork" bezeichnet, es wird durch PHP ein cURL-Prozess erzeugt, der mehrere http(s)://-Aufrufe ausführt. Diese mehreren http(s)://-Aufrufe führen zu einer starken Serverbelastung, da jeder Aufruf die E-Mails erzeugt und anschließend versendet.

Durch die starke Serverbelastung sollte immer ein eigener Webserver verwendet werden, auf einem normalen Webspace-Account könnten ansonsten während des Versands andere Webpräsenzen nur schwer oder gar nicht mehr aufrufbar sein.

Wie wird der Versand durchgeführt?

Bei Ausführung der http(s)://-Aufrufe wird jeweils das Script sendmail_mt.php mehrfach aufgerufen, die Anzahl richtet sich nach der Angabe im Feld "Anzahl Versandthreads". Per HTTP POST werden dem Script sendmail_mt.php die Daten zum E-Mail-Text und Datensätze der Empfänger übermittelt. Die Anzahl Empfänger richtet sich nach der Angabe im Feld "Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen". Das sendmail_mt.php personalisiert die E-Mail für den jeweiligen Empfänger und versendet diese.

Wichtig für SuperWebMailer: Es sollte bei jedem E-Mailing und Responder immer die Option "Cache für E-Mail-Versand verwenden" unter dem E-Mail-Betreff aktiviert werden, dadurch muss nicht bei jeder E-Mail der E-Mail-Text im HTML- und Text-Format erneut übertragen werden. Dies führt zu einer Verringerung der Menge an Daten, die per HTTP POST übermittelt werden müssen.

Notwendige Einstellungen für einen schnelleren Versand

Die mögliche Laufzeit von PHP-Scripten muss in der php.ini bzw. für die virtuelle Webpräsenz erhöht werden, da in der Standard-Einstellung von 30 Sekunden kein Versand mit mehreren Threads ausführbar ist. Ein empfohlener Wert liegt bei 4-5 Minuten, um Scriptabbrüche während des Versands zu vermeiden.

Die Anzahl Versandthreads solle niedrig gewählt werden, höchstens 2-3 und dafür der Wert "Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen" höher gewählt werden, z.B. 20 oder 30. Dies verringert die Versandzeit, da jeder http(s)://-Aufruf Zeit für den Verbindungsaufbau und Übermittlung der Daten per HTTP POST benötigt.

Nur SuperWebMailer: Bei jedem E-Mailing, Responder und Verteilerlisten sollte die Anzahl vorzubereitender E-Mails auf 1000 oder höher eingestellt werden, nur dann stehen für den späteren Versand genügend E-Mails in der Ausgangswarteschlange zur Verfügung.

Nur SuperMailingList Professional: Bei jeder Verteilerlisten sollte die Anzahl vorzubereitender E-Mails auf 1000 oder höher eingestellt werden, nur dann stehen für den späteren Versand genügend E-Mails in der Ausgangswarteschlange zur Verfügung.

Wie viel schneller ist der Versand?

Nur bei einer höheren Anzahl E-Mails von mehr als 1000 ist es sinnvoll den multi-threaded Versand zu aktivieren. Je nach Geschwindigkeit und Auslastung des Webservers und Annahme-Geschwindigkeit der E-Mails durch den Zielserver beträgt die Einsparung mehrere Sekunden, bei einer höheren Anzahl entsprechend mehrere Minuten oder Stunden.
Hinweis: Unter Einstellungen - Optionen, E-Mail-Versand kann die Option "Booster verwenden" aktiviert werden, mit einer hohen Scriptlaufzeit für PHP-Scripte ist ebenfalls eine höhere oder gleich hohe Versandgeschwindigkeit möglich, da die zusätzlichen http(s)://-Aufrufe entfallen.

Fehler während des Versands

Alle Fehler während des Versands finden Sie nur im Ereignisprotokoll und bei schweren Fehlern im error_log des Server bzw. virtuellen Webpräsenz.

HTTP Fehler 403 Der Zugriff auf das Script sendmail_mt.php wurde verweigert. Auf dem Server gibt es Limits bei http(s)://-Aufrufen auf das gleiche Script, diese Limits müssen durch den Serverbetreiber aufgehoben werden oder Anzahl Versandthreads verringern.

HTTP Fehler 410 Der Server ist abgestürzt oder wurde neu gestartet. Die Anzahl Versandthreads und Anzahl zu versendender E-Mails sollte verringert werden.

HTTP Fehler 413 oder 414 Die per POST übermittelte Datenmenge war zu groß, der Wert für "Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen" sollte verringert werden. Prüfen Sie ebenfalls die PHP Einstellung für post_max_size.

Für SuperWebMailer: Die Option "Cache für E-Mail-Versand verwenden" sollte aktiviert werden, damit nur einmal der Text der E-Mail im HTML- und Text-Format übermittelt werden muss.
HTTP Fehler 500 oder 503 Die per HTTP POST übermittelte Datenmenge ist zu hoch oder es trat ein interner Serverfehler auf, der Wert für "Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen" sollte verringert werden.

Für SuperWebMailer: Die Option "Cache für E-Mail-Versand verwenden" sollte aktiviert werden, damit nur einmal der Text der E-Mail im HTML- und Text-Format übermittelt werden muss.
HTTP Fehler 504 oder Einträge im error_log mit "Connection timed out" Es ist zu einer Zeitüberschreitung/Timeout gekommen, das Script sendmail_mt.php wurde abgebrochen, da es zu lange ausgeführt wurde.
  • Die Angabe im Feld "Maximale Anzahl E-Mails, die pro Versandthread versendet werden dürfen" muss verringert werden, damit der Versand schneller durchgeführt und das Script schneller beendet wird.
  • Die Script-Laufzeit von PHP-Scripten muss erhöht werden.
  • Für Webserver mit Apache & nginx: Der Wert für proxy_read_timeout und die Timeouts für FastCGI müssen erhöht werden. Siehe dazu auch How to fix FastCGI timeout issues in Plesk?


Newsletter-Archiv bearbeiten

Registerkarte Allgemein

Name des Newsletter-Archivs Vergeben Sie einen eindeutigen Namen für das Newsletter-Archiv.

Beschreibung

Sie können optional eine Beschreibung angeben.

E-Mailings In der Liste der E-Mailings müssen Sie alle E-Mailings wählen, die im Newsletter-Archiv dargestellt werden sollen. Zur Auswahl mehrerer Einträge verwenden Sie die Tasten Strg (Ctrl) und Umsch (Shift).

Hinweise:

  • Alle versendeten E-Mails der einzelnen E-Mailings werden sortiert nach Datum mit dem Betreff im Newsletter-Archiv dargestellt.
  • Sollten Sie ein bestehendes E-Mailing ein weiteres Mal z.B. mit neuem Text versenden, dann wird das Newsletter-Archiv automatisch aktualisiert.
  • Löschen Sie ein E-Mailing komplett, dann wird dieses ebenfalls aus dem Newsletter-Archiv entfernt.
  • Ein E-Mailing kann ebenfalls in mehreren Newsletter-Archiven dargestellt werden.
Vorlagenverzeichnis Lassen Sie die Angabe leer um die Standard-Vorlage zu verwenden, die im Unterverzeichnis na/de zu finden ist.

Zur Verwendung einer eigenen Vorlage sollte ein Vorlagenverzeichnis definiert werden. Das Vorlagenverzeichnis muss ein Unterverzeichnis des SuperWebMailer-Installationsverzeichnisses sein.

Siehe dazu auch

Layout-Anpassungen des Newsletter-Archivs

Registerkarte Erscheinungsbild

Farben und Schriftarten anpassen (bei eigenen Layouts deaktivieren) Aktivieren Sie diese Einstellung, um die Farben und Schriftarten direkt in der SuperWebMailer-Oberfläche anpassen zu können. Lassen Sie die Einstellung deaktiviert, wenn Sie die Farben selbst über die CSS-Datei na.css im Unterverzeichnis css anpassen bzw. ein eigenes Layout verwenden möchten.

Farben und Schriftarten

Farben

Geben Sie alle Farbwerte in hexadezimaler Form in RGB-Werten, die Farbe kann ebenfalls im angezeigten Farbwahldialog direkt gewählt werden.

Schriftarten

Es sollten nur Schriftarten angegeben werden, die auf jedem Rechner installiert sind. Mehrere Schriftarten können mit Komma (,) voneinander getrennt angegeben werden, so dass der Browser selbst die passende Schriftart aussuchen kann.

Schriftgrad

Den Schriftgrad können Sie mit dem Zusatz pt, em oder px angeben.

Registerkarte Texte

Standard-Texte des Newsletter-Archivs Geben Sie die anzuzeigenden Texte ein. Es ist ebenfalls möglich, den Text in einer anderen Sprache z.B. englisch anzugeben.

Im Feld "Überschrift auf der Seite nach Auswahl eines Jahres" kann der Platzhalter [NewsletterYear] verwendet werden, das Script wird an dieser Stelle das Jahr einsetzen.

Im Feld "Text für einen Newsletter-Eintrag" können die Platzhalter:

  • [NewsletterDate] = Versanddatum der E-Mail
  • [NewsletterYear] = Versandjahr der E-Mail
  • [NewsletterMonth] = Versandmonat der E-Mail
  • [NewsletterDay] = Versandtag der E-Mail

verwendet werden.
Impressum auf der Startseite anzeigen

Aktivieren Sie diese Einstellung, um ein Impressum auf der Startseite anzeigen zu lassen.

Ist die Einstellung "Das Impressum enthält bereits HTML-Code" aktiviert, dann wird der eingegebene Text nicht in HTML-Code umgewandelt. Sollten Sie die Einstellung "Das Impressum enthält bereits HTML-Code" deaktivieren, dann werden alle Zeilenumbrüche des eingegebenen Texts in <br> bei der Anzeige umgewandelt.

Registerkarte Optionen

Zusätzliche META-Tags für den Header-Bereich der Newsletter-Archiv-Dateien Diese Zusatz-Angaben können vom Newsletter-Archiv-Script in den unsichtbaren Kopfteil (Header) der HTML-Seite eingesetzt werden. Die Angaben verbessern das Auffinden der Seiten in Suchmaschinen.

Weitere Einstellungen

Sortierung der Newsletter nach Versanddatum absteigend | Sortiert die anzuzeigenden Newsletter nach Versanddatum absteigend, ansonsten wird aufsteigend nach Versanddatum sortiert.
Alle mailto: Links entfernen | Entfernt alle mailto: Links aus dem E-Mail-Text der anzuzeigenden Newsletter. Dies kann vor Spam schützen, da etwaige Spambots die eigenen E-Mail-Adressen nicht mehr auslesen können.
Alle Platzhalter zur Personalisierung entfernen | Entfernt alle Platzhalter zur Personalisierung der E-Mails aus dem anzuzeigenden Newsletter.
Platzhalter zur Personalisierung ersetzen | Aktivieren Sie diese Einstellung, um die Platzhalter zur Personalisierung der E-Mails durch eigene allgemeine Texte ersetzen zu lassen. Hinweis: Wird kein Ersetzungstext für einen Platzhalter definiert, dann wird der Platzhalter entfernt.

Registerkarte RSS-Feed

Bei Verwendung der RSS-Feed-Funktion sollten die Angaben auf dieser Registerkarte ausgefüllt werden.

Titel und Beschreibung des RSS-Feeds | Geben Sie Ihrem RSS-Feed einen passenden Titel und Beschreibung.
Link zur eigenen Webseite | Geben Sie die URL mit http:// zu Ihrer eigenen Webseite ein.
Copyright/Autor des RSS-Feeds | Geben Sie einen Verantwortlichen für den RSS-Feed ein.
Alle versendeten Newsletter der letzten Jahre im RSS-Feed anzeigen | Ist diese Einstellung deaktiviert, dann werden nur die Newsletter des aktuellen Jahres im RSS-Feed dargestellt. Durch Aktivieren dieser Einstellung können alle Newsletter der vergangenen und des aktuellen Jahres in einem RSS-Feed dargestellt werden.

Layout-Anpassungen des Newsletter-Archivs

Es ist empfehlenswert das Layout des Newsletter-Archivs an das Layout der eigenen Webseite anzupassen. Dazu müssen die Dateien na_start.htm, na_year.htm und na_day.htm im Verzeichnis /na/de angepasst werden. Zusätzlich wird die Datei na.css im /css-Verzeichnis verwendet, wenn die Einstellung "Farben und Schriftarten anpassen (bei eigenen Layouts deaktivieren)" nicht aktiviert worden ist. Die Dateien sollte in ein separates Verzeichnis kopiert werden, dieses Verzeichnis geben Sie als Vorlagenverzeichnis an.

In den HTML-Dateien befinden sich Platzhalter in Form von Kommentaren. Diese Kommentare werden vom Script ersetzt. Es gelten dabei die folgenden Regeln:

  1. Angaben im Kommentar <!--NAME//-> werden durch Zeichenketten ersetzt, die auf der Registerkarte Texte definiert worden.
  2. Angaben im Kommentarblock <!--NAME_BEGIN//-> und <!--NAME_END//-> werden mehrfach verwendet z.B. um mehrere Jahre oder Einträge des Archivs darzustellen.
  3. Angaben im Kommentarblock <!--NAME_IF_FIRST_BEGIN//->, <!--NAME_IF_FIRST_END//->, <!--NAME_IF_LAST_BEGIN//->, <!--NAME_IF_LAST_END//-> werden nur verwendet, falls es sich um den ersten bzw. letzten Eintrag handelt.

Die Kommentare sind Dateispezifisch, d.h. es können nur die Kommentare in den Dateien verwendet werden, die in den Vorgabedateien angegeben sind.

Für RSS-Feeds wird die Datei rsstemplate.xml als Vorlage verwendet, die Datei finden Sie im Verzeichnis /templates/default/de.

Siehe auch

Newsletter-Archive


Neues E-Mailing/Newsletter erstellen

Nutzen Sie diese Funktion um eines neues E-Mailing oder Newsletter zu erstellen.

Name des E-Mailings Geben Sie Ihrem E-Mailing einen neuen Namen z.B. Newsletter Januar 2009.

Beschreibung Sie können optional eine Beschreibung eingeben.

Empfängerliste für den Versand der E-Mails/Newsletter Wählen Sie die Empfängerliste welche für den E-Mail-Versand genutzt werden soll.

Format der E-Mail Wählen Sie das gewünschte Format der zu versendenden E-Mail.

"Reine Text-E-Mail" versendet eine E-Mail im reinen Text-Format.

"Reine HTML-E-Mail" versendet eine E-Mail im reinen HTML-Format.

"HTML- und Text-E-Mail (multipart E-Mail) versendet eine E-Mail im Text- und HTML-Format, so dass diese in allen E-Mail-Programm gelesen werden kann". Dies ist die empfohlene Einstellung.

Hinweis
Die Variante "Reine HTML-E-Mail" ist nicht empfohlen, denn kann das E-Mail-Programm des Empfängers der E-Mail kein HTML darstellen, dann wird der reine HTML-Code angezeigt.
Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Bearbeitung der E-Mail Wählen Sie "Editor verwenden", um den Inhalt der E-Mail im WYSIWYG-Editor zu bearbeiten. Mit der Variante "Assistenten verwenden" können Sie eine für den Assistenten vorbereitete Vorlage laden und diese per Mausklick bearbeiten. Die Variante "Reiner Quelltext" ermöglicht es eine komplette HTML-Datei in den Editor zu kopieren.

E-Mail-Vorlage Sie können eine E-Mail-Vorlage direkt wählen, welche im WYSIWYG-Editor, Text-Editor oder im Assistenten verwendet werden soll.

Klicken Sie auf "Neues E-Mailing anlegen", um das E-Mailing zu erstellen und weitere Einstellungen festzulegen.

Siehe auch

E-Mailings bearbeiten


Neue SMS-Kampagne erstellen

Nutzen Sie diese Funktion um eine neue SMS-Kampagne zu erstellen.

Name der SMS-Kampagne | Geben Sie Ihrer SMS-Kampagne einen neuen Namen z.B. Kunden-Einladung.
Beschreibung | Sie können optional eine Beschreibung eingeben.
Empfängerliste für den Versand der SMS | Wählen Sie die Empfängerliste welche für den SMS-Versand genutzt werden soll. Hinweis: Es wird nur versucht SMS an die Empfänger zu senden, die im Feld mit der Mobilfunknummer einen Wert enthalten. Dieser Wert wird vor dem eigentlichen SMS-Versand geprüft, damit werden nur SMS an die Empfänger gesendet, die eine syntaktisch gültige Mobilfunknummer enthalten.

Klicken Sie auf "Neue SMS-Kampagne anlegen", um die SMS-Kampagne zu erstellen und weitere Einstellungen festzulegen.

Siehe auch

SMS-Kampagnen bearbeiten


Neuen A/B Split Test erstellen

Name des A/B Split Tests | Vergeben Sie eine eindeutige Bezeichnung z.B. Vergleich Newsletter-Varianten.
Beschreibung | Optional können Sie einen Beschreibung angeben
Empfängerliste | Wählen Sie die Empfängerliste aus, die für den A/B Split Test verwendet werden soll. In der weiteren Einrichtung des A/B Split Tests werden nur E-Mailings für den Test angezeigt, die diese Empfängerliste verwenden.

Siehe auch
 A/B Split Test bearbeiten


HTML-Seiten/Umleitungen bearbeiten

HTML-Seiten/Umleitungen werden in Formularen verwendet, sobald eine Anmeldung oder Abmeldung von der Empfängerliste erfolgt.

Name der HTML-Seite/Umleitung Vergeben Sie einen eindeutigen Namen für die HTML-Seite/Umleitung.

Typ der Seite/Umleitung Wählen Sie den Typ der Seite/Umleitung. Bei der Bearbeitung eines Formulars können Sie dem Formular die Seite/Umleitung eines Typs zuweisen.

URL für die Umleitung Geben Sie einen vollständigen http://-Aufruf für die anzuzeigende Seite ein.

Hinweise:

  • Die Seite wird vom Script geladen, Verweise auf Bilder angepasst und die Seite dargestellt. Kann das Script die Seite nicht laden, weil in den PHP-Einstellungen allow_url_fopen deaktiviert ist, dann wird eine normale Umleitung durchgeführt.
    Das Layout der Seite sollte einfach gestaltet sein, d.h. die Verweise auf Bilder und externe Dateien sollten sich im gleichen Verzeichnis wie die angegebene HTML-Seite oder Unterverzeichnis befinden, ansonsten könnte es zu Problemen bei der Darstellung der Seite kommen.
  • Soll eine echte Umleitung, ohne Laden der Seite durch das Script erfolgen, dann setzen Sie das Häkchen bei der Option "Echte Umleitung durchführen". In dem Fall wird auf die Seite sofort umgeleitet aber die Platzhalter [ERRORPAGEMESSAGE], auf Fehlerseiten, oder [PAGEMESSAGE] auf normalen Seiten nicht ersetzt. Die Werte werden als reine GET-Parameter ERRORPAGEMESSAGE= bzw. PAGEMESSAGE= übergeben, so dass diese durch ein eigenes Script auf der jeweiligen Webseite angezeigt werden können.
  • Wird die Seite vom Script geladen und dargestellt, dann können die Platzhalter [ERRORPAGEMESSAGE], auf Fehlerseiten, oder [PAGEMESSAGE] auf normalen Seiten verwendet werden, um den definierten Meldungstext darstellen zu lassen.
  • Verwenden Sie keine Umleitung für die Zwischenseite nach Klick auf den Abmeldelink in einer E-Mail, ansonsten wird die Abmeldung womöglich nicht korrekt durchgeführt.
  • Verwenden Sie keine Umleitung für die Abmeldeseite, wenn eine Umfrage nach dem Grund der Abmeldung durchgeführt werden soll, ansonsten kann das notwendige Umfrage-Formular nicht eingesetzt werden.
HTML-Seite Ist keine URL zur Umleitung definiert, dann kann eine HTML-Seite erstellt werden, die dargestellt werden soll. Die HTML-Seite kann beliebigen HTML-Code und Scripte enthalten.

Hinweise

  • Verwenden Sie den Platzhalter [ERRORPAGEMESSAGE] auf Fehlerseiten oder [PAGEMESSAGE] um den definierten Meldungstext darstellen zu lassen.
  • Hinweis zur Seite des Typs "Abmeldeseite":
    • Fügen Sie den Platzhalter "Umfrage Grund für Abmeldung"/[ReasonsForUnsubscriptionSurvey] ein, um an dieser Stelle den abgemeldeten Empfänger mit einer kleinen Umfrage nach dem Grund der Abmeldung zu fragen. Im Formular muss dazu die Option zum Erfragen des Grunds der Abmeldung und etwaige Gründe definiert werden.
  • Hinweis zur Seite des Typs "Umfrage nach Abmeldung abgeschlossen":
    • Diese Seite wird nach Absenden der Umfrage angezeigt, auch wenn der abgemeldete Empfänger keine Umfrage-Option gewählt hat. Es dürfen in dieser Seite keine Platzhalter für die persönliche Ansprache/Personalisierung verwendet werden, da der Empfänger zu diesem Zeitpunkt bereits gelöscht wurde.


Personalisierte Anhänge

Personalisierte Anhänge für E-Mailings oder E-Mails eines Follow-Up-Responders ermöglichen es jedem Empfänger einen anderen Dateianhang zu zusenden. Die Datei selbst muss auf dem Server im Verzeichnis userfiles/<id des admin-nutzers>/file durch SuperWebMailer auffindbar und lesbar sein.

Hinweis: Der Versand von personalisierten Anhänge erzeugt eine höhere Serverlast, verwenden Sie personalisierte Anhänge daher nur, um jedem Empfänger andere Dateianhänge zu zusenden!

Personalisierte Anhänge erstellen

  1. Klicken Sie auf "Neuer Anhang", um einen neuen personalisierten Anhang zu erstellen.
  2. Geben Sie im Feld "Bildung des Dateinamens für den personalisierten Anhang (mit Dateierweiterung)" an, wie der Dateiname inklusive Dateierweiterung des personalisierten Anhangs zusammengestellt werden soll. Wählen Sie im Auswahlfeld "Feld zum Einfügen wählen" ein oder mehrere Felder der Empfängerliste als Platzhalter aus.
  3. Es ist optional möglich einen Dateinamen anzugeben, der anstatt des Dateinamens aus dem Feld "Bildung des Dateinamens für den personalisierten Anhang (mit Dateierweiterung)" dem Empfänger der E-Mail angezeigt werden soll.
    Hinweis: Die Dateierweiterung muss korrekt sein, damit die Datei beim Empfänger mit dem korrekten Programm angezeigt oder geöffnet wird. Es sollten keine Umlaute oder Sonderzeichen im Dateinamen verwendet werden, da dies unter den unterschiedlichen Betriebssystemen zu Öffnungs- oder Dateispeicherfehlern führen kann.
  4. Klicken Sie auf "Speichern", um den Anhang zu übernehmen.

Im obigen Screenshot würden die Anhänge für den jeweiligen Empfänger im Anhänge-Verzeichnis anhand der ID des Empfängers gesucht werden, z.B. 1.pdf, 2.pdf usw..

Hinweise:

  • Dateien können mit dem Filemanager oder per FTP auf den Server übertragen werden, sollten mehrere verschiedene Dateien übertragen werden, dann ist der FTP-Upload empfehlenswert.
  • Während des E-Mail-Versands wird im angezeigten absoluten Verzeichnis nach der Datei gesucht und geprüft ob die Datei lesbar ist. Sollte die Datei nicht existieren oder nicht lesbar sein, dann wird die E-Mail an den Empfänger, abhängig von der Einstellung "E-Mail bei nicht existierenden Datei(en) ohne Anhänge versenden", ohne Anhang versendet.
  • Sollten Sie ein Unterverzeichnis verwenden wollen, dann muss sich das Unterverzeichnis unter dem absoluten Verzeichnis file für Anhänge befinden. Unterverzeichnisse müssen mit Slash (/) angegeben werden, verwenden Sie unter Windows-Systemen nicht den Backslash (\). Der Unterverzeichnisname kann ebenfalls aus Platzhaltern bestehen, wählen Sie dazu das entsprechende Feld aus der Auswahlliste aus.
  • Geben Sie im Feld "Bildung des Dateinamens" einen * bzw. Unterverzeichnis/* an, um alle Dateien im jeweiligen Verzeichnis, ohne etwaige Unterverzeichnisse, per E-Mail an den Empfänger versenden zu lassen. Es werden dabei alle lesbaren Dateien versendet. Es ist nicht möglich Dateien per Wildcard-Maske, z.B. *.pdf, versenden zu lassen, nur das Wildcard-Zeichen * für alle Dateien ist erlaubt.


PHP Newsletter Software und E-Mail-Marketing Software SuperWebMailer Schnelleinstieg

SuperWebMailer bietet eine einfache Menüstruktur, so dass nach kurzer Einarbeitungszeit eine problemlose Nutzung möglich sein sollte.

Eine Schnellhilfe zu einzelnen Einstellungen erhalten Sie in dem Sie den Mauszeiger auf das Hilfesymbol [image] halten. Klicken Sie auf den Link [image] Hilfe um diese Hilfe aus der SuperWebMailer-Oberfläche zu öffnen.

Erste Schritte

Empfängerliste / Liste mit E-Mail-Empfänger erstellen
In einer Empfängerliste werden alle E-Mail-Empfänger für den Newsletter-Versand oder die Responder dauerhaft gespeichert.

Wählen Sie im Menü Empfängerlisten "Neue Empfängerliste" um eine neue Empfängerliste zu erstellen.

Geben Sie der Empfängerliste einen neuen Namen und wählen Sie aus wie die Anmeldung und Abmeldung erfolgen soll.

Klicken Sie auf "Neue Empfängerliste anlegen", um die Empfängerliste erstellen zu lassen.

Die Empfängerliste wird jetzt angelegt und Sie können weitere Einstellungen festlegen.

Empfänger zur Empfängerliste hinzufügen
Sollten Sie bereits über Newsletter-Empfänger verfügen, dann können Sie diese jetzt importieren lassen.
Klicken Sie dazu im Menü Empfänger auf "Empfänger importieren" und lassen Sie Ihre bestehenden Newsletter-Empfänger aus einer CSV-Datei (Text mit Trennzeichen) oder anderen MySQL-Datenbank importieren.

Natürlich können Sie auch manuell Empfänger hinzufügen, klicken Sie dazu im Menü Empfänger auf "Empfänger hinzufügen".

Newsletteran-/abmelde-Formular für die eigene Webseite
Zur Anmeldung und Abmeldung von der Empfängerliste wird ein An-/Abmeldeformular verwendet.
Klicken Sie im Menü Webseite auf "An-/Abmeldeformulare", um das derzeit definierte Standard-Formular zu ändern, den HTML-Code für das HTML-Formular erzeugen zu lassen und den Abmeldelink für den Newsletter zu erhalten.

Klicken Sie auf [image] um die Pflichtfelder des Formulars und die E-Mail-Texte zu definieren.

Legen Sie auf der Registerkarte Felder die anzuzeigenden Pflichtfelder und optionalen Felder fest.

Wechseln Sie auf die Registerkarte "E-Mail zur Anmeldung" um den E-Mail-Text der Bestätigungs-E-Mail Ihren Bedürfnissen entsprechend anzupassen.

Optional können Sie auf die Registerkarte "E-Mail nach Anmeldung" und/oder "E-Mail nach Abmeldung" wechseln, um eine Bestätigungs-E-Mail nach Anmeldung oder Abmeldung von der Empfängerliste/Newsletter-Verteiler versenden zu lassen.

Sind alle Einstellungen korrekt, dann klicken Sie am Ende der Seite auf "Änderungen speichern".

Klicken Sie nach der Speicherung der Änderungen auf "Zurück", um die definierten An-/Abmeldeformulare der Empfängerliste anzeigen zu lassen.

Klicken Sie auf [image] um das HTML-Formular für die eigene Webseite und den Abmeldelink erstellen zu lassen.

Wählen Sie als Typ des Formulars "An-/Abmelde-Formular".

Wählen Sie die Formularvariante "Integriertes SuperWebMailer-Formular als Link in der eigenen Webpräsenz verwenden" um das integrierte Formular zu verwenden. Dieses Formular ist nur über einen Link einzubinden, kann jedoch im Layout nicht angepasst werden.

Wählen Sie "HTML-Code des Formulars in die eigene Webpräsenz integrieren" um ein HTML-Formular erstellen zu lassen, welches Sie an das Layout Ihrer eigenen Webseite anpassen können.

Klicken Sie auf "Weiter >" um den Link auf das integrierte Formular oder den HTML-Code des Formulars und die Abmeldelinks für den Newsletter zu erhalten.

Ein E-Mailing/Newsletter erstellen
Um ein neues E-Mailing/Newsletter zu erstellen klicken Sie im Menü E-Mailings auf "Neues E-Mailing".

Geben Sie Ihrem E-Mailing/Newsletter einen eindeutigen Namen. Wählen Sie anschließend die Empfängerliste für den Newsletter-Versand aus. An alle aktiven und ordnungsgemäß angemeldeten Empfänger der gewählten Empfängerliste wird das E-Mailing gesendet.

Optional können Sie das E-Mail-Format ändern oder eine E-Mail-Vorlage für das neue E-Mailing laden lassen.

Nach einem Klick auf "Neues E-Mailing anlegen" wird das E-Mailing erstellt und Sie können weitere Einstellungen festlegen und natürlich den Newsletter-Text eingeben.

Siehe dazu auch

SuperWebMailer Oberfläche

Beispiel zur Erstellung eines Formulars zur Newsletter-Empfehlung


Gründe für die Abmeldung definieren

Gründe für die Newsletter-Abmeldung definieren

Nach Abmeldung vom Newsletter-Verteiler kann der Empfänger nach dem Grund für die Abmeldung gefragt werden, dazu muss beim Formular das Erfragen des Grundes aktiviert, die Gründe definiert und der Platzhalter "Umfrage Grund für Abmeldung"/[ReasonsForUnsubscriptionSurvey] in die Seite vom Typ "Abmeldung" eingesetzt werden.

Siehe dazu auch
HTML-Seiten/Umleitungen bearbeiten

Abmeldegründe bearbeiten

Es ist möglich eine Vielzahl von Gründen zu definieren, aus Gründen der Übersicht sollten Sie sich jedoch auf 4-5 Gründe beschränken.

Klicken Sie auf "Neuen Grund erstellen", um einen neuen Abmeldegrund zu erstellen und klicken Sie auf die Ändern-Schaltfläche, um einen bereits definierten Grund zu ändern.
Vergeben Sie einen kurzen Abmeldegrund, damit dieser später in der Statistik korrekt dargestellt wird. Wählen Sie für den Grund der Abmeldung "Optionsfeld/Radiobutton", um im Abstimmungsformular ein Optionsfeld darstellen zu lassen. Bei Verwendung des freien Kommentarfelds wird im Abstimmungsformular ein freies Texteingabefeld dargestellt, welches mit einem beliebigen Text ausgefüllt werden kann.

Sortierung der Abmeldegründe

Verwenden Sie neben den Bearbeitungsschaltflächen die Sortierungsschaltflächen, um die Reihenfolge der Abmeldegründe im Abstimmungsformular zu bestimmen. Diese Reihenfolge wird ebenfalls bei Anzeige der Statistik berücksichtigt.

Auswertung der Gründe für die Abmeldung vom Newsletter

Unter Menü Statistik - An-/Abmeldestatistik finden Sie die grafische Auswertung der Abmeldegründe. Eingaben im Kommentarfeld werden als reine Texte dargestellt.

Siehe dazu auch
Report der An-/Abmeldungen einer Empfängerliste


RSS2EMail-Responder bearbeiten

Registerkarte Allgemein

Name des RSS2EMail-Responders | Geben Sie dem RSS2EMail-Responder einen eindeutigen Namen.
RSS2EMail-Responder aktivieren/deaktivieren | Setzen Sie das Häkchen um den RSS2EMail-Responder zu aktivieren, so dass er automatisch den hinterlegten RSS-Feed prüft und neue RSS-Feed Einträge als E-Mail versendet.
Informationen | Zeigt Informationen zum RSS2EMail-Responder.

Registerkarte E-Mail-Verarbeitung

URL des RSS-Feeds mit http:// oder komplettes Verzeichnis und Dateiname der XML-Datei Geben Sie den http://-Aufruf des RSS-Feeds an, deren neueste Einträge per E-Mail versendet werden sollen (allow_url_fopen muss in der php.ini aktiviert sein). Befindet sich die RSS-Feed-Datei im gleichen Webspace, dann können Sie ebenfalls das komplette Verzeichnis ab Root-Verzeichnis und den Namen der XML-Datei angeben.

Wichtige Hinweise:

  • Der RSS-Feed/XML-Datei muss valides XML enthalten, ansonsten wird dieser nicht geparst.
  • Jeder RSS-Feed-Eintrag muss eine eindeutige GUID besitzen, nur an der hinterlegten GUID werden neue Einträge erkannt.

ACHTUNG: Das Ändern der URL des RSS-Feeds führt zum Löschen der gespeicherten Statistik und versendeten RSS-Feed-Einträge dieses RSS2EMail-Responders.
Maximale Anzahl Einträge, die aus der XML-Datei gelesen werden sollen Geben Sie an wie viele Einträge aus der RSS-Feed-Datei gelesen werden sollen. Ist die Anzahl RSS-Feed-Einträge zu hoch eingestellt, dann kann es zum Scriptabbruch mangels verfügbaren Speicher oder wegen zu hoher Last kommen.

X-Loop Header-Feld beim Versand einer E-Mail hinzufügen (empfohlen) Fügt in jede E-Mail ein X-Loop-Feld in den Kopf der E-Mail ein. Die Nutzung dieser Funktion ist empfohlen, damit andere Autoresponder die E-Mail nicht beantworten.

Empfängerliste Wählen Sie die Empfängerliste für den RSS2EMail-Responder aus. An alle Empfänger in der Empfängerliste werden die neuesten RSS-Feed-Einträge per E-Mail versendet.

ACHTUNG: Das Ändern der Empfängerliste auf eine andere Empfängerliste führt zum Löschen der gespeicherten Statistik und versendeten RSS-Feed-Einträge dieses RSS2EMail-Responders.

Registerkarte E-Mail-Versand

E-Mail-Adressen Geben Sie die E-Mail-Adressen und angezeigter Absender-Name korrekt ein. Die E-Mail-Adresse für die Return-Path-Angabe wird für die Bounce-E-Mails/Rückläufer-E-Mails verwendet.

Hinweis:
Diese Einstellung ist nicht verfügbar, wenn die Einstellung "Bei der Erstellung von E-Mails und Formularen dürfen die E-Mail-Adress-Angaben verändert werden" der Empfängerliste nicht aktiviert ist.

Siehe dazu auch
Empfängerlisten bearbeiten
Lesebestätigung anfordern Fordert eine Lesebestätigung an. Nicht jeder Server oder E-Mail-Programm unterstützt diese Funktion. Beim Versand sehr vieler E-Mails kann diese Funktion Ihren eigenen Mailserver stark belasten, da viele E-Mails mit der Lesebestätigung zurückgesendet werden.

Sichtbare Kopien-Empfänger (Cc)

Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine sichtbare Kopie(Cc) erhalten sollen.

Hinweis:
Die sichtbaren Kopien-Empfänger sind beim Empfänger der E-Mail einsehbar, zur Eindämmung des Versands von unerwünschten E-Mails (Spam) sollten keine sichtbaren Kopien-Empfänger verwendet werden.
Unsichtbare Blindkopien-
Empfänger (BCc) 		Geben Sie eine oder mehrere E-Mail-Adressen mit Komma (,) getrennt an, die eine unsichtbare Blindkopie(BCc) erhalten sollen.

List-Unsubscribe-Header-Feld in die E-Mails für die Abmeldung einfügen Fügt in den unsichtbaren Header der versendeten E-Mail das Feld List-Unsubscribe mit dem Abmeldelink hinzu. Einige webbasierte Anbieter wie Microsoft Hotmail oder Google Mail zeigen bei Vorhandensein dieses Header-Felds eine Schaltfläche "Abmelden" oder einen Link für die direkte Abmeldung vom Newsletter-Verteiler oberhalb der E-Mail an.

Wurde bei der jeweiligen Versandvariante das Hinzufügen einer DKIM/Domainkey-Signatur aktiviert, dann wird zusätzlich der List-Unsubscribe-Post-Header hinzugefügt. Soll der List-Unsubscribe-Post-Header immer hinzugefügt werden, weil der Postausgangsserver automatisch eine DKIM/Domainkey-Signatur für jede ausgehende E-Mail hinzufügt, dann kann in der Datei userdefined.inc.php die Konstante define("ListUnsubscribePostOnNoDKIMSignature", 1); angegeben bzw. das Kommentar-Zeichen vor der Konstante in der Datei userdefined.inc.php entfernt werden.
Siehe dazu auch:
Signaling One-Click Functionality for List Email Headers
Versandvarianten (MTA = Mail Transfer Agent) des RSS2EMail-Responders Wählen Sie die Versandvariante, welche für den Versand der RSS2EMail-E-Mails verwendet werden soll.

Siehe dazu auch
Versandvarianten bearbeiten
Zeitpunkt des Versands der neuen RSS-Feed-Einträge Wählen Sie aus, wann die neue RSS-Feed-Einträge per E-Mail versendet werden sollen.

sobald neue Einträg(e) im RSS-Feed gefunden worden | Versendet die neuen RSS-Feed-Einträge sobald mindestens ein neuer Eintrag im RSS-Feed gefunden worden ist.
jeden X falls neue Einträge im RSS-Feed gefunden worden. | Wählen Sie den Wochentag für die Prüfung und für den Versand der neuen RSS-Feed-Einträge.
jeden X des Monats, falls neue Einträge im RSS-Feed gefunden worden. | Wählen Sie den Tag des Monats für die Prüfung und für den Versand der neuen RSS-Feed-Einträge. Hinweis: Existiert der gewählte Tag im jeweiligen Monat nicht, dann wird im Monat keine Prüfung des RSS-Feeds durchgeführt und ebenfalls werden keine E-Mails versendet.
Uhrzeit des Versand der E-Mails | Geben Sie an zu welcher Uhrzeit der RSS-Feed geprüft und die E-Mails versendet werden sollen. Hinweis: Wird die Aufgabe "Prüfung RSS2EMail Responder" nur einmal pro Tag durch das CronJob-Script durchgeführt, dann sollte die Uhrzeit auf 00:00 Uhr belassen werden.
Immer die X letzten RSS-Feed-Einträge versenden, ansonsten nur die neuesten | Aktivieren Sie diese Einstellung, damit immer auf der Registerkarte E-Mail-Verarbeitung angegebene "Maximale Anzahl Einträge, die aus der XML-Datei gelesen werden sollen" an RSS-Feed-Einträgen versendet wird. Ist die Einstellung deaktiviert, dann werden an den Empfänger nur die neuesten RSS-Feed-Einträge gesendet.

Registerkarte E-Mail-Vorlage

Für den Versand der neuesten RSS-Feed-Einträge ist eine spezielle Vorlage notwendig. Ein Beispiel für eine Vorlage finden Sie im Verzeichnis rss2emailtemplate. Die Platzhalter, die in der Vorlage verwendet werden müssen, finden Sie am Ende dieser Seite.

Format der E-Mail Als Format ist nur HTML- und Text-E-Mail verfügbar, da die neuen RSS-Feed-Einträge meistens als HTML-Code vorliegen. Der Text-Teil der E-Mail wird automatisch aus dem HTML-Teil erstellt, sobald die neuen RSS-Feed-Einträge während des E-Mail-Versand eingesetzt worden sind.

Codierung Wählen Sie die Codierung der E-Mail aus. Die Variante "Normal/Europa (iso-8859-1)" ist empfehlenswert für die meisten E-Mails. Verwenden Sie die anderen Codierungen (UTF-8 bevorzugt) um z.B. E-Mails mit kyrillischen Texten zu versenden.

Priorität Wählen Sie die gewünschte Priorität der E-Mail. Die Priorität Hoch ist nicht empfehlenswert, da diese E-Mails als Spam erkannt werden könnten.

Cache für E-Mail-Versand verwenden Aktivieren Sie dies Einstellung, damit einmal für den E-Mail-Versand vorcodierte eingebettete Bilder und Anhänge zur Verwendung für die nächste E-Mail im Speicher gehalten werden. Es wird damit CPU-Zeit für die Codierung der Bilder und Anhänge eingespart aber gleichzeitig mehr Speicher in Anspruch genommen.

Hinweis
Sollten Sie E-Mails mit personalisierten Bildern (z.B. Platzhalter [u_FirstName] im Dateinamen) versenden wollen, dann muss die Cache-Option deaktiviert werden.
Betreff der E-Mail Vergeben Sie Ihrer E-Mail einen Betreff. Der Betreff der E-Mail ist eine Pflichtangabe.

Im Betreff können Sie Platzhalter verwenden, die in der Auswahlbox zur Verfügung stehen. Die Platzhalter "Abmeldelink" und "Alternativer Browserlink" sollten nicht verwendet werden, da diese http://-Aufrufe enthalten. Zur Nutzung einer Funktion, z.B. persönliche Anrede, klicken Sie auf [image] um diese direkt mit einem Klick auf das Symbol [image] einzufügen.

Speziell für RSS-Feeds können die Platzhalter aus dem <channel>Bereich verwendet werden. Nicht zulässig sind Platzhalter aus dem Bereich <channel><items>-Bereich.

Siehe auch
Aufbau der HTML-Vorlage
Pre-Header

Der Pre-Header/Vorschautext ist ein Text der von verschiedenen E-Mail-Programmen, z.B. Outlook, GoogleMail oder Thunderbird, in der E-Mail-Vorschau neuer E-Mails direkt unter oder neben dem E-Mail-Betreff angezeigt wird. Dieser Text kann, neben dem Betreff der E-Mail, verwendet werden, um den Empfänger des Newsletters zu motivieren Ihre E-Mail zu öffnen.

Hinweise

  • Die Länge dieses Texts sollte zwischen 85 und 100 Zeichen liegen, längere Texte werden möglicherweise abgeschnitten dargestellt.

  • Verwenden Sie keine "reißerischen" Begriffe, dies kann möglicherweise zur Erkennung als Spam führen bzw. es werden mehr Spam-Punkte für Ihre E-Mail vergeben.
Registerkarte Vorlage im HTML-Format Geben Sie den Text (HTML-Teil) der zu versendenden E-Mail ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden. Für das korrekte Einsetzen der RSS-Feed-Einträge müssen bestimmte Platzhalter enthalten sein.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Platzhalter einfügen" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.
  • Um eine definierte E-Mail-Vorlage zu laden, klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs HTML.

Zielgruppen verwenden, um den Inhalt der E-Mail speziell für den Empfänger zu individualisieren.

  • Klicken Sie auf Zielgruppen bzw. wählen Sie im Kontextmenü den jeweiligen Eintrag, um dem Textbereich bzw. HTML-(Block)-Element eine Zielgruppe zuzuweisen. Mehr Informationen finden Sie unter Zielgruppen.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Zur Integration des Links gehen Sie genauso wie beim Abmeldelink vor, jedoch verwenden Sie den Platzhalter "Alternativer Browserlink". Zum Entfernen des Browserlinks in der Ansicht im Browser selbst können direkt im HTML-Quelltext die Kommentare <!--AltBrowserLink_begin//--> <!--AltBrowserLink_end//--> um den Browserlink bzw. den gesamten Textblock mit Verweis auf den Browserlink gesetzt werden.
Hinweis: Der Browserlink könnte falsche RSS-Feed-Einträge anzeigen, falls neue Einträge im RSS-Feed vorliegen und diese bereits abgeholt worden sind.

Anzeige in der Serien-E-Mail-Vorschau

Nach Änderung der E-Mail-Texte, müssen Sie die Angaben zuerst speichern. Klicken Sie auf das Symbol [image] um die E-Mail in der Serien-E-Mail-Vorschau anzeigen zu lassen. Es wird dabei nur die Vorlage in der Serien-E-Mail-Vorschau ohne RSS-Feed-Einträge dargestellt.

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Der Text-Teil ist bei einem RSS2EMail-Responder nicht änderbar, dieser wird direkt beim E-Mail-Versand nach dem Einsetzen der neuen RSS-Feed-Einträge automatisch erstellt.

Registerkarte Anhänge der E-Mail Wählen Sie einen oder mehrere Anhänge, die mit der E-Mail versendet werden sollen.

Neue Datei(en) übertragen

Klicken Sie auf die Schaltfläche "Neue Datei(en) übertragen" um eine neue Datei von Ihrem Rechner auf den Server zu übertragen. Beachten Sie dabei, dass die Größe der Datei, die angezeigte Größe nicht überschreiten darf. Die angegebene Größe wurde in der Datei php.ini vom Administrator des Servers festgelegt. Ist Ihr Anhang größer als die angegebene Größe, dann können Sie diese ebenfalls mit einem FTP-Programm in das userfiles/<nutzer-id>/file Verzeichnis übertragen.

Datei(en) löschen

Dies ermöglicht das Löschen der markierten Dateien.
Hinweis: Werden die Anhänge in anderen E-Mailings oder Respondern verwendet und diese müssen noch versendet werden, dann wird der Versand fehlschlagen falls ein Dateianhang nicht mehr existiert.

Registerkarte Tracking

Anonymes Tracking

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es Klicks auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

IP-Blocking verwenden Verwenden Sie das IP-Blocking um eine Mehrfachzählung in der Öffnungsstatistik und Klicks auf Links-Statistik zu vermeiden.

Beim Versand an große Unternehmen, die nach außen hin mit einer IP-Adresse im Internet auftreten, führt dies zu einer Fehlzählung wenn mehrere Mitarbeiter des Unternehmens angeschrieben werden.

Personalisiertes Tracking der E-Mails (Empfängertracking)

Die Nutzung des direkten Empfängertrackings kann gegen Datenschutzbestimmungen in Ihrem Land widersprechen. Sie müssen sich SELBST über die gesetzlichen Bestimmungen informieren und haften ebenfalls selbst VOLL sollte es zu etwaigen rechtlichen Maßnahmen gegen Sie kommen.

Anzahl E-Mail-Öffnungen zählen Ermöglicht es die Anzahl der Öffnungen jedes einzelnen Empfängers der E-Mail zählen zu lassen. Die Anzahl Öffnungen werden in der Tracking-Statistik für jeden Empfänger dargestellt.
  • Der E-Mail-Empfänger muss den Download der Bilder aus dem Internet zulassen, falls das E-Mail-Programm z.B. Outlook dies unterbindet.
  • Für die Zählung wird ein unsichtbares Zählpixel verwendet, welches am Ende der E-Mail eingefügt wird.
Klicks auf Links zählen Ermöglicht es jeden Klick eines Newsletter-Empfängers auf die enthalten Hyperlinks zählen zu lassen. Es werden alle Links getrackt, es kann kein Link vom Link-Tracking ausgeschlossen werden.

Google Analytics

Mit Google Analytics lassen sich detailliert Webseiten-Zugriffe analysieren und eigene Webseitenoptimierungen überwachen. Ebenfalls ist es möglich in HTML-Newslettern mit Tags gekennzeichnete Links mit Google Analytics auswerten zu lassen. Zur Nutzung dieser Funktion ist ein Konto bei Google Analytics notwendig.

Google Analytics ist ein Service der Google Inc., USA und kein Bestandteil dieser Software.

Google Analytics kann gemeinsam mit dem Tracking verwendet werden, die Links werden beim Klick auf einen getrackten Link automatisch angepasst, so dass der Google Analytics Code in der Webseite die Zugriffe erkennt.

Angaben zur Auswertung der Links mit Google Analytics

Informationen zu den Einstellungen finden Sie beim Google Tool zur URL-Erstellung.

Links zur Analyse mit Google Analytics anpassen | Aktivieren Sie diese Einstellung und geben Sie die notwendigen Daten ein, so dass alle Links mit Tags versehen werden, die zur Auswertung mit Google Analytics notwendig sind.
Kampagne Quelle | Vergeben Sie eine eindeutige Bezeichnung als Quelle der Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenmedium | Geben Sie das Marketingmedium ein. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenbegriff | Geben Sie den Kampagnenbegriff ein, dies ist nur bezahlten Keywords sinnvoll. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnen-Content | Diese Angabe ist nur für Anzeigen sinnvoll, die Angabe kann entfallen. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.
Kampagnenname | Vergeben Sie einen Namen für Ihre Kampagne. Dies ist eine Pflichtangabe. Hinweis: Verwenden Sie keine Umlaute, Sonderzeichen oder Leerzeichen, da diese von Google Analytics womöglich nicht korrekt ausgewertet bzw. dargestellt werden.

Aufbau der HTML-Vorlage für den Versand von RSS-Feed-Einträgen

Damit die RSS-Feed-Einträge korrekt in der E-Mail platziert werden, ist eine HTML-Vorlage mit speziellen Platzhaltern notwendig. Die Namen der Platzhalter orientieren sich dabei an den Bezeichnungen in der RSS-Feed/XML-Datei. Ein Beispiel für eine Vorlage finden Sie im Verzeichnis rss2emailtemplate, die Datei trägt den Namen rss2email_template.htm. Mehr Informationen zu RSS-Feeds finden Sie z.B. unter http://de.wikipedia.org/wiki/RSS.

Platzhaltername | Beschreibung
[rss_channel_title] | Titel des RSS-Feed
[rss_channel_link] | Link zur eigenen Webseite
[rss_channel_description] | Beschreibung des RSS-Feed
[rss_channel_copyright] | Copyright
[rss_channel_pubDate] | Publizierungsdatum und -uhrzeit
[rss_channel_lastBuildDate] | Datum-/Uhrzeit der letzten Änderung des RSS-Feeds
[rss_channel_language] | Sprach- oder Länderkürzel
[rss_channel_category] | Einordnung des RSS-Feeds
[rss_channel_ttl] | ttl = time to live, gibt an wie lange die Daten vor einem erneuten Laden gecached werden dürfen
[rss_channel_managingEditor] | E-Mail-Adresse des Autors des RSS-Feed
[rss_channel_webMaster] | E-Mail-Adresse des technischen Ansprechpartners
[rss_channel_generator] | Softwarename, welche den RSS-Feed erstellt hat
[rss_channel_image_url] | URL zu einem Bild
[rss_channel_image_link] | Link für das Bild
[rss_channel_image_title] | Titel für das Bild
[rss_channel_image_description] | Beschreibung für das Bild
[rss_channel_items] ... [/rss_channel_items] | Die öffnende und schließende Angabe [rss_channel_items] ... [/rss_channel_items] muss um die folgenden Angaben gesetzt werden, damit mehrere RSS-Feed-Einträge in die E-Mail eingefügt werden.
[rss_channel_item_title] | Titel des RSS-Feed-Eintrags
[rss_channel_item_link] | Link für den RSS-Feed-Eintrag
[rss_channel_item_description] | Text des RSS-Feed-Eintrags
[rss_channel_item_content:encoded] | Nur falls im RSS-Feed enthalten, zusätzlicher Text des RSS-Feed-Eintrags
[rss_channel_item_author] | Autors des RSS-Feed-Eintrags
[rss_channel_item_category] | Etwaige Kategorie(n)
[rss_channel_item_comments] | Etwaige Kommentare
[rss_channel_item_guid] | Eindeutige ID des RSS-Feed-Eintrags
[rss_channel_item_pubDate] | Publizierungsdatum und -uhrzeit
[rss_channel_item_enclosure_included] ... [/rss_channel_item_enclosure_included] | Mit [rss_channel_item_enclosure_included] und [/rss_channel_item_enclosure_included] kann ein Block für einen Anhang gebildet werden. Ist kein Anhang enthalten, dann wird der Block entfernt. Die folgenden 3 Anweisungen müssen sich dabei innerhalb dieses Blocks befinden.
[rss_channel_item_enclosure_url] | URL des Anhangs
[rss_channel_item_enclosure_length] | Größe in Byte des Anhangs
[rss_channel_item_enclosure_type] | Typ des Anhangs z.B. image/png


Optionen/Einstellungen

Optionen

Registerkarte E-Mail-Erstellung

Zeilenumbruch | Wählen Sie den zu verwendenden Zeilenumbruch für den E-Mail-Header und den E-Mail-Text. Die Einstellung "Automatisch" sollte beibehalten werden, es wird dabei die Variante CRLF verwendet. Bei Verwendung von Postfix sollte die Einstellung auf LF geändert werden.
Codierung des Headers | Wählen Sie die Art der Codierung des Headers aus. Die Einstellung "Automatisch" ist empfohlen, es wird dabei immer "Quoted printable" verwendet.
Codierung von Text-E-Mails | Die Variante "Automatisch" ist empfohlen, das Script bestimmt dabei selbst über die optimale Codierung des E-Mail-Texts.
Codierung von HTML-E-Mails | Die Variante "Automatisch" ist empfohlen, das Script bestimmt dabei selbst über die optimale Codierung des HTML-Codes.
Codierung von Anhängen | Es kann "Automatisch" oder Base 64 verwendet werden.
X-Mailer-Headerfeld | Optional können Sie den Wert für das X-Mailer-Header-Feld definieren. Dieses Feld gibt an mit welchem E-Mail-Programm die E-Mail erstellt und versendet worden ist. Es ist empfehlenswert keinen Wert einzugeben, da die zu versendende E-Mail ansonsten als Spam erkannt werden könnte.
Eindeutige ID im E-Mail-Header verwenden | Anhand der ID kann erkannt werden zu welchem E-Mailing oder Responder die Bounce-E-Mail gehört. Ohne die ID kann eine Bounce-E-Mail nicht zu einem E-Mailing oder Responder zugeordnet werden. Nachteile der ID Durch die eindeutige ID als E-Mail-Header-Feld könnte die E-Mail als Spam erkannt werden.

Registerkarte E-Mail-Versand

Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird Es können mehrere Versende-Versuche durch das Versende-Script unternommen werden. Wurde die angegebene Anzahl erreicht, dann wird die E-Mail nicht versendet und aus dem Ausgangsqueue gelöscht. Wird beim Versand festgestellt, dass es sich um einen permanenten Fehler handelt, dann wird der Bounce-Status des Empfängers ebenfalls verändert, d.h. der Empfänger erhält den Status 'Permanent unzustellbar'.

Das Versende-Script wird durch das CronJob-Script gesteuert.
Anzahl zu versendende E-Mails Geben Sie an wie viele E-Mails auf einmal aus dem Ausgangsqueue versendet werden sollen. Ist die Anzahl zu hoch eingestellt und das Script wird abgebrochen, dann könnten E-Mails doppelt oder niemals versendet werden. Ein normaler Wert liegt zwischen 100 und 200 E-Mails, abhängig von der Leistung des Server.

Das Versende-Script wird durch das CronJob-Script gesteuert.
"Booster" verwenden Aktivieren Sie diese Option, um die Anzahl zu versendender E-Mails mehrfach versenden zu lassen, dies jedoch nur wenn sich vorbereitete E-Mails in der Ausgangswarteschlange befinden. Der Versand wird erst beendet, wenn die eingestellte maximale Script-Laufzeit (max_excecution_time in der php.ini oder Konfiguration der Webpräsenz) erreicht ist oder das Script durch den Server beendet wird.

Hinweise für eine höhere Versandgeschwindigkeit

  • Eine höhere Versandgeschwindigkeit kann zu einer höheren Erkennung als Spam oder Blacklistung des Servers führen!
  • Bei einem E-Mailing oder Responder sollte die Anzahl vorzubereitender E-Mails stark erhöht werden, z.B. von Standard 200 auf 1000.
  • Die maximale Laufzeit von PHP-Scripten sollte stark erhöht werden, Standard ist für PHP 30 Sekunden. Ebenfalls kann es notwendig sein die FastCGI-Einstellungen anzupassen, so dass länger Scripte ausgeführt werden dürfen.
  • Bei jedem E-Mailing und Responder finden Sie unter dem E-Mail-Betreff die Option "Cache für E-Mail-Versand verwenden", diese sollte immer aktiviert werden, außer es sollen in jeder E-Mail andere Bilder versendet werden.
  • Bei einer hohen Anzahl E-Mail-Empfänger kann sich der multi-threaded Versand lohnen.
Reihenfolge des Versands aus Ausgangswarteschlange Geben Sie an nach welchem Prinzip die E-Mails aus der Ausgangswarteschlange versendet werden sollen.
FIFO = First in First out versendet vom ätesten zum neuesten Eintrag. Wird die Einstellung deaktiviert, werden die neuesten E-Mails zuerst versendet (LIFO = Last in First out), damit können neue E-Mails vorgezogen werden.

Standard: FIFO-Prinzip
Keine E-Mails an Empfänger senden, die sich in der ECG-Liste befinden. NUR FÜR ÖSTERREICH

Aktivieren Sie diese Einstellung, damit die E-Mail-Adressen vor dem E-Mail-Versand auf Vorhandensein in der ECG-Liste geprüft werden.

Hinweis:

In das Unterverzeichnis ECG muss die aktuelle Hash-Datei mit dem Dateinamen ecg-liste.hash gespeichert werden. Informationen zu dieser Datei und der Möglichkeit sich diese selbst zusenden zu lassen finden Sie unter http://www.rtr.at/de/tk/NutzenECG .

Registerkarte Bounce-Management

Anzahl Hardbounces, nach denen ein Empfänger aus der Empfängerliste gelöscht oder deaktiviert werden soll | Geben Sie an nach wie vielen erkannten Hard bounces ein Empfänger dauerhaft gelöscht oder für den weiteren E-Mail-Versand deaktiviert werden soll. Die Standard-Einstellung ist 3 und der Empfänger soll nur deaktiviert aber nicht gelöscht werden. Optional können Sie die Aufnahme der E-Mail-Adresse in die lokale oder globale Blockliste aktivieren, diese Optionen sollten jedoch mit bedacht eingesetzt werden, da die Blocklisten damit immer voller werden, damit Platz auf dem Server benötigen und den Datenbankzugriff verlangsamen können.
Anzahl abzurufende Bounce-E-Mails | Geben Sie an wie viele E-Mails auf einmal aus den definierten und zu einer Empfängerliste zugewiesenen Postfächern abgerufen werden sollen. Um einen Scriptabruf zu vermeiden sollte der Wert zwischen 30 und 50 E-Mails liegen.

Registerkarte Spam-Test

Zur Ausführung des Spam-Test ist SpamAssassin erforderlich. SpamAssassin kann auf dem Server des installierten Script-Pakets oder auf einem externen Server ausgeführt werden.

Spam-Test auf diesem Server durchführen | Aktivieren Sie diese Einstellung, um den Spam-Test auf dem Server auszuführen auf dem dieses Script-Paket installiert ist. Es muss auf dem Server SpamAssassin installiert sein und PHP Safe mode deaktiviert werden, um den Spam-Test ausführen zu können. Geben Sie Verzeichnis und Dateiname für SpamAssassin korrekt ein. Als Parameter für SpamAssassin sollte die Vorgabe -t -L -x beibehalten werden.
Spam-Test auf externen Server durchführen | Im SuperWebMailer-Verzeichnis finden Sie das Script spamtest_external.php, dieses Script können Sie anpassen (Upload-Verzeichnis korrekt angeben) und auf einen anderen Server übertragen. Geben Sie nach dem Upload des Scripts den korrekten http://-Aufruf hier an.

Registerkarte Log-Bereinigung

Um die Größe der Datenbank zu begrenzen und die Performance zu erhalten können die Log-Einträge nach einiger Zeit gelöscht werden. Das Löschern der Einträge wird durch das CronJob-Script in regelmäßigen Abständen durchgeführt.

Tage nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen | Geben Sie die Anzahl Tage an, nach denen die Cron-Job-Protokoll-Einträge gelöscht werden sollen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.
Tage nach denen die Protokoll-Einträge für die Empfängerliste(n) gelöscht werden sollen | Geben Sie die Anzahl Tage an, nach denen die Protokoll-Einträge der Empfängerlisten gelöscht werden sollen. Im Protokoll jeder Empfängerliste werden Daten zu Anmeldungen, Abmeldungen, Umfrageergebnisse der Umfragen zur Abmeldung und erkannten Hard bounces gespeichert. Diese Daten können Sie unter Menü Statistik in Form der An-/Abmeldestatistik anschauen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.
Tage nach denen die Versand-Protokolle für die Responder und E-Mailings gelöscht werden sollen | Geben Sie an nach wie vielen Tagen die einzelnen Versand-Protokoll-Einträge der Responder und E-Mailings gelöscht werden sollen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.
Tage nach denen die Tracking-Statistik für die Responder und E-Mailings gelöscht werden sollen | Geben Sie an nach wie vielen Tagen die Tracking-Statistiken der Responder und E-Mailings endgültig gelöscht werden sollen. Das Löschen der Einträge wird durch das CrobJob-Script durchgeführt.

Registerkarte Google API

Zur Nutzung von GoogleMaps für das Geo-Targeting ist eine Anmeldung als Entwickler bei Google notwendig. Nach Erstellung eines Projekts und Aktivierung der GoogleMaps-API können Sie einen öffentlichen Schlüssel für Browseranwendungen abrufen.

Anleitung zur Anmeldung bei Google Developers

Öffentlicher Schlüssel für Browseranwendungen Geben Sie den öffentlichen Schlüssel für Browseranwendungen an.


Statistik über alle Empfängerlisten

Diese Statistik gibt einen Überblick über alle Empfängerlisten mit allen gespeicherten Empfängern und dem Status der Empfänger.

Siehe auch
 Report der An-/Abmeldungen einer Empfängerliste


SMS-Kampagne ändern

Nutzen Sie diese Funktion um eine bestehende SMS-Kampagne zu ändern. Die SMS-Kampagne wird mit Hilfe eines Assistenten, der Sie Schritt für Schritt durch die Erstellung der SMS-Kampagne führt, erstellt.

Wichtiger Hinweis
Nur wenn Sie auf "Speichern und Weiter >" klicken, werden die Änderungen auf den einzelnen Seiten übernommen.

Die einzelnen Seiten des Assistenten

Empfängerliste

Gruppen

Regeln

Report/Planung

Versand

SMS-Inhalt

Zusammenfassung

Fertig stellen der SMS-Kampagne


SMS-Kampagne ändern

Allgemein/Empfängerliste

Name der SMS-Kampagne Geben Sie Ihrer SMS-Kampagne einen neuen Namen z.B. Kunden-Einladung.

Beschreibung Sie können optional eine Beschreibung eingeben.

Empfängerliste für den Versand der SMS Wählen Sie die Empfängerliste welche für den E-Mail-Versand genutzt werden soll.

Hinweise:

  • Sollten Sie bei einer bestehenden SMS-Kampagne die Empfängerliste ändern, dann wird die Statistik der SMS-Kampagne komplett und unwiederbringlich gelöscht.
  • Es wird nur versucht SMS an die Empfänger zu senden, die im Feld mit der Mobilfunknummer einen Wert enthalten. Dieser Wert wird vor dem eigentlichen SMS-Versand geprüft, damit werden nur SMS an die Empfänger gesendet, die eine syntaktisch gültige Mobilfunknummer enthalten.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

Empfängergruppen

An alle Empfänger der Empfängerliste versenden | Versendet an alle Empfänger der Empfängerliste, ohne Berücksichtigung, etwaiger Empfängergruppen.
Nur an Empfänger in diesen Empfängergruppen der Empfängerliste versenden | Wählen Sie die Empfängergruppen aus, an welche die SMS versendet werden sollen.
Jedoch nicht an Empfänger versenden, die sich in diesen Empfängergruppen befinden | Diese Angabe ist optional. Wählen Sie die Empfängergruppen an welche die SMS nicht versendet werden sollen. Sind Empfänger in mehrere Empfängergruppen enthalten, so können mit dieser Auswahlmöglichkeit bestimmte Empfänger vom Versand wieder ausgeschlossen werden. Setzen Sie dies Einstellung mit bedacht ein, da eine zusätzliche SQL-Anweisung notwendig ist, die ausgeschlossenen Empfänger zu bestimmen.

Hinweis: Die Verwendung von Empfängergruppen bei höheren Empfängerzahlen ist nicht empfehlenswert, da die Serverbelastung beim Versand der SMS an ein oder mehrere Empfängergruppen sehr hoch ist.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

Regeln für den SMS-Versand

Optional können Regeln für den Versand der SMS definiert werden z.B. um nur eine bestimmte Zielgruppe anzusprechen. Möchten Sie keine Regeln definieren, dann klicken Sie einfach auf "Speichern und Weiter >".

Feld Wählen Sie ein Feld für den Vergleich aus.

Vergleichsoperator Sie finden in der Auswahlliste verschiedene Vergleichsoperatoren.

Für den Vergleich von Zeichenketten dürfen nur die Operatoren <, >, <>, =, 'enthält", 'enthält nicht' und 'beginnt mit' verwendet werden.

Möchten Sie Zahlen vergleichen, dann verwenden Sie die Operatoren '< (num)', '> (num)', '<> (num)' und '= (num)'. Sollten Sie die dafür vorgesehen Operatoren nicht verwenden, dann werden die Zahlen wie Zeichenketten behandelt und anhand Ihrer Wertigkeit in der ANSI-Tabelle verglichen. Dies könnte zu falschen Ergebnissen führen.
Vergleichszeichenkette Geben Sie eine Zeichenkette (Text) ohne Anführungszeichen bzw. eine Zahl ein mit der verglichen werden soll.

Hinweis
Beim Vergleich mit Datumswerten z.B. Geburtsdatum, "Datum letzter E-Mail-Versand", "Datum Bestätigung" muss als Vergleichszeichenkette das Datum im Format JJJJ-MM-TT (J=Jahr, M=Monat, T=Tag) eingegeben werden, ansonsten ist der Vergleich fehlerhaft oder es führt zu einem SQL-Fehler.
Verknüpfung mit einer weiteren Bedingung Sollen mehrere Bedingungen miteinander verknüpft werden, dann wählen Sie den Verknüpfungsoperator UND oder ODER.

UND-Verknüpfung
Die Bedingung ist nur wahr wenn alle einzelnen Bedingungen wahr sind.

ODER-Verknüpfung
Die Bedingung ist wahr, wenn eine der Bedingungen wahr ist.
Schaltfläche Löscht die definierte Regel.

Schaltfläche Verschiebt die Regel nach unten.

Schaltfläche Verschiebt die Regel nach oben.

Schätzung der Empfängerzahl Zeigt an wie viele Empfänger die SMS nach Anwendung der definierten Regel(n) erhalten werden.

Der Link "SQL anzeigen / nicht anzeigen" dient nur zur Information für SQL-Profis, falls Fehler bei der Verarbeitung der Regel auftreten.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

Report/Planung

Statusreport an Ihre E-Mail-Adresse <email-adresse> senden Sendet nach Abschluss des SMS-Versands eine E-Mail mit dem Statusreport an die angegebene E-Mail-Adresse. Die E-Mail-Adresse wird aus den hinterlegten Benutzerdaten übernommen.

Statusreport an den Administrator der Empfängerliste senden Sendet nach Abschluss des SMS-Versands eine E-Mail mit dem Statusreport an den Administrator/Ersteller der Empfängerliste.

Statusreport an alle zugewiesenen Nutzer der Empfängerliste senden Sendet nach Abschluss des SMS-Versands eine E-Mail mit dem Statusreport an alle Nutzer der Empfängerliste, die Zugriff auf die Empfängerliste haben.

Statusreport an folgende E-Mail-Adresse senden Sendet nach Abschluss des SMS-Versands eine E-Mail mit dem Statusreport an die angegebene E-Mail-Adresse.

SMS-Kampagne nur speichern Speichert nur die SMS-Kampagne. Sie können später nochmals die Einstellung der SMS-Kampagne ändern und eine andere Option wählen, um den SMS-Versand anzustoßen.

Hinweis:
Steht nur diese Variante zur Verfügung, dann muss ein Administrator oder berechtigter Nutzer die SMS-Kampagne überprüfen und die korrekte Planung für den Versand einstellen.
SMS-Kampagne sofort live versenden Verwenden Sie diese Versandvariante um die SMS-Kampagne nach Durchlaufen des Assistenten im aktuell geöffneten Browserfenster versenden zu lassen.

Hinweis:
Es muss eine Internetverbindung dauerhaft bestehen, der Browser darf während des SMS-Versands nicht geschlossen werden.
SMS-Kampagne nach Speicherung der Einstellungen versenden (CronJob) Verwenden Sie diese Versandvariante um die SMS-Kampagne nach Durchlaufen des Assistenten durch das CronJob-Script sofort im Hintergrund versenden zu lassen.

Hinweis:
Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des SMS-Versands muss kein Browser geöffnet sein, da der Server selbständig die SMS versendet.
SMS-Kampagne zu einem späteren Zeitpunkt versenden (CronJob) Aktivieren Sie diese Versandvariante und wählen Sie den Versandzeitpunkt für den einmaligen zeitversetzten SMS-Versand.

Hinweis:
Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des SMS-Versands muss kein Browser geöffnet sein, da der Server selbständig die SMS versendet.
SMS-Kampagne mehrfach versenden (CronJob) Verwenden Sie diese Versandvariante um die SMS-Kampagne mehrfach versenden zu lassen. Geben Sie dazu die Uhrzeit an und wählen Sie Tag oder Wochentag und Monat aus.

Hinweise:

  • Das CronJob-Script muss korrekt installiert worden sein, so dass es regelmäßig ausgeführt wird. Während des SMS-Versands muss kein Browser geöffnet sein, da der Server selbständig die SMS versendet.
  • Legen Sie die Uhrzeit für den SMS-Versand so fest, so dass der Versand an alle SMS-Empfänger möglich ist. Planen Sie z.B. einen großen SMS-Versand für einen Mittwoch um 23:59 Uhr und das Script schafft die Abarbeitung der zu versendenden nicht, dann könnte es sein, das nur ein Teil der SMS versendet wird, da der nächste Tag ein Donnerstag ist.
  • Besitzt ein Monat nur 30 Tage und Sie planen den Versand für den 31. jeden Monats, dann werden in den Monaten mit weniger als 31 Tagen keine SMS versendet.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

Versand

SMSout.de Benutzername / SMSout.de Passwort | Geben Sie Ihre Zugangsdaten für Ihr SMSout-Konto korrekt ein.
Versandvariante | Wählen Sie die gewünschte Versandvariante, Informationen dazu finden Sie auf der SMSout-Webseite.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

SMS-Inhalt

Optional, Name der SMSout SMS-Kampagne Es kann der Name einer SMS-Kampagne eingegeben werden. Im SMSout-Kundenbereich in der Statistik können Sie eine Aufstellung der Anzahl SMS und Kosten pro SMS-Kampagne abrufen.

Text der SMS Geben Sie den Text der SMS ein, beachten Sie dabei, dass die SMS mit einem Buchstaben beginnen sollte, um Probleme bei der Anzeige der SMS beim Empfänger zu vermeiden.

Platzhalter verwenden, um den SMS-Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-SMS-Feld" können Sie Platzhalter wählen, die beim Versand der SMS durch die Daten des Empfängers ersetzt werden sollen.
  • Klicken Sie auf die Schaltfläche [image] um eine Funktion z.B. für die persönliche Anrede mit einem Klick auf die Schaltfläche [image] einfügen zu lassen.
  • Um eine definierte E-Mail-Vorlage (nur reiner Text) zu laden klicken Sie auf die Schaltfläche [image] und wählen Sie die Vorlage aus. Angezeigt werden im Dialog mit den Vorlagen nur Vorlagen des Typs Text.
Eingegebene Zeichen Anhand der zuvor gewählten Versandvariante werden die Anzahl Zeichen pro SMS angezeigt. Sollte die Zeichenanzahl der zu versendenden SMS eine SMS überschreiten, dann wird automatisch der SMS-Text in mehrere SMS am Zeichen 159 aufgeteilt.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

Zusammenfassung

In der Zusammenfassung werden alle Einstellungen nochmals dargestellt. Kontrollieren Sie die Einstellungen auf Korrektheit. Ist eine Einstellung nicht korrekt, dann klicken Sie am Ende der Seite auf die Schaltfläche "Zurück", um die Angaben zu korrigieren.

Optionen

Schaltfläche "Serien-SMS-Vorschau" | Zeigt die SMS-Kampagne in der Serien-SMS-Vorschau. Sie können für jeden Empfänger der Empfängerliste die fertige SMS vorab anschauen.
Schaltfläche "Test-SMS versenden" | Mit Hilfe dieser Schaltfläche können Sie sich selbst eine Test-SMS zusenden lassen. Es werden in der Auswahlliste "Empfänger" die ersten 10 Empfänger der Empfängerliste angezeigt. Geben Sie dazu Ihre Mobilfunknummer ein, um die Test-SMS anhand der Daten des gewählten Empfängers versenden zu lassen. Als Empfänger-Mobilfunknummer der SMS wird dabei Ihre eingegebene Test-Mobilfunknummer verwendet.

Die Schaltfläche "Fertig stellen"

Klicken Sie auf die Schaltfläche "Fertig stellen" um die SMS-Kampagne versenden zu lassen.

Hinweise

  • Wurde der Versand per CronJob aktiviert, dann wird die SMS-Kampagne durch das CronJob-Script beim nächsten Lauf oder zum definierten Zeitpunkt versendet. Bis zum Abschluss des SMS-Versands können Sie die SMS-Kampagne noch verändern.
  • Haben Sie die Variante "SMS-Kampagne sofort live versenden" gewählt, dann kann diese nach einem Klick auf die Schaltfläche "Fertig stellen" sofort versendet werden. Der Versand beginnt jedoch erst, wenn Sie danach auf die Schaltfläche "SMS-Versand jetzt beginnen" klicken.
  • Wenn Sie die SMS-Kampagne bereits einmal versendet haben, dann wird dies entsprechend mit Versanddatum dargestellt. Natürlich ist ein erneuter Versand per CronJob-Script oder live im Browserfenster problemlos möglich.

Siehe auch
 SMS-Kampagne ändern


SMS-Kampagne ändern

SMS-Kampagne fertiggestellt

Haben Sie die Variante "SMS-Kampagne sofort live versenden" gewählt, dann können Sie auf "SMS-Versand jetzt beginnen" klicken, um sofort die SMS im geöffneten Browserfenster versenden zu lassen.

Wurde der SMS-Versand per CronJob sofort oder zu einem späteren Zeitpunkt definiert, dann wird das CronJob-Script die SMS versenden.

Haben Sie die Variante "SMS-Kampagne nur speichern" gewählt, dann können Sie weitere Änderungen vornehmen oder zur Übersicht der SMS-Kampagnen zurückkehren.

Siehe auch
 SMS-Kampagnen ändern


Spam-Test

Führt mit Hilfe des auf dem Server oder externen Server installierten SpamAssassin einen Spam-Test durch. Getestet wird dabei der Inhalt der E-Mail auf spamverdächtige Merkmale z.B. bestimmte Farben, Schriftformatierungen und Worte. Ziel des Spam-Tests sollte es sein, so wenig wie nur möglich Spam-Punkte zu erreichen.

Eine weitere Beschreibung der Abkürzungen finden Sie unter http://www.supermailer.de/spamassassin.htm.

Siehe auch
 Einstellungen


A/B Split Test bearbeiten

Empfängerliste

Name des A/B Split Tests | Vergeben Sie eine eindeutige Bezeichnung z.B. Vergleich Newsletter-Varianten.
Beschreibung | Optional können Sie einen Beschreibung angeben.
Empfängerliste | Wählen Sie die Empfängerliste aus, die für den A/B Split Test verwendet werden soll. In der weiteren Einrichtung des A/B Split Tests werden nur E-Mailings für den Test angezeigt, die diese Empfängerliste verwenden. Sollten Sie die Empfängerliste eines bestehenden Split Tests ändern, dann werden alle Statistiken dieses Split Tests dauerhaft gelöscht.

E-Mailings

E-Mailings für den A/B Split Test Wählen Sie mindestens 2 E-Mailings für den A/B Split Test aus.

Hinweis: Es werden nur E-Mailings angezeigt, für die die gleichen Regeln für den E-Mail-Versand, der Status "Nur speichern" gewählt und das anonyme Tracking (Zählung der Öffnungen und Zählung Klicks auf Hyperlinks) aktiviert worden ist.

Einstellungen

"Gewinner" des A/B Split Test bestimmen | Wählen Sie aus wie der Gewinner des Split Tests bestimmt werden soll. Bei der Variante "anhand der Klicks auf Hyperlinks in der E-Mail" werden alle Klicks auf getrackte Hyperlinks in der E-Mail summiert, hingegen bei der Variante "anhand der Öffnungen der E-Mail" werden nur die reinen E-Mail-Öffnungen summiert.
Versand an alle Empfänger der Empfängerliste | Die Empfänger der Empfängerliste werden zufällig ausgewählt und in gleichen Gruppen mit den gewählten E-Mailings gesendet. z.B. enthält die Empfängerliste 100 Empfänger und es wurden 2 E-Mailings gewählt, dann wird an 50 zufällig ausgewählte Empfänger das erste E-Mailing und an die übrigen 50 Empfänger das zweite E-Mailing versendet.
Versand an einen Teil der Empfänger der Empfängerliste, anschließend wird die "Gewinner"-E-Mail an die übrigen Empfänger gesendet | Wählen Sie aus wie viele Prozent der Empfänger in der Empfängerliste die gewählten E-Mailings erhalten sollen. Nach dem Versand der E-Mailings wird die angegebene Zeit gewartet bis der Gewinner des Split Tests bestimmt und danach das Gewinner-E-Mailing an den Rest der Empfänger in der Empfängerliste gesendet wird.

Planung

A/B Split Test nur speichern | Speichert den A/B Split Test, dieser wird nicht versendet.
A/B Split Test nach Speicherung der Einstellungen versenden (CronJob) | Speichert den A/B Split Test und versendet diesen sofort.
A/B Split Test zu einem späteren Zeitpunkt versenden (CronJob) | Speichert den A/B Split Test und versendet diesen zum angegebenen Zeitpunkt.

Zusammenfassung

Auf der Seite der Zusammenfassung werden alle Einstellungen nochmals dargestellt. Klicken Sie auf "Fertig stellen" um die Einstellungen zu speichern und den A/B Split Test, falls gewählt, versenden zu lassen.


Versandprotokoll des Autoresponders

Im Versandprotokoll werden alle versendeten Autoresponder-E-Mails dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

E-Mail-Adresse Zeigt die E-Mail-Adresse des E-Mail-Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis
Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet. Hinweis Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.


Versandprotokoll des Geburtstags-Responders

Im Versandprotokoll werden alle versendeten Geburtstags-E-Mails dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

Datum Zeigt das Datum des fälligen E-Mail-Versands.

E-Mail-Adresse/Mobilfunknummer Zeigt die E-Mail-Adresse oder Mobilfunknummer des Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse/Mobilfunknummer angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis
Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet. Hinweis Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.


Versandprotokoll des E-Mailings

Im Versandprotokoll werden alle versendeten E-Mails/Newsletter dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

E-Mail-Adresse Zeigt die E-Mail-Adresse des E-Mail-Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis
Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet. Hinweis Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.


Tracking-Statistik des E-Mailings/Newsletters

Für jeden Versand des E-Mailings wird eine neue Tracking-Statistik erstellt. Die Daten der alten Statistik(en) können manuell gelöscht oder automatisch durch das CronJob-Script nach der eingestellten Zeit (Einstellungen) gelöscht werden.

Registerkarte Übersicht

Auf dieser Registerkarte werden Information zum E-Mailing und zur gewählten Versendung angezeigt.

Registerkarte Öffnungsstatistik

Insofern in den Einstellungen des E-Mailings die Zählung der E-Mail-Öffnungen aktiviert wurde, werden die Anzahl Öffnungen, Soft bounces und Hard bounces des E-Mailings gesamt und die kumulierten Öffnungen nach bis zu 160 Stunden dargestellt.

Haben Sie in den Einstellungen des E-Mailings das personalisierte Tracking (Empfängertracking) aktiviert, dann können Sie auf das Symbol [image] klicken, um zu sehen, wer die E-Mail wann und wie oft geöffnet hat.

Registerkarte Klicks auf Hyperlinks

Wurde das Link-Tracking in den Einstellungen des E-Mailings aktiviert, dann können Sie die Klicks auf die getrackten Hyperlinks anschauen. Wurde das personalisierte Tracking (Empfängertracking) aktiviert, dann können Sie auf das Symbol [image] klicken, um zu sehen wer den jeweiligen Hyperlink und wie oft angeklickt hat.

Geo-Targeting

Für die Bestimmung des Landes anhand der IP-Adresse muss in das Verzeichnis geoip die Datei GeoLiteCity.dat (nur IPv4 Unterstützung) oder ab PHP 5.3.1 die Datei GeoLite2-City.mmdb (IPv4 und IPv6 Unterstützung) für die IP-Standortbestimmung gespeichert werden. Die Datei können Sie unter

http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz oder http://geolite.maxmind.com/download/geoip/database/GeoLite2-City.mmdb.gz (nur für PHP 5.3.1 oder neuer)

laden, auspacken und in das geoip-Verzeichnis speichern.

PHP 5.3.1 oder neuer

Es wird immer die Datei GeoLite2-City.mmdb verwendet, falls diese vorhanden ist, ansonsten die Datei GeoLiteCity.dat.

PHP Versionen älter als 5.3.1

Es wird immer die Datei GeoLiteCity.dat verwendet, das Format der Datei GeoLite2-City.mmdb kann nicht gelesen werden, damit wird diese Datei ignoriert.

Updates der Dateien GeoLiteCity.dat und GeoLite2-City.mmdb

Die Dateien sollten von Zeit zu Zeit aktualisiert werden, da sich die Daten ändern bzw. neue IP-Adressbereiche hinzukommen.


E-Mailing/Newsletter Empfängertracking

Beim direkten Empfängertracking können die Öffnungen und Klicks auf Hyperlinks eines jeden Empfängers protokolliert werden. Das Empfängertracking kann in den Einstellungen eines E-Mailings aktiviert werden.

Ähnlich wie bei der Anzeige der Empfänger in Empfängerlisten können Operationen auf die Empfänger angewendet werden.

Beachten Sie dabei, dass sich alle Operation (Löschen, Verschieben) usw. direkt auf die Empfängerliste auswirken.

Siehe auch
 Tracking-Statistik des E-Mailings/Newsletters


Versandprotokoll des Follow-Up-Responders

Im Versandprotokoll werden alle versendeten Follow-Up-E-Mails dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

Datum Zeigt das Datum des fälligen E-Mail-Versands.

E-Mail-Adresse Zeigt die E-Mail-Adresse des Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis
Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet. Hinweis Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.


Tracking-Statistik des Responders oder Verteilerliste

Tracking-Statistik eines Responders oder Verteilerliste

Für jeden Geburtstags-Responder, für jeden Follow-Up-Responder, für jeden RSS2EMail-Responder und jede einzelne E-Mail einer Verteilerliste wird die Tracking-Statistik erstellt, falls diese in den Einstellungen des Responder aktiviert worden ist.

Informationen

Auf dieser Registerkarte werden Information zum Responder, zu den bisher versendeten E-Mails und Bounce-E-Mails angezeigt.

Registerkarte Öffnungsstatistik

Zeigt die Anzahl Öffnungen der E-Mail, insofern für den Responder die Zählung der Öffnungen vor dem E-Mail-Versand aktiviert worden ist.

Haben Sie in den Einstellungen des Responders das personalisierte Tracking (Empfängertracking) aktiviert, dann können Sie auf das Symbol [image] klicken, um zu sehen, wer die E-Mail wann und wie oft geöffnet hat.

Registerkarte Klicks auf Hyperlinks

Wurde das Link-Tracking in den Einstellungen des Responders aktiviert, dann können Sie die Klicks auf die getrackten Hyperlinks anschauen. Wurde das personalisierte Tracking (Empfängertracking) aktiviert, dann können Sie auf das Symbol [image] klicken, um zu sehen wer den jeweiligen Hyperlink und wie oft angeklickt hat.

Geo-Targeting

Für die Bestimmung des Landes anhand der IP-Adresse muss in das Verzeichnis geoip die Datei GeoLiteCity.dat (nur IPv4 Unterstützung) oder ab PHP 5.3.1 die Datei GeoLite2-City.mmdb (IPv4 und IPv6 Unterstützung) für die IP-Standortbestimmung gespeichert werden. Die Datei können Sie unter

http://geolite.maxmind.com/download/geoip/database/GeoLiteCity.dat.gz oder http://geolite.maxmind.com/download/geoip/database/GeoLite2-City.mmdb.gz (nur für PHP 5.3.1 oder neuer)

laden, auspacken und in das geoip-Verzeichnis speichern.

PHP 5.3.1 oder neuer

Es wird immer die Datei GeoLite2-City.mmdb verwendet, falls diese vorhanden ist, ansonsten die Datei GeoLiteCity.dat.

PHP Versionen älter als 5.3.1

Es wird immer die Datei GeoLiteCity.dat verwendet, das Format der Datei GeoLite2-City.mmdb kann nicht gelesen werden, damit wird diese Datei ignoriert.

Updates der Dateien GeoLiteCity.dat und GeoLite2-City.mmdb

Die Dateien sollten von Zeit zu Zeit aktualisiert werden, da sich die Daten ändern bzw. neue IP-Adressbereiche hinzukommen.


Versandprotokoll des RSS2EMail-Responders

Im Versandprotokoll werden alle versendeten RSS2EMail-E-Mails dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

Datum Zeigt das Datum des fälligen E-Mail-Versands.

E-Mail-Adresse Zeigt die E-Mail-Adresse des Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis

  • Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
  • Sollte der Inhalt des RSS-Feeds sich in der Zwischenzeit verändert haben und der neue Inhalt wurde bereits abgerufen, dann erhält der Empfänger nur noch die neuen Einträge zugesendet, nicht mehr die alten RSS-Feed-Einträge.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge Löscht dauerhaft die Versandeinträge.

Fehlgeschlagene E-Mails nochmals versenden Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet.

Hinweis

  • Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
  • Sollte der Inhalt des RSS-Feeds sich in der Zwischenzeit verändert haben und der neue Inhalt wurde bereits abgerufen, dann erhält der Empfänger nur noch die neuen Einträge zugesendet, nicht mehr die alten RSS-Feed-Einträge.


Statistik versendete E-Mails

Zeigt die Statistik der versendeten E-Mails für einen Monat oder freidefinierbare Zeitperiode.


Versandprotokoll der SMS-Kampagne

Im Versandprotokoll werden alle versendeten SMS dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die SMS wurde erfolgreich versendet.

Symbol Die SMS wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Mobilfunknummer Zeigt die Mobilfunknummer des SMS-Empfängers. Hat sich der SMS-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine Mobilfunknummer angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der SMS. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag inkl. der Statistik.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen SMS. Die SMS wird dabei sofort versendet.

Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene SMS nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener Mobilfunknummer nochmals versendet. Hinweis Der nochmalige Versand der SMS wird sofort durchgeführt, bei vielen fehlgeschlagenen SMS kann dies eine gewisse Zeit in Anspruch nehmen.


Versandprotokoll des A/B Split Tests

Im Versandprotokoll werden alle versendeten E-Mails/Newsletter des A/B Split Tests dargestellt.

Anzeige-Periode Sie können den Zeitraum zur Anzeige der Versandeinträge und die Anzahl Versandeinträge pro Seite einstellen. Nach Änderung der Einstellungen klicken Sie auf "Aktualisieren" um die Liste neu laden zu lassen.

Symbol Die E-Mail wurde erfolgreich versendet.

Symbol Die E-Mail wurde nicht erfolgreich versendet, durch einen Klick auf den Status können Sie den Grund erfahren.

Symbol Die E-Mail ist für den Versand vorgesehen. Sollte der Versand misslingen, dann wird der Versand wiederholt bist der Wert "Anzahl Versende-Versuche bevor eine nicht zustellbare E-Mail aus dem Ausgangsqueue gelöscht wird" in den Einstellungen überschritten ist.

E-Mail-Adresse Zeigt die E-Mail-Adresse des E-Mail-Empfängers. Hat sich der E-Mail-Empfänger von der Empfängerliste abgemeldet, dann wird entsprechend keine E-Mail-Adresse angezeigt.

Status Durch einen Klick auf den Status-Text erhalten Sie mehr Informationen zum Versand der E-Mail. Im Fehlerfall wird ebenfalls der Grund angezeigt.

Symbol Löscht dauerhaft den Versandeintrag.

Symbol Ermöglicht den nochmaligen Versand der fehlgeschlagenen E-Mail.

Hinweis
Der nochmalige Versand einer E-Mail kann nur durch das CronJob-Script erfolgen.
Auswahlboxen Sie können mehrere Versandeinträge mit Hilfe der Auswahlboxen selektieren und auf die selektierten Einträge eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten Einträge | Löscht dauerhaft die Versandeinträge.
Fehlgeschlagene E-Mails nochmals versenden | Die Versandeinträge werden nochmals versendet. Es werden dabei nur fehlgeschlagene Einträge mit vorhandener E-Mail-Adresse nochmals versendet.


Tracking-Statistik des A/B Split Tests

Für jeden Versand des A/B Split Tests wird eine neue Tracking-Statistik erstellt. Die Daten der alten Statistik(en) können manuell gelöscht oder automatisch durch das CronJob-Script nach der eingestellten Zeit (Einstellungen) gelöscht werden.

Registerkarte Übersicht

Auf dieser Registerkarte werden Information zum A/B Split Test und zur gewählten Versendung angezeigt.

Registerkarte Öffnungsstatistik

Es werden für den A/B Split Test die E-Mailings mit der Anzahl Öffnungen dargestellt. Klicken Sie auf den Namen des E-Mailings um die Tracking-Statistik des E-Mailings selbst anschauen zu können.

Haben Sie in den Einstellungen des E-Mailings das personalisierte Tracking (Empfängertracking) aktiviert, dann können Sie auf das Symbol [image] klicken, um zu sehen, wer die E-Mail wann und wie oft geöffnet hat.

Hinweis: Die Öffnungsrate wird nur dargestellt, wenn für die E-Mailings das IP-Blocking aktiviert worden ist.

Registerkarte Klicks auf Hyperlinks

Es werden für den A/B Split Test die E-Mailings mit der Anzahl Klicks auf Hyperlinks dargestellt. Klicken Sie auf den Namen des E-Mailings um die Tracking-Statistik des E-Mailings selbst anschauen zu können.

Hinweis: Die Klickrate wird nur dargestellt, wenn für die E-Mailings das IP-Blocking aktiviert worden ist.

Registerkarte User agents

Stellt für alle E-Mailings des A/B Split Tests die verwendeten E-Mail-Programme/Browser und Betriebssystem der Empfänger dar, die die E-Mail geöffnet oder auf Hyperlinks in der E-Mail geklickt haben.


Zielgruppen zur Personalisierung und Individualisierung von Newslettern

Zielgruppen

Zielgruppen ermöglichen es Teile im Newsletter zu kennzeichnen, die nur für Empfänger mit bestimmten Eigenschaften gedacht sind. Es ist damit zum Beispiel möglich für weibliche Empfänger ein anders Angebot als für männliche Empfänger zu versenden.

Nur in reinen HTML-E-Mails oder multipart-E-Mails ist die Verwendung von Zielgruppen möglich, für multipart-E-Mails sollte die automatische Erstellung des Text-Teils aktiviert werden, damit der selbe Inhalt des HTML-Teils als Text-E-Mail versendet wird.

Versandzeit der E-Mails oder Newsletter

Durch Verwendung der Zielgruppen erhöht sich die Erstellungs- und Versandzeit der E-Mails, da Teile des HTML-Codes geparst und entfernt werden müssen. Werden eingebettete Bilder, die mit der E-Mail versendet werden, mit Zielgruppen versehen, dann erhöht sich die Versandzeit enorm, da für jede einzelne E-Mail die eingebetteten Bilder neu codiert werden müssen. Bilder, die per http:// oder https:// verlinkt und mit dem Zielgruppen-Attribut versehen werden führen zu keiner enormen Erhöhung der Versandzeit.

Anlegen von Zielgruppen und Bedingungen

Unter Menü Einstellungen wählen Sie Zielgruppen, um ein oder mehrere Zielgruppen mit entsprechenden Bedingungen zu definieren.

Hinweis: Die Bezeichnung der Zielgruppe darf nur die Zeichen A-Z (a-z) und Ziffern 0-9 enthalten, Sonderzeichen oder Leerzeichen sind nicht erlaubt.

Die Definition der Bedingungen erfolgt analog der Funktionen oder Textblöcke, jedoch werden keine Texte ausgegeben, sondern die gekennzeichneten HTML-Tags inklusive des Inhalts im HTML-Dokument bei Zutreffen der Bedingung belassen oder entfernt.

Zielgruppendefinition im HTML-Code

Jeder HTML-Tag kann mit dem Attribut target_groups="zielgruppe1 zielgruppe2..." direkt im HTML-Code versehen werden, mehrere Zielgruppen müssen mit Leerzeichen getrennt angegeben werden.

Im Bearbeitungsmodus Editor können die Zielgruppen für folgende HTML-Tags über das Kontextmenü oder die Schaltfläche Zielgruppen gesetzt werden:

A | Hyperlink
P | Absatz
DIV | Blockelement u.a. für einen Absatz
SPAN | Bereich innerhalb eines HTML-Dokuments
IMG | Bild
HR | horizontale Linie
H1 - H6 | Überschrift 1 bis Überschrift 6
TABLE | Tabelle
TR | Zeile innerhalb einer Tabelle

Verwenden Sie den Bearbeitungsmodus Reiner Quelltext, dann kann direkt das Attribut target_groups="zielgruppe1 zielgruppe2..." am jeweiligen HTML-Tag angegeben werden.

Im Bearbeitungsmodus Assistent kann das Attribut target_groups="zielgruppe1 zielgruppe2..." bereits in der Vorlage für jeden HTML-Tag angegeben werden. Im Assistenten selbst ist für die bearbeitbaren Elemente eine Änderung der Zielgruppe per Mausklick möglich, vorausgesetzt in der Installation wurden Zielgruppen definiert.

Hinweise für Profis

  • Alle HTML-Tags mit dem Attribut target_groups="zielgruppe1 zielgruppe2...", die Blockelemente sind, müssen korrekt geschlossen werden, ebenfalls in der korrekten Reihenfolge.
  • Beim Setzen des Attributs target_groups="zielgruppe1 zielgruppe2..." sollte beachtet werden, dass der resultierende HTML-Code valide bleibt und damit die Darstellung korrekt ist. Es sollten z.B. nicht einzelne Tabellenzellen entfernt werden, sondern immer die komplette Zeile einer Tabelle (beim tr-Tag das Attribut setzen)!
  • Werden HTML-Tags mit dem Attribut target_groups="zielgruppe1 zielgruppe2..." gefunden, die unbekannt sind, dann wird dieser Tag im Quelltext belassen, jedoch das Attribut entfernt. Folgende HTML-Tags werden unterstützt: area, base, basefont, br, col, frame, hr, img, input, isindex, link, meta, param, a, abbr, acronym, address, applet, b, bdo, big, blockquote, body, button, caption, center, cite, code, colgroup, dd, del, dfn, dir, div, dl, dt, em, fieldset, font, form, frameset, h1, h2, h3, h4, h5, h6, head, html, i, iframe, ins, kbd, label, legend, li, map, menu, noframes, noscript, object, ol, optgroup, option, p, pre, q, s, samp, script, select, small, span, strike, strong, style, sub, sup, table, tbody, td, textarea, tfoot, th, thead, title, tr, tt, u, ul, var, section, article, main, aside, header, footer, nav, figure, figcaption, template, video, audio, track, embed, mark, progress, meter, time, ruby, rt, rp, bdi, wbr, canvas, datalist, keygen, output

Zielgruppen und Newsletter-Archiv

Im Newsletter-Archiv werden HTML-Elemente, die mit Zielgruppen versehen wurden, prinzipiell inklusive des Inhalte entfernt.

Einfaches Beispiel zur Zielgruppendefinition

Frauen soll als Sonderangebot ein Handtasche mit Rabatt und Männer eine Bohrmaschine mit Rabatt im Newsletter angeboten bekommen.

Es werden für das Beispiel folgende Empfänger verwendet:

Empfängerliste für Zielgruppen

Definition der Zielgruppen

Unter Menü Einstellungen wählen Sie Zielgruppen, um zwei neue Zielgruppen zu definieren.

Zuerst wird eine neue Zielgruppe maennlich erstellt, verglichen wird dabei ob das Geschlecht des Empfängers männlich (m) ist.
Hinweis: Beachten Sie, dass Umlaute in der Bezeichnung der Zielgruppe nicht erlaubt sind daher wird im Zielgruppe "ae" anstatt "ä" verwendet.

Zielgruppen, Vergleich männliche Newsletter-Empfänger

Als nächstes wird eine weitere Zielgruppe weiblich erstellt, damit wird verglichen ob das Geschlecht des Empfängers weiblich (w) ist.

Zielgruppen für Newsletter, Geschlecht weiblich

In einem (neuen) E-Mailing im WYSIWYG-Editor fügen Sie eine neue Tabelle mit 2 Zeilen und 1 Spalten ein. In Zeile 1 schreiben Sie den Text für Frauen und in Zeile 2 den Text für Männer.

Beispielansicht im WYSIWYG Editor

Zielgruppen Beispieltext im WYSIWYG Editor

Speichern Sie die Änderungen und schauen Sie die beiden zu versendenden E-Mails in der Serien-E-Mail-Vorschau an. Sie werden dabei feststellen, dass die beiden Empfänger John und Marie den gleichen E-Mail-Text, abgesehen vom Vornamen, erhalten werden.

Serien-E-Mail-Vorschau für John

Zielgruppen Serien-E-Mail-Vorschau John

Serien-E-Mail-Vorschau für Marie

Zielgruppen Serien-E-Mail-Vorschau Marie

Schließen Sie die Serien-E-Mail-Vorschau und kehren Sie zum WYSIWYG Editor zurück.

Klicken Sie mit der rechten Maustaste in die erste Zeile der Tabelle mit dem Handtaschenangebot und wählen Sie aus dem Kontextmenü "Zielgruppe für diese Tabellenzeile" festlegen.

Setzen Sie das Häkchen für die weibliche Zielgruppe und bestätigen Sie die Angabe mit einem Klick auf "OK".

Weisen Sie jetzt ebenfalls der zweiten Zeile der Tabelle über das Kontextmenü die männliche Zielgruppe zu.

Speichern Sie die Änderungen und schauen Sie die beiden zu versendenden E-Mails jetzt erneut in der Serien-E-Mail-Vorschau an. Diesmal sollte die weibliche Empfängerin Marie nur das Handtaschenangebot sehen und der männliche Empfänger das Angebot für die Bohrmaschine.

Serien-E-Mail-Vorschau für John

Serien-E-Mail-Vorschau John mit Zielgruppen

Serien-E-Mail-Vorschau für Marie

Serien-E-Mail-Vorschau Marie mit Zielgruppen

Die angezeigten Texte in der Serien-E-Mail-Vorschau und später versendenden E-Mail werden nun nach Zielgruppe korrekt dargestellt.


E-Mail-Vorlage bearbeiten

Bezeichnung der E-Mail-Vorlage Geben Sie der E-Mail-Vorlage einen eindeutigen Namen.

Format der E-Mail-Vorlage Wählen Sie das Format der E-Mail-Vorlage. Das Format wird bei Auswahl der E-Mail-Vorlage bei der Newsletter- und Responder-Erstellung beachtet.

Bearbeitung im Assistenten Aktivieren Sie diese Einstellung, wenn später eine Bearbeitung mit dem Assistenten möglich sein soll. Für den Assistenten müssen spezielle Formatierungstags eingefügt werden, ansonsten ist die Vorlage nicht bearbeitbar.

Tags zur Verwendung im Assistenten in E-Mail-Vorlagen / Newsletter Vorlagen definieren
Nutzer der E-Mail-Vorlage Wählen Sie "alle Nutzer", um allen eingeschränkten Nutzern des Administrators den Zugriff auf die Vorlage zu erlauben (nur SuperWebMailer Enterprise). Alternativ wählen Sie die Nutzernamen, die Zugriff auf diese Vorlage haben sollen.

Registerkarte Vorlage im HTML-Format Je nach Format/Typ der Vorlage stehen entweder die Angaben auf der Registerkarte "Vorlage im HTML-Format" oder "Vorlage im Text-Format" zur Verfügung.

Geben Sie den Text der Vorlage ein. Sie können den Text mit Hilfe des WYSIWYG-Editors beliebig formatieren oder im Text Bilder verwenden.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Platzhalter einfügen" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.
  • Mit Hilfe der Schaltfläche [image] können Sie eine Datei von Ihrer lokalen Festplatte oder durch einen http://-Aufruf eine Datei aus dem Web direkt in den WYSIWYG-Editor laden lassen.

Zielgruppen verwenden, um den Inhalt der E-Mail speziell für den Empfänger zu individualisieren.

  • Klicken Sie auf Zielgruppen bzw. wählen Sie im Kontextmenü den jeweiligen Eintrag, um dem Textbereich bzw. HTML-(Block)-Element eine Zielgruppe zuzuweisen. Mehr Informationen finden Sie unter Zielgruppen.

Hyperlink einfügen

  1. Schreiben Sie den Link mit http:// einfach in den HTML-Editor, dieser wird automatisch zum Link. Bei Verwendung des Link-Tracking sollte diese Variante nicht verwendet werden, da die E-Mail als Phishing-Versuch erkannt werden könnte, falls Sie diesen Link tracken lassen. Bei Verwendung des Link-Tracking sollte immer die 2. Variante verwendet werden.
  2. Schreiben Sie einen Text in den HTML-Editor und markieren Sie den Text-Teil der zum Link werden soll. Klicken Sie auf die Schaltfläche [image] und geben Sie die URL ein.

Abmeldelink integrieren

  1. Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen. Diese Variante zeigt alle Parameter des Links, daher sollte die 2. Variante verwendet werden.
  2. Schreiben Sie den Text für den Abmeldelink z.B. "Möchten Sie diesen Newsletter nicht mehr erhalten, dann klicken Sie auf diesen Link". Markieren Sie den Text, der zum Link werden sollen. Klicken Sie auf die Schaltfläche zum Einfügen eines Links [image] und wählen Sie in der Auswahlliste "Serien-E-Mail-Feld in URL" den Platzhalter "Abmeldelink" aus. Mit einem Klick auf "OK" wird der markierte Text zum Link, in diesem Fall zum Abmeldelink des Newsletters.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Zur Integration des Links gehen Sie genauso wie beim Abmeldelink vor, jedoch verwenden Sie den Platzhalter "Alternativer Browserlink".

Siehe auch
WYSIWYG HTML-Editor verwenden
Registerkarte E-Mail im Text-Format Je nach Format/Typ der Vorlage stehen entweder die Angaben auf der Registerkarte "Vorlage im HTML-Format" oder "Vorlage im Text-Format" zur Verfügung.

Platzhalter verwenden, um den Empfänger persönlich anzusprechen

  • In der Auswahlliste "Serien-E-Mail-Feld" können Sie Platzhalter wählen, die beim Versand der E-Mail durch die Daten des Empfängers ersetzt werden sollen.

Hyperlinks einfügen

Um einen Link im Text zu verwenden, schreiben Sie diesen einfach mit http:// hin, z.B. http://www.superwebmailer.de/ . Die meisten E-Mail-Programme erkennen den reinen Text-Link und wandeln diesen bei der Anzeige der E-Mail automatisch in einen Link um.

Abmeldelink integrieren

Wählen Sie in der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Abmeldelink" um den Abmeldelink direkt einzufügen.

Alternativen Browserlink integrieren

Der alternative Browserlink ermöglicht es die E-Mail direkt im Browser anzuschauen z.B. wenn es Darstellungsprobleme im E-Mail-Programm gibt. SuperWebMailer stellt dafür automatisch beim E-Mail-Versand eine Variante für den Browser zur Verfügung. Um den Link zu verwenden, wählen Sie aus der Auswahlliste "Serien-E-Mail-Feld" den Platzhalter "Alternativer Browserlink".


Textblöcke bearbeiten und verwenden

Mit Textblöcken können zuvor erstellte Texte in E-Mails eingefügt werden. Es ist ebenfalls, ähnlich wie bei Funktionen, möglich, anhand einer Bedingung den Textblock einfügen zu lassen.

Klicken Sie im Menü Einstellungen auf Textblöcke oder klicken Sie auf das Symbol [image] während der Bearbeitung des E-Mail-Texts um Textblöcke zu bearbeiten.

Symbole

Klicken Sie auf dieses Symbol um den Inhalt des Textblocks oder die Bedingung des Textblocks zu ändern.

Mit Hilfe dieses Symbols kann der Textblock gelöscht werden.

Hinweis:
Wird der Textblock in einem E-Mail-Text verwendet, dann wird beim nächsten E-Mail-Versand dieser Platzhalter im E-Mail-Text während des E-Mail-Versands erhalten bleiben. Prüfen Sie daher alle E-Mail-Texte auf Vorhandensein dieses Textblocks bevor Sie einen Textblock löschen.
Dieses Symbol wird angezeigt, wenn Sie auf das Symbol [image] beim E-Mail-Text geklickt haben. Sie können damit den Namen des Textblocks in den E-Mail-Text einfügen.

Hinweis:
Im Gegensatz zu Funktionen dürfen Textblöcke nicht im E-Mail-Betreff verwendet werden, da Textblöcke ebenfalls HTML-Code enthalten können.

Einen neuen Textblock erstellen

Klicken Sie auf "Neuen Textblock erstellen" um einen neuen Textblock zu erstellen. Vergeben Sie dabei für den neuen Textblock einen eindeutigen Namen.

Hinweis:
Der Name des Textblocks darf keine Umlaute, Sonderzeichen oder Leerzeichen enthalten. Ebenfalls darf der Name des Textblocks nicht gleichzeitig für eine Funktion verwendet werden.

Inhalt eines Textblocks festlegen

Textblock ohne Bedingung

Ein Textblock ohne Bedingung wird immer an der Stelle eingefügt, an welcher Sie diesen als Platzhalter eingefügt haben.

  1. Geben Sie dem Textblock einen eindeutigen Namen.
  2. Aktivieren Sie nicht die Option "Bedingung verwenden, WENN".
  3. Geben Sie bei der HTML-Variante und Text-Variante den Text des Textblocks ein. In der HTML-Variante können Sie ebenfalls auf "CKeditor anzeigen" klicken, um den WYSIWYG-Editor zu aktivieren und den Text erstellen.
  4. Klicken Sie auf "Speichern", um den Textblock zu speichern.

Textblock mit Bedingung

Ein Textblock mit Bedingung wird nur an der Stelle des Platzhalters eingefügt, wenn die definierte Bedingung zutrifft. Trifft die Bedingung nicht zu, dann wird dieser aus dem E-Mail-Text beim E-Mail-Versand entfernt.

  1. Geben Sie dem Textblock einen eindeutigen Namen.
  2. Aktivieren Sie die Option "Bedingung verwenden, WENN".
  3. Wählen Sie jetzt das Feld, Vergleichsoperator aus und geben Sie die Zeichenkette für den Vergleich ein.
  4. Falls notwendig, wählen Sie einen Verknüpfungsoperator UND/ODER um eine weitere Bedingung für den Textbaustein zu definieren.
  5. Geben Sie bei der HTML-Variante und Text-Variante den Text des Textblocks ein. In der HTML-Variante können Sie ebenfalls auf "CKeditor anzeigen" klicken, um den WYSIWYG-Editor zu aktivieren und den Text erstellen.
  6. Klicken Sie auf "Speichern", um den Textblock zu speichern.

Testen des Textblocks

Zum Testen des Textblocks erstellen oder ändern Sie ein bestehendes Anmeldeformular bzw. beim SuperWebMailer können Sie einen Autoresponder, Follow-Up-Responder, Geburtstags-Responder oder ein E-Mailing erstellen oder ändern und geben Sie im E-Mail-Text Ihren neuen Textbaustein an. Klicken Sie nach Speicherung auf [image] um in der Serien-E-Mail-Vorschau das Ergebnis Ihres Textbausteins zu betrachten.

Hinweise zu Vergleichen mit dem Feld "Geschlecht"

Ist kein Geschlecht für den Empfänger angegeben, dann ist der Wert in diesem Feld immer undefined.
Ist der Empfänger männlich, dann muss mit der Zeichenkette m verglichen werden.
Ist der Empfänger weiblich, so ist mit der Zeichenkette w zu vergleichen.

Hinweise zum Vergleich mit allen Datumsfeldern

Die Vergleichszeichenkette muss immer in der Format yyyy-mm-dd (yyyy=Jahr, mm = Monat, dd = Tag) angegeben werden. Z.B. für einen Vergleich mit dem 15.01.2009 muss 2009-01-15 angegeben werden.

Verknüpfung von mehreren Bedingungen

Sie können bis zu 2 weitere WENN-Bedingungen definieren und diese mit UND oder ODER verknüpfen.

Hinweis: Eine UND-Verknüpfung ist nur WAHR, wenn alle definierten Bedingungen wahr sind. Eine ODER-Verknüpfung ist WAHR, wenn eine der definierten Bedingungen wahr ist.


E-Mails in der Verteilerliste

Zeigt die einzelnen E-Mails der Verteilerliste.

Spalte "Erstellungsdatum"

In der Spalte wird angezeigt wann die E-Mail aus dem hinterlegten Postfach abgerufen und zur Datenbank hinzugefügt worden ist.

Spalte "Versendet"

In der Spalte wird angezeigt, wann die jeweilige E-Mail versendet worden ist.

Aktionen mit den E-Mails der Verteilerliste ausführen

Filter anzeigen / nicht anzeigen Mit Hilfe des Filters können Sie nur bestimmte E-Mails des Verteilers suchen und anzeigen lassen. Ebenfalls beeinflussen Sie mit Hilfe des Filters die Reihenfolge der Anzeige der einzelnen E-Mails und die Anzahl E-Mails, die auf einer Seite angezeigt werden sollen.

Symbol Ermöglicht die E-Mail in der Serienmailvorschau anzuschauen.

Symbol Löscht dauerhaft die E-Mail und alle gespeicherten Statistiken aus der Verteilerliste.

Symbol Ermöglicht es eine Test-E-Mail zu versenden.
Symbol Zeigt das Versand-Protokoll der E-Mail in der Verteilerliste.

Auswahlboxen Sie können mehrere E-Mails der Verteilerliste mit Hilfe der Auswahlboxen selektieren und auf die selektierten Verteilerlisten eine gemeinsame Aktion anwenden.

Die möglichen Aktionen sind

Löscht die gewählten E-Mails Löscht dauerhaft alle gewählten E-Mails und gespeicherten Statistiken.

Siehe dazu auch

Verteilerlisten


Ausgangswarteschlange/Ausgangsqueue

Alle E-Mails, die per CronJob-Script versendet werden, werden in einer Ausgangswarteschlange gesammelt und danach versendet. Die Anzahl der E-Mails in der Ausgangswarteschlange kann je nach Einstellung der Geburtstags-Responder, Follow-Up-Responder und E-Mailings variieren. Unter Menü Einstellungen - Optionen, Registerkarte E-Mail-Versand können Sie festlegen wie viele E-Mails aus der Ausgangswarteschlange bei einem CronJob-Script-Aufruf versendet werden.

Die Anzeige der Ausgangswarteschlange ist nur als Administrator möglich, wobei ein Administrator nur die eigenen Einträge sehen kann. Als SuperAdmin können die Einträge eines jeden Administrators angezeigt werden.

Aktionen

Symbol | Zeigt weitere Informationen zum Eintrag.
Symbol | Löscht den Eintrag dauerhaft, so dass an dem Empfänger keine E-Mail gesendet wird. Beim Löschen wird die Statistik des E-Mailings oder Responders aktualisiert, d.h. im Versandprotokoll wird der Versandversuch als fehlgeschlagen vermerkt.


Willkommen

Willkommen bei

PHP Mailinglisten-Verwaltung SuperMailingList

Empfängerverwaltung und E-Mail-Verteilerlisten mit PHP und MySQL.

Internet: http://www.supermailinglist.de/

E-Mail Support: support@supermailinglist.de

Telefon Support: 09001/054321 (49 Cent/Min. Mo.-Fr. 11-15 Uhr)

Copyright © 2007-2019 Mirko Böer
Alle Rechte vorbehalten.


So bekommen Sie das Programm ICQ

Sie erhalten das Programm ICQ auf der Web-Site http://www.icq.com. Das Programm ist in englischer Sprache und kann nur verwendet werden, wenn Sie Ihre Internet - Verbindung über das DFÜ - Netzwerk aufbauen bzw. bei einer Standleitung zum Internet.

Mit Hilfe dieses Programms können Sie mit uns kommunizieren. Störungen durch andere Leute sind ausgeschlossen, da jeder Nutzer eine eigene (einmalige) ID erhält, nur wer selbst ein ID besitzt und meine ID kennt, kann sich mit mir in Verbindung setzen.


Gründe für die Abmeldung definieren

Nach Abmeldung vom Newsletter-Verteiler kann der Empfänger nach dem Grund für die Abmeldung gefragt werden, dazu muss beim Formular das Erfragen des Grundes aktiviert, die Gründe definiert und der Platzhalter "Umfrage Grund für Abmeldung"/[ReasonsForUnsubscriptionSurvey] in die Seite vom Typ "Abmeldung" eingesetzt werden.

Siehe dazu auch
HTML-Seiten/Umleitungen bearbeiten

Abmeldegründe bearbeiten

Es ist möglich eine Vielzahl von Gründen zu definieren, aus Gründen der Übersicht sollten Sie sich jedoch auf 4-5 Gründe beschränken.

Klicken Sie auf "Neuen Grund erstellen", um einen neuen Abmeldegrund zu erstellen und klicken Sie auf die Ändern-Schaltfläche, um einen bereits definierten Grund zu ändern.
Vergeben Sie einen kurzen Abmeldegrund, damit dieser später in der Statistik korrekt dargestellt wird. Wählen Sie für den Grund der Abmeldung "Optionsfeld/Radiobutton", um im Abstimmungsformular ein Optionsfeld darstellen zu lassen. Bei Verwendung des freien Kommentarfelds wird im Abstimmungsformular ein freies Texteingabefeld dargestellt, welches mit einem beliebigen Text ausgefüllt werden kann.

Sortierung der Abmeldegründe

Verwenden Sie neben den Bearbeitungsschaltflächen die Sortierungsschaltflächen, um die Reihenfolge der Abmeldegründe im Abstimmungsformular zu bestimmen. Diese Reihenfolge wird ebenfalls bei Anzeige der Statistik berücksichtigt.

Auswertung der Gründe für die Abmeldung

Unter Menü Statistik - An-/Abmeldestatistik finden Sie die grafische Auswertung der Abmeldegründe. Eingaben im Kommentarfeld werden als reine Texte dargestellt.

Siehe dazu auch
Report der An-/Abmeldungen einer Empfängerliste